Anschluß über HDMI blockiert "Steuerung für HDMI" am TV

    Anschluß über HDMI blockiert "Steuerung für HDMI" am TV

    Hallo,

    wenn der R2650 mit HDMI Kabel am TV angeschlossen ist, funktioniert dort (am TV) die "Steuerung für HDMI" für weitere angeschlossene HDMI Geräte nicht mehr bzw. das TV schaltet nicht automatisch auf die vorhandene andere HMDI Quelle. Nur wenn der R2650 eingeschaltet ist, ist die "Steuerung für HDMI" für weitere angeschlossene HDMI Geräte möglich.

    Der R2650 wird weder aus- noch eingeschaltet als HDMI kompatibles Gerät erkannt (auch nicht, wenn er einziges HDMI Gerät ist).

    Ich finde es aber ausserordentlich lästig, entweder immer das HDMI Kabel am R2650 abzuziehen, bzw. das Gerät einzuschalten, wenn ich den BluRay Player benutzen will.

    Hat jemand eine Idee, oder ist mein R2650 defekt?

    Gruß
    Dirk
    Hallo,

    Der R2650 ist nicht defekt. Das gleiche Problem habe ich auch. Bei mir habe ich meine Heimkino-Anlage von Sony über HDMI angeschlossen.
    Wenn ich den R2650 nicht als erstes einschalte, erkennt mein Sony Fernseher nicht mehr die Heimkino Anlage.
    Das ist sehr ärgerlich, da ich deswegen immer den R2650 mit laufen lassen muss.
    Gruß
    Carsten

    Sony Bravia KDL40NX700
    Sony Heimkino HT-FS3
    Fantec R2650 Firmware (8.3.20_r5236)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Camper“ ()

    Hmm...Leider funktioniert es bei mir nicht. Ich habe den PIN 13 entfernt, aber wenn ich nun über DVB-T ein Programm anschaue wird nach ca. 10 Sekunden das Bild schwarz und nach ca. 2 Sekunden ist alles wieder normal. Dies wiederholt sich dann ständig.
    Was habe ich falsch gemacht?

    @ Dirk : Welchen TV hast du?
    Gruß
    Carsten

    Sony Bravia KDL40NX700
    Sony Heimkino HT-FS3
    Fantec R2650 Firmware (8.3.20_r5236)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Camper“ ()

    Hallo,

    bei mir funktioniert es mit einem Sony KDL-40 Z 5500 nicht.

    Eigentlich schade, dass es bei HDMI keinen eindeutigen Standard zu geben scheint. PINs zu kappen kann doch nicht die Lösung sein.

    Aber ein Fehler entsteht zumindest durch R2650. Denn "ausgeschaltet == stromlos oder Standby" verhindert die Box die Funktion am Fernseher für andere angeschlossene Geräte. Trotz fehlender "CEC"-fähigkeit.

    Gruß
    Dirk
    Den Fehler, das der TV kurzzeitig schwarz war habe ich beheben können, aber durch den gekappten PIN 13 ist definitiv keine Änderung entstanden.

    Benötigt der R2650 die CEC - Funktion oder kann beim nächsten Software-Update dieser Fehler ausgemerzt werden?
    Gruß
    Carsten

    Sony Bravia KDL40NX700
    Sony Heimkino HT-FS3
    Fantec R2650 Firmware (8.3.20_r5236)
    Moin,

    dass Problem ist in diesen Fällen, dass die Geräte mit CEC Steuerung, dass Gerät ohne CEC Steuerung nicht richtig einbinden, dass Signal fehlinterpretieren und es dann zu diesen Aussetzern kommt bzw. die Steuerung der Geräte untereinander nicht mehr funktioniert. Per Software können wir da gar nichts ändern, eventuell wäre das für die Hersteller der anderen Geräte möglich, allerdings wäre auch denkbar, dass dort die Hardware geändert werden müsste und es somit bei euren Komponenten doch leider keine andere Lösung gibt, als das HDMI Kabel zu modifizieren.

    Wenn man den PIN13 sauber trennt, kann dort auch kein Problem mehr auftreten, sollte sich also nach einer Kabelumbauaktion immernoch alles gegenseitig blockieren, muss man davon ausgehen, dass die Kabeltrennung nicht funktioniert hat und man nochmal ran muss. ;)

    Gruß,
    Lars
    Liegt es vlt an der Zählweise ?( Hier nochmal ein Link mit Bild von hdmi.org
    Oder man benutzt ein älteres HDMI-Kabel bis 1.2. CEC wird nämlich erst ab Version 1.2a unterstützt, Siehe hier

    lg masterreminder

    p.s. Ich habe seit dem kappen der Leitung keine Probleme mehr :huh:

    p.p.s. Und nur Leitung 13 kappen. Leitung 17 ist Masse für CEC und DDC
    Ich habe das Kabel nach dem Kappen durchgemessen und mal nur mit dem TV und der Homekino-Anlage verbunden. Danach war die Komunikation zwischen beiden Geräten nicht mehr möglich, da ja der Pin 13 gekappt war. Vielleicht hat man das Problem bei der Kombination mit Sony-Geräten?
    Gruß
    Carsten

    Sony Bravia KDL40NX700
    Sony Heimkino HT-FS3
    Fantec R2650 Firmware (8.3.20_r5236)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Camper“ ()

    Was ich noch erwähnen wollte, das ich auch ein optisches Kabel von dem R2650 zum Heimkino und von da aus noch zum TV angeschlossen habe.
    Ist das eigentlich nötig oder kann das auch zu Problemen führen?
    Gruß
    Carsten

    Sony Bravia KDL40NX700
    Sony Heimkino HT-FS3
    Fantec R2650 Firmware (8.3.20_r5236)

    Camper schrieb:

    Was ich noch erwähnen wollte, das ich auch ein optisches Kabel von dem R2650 zum Heimkino und von da aus noch zum TV angeschlossen habe.
    Ist das eigentlich nötig oder kann das auch zu Problemen führen?

    Hallo Camper,

    ich habe eben mal mit einem Techniker gesprochen. Nebenbei kamen wir auch auf das Thema Sony und CEC. Er sagte mir dass gerade Sony-Systeme mit Fremdgeräten arge Schwierigkeiten haben.

    Mein Tipp bei dir wäre folgende Anschlussweise (sollte eigentlich von Anfang an so sein):
    Dein TV per HDMI an den HDMI-Out des SF5
    Den optischen Ausgang deines TV an den "Optical TV IN" des SF5 (da dein System nur HDMI 1.3 und daher den ARC=Audiorückkanal nicht unterstützt).
    Deinen Fantec schliesst du nun per Componente Out (rot/blau/grün) an deinem TV an Componete In an.
    Den Optical Out des Fantec schliesst du an den Optical Digital In an deinem SF5 an.

    Auf diesem (suboptimalen) Weg hast du zwar vom Fantec nur eine max. Auflösung von 720p aber dein Sony-System müsste per CEC wieder voll bedienbar sein und DD + DTS des Fantec auch über den optischen Ausgang decodieren können. (wobei bei einem 2.1-System ?( )

    lg und viel Glück
    masterreminder

    Camper schrieb:

    Leider habe ich nun keinen Ton mehr an meinem Fantec

    Hast du auch die richtigen Eingangssignale gewählt? An deinem TV muss Componente-In und am FS3 Digital-In gewählt werden, da der Ton ja direkt vom Fantec zum FS3 geleitet wird. Am FS3 musst du Digital 1 wählen wenn der optische Port benutzt wird und Digital 2 beim coaxialen Port. Sollte das widererwarten nicht funktionieren, liegt es daran dass beim FS3 der optische TV-In priorität vor dem Digital-In hat. Dann bleibt dir nur noch den Ton auch per Chinch (rot/weiss) an dein TV anzuschliessen.

    lg masterreminder

    p.s. hast du mal bei Sony dein Anliegen vorgetragen? Ich wüsste zu gern wie Die sich zur Problematik äussern... :whistling:
    Prima. Nun funktioniert das Ganze.

    Blöd ist nur, dass ich nun zusätzlich die FB vom FS3 bereit legen muss, um nur die Digital 1- Taste zu drücken. Um den TV-Ton zu hören muss ja der FS3 auf TV stehen.

    Das hin und her Schalten nervt nun und mein Frau ist davon nicht begeisistert :wacko:

    Sony habe ich nicht kontaktiert.
    Gruß
    Carsten

    Sony Bravia KDL40NX700
    Sony Heimkino HT-FS3
    Fantec R2650 Firmware (8.3.20_r5236)

    Camper schrieb:

    Prima. Nun funktioniert das Ganze.

    :thumbup: So muss das sein ;)

    Camper schrieb:

    Blöd ist nur, dass ich nun zusätzlich die FB vom FS3 bereit legen muss, um nur die Digital 1- Taste zu drücken. Um den TV-Ton zu hören muss ja der FS3 auf TV stehen.

    Hier kommt (eher sollte kommen...) CEC oder wie Sony es nennt "Bravia Sync" ins Spiel. Dein TV soll nämlich nun komplett über die FB des FS3 bedient werden. Wenn "Bravia" eingerichtet ist kannst du mit der FS3-FB im "TV-Modus", mit der Taste oben zwischen "Theater" und "TV I AV I", das Eingangssignal am TV wählen. Lies dir dazu nochmal das Manual (ab Seite 42 im PDF) für deinen FS3 durch. So hast du (und deine Frau) wieder nur 2 FB´s. Eine für die "Sony-Anlage" und eine für den Fantec.

    Camper schrieb:

    Das hin und her Schalten nervt nun und mein Frau ist davon nicht begeisistert

    Als Alternative kämme z. B. eine "Logitech Harmony" in frage. Selbst die "kleine" 300er kann schon 4 Geräte bedienen (inkl. Fantec-Geräte) und der Anschaffungswiderstand liegt bei ca. 30 €uronen. Bei diesem Preis dürfte auch der "WAF" (WomanAkzeptazFaktor) sehr hoch ausfallen :D

    lg ins schöne NRW
    masterreminder und :sleeping:
    So nun habe ich mir die FB Logitech Harmony 650 gekauft und jetzt klappt alles wunderbar. :thumbsup: Mit einem Knopfdruck kann ich nun alles ein und aus schalten und kann entscheiden welche Geräte aus bleiben sollen. Auch die Kombination Sony/Fantec klappt. Ich werde nun die Feineinstellungen noch vornehmen, da ich z.B. noch nicht heraus bekommen habe, wie ich den Videotext über die Harmony aufrufen kann. Ich kann die FB sehr empfehlen.

    @masterremeinder: Vielen Dank für den tollen Tipp
    Gruß
    Carsten

    Sony Bravia KDL40NX700
    Sony Heimkino HT-FS3
    Fantec R2650 Firmware (8.3.20_r5236)
    Habe das Problem recht einfach behoben:

    Ein kleiner Streifen Isolierklebeband (nix, was leitet, eventuell geht auch einfach Tesa), circa 1mm breit abschneiden und damit Pin 13 (breitere Reihe am HDMI-Stecker, der vierte von rechts) abkleben. Ich habe den Klebestreifen halb reingeschoben, mit einem Zahnstocher leicht angedrückt und das überstehende Stück Klebeband auf der Außenseite umgeklappt. Dann den Stecker reinstecken. Durch das Stück, dass auf der Außenseite umgeklappt wurde, rutscht das Klebeband beim Reinstecken nicht weiter rein.

    Seither funktioniert mein CEC wieder bestens - ohne das Kabel zu beschädigen und komplett reversibel!
    Hallo,

    danke für den Tip. Es kann auch einfach Tesa sein :)

    hdready schrieb:

    Ein kleiner Streifen Isolierklebeband (nix, was leitet, eventuell geht auch einfach Tesa), circa 1mm breit abschneiden und damit Pin 13 (breitere Reihe am HDMI-Stecker, der vierte von rechts) abkleben.


    Sicher ist es besser, den Stecker dann nicht mehr ständig ein-/auszustecken.

    Gruß
    Dirk