DB-ALU3-6G Input/output error

    DB-ALU3-6G Input/output error

    Hallo,

    2017 habe ich mir ein DB-ALU2e gekauft, das nachdem es in den Standby-Modus gegangen ist, nach einiger Zeit nicht mehr ansprechbar war, es nur noch zu "Input/output error"-Meldungen kam, was selbst während noch laufender Backups passierte.
    Unter Linux gibt es eigentlich nur zwei Möglichkeiten mit Platten, die in den Standby-Modus gehen umzugehen, entweder direkt nachdem sie geparkt haben weckt Software wie z.B gvfs oder smartd die Platte wieder auf, was bedeutet, dass die Platten auf und ab fahren, sich die Lebenszeit somit rapide verkürzt oder man installiert entsprechende software nicht, bzw. startet einen entsprechenden Daemon nicht, wie es bei mir der Fall ist.
    Normalerweise sollten auch geparkte Platten keine "Input/output error"-Meldungen erzeugen, sondern sie sollten hochfahren und normal funktionieren, so tut es bei mir eine WD Elements seit Jahren ohne Probleme.
    Damals haben Sie mir das DB-ALU2e gegen ein DB-ALU3e getauscht. In diesem Gehäuse werden die Platten niemals in den Standby-Modus versetzt. Mit dem DB-ALU3e habe ich noch nie ein Problem gehabt, ich habe sogar ein weiteres DB-ALU3e gekauft, das ebenfalls noch nie Schwierigkeiten bereitet hat.
    Vor kurzem habe ich ein DB-ALU3-6G erworben, das ich gestern erstmalig genutzt habe und heute morgen, nachdem es die Nacht über im Standby-Modus war, ist es nicht mehr angesprungen, statt dessen ist das altbekannte Problem aufgetreten:

    Source Code

    1. [root@archlinux 2019-Sep]# ls -hAl
    2. ls: reading directory '.': Input/output error
    3. total 0

    Nach 20 Minuten parkt das Laufwerk, nachdem ich es einige male kurz nach dem parken angesprochen habe, ist es auch tadellos, wenn auch mit langer, unvorteilhafter Verzögerung wieder hochgefahren, doch nach einer ganzen Nacht im Standby-Modus trat der altbekannte Fehler auf.
    In allen fantec-Gehäusen ist die gleiche Toshiba P300 verbaut.
    Unter Ihren Downloads gibt es Fantec_DB-Alu3-6G_Firmware_v1.1.zip. Da mein Gehäuse die Seriennummer 11924... hat erübrigt sich ein Update, welches ich ohnehin nicht hätte durchführen können, da Linux 64bit die "Systemvorrausetzungen: Windows 7 / 8 / 8.1 (32/64bit)" nicht erfüllt.

    Gruß
    Ralf