Logon Fail bei Windows 10

    Logon Fail bei Windows 10

    Hallo zusammen,

    nun brauch ich auch euer Wissen ?(
    Nach dem ich nun Windows 10 auf meinem Rechner installiert habe, kann ich über meinem 3DS4600 nicht mehr auf meine freigegeben Ordner zugreifen.
    Jedes Mal, wenn ich mich mit Name und Passwort über den 3DS4600 auf meinem Rechner einloggen will, bekomme ich als Rückmeldung "Logon Fail" :pinch:
    Dabei hat das zuvor noch einwandfrei funktioniert, als ich noch auf meinem Rechner Windows 7 installiert hatte.

    Das Forum hab ich auch nach nützlichen Tipps durchsucht. Dabei stieß ich auf den Beitrag: Mediaplayer und die Netzwerke - Theorie & Praxis.
    Schritt für Schritt habe ich alles wie beschrieben durchgeführt. Doch trotzdem konnte das Problem nicht behoben werden.

    Interessanter weiße kann ich von meinem PC problemlos auf den 3DS4600 zugreifen.
    Vom 3DS4600 kann ich auch wunderbar auf meinem NAS-Server mit Login zugreifen und streamen.
    Der PC wird mir über den 3DS4600 auch angezeigt. Nur einloggen will er sich nicht so wirklich.
    In übrigen hat der 3DS4600 bisher immer Benutzer-ID und Passwort verlangt. Selbst wenn ich die Kennwortgeschütze Freigabe deaktiviert habe.

    Wo könnte der Fehler sein? Was mache ich falsch? Kann das Problem mit Windows 10 zusammen liegen bzw. hat jemand schon mit Windows 10 und den Netzwerkeinrichtungen Erfahrungen gesammelt?
    Danke schon mal für eure Hilfe :thumbsup:
    Das Verzeichnis, wo sich meine Daten befinden, habe ich wie beschrieben für den Benutzer "Jeder" freigegeben.
    Unter Computerverwaltung -> Freigabe wird mir das Verzeichnis auch aufgelistet.
    Als Benutzer ist mein eigener Login angelegt und sichtbar. Also womit ich mich bei Windows 10 auch anmelde.
    Auch diesen finde ich bei Computerverwaltung -> Lokale Benutzer und Gruppen -> Benutzer.

    Provisorisch habe ich auch noch einen zweiten Login angelegt nur für den 3DS4600.
    Aber auch dabei bekam ich immer als Rückmeldung "Logon Fail" X/

    Was vielleicht auch noch interessant ist: Wenn ich über meinen Laptop auf den freigegeben Ordner meines PCs zugreifen möchte klappt das einwandfrei.
    Auch da wird dann nach den Login-Daten gefragt, welche ohne Probleme angenommen werden 8|

    Dass das mit dem "Logon Fail" bei Windows 10 wegen der neueren Sambar-Version zusammenhängen kann, ist doch auszuschließen oder?
    Es kann sein das die smb.conf nicht überschrieben wird. Am besten verfahre so:
    - In dieser Reihenfolge: Samba Prozess ausschalten, Samba Sicherheit aus, Logindaten entfernen und Workgroup entfernen.
    - In dieser Reihenfolge: Workgroup eintragen, Logindaten eintragen, Samba Sicherheit auf Ein und Samba Prozess Ein.


    Sollte dies nicht funktionieren: System auf Werkseinstellungen zurücksetzen und die Prozedur wie oben beschrieben fortführen.
    Hallo Dennis,

    ​wenn ich mich mal einklinken darf: Es ist unnötig, die Samba Einstellungen am Player zu verändern, denn das betrifft ausschließlich den Samba Server des Players und hat rein gar keinen Einfluss auf den Weg Player-->PC. Ganz wichtig ist, dass die Freigaben am Rechner ohne PW sind. Die Player Generationen konnten schon unter Win 7 keine Login Daten verarbeiten, da die neue Benutzersteuerung unter Windows nicht mehr kompatibel zu den älteren Samba Protokollen der Player waren.

    Lediglich NAS Laufwerke sind da unauffällig, da sie in der Regel, ähnlich wie die Player auf Linux Basis arbeiten.

    ​Siehe auch Tutorials.

    ​Und in der Tat kann es übrigens sein, dass das neue Samba Protokoll von Win 10 rum zickt.

    Grüße
    Hallo zusammen,

    @Dennis: Damit ich dich nicht falsch verstehe. Diese Einstellungen solle ich bei meinem 3DS4600 vornehmen oder?
    Werde ich mal ausprobieren.

    @paddylein: Da ich doch das Verzeichnis für den Benutzer "Jeden" freigegeben und auch die Netzwerkeinstellungen sowie im Tutorial eingestellt habe, dürfte es doch zu keiner PW Abfrage kommen! Macht der Player aber leider. Oder liegt das daran, weil ich bei der Anmeldung meines Betriebssystems schon ein PW hinterlegt hab?
    Zuvor hatte ich ja Win 7. Und dort habe ich es mit einer PW Abfrage problemlos hinbekommen! Aber auch nur indem ich ein Benutzer mit PW angelegt habe. Ohne Benutzer und PW ging es gar nicht.

    Hat denn jemand schon mit Win 10 erfolgreich einen Zugriff ohne PW überhaupt hinbekommen?
    MfG
    Hallo,

    ​es reicht nicht nur die Freigabe auf "Jeder" zu stellen. Das Tutorial umfasst da schon ein wenig mehr, dass es abzuhandeln gilt...

    Ich zitiere mich mal selbst aus dem Tut:
    ​- Netzwerkerkennung (diese sollte auf automatisch/einschalten stehen oder gestellt werden)

    - Datei- und Durckerfreigabe (diese muss aktivert sein)

    - Freigabe des öffentlichen Ordners (sollte aktiviert sein, muss aber nicht, wenn dieser nicht benutzt werden soll)

    - Medienstreaming (sollte gerade bei den neueren MM Playern, betreffend UPNP Fähigkeit aktiv sein)

    - Dateifreigabeverbindungen (steht Standardmässig auf 128 Bit Verschlüsselung und braucht nicht verändern)

    - Kennwortgeschütztes Freigeben (muss unbedingt ausgeschaltet werden)

    - Heimnetzgruppen-Verbindungen (sollte standardmässig auf der unteren Auswahl stehen und muss nicht verändert werden)

    Sind die Werte nun eingestellt, bestätigt man diese mit Einstellungen speichern. Windows wird hiernach neu gestartet werden wollen, um die neuen Einstellungen korrekt übernehmen zu können.

    Ist der Rechner neu gestartet, ist nun die Basis geschaffen, Dateien und Ordner für den MM Player ohne Probleme freizugeben.

    Nun braucht man mittels des Windows Explorers nur noch hergehen und die entsprechenden Ordner zu suchen, dessen Dateien man freigeben möchte. Hierzu ist wie folgt vorzugehen:

    - den freizugebenden Ordner markieren und mittels der rechten Maustaste und dem Kontextmenü auf Eigenschaften klicken.

    - dann den Reiter Freigabe auswählen

    - nun bitte auf den Button Freigabe klicken und im folgenden Fenster unbedingt darauf achten, dass hier nicht nur der Besitzer des Rechners als Zugriffsberechtigt erscheint, sondern auch "Jeder" oder "jedermann". Ist dies nicht der Fall, ist dies hinzuzufügen und entsprechend mit Lese- und Schreibrechten zu versehen und zu bestätigen.

    - nun auf Erweiterte Freigabe klicken.

    - hier nun Diesen Ordner freigeben aktivieren, in dem man ein Häkchen davor setzt.

    - unter dem Button Berechtigungen kann zusätzlich festgelegt werden, ob man Vollzgriff oder nur Lesen, schreiben oder verändern zulassen möchte. Standardmässig ist lesen aktiv!

    - die Fenster Berechtigungen und Erweiterte Freigabe nun mit OK bestätigen

    - nun das Fenster Eigenschaften mit Schließen bestätigen

    FERTIG


    ​Einfach mal das Tuorial lesen, dafür existieren diese :thumbup: .

    Das hier ist gemeint: Mediaplayer und die Netzwerke - Theorie & Praxis

    ​Praktischer Teil, Unterpunkt 3

    ​Du siehst jedoch eine Anleitung, auf Basis von Win7. Ich kann Dir nicht garantieren, dass Du unter Win 10 exakt genauso ist. Ich habe das auch nicht getestet, da auf diesem Weg eigentlich nur noch jemand Dateien frei gibt, der entweder keine Ahnung oder Angst vor NAS Laufwerken hat, denn diese Methode ist doch arg Retro und wenig ökonomisch.

    Davon abgesehen halte ich persönlich gar nichts von PW Schutz freien Freigaben - das Tutorial habe ich seinerzeit auch nur geschrieben, weil einige anfingen in der Registry rum zu fummeln, was noch wesentlich schlimmer ist.

    ​Grüße
    Guten Abend zusammen,

    dann muss ich mich auch Mal selbst zitieren aus dem ersten Post:
    Das Forum hab ich auch nach nützlichen Tipps durchsucht. Dabei stieß ich auf den Beitrag: Mediaplayer und die Netzwerke - Theorie & Praxis.
    Schritt für Schritt habe ich alles wie beschrieben durchgeführt. Doch trotzdem konnte das Problem nicht behoben werden.


    Und genau aus diesem Grund, da ich trotz Einhaltung dieses TUT es nicht geschafft hab, wollte ich hier nachfragen woran es noch liegen kann Mir kam die Vermutung, ob es an Win 10 liegen kann, da hier in den Beiträgen meistens auf Win 7 bezogen wird.

    Kann es eventuell daran liegen, dass der Player die Logindaten auch mit der MAC-Adresse abspeichert und das zu dem "Logon Fail" führt.
    Ich hab ja meinen Rechner komplett neu aufgestellt. Also auch von der Hardware. Die Logindaten blieben aber gleich wie bei meinem alten System.
    Aber das ist doch eher unwahrscheinlich oder was meint ihr?
    Grüße
    Hallo,

    ​stimmt, schriebst Du im ersten Post - ich bin ja erst eingestiegen, als Dennis Dich fälschlicherweise bat, den SMB Server des Players einzustellen - ich nehme alles zurück :thumbup: ​.

    luxell schrieb:

    Kann es eventuell daran liegen, dass der Player die Logindaten auch mit der MAC-Adresse abspeichert und das zu dem "Logon Fail" führt.


    ​Dennoch machst Du hier einen Denkfehler, denn wenn Du eine PW freie Freigabe einrichtest, gibt es doch gar keine Login Daten, lediglich einen Netzwerkpfad zum Rechner, mehr nicht! Das ist ja das praktische an einer generellen Freigabe ohne PW Abfrage, da wird ja nicht mal mehr der Benutzer abgefragt :thumbup: .

    Wenn das partout nicht klappen will, wie gesagt im Zweifel den Player einmal auf die Werkseinstellungen stellen, den Netzwerkpfad zum Rechner neu einrichten und wenn es dann immer noch nicht klappt, kannst Du dieses etwas aktuellere, externe TUT testen (ohne Gewähr und Garantie auf Richtigkeit).

    ​Wenn auch das nicht klappt, muss man wohl schlicht und ergreifend anerkennen, dass dieser Player nicht mehr auf Freigaben ab Windows 10 zugreifen kann, sofern am Rechner nicht noch Firewalls und extrem strenge Virenscanner aktiv sind.

    ​Das einzige, was Du dann noch testen kannst, ist das hier

    ​Doch Achtung!!! Alte SMB Protokolle werden nicht ohne Grund deaktiviert - sei Dir bitte stets über die Konsequenzen bewusst, wenn Du solche Einstellungen in Windows veränderst. Darüber hinaus kannst Du ja extern auch mal in dieser Richtung weiter forschen nur sei bitte mit vermeidlichen User Tut's in irgendwelchen Foren vorsichtig, wo man als letzte Lösung beginnt, in der Registry rum zu fuschen.
    ​Immer darüber nachdenken, ob das Ziel das Risiko Wert ist, das man eingeht, wenn man mit den sicherheitsrelevanten Einstellungen unter Windows herum spielt.

    Grüße
    Guten Abend zusammen,

    kurzes Update von meiner Seite: endlich habe ich es geschafft :thumbsup: Nun kann ich wieder von meinem 3DS4600 auf die freigegebenen Daten auf meinem Rechner zugreifen.
    Und woran lag es! Der 3DS4600 arbeitet scheinbar mit SMB1 noch. Bei Windows 10 wird ab 1709 standartmäßig SMB1 deaktiviert, da es veraltet und nicht mehr sicher ist.
    Dafür läuft auf Windows 10 SMB3 schon. Damit aber ältere System wie z.B. der 3DS4600 mit SMB1 auf Windows 10 zugreifen kann muss bei Windows 10 SMB1 wieder aktiviert werden.
    Dies wird im folgende Video einfach erklärt:
    System – SMB 1.0/CIFS-Dateifreigabe aktivieren/deaktivieren | Windows 10 (Fall Creators Update) - YouTube
    Falls also jemand das gleiche Problem hat hier die Lösung.

    @paddylein: Danke noch für deine Tipps. Aber deine Verlinkungen scheint ins nichts zu führen ?( Ich bekomme immer nur angezeigt, dass die Seite nicht vorhanden ist.
    Aber du hast ja schon teilweise beschrieben, was zu tun ist.

    Schönen Abend noch.
    Hallo,

    ​Du hast Recht, die Links führen ins allseits beliebte 404 Nirwana 8o .

    ​Freut mich aber, dass Du das Problem lösen konntest. Allerdings hat die Sache natürlich so ein Geschmäckle. Ich würde SMB1 NICHT mehr unter Win10 aktivieren und stattdessen wirklich nur noch NAS Laufwerke nutzen. Aber das Risiko muss wie gesagt jeder für sich allein abwägen.

    ​Grüße