In die Bibliothek hinzugefügte DVDs lassen sich nicht abspielen

    In die Bibliothek hinzugefügte DVDs lassen sich nicht abspielen

    Hallo Fantec - Gemeinde,

    nach und nach komme ich bei meinem neuen 4KP6800 voran. Aktuell komme ich nicht weiter bei folgendem Problemen:
    1. Aus der Bibliothek heraus lassen sich keine DVDs (mpeg2) abspielen (Blurays schon). Es erscheint ein Fenster "Videoprobleme".
    Spiele ich diese über die VOBs ab geht es, allerdings ist dann eine 3 sek. Pause jedesmal wenn er die nächste VOB abspielen will. So kann man keine Filme kucken.
    Übers Mediacenter läuft alles ganz normal , einmal anklicken und läuft, das will ich aber nicht benutzen , die Grafik ist mir zu billig.
    2. Wie entferne ich Filme aus der Bibliothek ?

    Ein frohes Fest an alle
    Sandmann
    Hallo,
    Ich habe nach einer Woche garnicht mehr mit einer Antwort gerechnet , ich bin bezüglich der Abspielung von DVDs inzwischen auch schon wieder weiter gekommen.
    Im Wrapper "Set to Kodiplayer " eingestellt und schon lassen sich die DVDs aus der Bibliothek starten, allerdings ruckelt es so stark (Bluray läuft super), daß man die Filme nicht mehr schauen möchte. Aus der *.ifo laufen die übrigens nicht.
    Ich habe mir den 4KP6800 zugelegt weil er mit der Bibliothek und mit Einbindung der Metadaten eine moderne Grafik bietet aus der man dann die Filme starten kann.
    Also im Moment ist es so, wenn ich einen Film kucken möchte klicke ich auf eines der schönen Poster und stelle dann mitunter nach 10 bis 20 Sekunden fest, oh es ruckelt, es muss sich also um eine DVD handeln (das ist leider bei den Filminfos nicht zu sehen), alles stoppen, rüber wechseln zum Mediacenter , Film wieder suchen und erneut starten.
    Von der Nerverei mal abgesehen, sind das ziemlich viele Klicks, so macht das irgendwie keinen Spass.
    Ich bin leider kein Experte was das Thema angeht, versuche aber dran zu bleiben.
    Wie kriege ich die DVDs von der Bibliothek aus ruckelfrei zum laufen ?

    Gruss
    sandmann

    sandmann schrieb:

    Im Wrapper "Set to Kodiplayer " eingestellt und schon lassen sich die DVDs aus der Bibliothek starten,


    Sicherlich eine Methode, allerdings wird dann primär nur noch der VideoPlayer von KODI für die Sourcen genutzt. Demzufolge sollte man dann auch unter KODI den "Mediacodec Surface" deaktivieren, dann läuft es erheblich besser. Will man den nativen Player aber auch weiterhin nutzen, dann ist anzuraten eine Rule in der Playercorefactory von KODI aufzunehmen, die explizit eine DVD nur mit dem VideoPlayer abspielt, sodass andere Sourcen wie MKV, BD.iso über den Wrapper auf den nativen geleitet werden.

    Lony
    Danke für Eure Antworten, leider sind das für mich böhmische Dörfer.
    Ultra ISO muss wie und wo installiert werden ?
    "Mediacodec Surface" hab ich deaktiviert, leider wurde es nicht besser.
    Wie nimmt man eine Rule in die Playercorefactory von Kodi auf ?
    Ich finde diese "Spielerkernfabrik" nicht mal und welche "Regel" muss da rein ?

    Gruss Sandmann

    sandmann schrieb:

    hast Du gelesen was ich gestern schrieb ?


    Klar habe ich das, dann beantworte doch mal meine Fragen bitte !!!

    Was ist denn nun im Wrapper eingestellt
    Welche Formate sollen denn nun abgespielt werden
    Wurde eine Playercorefactrory für KODI vom Wrapper generiert
    Welche Wrapper Version wird da genutzt
    Sollen DVD ISO oder VZ abgespielt werden

    Ich denke das sollte erst einmal reichen.

    Lony
    Ok also:

    - Android 7
    - Kodi 17.0
    - Wrapper Version ? (hab nicht die leiseste Ahnung wo das steht)

    Abgespielt werden sollen DVDs (Mpeg2) und Blurays (alles mit DVDFab erstellt)
    Im Wrapper ist "Set to Kodiplayer" eingestellt
    Wo man die Playercorefactory findet weiss ich nicht. Hatte ich aber oben schon angefragt.

    Eingestellt habe ich heute folgendes :

    - bei Android / Einstellungen / Anzeige auf "1080P 50Hz"
    - bei Kodi / Einstellungen / Videos / Bildwiederholfrequenz anpassen auf "beim Starten/Stoppen"
    - bei Kodi / Einstellungen / Videos / Hardware Beschleunigung erlauben- MediaCodec (Surface) auf "aus"

    Fazit: die DVDs starten ziemlich zügig direkt aus der Bibliothek, die meisten nahezu ruckelfrei.

    Sollte man die andere Einstellung "Hardware Beschleunigung erlauben- MediaCodec" auch auf "aus" stellen ?
    Muss ich erst noch probieren.

    Gruss
    sandmann

    Nachtrag:
    Die "Hardware Beschleunigung erlauben- MediaCodec" hab ich jetzt auch auf "aus" gestellt. DVDs laufen jetzt einwandfrei, dafür ruckeln die Blurays jetzt bösartig.
    Habe jetzt die Einstellungen so gelassen, nur den Wrapper auf "Set to Wrapper" gestellt. Jetzt läuft alles einwandfrei, allerdings muss ich jetzt die DVDs aus der Bibliothek heraus mit der Menütaste starten : "abspielen mit" und dann auf "Videoplayer" gehen.
    Ist nicht grade ideal aber es geht.
    Hat jemand einen besseren Vorschlag ?

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „sandmann“ ()