Meine 2 Geräte machen jetzt auch zicken...

    Meine 2 Geräte machen jetzt auch zicken...

    Hallo zusammen,

    ich benutze meine Geräte nun schon etwa 5 Jahre und hatte bisher soweit keinen Support nötig, gestern sind mir BEIDE Geräte nacheinander abgestürzt nach einem Firmware downgrade (forced) und haben sich dann am Bootlogo aufgehängt! Das riecht schon bischen nach "Sollbruchstelle", bei einem Gerät würde ich es auch als pech gehabt abhaken, aber gleich 2 hintereinander und wie ich sehe nicht nur bei mir!?
    Sei's drum, darum geht es mir primär gar nicht... Nach stungenlangem rumprobieren habe ich es geschafft die FANTEC_3DS4600_Firmware_20140526-v10.1.11_r11498 wieder zum laufen zu bringen, die zuletzt auch schon installiert war. Nun zu meinem eigentlichen Problem.
    Beim forced downgrade sind mir wie gesagt beide Player abgestürzt, weshalb ich eine Wiederholung nicht unbedingt riskieren möchte!
    Deshalb hab ichs übers Sonstiges - Menü - USB Firmware Update versucht, da meldet er mir allerdings kein Update verfügbar oder so ähnlich... ich nehme mal an das liegt an der Versionsnummer in der configuration.xml in der Firmware... also hab ich versucht diese zu ändern, bzw. durch eine überarbeitete xml zu ersetzen, leider kann 7zip die img Datei in der sich die configuration.xml befindet nur öffnen, oder komplett entpacken! Mit andern Worten, bearbeiten funktioniert nicht...
    Jo und damit stehe ich jetzt ziemlich ratlos da und bräuchte entweder ein Programm, mit dem ich das img bearbeiten kann, bzw. die configuration.xml darin. oder eine Firmware die dem System vorgaukelt, das Downgade sei in Wirklichkeit ein Update, um wieder auf die Version FANTEC_3DS4600_Firmware_20121128-v10.1.11_r9757 zu kommen, was mein eigentliches Ziel war...Kann mir da jemand weiterhelfen? ?(
    Hallo,

    ​eigentlich bin ich ja hier nicht mehr im aktiven Dienst, wenn ich aber so etwas lese, muss ich mich einfach mal zu Wort melden, auch wenn mir manchmal echt die Worte fehlen...

    allesbanane schrieb:

    ich benutze meine Geräte nun schon etwa 5 Jahre und hatte bisher soweit keinen Support nötig,


    ​Und jetzt kommt das erste Problem, bei dem gleich richtig auf die Pauke gehauen wird??? 8o

    allesbanane schrieb:

    Das riecht schon bischen nach "Sollbruchstelle", bei einem Gerät würde ich es auch als pech gehabt abhaken, aber gleich 2 hintereinander und wie ich sehe nicht nur bei mir!?
    Sei's drum, darum geht es mir primär gar nicht...


    ​Nee, nix Sollbruchstelle - Firmwares beinhalten in der Regel Neuerungen, die nicht zwingend zu alten Firmware Bestandteilen oder Hardware Bestandteilen kompatibel sind. Man bedenke, dass das Gerät einige Jahre am Markt war und währenddessen auch mal andere Revisionen des Platinenlayouts etc. stattgefunden haben.

    allesbanane schrieb:

    Nach stungenlangem rumprobieren habe ich es geschafft die FANTEC_3DS4600_Firmware_20140526-v10.1.11_r11498 wieder zum laufen zu bringen, die zuletzt auch schon installiert war. Nun zu meinem eigentlichen Problem.


    ​Das hättest Du nicht stundenlang probieren müssen, sondern hättest hier gleich die entsprechende Antwort gefunden.

    allesbanane schrieb:

    Deshalb hab ichs übers Sonstiges - Menü - USB Firmware Update versucht,


    ​Auch das macht überhaupt keinen Sinn, da diese Update Methode essentielle Unterschiede zur forced Methode hat - siehe Bootloader Update, SDK etc.! Das hat schon seine Gründe, warum die Einspielmethode vorgeschrieben wurde. Auch das ist hier mehr als deutlich zu finden.

    allesbanane schrieb:

    ich nehme mal an das liegt an der Versionsnummer in der configuration.xml in der Firmware... also hab ich versucht diese zu ändern, bzw. durch eine überarbeitete xml zu ersetzen, leider kann 7zip die img Datei in der sich die configuration.xml befindet nur öffnen, oder komplett entpacken! Mit andern Worten, bearbeiten funktioniert nicht...


    ​Nein, Du nimmst falsch an - was ein Quatsch. Das Gerät fragt keine Revisionsnummern ab, es hat lediglich für den Endbenutzer einen Erkennungsstatus. Es hat in der letzten Firmware etliche Überarbeitungen gegeben, die einen Rückgang zur älteren Firmware auf einigen Geräten nicht mehr möglich machen. Da bringt es auch nichts, eigenhändig in den Bestandteilen der Firmware rumzubasteln, ohne zu wissen, was man da überhaupt tut.

    allesbanane schrieb:

    Jo und damit stehe ich jetzt ziemlich ratlos da und bräuchte entweder ein Programm, mit dem ich das img bearbeiten kann, bzw. die configuration.xml darin. oder eine Firmware die dem System vorgaukelt, das Downgade sei in Wirklichkeit ein Update, um wieder auf die Version FANTEC_3DS4600_Firmware_20121128-v10.1.11_r9757 zu kommen, was mein eigentliches Ziel war...Kann mir da jemand weiterhelfen?


    ​Du bist hier im Herstellerforum, Du wirst hier keinerlei Infos bekommen, die es Dir ermöglichen, die Firmware zu bearbeiten, denn Du als Endbenutzer sollst daran überhaupt nicht rumfummeln. Wenn Du das tun willst, kannst Du das gern für Dich im stillen Kämerlein und auf "own risk" tun oder Dich in entsprechenden Foren melden, wo man sich zur Aufgabe gemacht hat, Firmwares zu modifizieren.

    ​Was sich mir als Frage generell stellt - warum Du so verzweifelt zu der alten FW zurück willst.

    ​Wie man versuchen kann, die Firmware einzuspielen, die man haben will, steht hier im Forum übrigens an etlichen Stellen beschrieben.

    ​Erst die Initial einspielen, dann langsam zur gewünschten FW hoch arbeiten. Dazu sind zwingend sehr gute USB Sticks nötig. Wenn das nicht klappt, nicht einfach irgendwas probieren, sondern mal für zwei Sekunden nachdenken. :thumbup:

    Grüße
    Ich habe folgende Versionen zur Verfügung/Versucht:

    FANTEC_3DS4600_Firmware_20111216-v10.1.11_r6921
    FANTEC_3DS4600_Firmware_20121128-v10.1.11_r9757
    FANTEC_3DS4600_Firmware_20140526-v10.1.11_r11498
    FANTEC_3DS4600_Firmware_Android_20121128-v10.1.11_r9757

    Die einzige, die ich noch zum laufen bekam ist die FANTEC_3DS4600_Firmware_20140526-v10.1.11_r11498
    Selbstverständlich hab ich versucht die Release Version zu installieren, aber wie gesagt mit mäßigem Erfolg...
    Nach Custom Firmwares habe ich auch gegoogelt, leider ebenfalls mit mäßigem Erfolg, entweder ich habe die falschen Suchbegriffe verwendet, das Ding ist einfach zu alt um noch fündig zu werden oder es gibt ganz einfach nichts passendes...

    Was das jetzt mit auf die Pauke hauen zu tun hat weiß ich nicht, ich dachte bisher wir leben in einem freien Land in dem einem nicht dere Mund verboten wird auch wenn man mal ne negative Meinung äußert, die von manch anderem geteilt wird, aber wenn gleich solche Reaktionen kommen, wird so mach einer einfach den Mund halten ;)

    Mir ist es prinzipiell egal welche Lösung es gibt, solange ich eine Firmware zum laufen bekomme, mit der alle meine Videos abgespielt werden, was bei der jetzigen leider nicht der Fall ist. Natürlich wäre mir eine Herstellerkonforme Lösung am liebsten solange es eine Lösung ist... Leider hatte ich beim letzten Update nicht mitbekommen das nicht mehr alle Videos unterstützt werden und wenn ich das richtig verstanden hab gibts da normal kein zurück mehr!? Was also bleibt mir anderes als unnormal?

    Im übrigen weiß ich nicht warum sich die Hersteller/Foren so anstellen, bei Smartphones sind Customfirmwares gang und gebe und ich würde mal wetten das einige hier die dagegen wettern selbst sowas auf ihrem Smartphone nutzen...

    Im meinem Fall besteht nach 5 Jahren eh kein Grund zur Sorge, da ich keinerlei Ansprüche mehr habe! Also who care's...