5GHZ Wlan wird nicht angezeigt

    Ich denke auch das die SSID versteckt ist, wenn nicht:
    Die 5GHz werden durch Wände/Metallgegenstände uvm. doppelt so stark gedämpft. Wie weit ist das Gerät vom Router entfernt? Gibt es die besagten Störeinflüsse zwischen Router und Endgerät?

    Sonst baue bitte das 4KP6800, wenn möglich, in die Nähe des Routers um dort zu prüfen, ob du dort ein Signal bekommst.

    Ist die Antenne vom 4KP6800 handfest an der Schnittstelle angeschlossen? Ist die Schnittstelle sauber und unbeschädigt?

    mfg,
    Dennis
    Hallo,
    ich meine irgendwo mal gelesen zu haben dass preisgünstige 5 GHZ WLAN Bauteile (Chips, Karten) für die EU Länder nur im unteren Frequenzband arbeiten. Die Kanäle 36 bis 64. Mal in der Fritzbox schauen auf welchen Kanal sie steht. Wenn Autokanal eingestellt ist und die Fritzbox benutzt einen hohen Kanal, bitte mal manuell einen der niedrigen Kanäle einstellen. Die Änderung in der Fritzbox aber auch abspeichern. Es kann u.U. noch ein paar Minuten dauern bis es in der Mediabox sichtbar wird.

    Neu

    cluster60 schrieb:

    Hallo,
    ich meine irgendwo mal gelesen zu haben dass preisgünstige 5 GHZ WLAN Bauteile (Chips, Karten) für die EU Länder nur im unteren Frequenzband arbeiten. Die Kanäle 36 bis 64. Mal in der Fritzbox schauen auf welchen Kanal sie steht. Wenn Autokanal eingestellt ist und die Fritzbox benutzt einen hohen Kanal, bitte mal manuell einen der niedrigen Kanäle einstellen. Die Änderung in der Fritzbox aber auch abspeichern. Es kann u.U. noch ein paar Minuten dauern bis es in der Mediabox sichtbar wird.


    YEAH, das war die Lösung mein Lieber. Dickes Danke und Daumen hoch!!!!!!!