Kein Rebuilt am QB-35US3R

    Kein Rebuilt am QB-35US3R

    Hallo

    Habe ein QB-35US3R mit 4 Festplatten WD30EFZX (+1 Reserve) im Raid 5 laufen.
    Nun fing die LED "HDD Error" an zu leuchten aber keine LED von den Festplatten 1-4.
    Im Betrieb habe ich aber festgestellt das die 3.te HDD nicht funktioniert. Gibt beim anschalten nur Pfieptöne ab und die blaue "Aktiv-LED" bleibt dunkel.

    Im Betrieb habe ich nun bei leuchtender LED "HDD Error" aber nicht der leuchtenden LED für die HDD3 diese entfernt und gegen meine Ersatzplatte
    ausgetauscht.

    Leider bleibt der Status der LED´s gleich. "HDD Error" an keine LED für HDD3 und leider geht auch die LED für das Rebuilt nicht an.

    Kann ich noch etwas probieren das RAID zum laufen zu bringen mit 4 HDD´s oder muss ich die vorhanden Daten extern sichern und das Raid 5 neu einrichten ?


    Gruß Metty
    Hallo,

    ​da das Raid offensichtlich nicht dazu im Stande war, die defekte Platte auszumachen und nur einen generellen HDD Defekt erkannt hat, ist vor allem das Sichern der Festplatten erst mal das wichtigste, was Du tun solltest, wenn Du über kein Backup verfügst - was bei Raid Systemen IMMER anzuraten ist!!!

    ​Erst dann kannst Du evtl. versuchen, das Raid noch mal auszuschalten und dann neu zu starten oder aber im laufenden Betrieb noch mal die alte, defekte Platte einsetzen und dann wieder die neue. Wenn das alles nichts bringt oder der Raid Verbund sich komplett verabschiedet, ist neu aufsetzen angesagt.

    Grüße