Update nicht erfolgreich

    Update nicht erfolgreich

    Hallo zusammen,

    ich habe gestern meine 4K6800 erhalten. Leider stürzt der Wrapper ständig ab. Kodi lässt sich garnicht mit dem Wrapper starten.
    Egal welches Addon ich installieren will funktioniert nicht, da der Wrapper wohl nicht funktioniert. Nehme ich an.

    Also entschied ich mich, die aktuelle Firmaware zu installieren. Doch leider geht der Fortschrittsbalken beim Updaten nur bis zur Häflte und dann tut er so als wäre er fertig.
    Das Verhalten habe ich hier im Forum gelesen und die Lösung gelsesn. Demnach benötige ich die Auslieferungs Fw. Doch leider kommt man da nicht so einfach dran.
    Kann mir jemand die zu Verfügung stellen?

    LG

    Markus
    Hallo,

    ​vorweg die Frage - wurde das Gerät gebraucht oder neu erworben? Bei einem Neugerät wäre das nämlich schon ein sehr seltsames Verhalten.

    markus0707 schrieb:

    Leider stürzt der Wrapper ständig ab. Kodi lässt sich garnicht mit dem Wrapper starten.
    Egal welches Addon ich installieren will funktioniert nicht, da der Wrapper wohl nicht funktioniert. Nehme ich an.


    ​Alles mal langsam und der Reihe nach... ;)

    ​1. Welche Kodi Version wird überhaupt genutzt?
    ​2. Was heißt "Kodi startet mit dem Wrapper nicht"? Startet Kodi gar nicht? Wird eine Fehlermeldung angezeigt oder läuft Kodi grundsätzlich, nur die Wiedergabe startet nicht? Bitte mal etwas genauer beschreiben und mögliche Fehlermeldungen benennen.
    ​2. Was meinst Du mit Addons - sprechen wir von Kodi Addons oder reden wir von Android Apps? Addons haben grundsätzlich erstmal nichts mit dem Wrapper zutun, es sei denn sie betreffen die Wiedergabe.
    ​3. Wie sieht es eigentlich mit der Wiedergabe über den hauseigenen "Fantec" Player aus?
    ​4. Was passiert, wenn Du Kodi ohne Wrapper nutzt, sprich die Wiedergabe auf Kodi umstellst?

    markus0707 schrieb:

    Also entschied ich mich, die aktuelle Firmaware zu installieren. Doch leider geht der Fortschrittsbalken beim Updaten nur bis zur Häflte und dann tut er so als wäre er fertig.


    ​Dazu benötigst Du nicht zwingend die Initial - versuch es bitte erst mal mit anderen USB Sticks. Und diese bitte sauber vom PC trennen etc., evtl. mal neu formatieren!
    ​Wie hast Du eigentlich das Update versucht einzuspielen? Forced Methode oder über das Player-Menü? Vorher den Player einmal über das Menü zurückgesetzt, damit der vermeintlich defekte Wrapper weg ist?

    markus0707 schrieb:

    Kann mir jemand die zu Verfügung stellen?


    ​Muss Lars entscheiden/beantworten - hat seine Gründe, warum die FW nicht zum Download zur Verfügung gestellt wird. Halte ich nach jetzigem Kenntnisstand aber auch erst mal für unnötig.

    Grüße
    Moin,

    hab noch kein Gerät gehabt das eine andere Version als die v1.0.4 benötigt hätte, gehe da auch eher von anderen Dingen aus (z.B. der verwendete Stick zum Flashen, mal einen anderen verwenden).

    Klar können wir später auch noch weiterschauen, aber erstmal bitte wie von paddy beschrieben vorgehen. :thumbup:

    Gruß,
    Lars
    Hallo,

    @paddylein

    Die Box habe ich als B-Ware vom Händler gekauft. Ich weiß nicht was damit angestellt wurde. Deshalb ist es mir lieber das Teil auf 0 zurück zu stellen und von neuem beginnen.

    Das Flashen hab ich nur per GUI machen können und da auch nur wie beschrieben bis zur hälte. Die Variante mit der Büroklammer hat garnicht funktioniert. Die Box ist immer normal durchgebootet.

    Ich werde das Flashen mit einem anderen USB Stick versuchen und wie beschrieben neu Formatieren.... werde mich melden...

    Danke für die Hilfe...

    Markus
    Hallo,

    das Update ist bitte gemäß beiliegender Anleitung einzuspielen - somit ausschließlich über die forced Methode, sprich mit Büroklammer.
    ​Das hat schon Gründe, wieso das zur Anweisung kommt. ;)

    Wie gesagt, unterschiedliche Sticks nutzen, dieser immer sauber vom Rechner trennen etc.!

    Wenn das einfach nicht gelingen will - zurück damit. Solche Probleme, plus dem Hinweis, dass es sich um B-Ware handelt, lässt viel Raum für Spekulationen...

    Wenn es darum gehen soll, das eigentliche Problem zu behandeln, stehen immer noch so einige Infos aus, um die ich bat.

    Grüße
    Hallo paddylein,


    ich habe ein anderen Stick genutzt. Da geht die Büroklammermethode, aber ebenfalls nur bis zur hälfte des Fortschrittsbalken.

    Zu Deinen Fragen:

    1. Kodi 17.4
    2. Abspielen von Filmen geht leider nicht, da kommt nur ganz kur der Player oben hoch und verschwindet dann wieder. Filme sind per NFS gemountet. Läuft auch über den hauseigenen Player.
    3. Addon on s .. da ist Andoid mit gemeint. Ich habe diverse installiert. Aber bei keinem tut sich was . addons zb. Sat1 app, oder DMAX....usw. *****
    4. Hauseigener läuft perfekt.
    5. Wenn ich auf Kodi player umstelle, dann ist die Wiedergabe mehr schlecht als recht, aber es geht.

    **** bei Sat1 kommt nach dem instalieren und öffnen das Logo von Sat1 und dann steht unten das das Laden fehlggeschlagen sei.
    **** bei DMAX nach dem Öffnen geht zwar die Werbung, aber der eigentlich Film/ Doku läuft nicht an.

    Soll ich weiterhin andere Sticks testen? Ist halt blöde jedesmal alles neu einzurichten um zu testen.
    Noch kann ich das Teil zurück schicken. War ja trotzdem nicht billig, auch wenn es B-Ware war.

    LG

    Markus
    Moin,

    ich hab noch kein Gerät gesehen das sich nicht hat flashen lassen, wenn es soweit gekommen ist beim Flashvorgang. Befürchte ehrlich gesagt da läuft etwas beim Flashen schief, aber was und wieso. :D

    Schicke dir gleich mal eine PN mit der anderen Firmware, probieren wir das halt auch mal aus.

    Gruß,
    Lars
    Hallo!

    Da kann man u.U. auch mal mehr Sticks probieren als nur zwei.
    Auch SD-Karten inkl. USB2.0-CardReader wären möglich, denke ich.
    Zum Beispiel USB2.0-Sticks mit (1,) 2, 4, 8, 16 GByte Größe.
    Die FW sollte natürlich raufpassen. ;)

    Viel Glück!
    TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Hallo zusammen,

    ich habe mit einer anderen Firmware meine 4k6800 geflascht (keine Fantec Firmware). Das ging nun einwandfrei. Keine Ahnung wo der unterschied liegt.
    Aber nun bin ich zufrieden.

    Danke an alle Unterstüzer....


    (Da keine Alternativ Software besprochen werden darf, habe ich dies auch nicht weiter zur Diskussion gestellt)
    Moin,

    dann war vermutlich sogar mal eine andere Firmware auf dem Gerät, denn man kann nicht beliebig hin und herflashen, habe ich auch schon ausprobiert und führt teilweise zu Problemen. :D

    Nun läuft es ja erstmal, später kann man ja immernoch weiterschauen, ob es sich doch noch ändern lässt.

    Gruß,
    Lars
    Hallo - auch wenn Du es mit generellen Grußformeln nicht so wirklich zu haben scheinst!?!? 8o

    ​Geht Deine Frage vielleicht auch etwas präziser und inwieweit hat diese etwas mit dem hier geöffneten Thema zutun?

    ​Wenn möglich, formuliere Anfragen doch bitte in ganzen Sätzen und möglichst mit einem Zusammenhang, sodass man versteht, was Du eigentlich genau wissen möchtest und sei darüber hinaus doch bitte so lieb und öffne ein eigenes Thema, wenn Deine Anfrage nicht in direkten Zusammenhang mit den geöffneten Themen steht - ein bissel Mitarbeit in einem Forum müssen wir dahingehend von jedem hier erwarten dürfen. :thumbup:
    Ein einfacher Einzeiler führt selten zu einer kompetenten Antwort...

    Grüße