leere Ordner werden nicht gelöscht

    leere Ordner werden nicht gelöscht

    Hallo,
    nach langer, langer Zeit könnte ich tatsächlich mal einen Tip gebrauchen.
    Das B1 läuft bei mir schon seit einigen Jahren und schiebt seinen Dienst vorschriftsmäßig.
    Jetzt hab ich ein 2. im gleichen Netzwerk und beide werden (auch) als Backupspeicher genutzt.
    Dazu verwende ich FreeFileSync.
    Nr.1 macht was es soll und auf Nr.2 bleiben ständig leere Ordner zurück.
    Also FreeFileSync ist absolut identisch konfiguriert für beide Geräte, trotzdem werden auf dem hinzugekommenen Gerät Ordner nur geleert und nicht gelöscht, wenn sie gelöscht werden sollen.
    Interessanterweise lassen die sich dann manuell löschen und tauchen auch nie wieder auf. Auf die Dauer nervig, zumal ständig Aktualisierungen anstehen.
    Kann es daran liegen, dass beide Geräte diesselben Ports benutzen? Und wenn ja, welche Ports kann ich noch benutzen?
    Hat jemand einen Hinweis? Wäre sehr dankbar.
    Hallo,

    ​halte ich ehrlich gesagt für unwahrscheinlich. Sollte ein Portkonflikt vorliegen, sind die Probleme weniger spezifisch sondern ganz generell.
    Sieht für mich eher nach einem Permission Konflikt auf Backup Tool Ebene aus, gerade weil sich die Ordner im Nachgang manuell doch noch löschen lassen.
    Bei Portkonflikten ist meist schon das Problem, überhaupt Zugriff zu erhalten.

    ​Grundsätzlich würde ich dazu raten, noch mal akribisch die Einstellungen zu überprüfen. Evtl. fehlt irgendwo der Haken, dass der übergeordnete, bzw. der Ordner auf selber Ordnerebene mit gelöscht werden soll?!

    ​Davon aber mal abgesehen kann es grundsätzlich nicht verkehrt sein, dafür zu Sorgen, dass die wesentlichen Ports des NAS (z.B. für WebDAV etc.) nicht identisch sind. Kannst Du im NAS ja frei anpassen.

    Wie sieht es mit den Firmwareständen aus? Sind die beider NASen identisch?

    ​Grüße
    Hi, stelle gerade fest, dass nicht die gleiche Firmware aufgespielt ist, obwohl das eigentlich sein sollte, hm.
    Der der immer ging hat die CL-35B1-1.05j-2.1.0
    Der zickiche die CL-35B1-1.04t-2.0.9
    Werde das erst mal anpassen und dann noch mal schauen.
    Übrigens, auch identische Festplatten WB Red 6TB.
    Das FreeFileSync verfügt über globale Einstellungen, die gleichermaßen für beide NAS gelten. Muss dazu sagen, dass nicht unterschiedliche, sondern die gleiche Ordnerstruktur jeweils auf das eine und zeitversetzt auf das andere NAS aktualisiert werden.
    Wie gesagt, ich passe erstmal die Firmware an.
    Und wegen der Ports bitte noch einen Tip welche ich nehmen könnte, bin da völlig unsicher und hab tatsächlich Angst, dass ich mir was lahmlege, wenn ich die Falschen erwische.
    Nachti
    Hallo,

    Prakti schrieb:

    Hi, stelle gerade fest, dass nicht die gleiche Firmware aufgespielt ist, obwohl das eigentlich sein sollte, hm.


    ​Nun, da jeder Händler unterschiedliche Chargen besitzen kann, kann das schon vorkommen - die FW updatet sich nicht von allein. ;)

    Prakti schrieb:

    Übrigens, auch identische Festplatten WB Red 6TB.


    ​Oha, die RED Serie UND 6 TB!!! Du weißt, wie wir zu RED Platten hier stehen und bis wieviel TB das NAS offiziell getestet wurde? Regulär ist bei 3 TB offiziell Schluss. 4 TB wurden aber inoffiziell auch schon getestet. 6 TB sind mega inoffiziell und Du solltest Dir bitte darüber im klaren sein, dass das bei zunehmendem Füllstand schief gehen kann.

    Prakti schrieb:

    Und wegen der Ports bitte noch einen Tip welche ich nehmen könnte, bin da völlig unsicher und hab tatsächlich Angst, dass ich mir was lahmlege, wenn ich die Falschen erwische.


    ​Da kann man nicht viel falsch machen. Wenn man mehrere NASen des selben Typs in einem Netzwerk betreibt, ist es am sinnvollsten, sich eine Hierarchie, sowohl für die IP Adressen, als auch die Ports zu überlegen. Wobei die meisten Ports ohnehin nur den Zugriff von außen beeinflussen.

    ​Man sollte also immer mit fixen IP's arbeiten, die Ports auf- oder absteigend einrichten. Der gewohnte Zugriff über Windows wird davon nicht beeinflusst. Auch der Zugriff über die Weboberfläche ändert sich nicht. Er wird immer mit der IP Adresse im Browser Deiner Wahl, innerhalb Deines Netzwerkes aufgerufen.

    Grüße
    Moin, moin,

    hab das zickende Gerät jetzt erst mal mit der, offensichtlich, letzten Firmware: CL-35B1-1.05j-2.1.0 versorgt.
    Ergebnisse folgen, sowie bekannt.

    Gruß

    Abschlussbericht: Die neue Firmware hat das Problem behoben. Habe es jetzt mehrere Tage beobachtet, keine erkennbaren Probleme, trotz "mega inoffizieller" Plattengröße.
    Abschließend: Betriebsblindheit! Danke!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Prakti“ ()