Player will nicht mehr mit NAS zusammen arbeiten.

    Player will nicht mehr mit NAS zusammen arbeiten.

    Hallo zusammen,

    Nachdem er lange ohne Problem lief, hab ich jetzt ein neues Problem. Der Player findet mein Netzwerk nicht mehr. Kodi und Mediaplayer finden die NAS Thecus N7510 nicht mehr (bzw. er findet nicht mehr). Bei Auto Suche sagt er immer Kein Server. Ich habe im Netzwerk 5 Rechner und alle möglichen Mediageräte. Alle finden sich untereinander und auch die NAS. Die IP Adresse bezieht er über meinen DHCP Server.

    Wenn einer eine Idee hat, wäre ich sehr glücklich.

    Danke :)
    Moin,

    ich empfehle dir mal die letzten Beiträge zu lesen und vorallem paddys Tutorials, sowas geht eigentlich immer auf das Netzwerk zurück und das kann sehr ausladend werden.

    Natürlich kannst du auch die Werkseinstellungen laden oder die Firmware flashen und schauen was passiert, ist ja mitunter der einfachere Schritt. ;)

    Gruß,
    Lars

    StefanK schrieb:

    Bei Auto Suche sagt er immer Kein Server


    Lass doch einfach die Browserei sein und lege unter KODI eine manuelle "neue" Netzwerkquelle an. SMB oder NFS, sofern letzteres in der PCF aufgenommen wurde. IP Adresse eingeben, Benutzer und Passwort setzen und fertig, OK drücken und schauen was passiert. Bekommt das NAS seine IP per DHCP, dann kann es durchaus sein, das mit Neustart des Routers, dem NAS eine neue zugewiesen wurde, sofern man nicht zbs. bei einer Fritzbox "immer die gleiche IP zuweisen" markiert hat.

    Werksreset oder Firmware Flashen kommt nur dann in Frage, wenn man sich sein Android System durch irgendwelchen Unfug verbogen hat, wobei auf erst genannten durchaus verzichtet werden kann.

    Lony
    Hallo,

    erachte ich in der Tat auch für sinnvoller, erstens mit festen IP's - gerade bei NASen zu arbeiten und zweitens sich nicht auf die Autoerkennung zu verlassen.
    Ein Share ist im Player schnell manuell konfiguriert und eingebunden. Gerade unter Kodi ist es mehr als sinnvoll, dies zu tun, um Kodi ordentlich arbeiten lassen zu können.

    Die Ursachen für dieses Problem können übrigens mannigfaltig sein.
    Mögliche Ursachen:
    • unterschiedliche Netzwerkgruppennamen (das Thema mit Workgroup, Heimnetz, Arbeitsgruppe und was weiß ich, was da noch so am kreuchen und fleuchen ist).
    • Telekom Router der Speedport Modelle 7xx und 9xx haben ebenfalls so ihre Problemchen mit dem korrekten Routen. Da sind solche Probleme an der Tagesordnung. Diese Router haben auch bekanntlich so ihre Probleme mit fixen IP Adressen bei aktivem DHCP.
    • Windows 10 hat auch so einige Features in punkto Netzwerkerkennung erhalten, die Auswirkungen auf das gesamte Netzwerk haben können. So häufen sich z.B. Feedbacks anderer Nutzer, die exakt das gleiche Fehlerbild haben, sobald ein Windows 10 Rechner im Netzwerk aktiv ist, bei dem die automatische Netzwerkerkennung aktiv ist. Dort haben dann gerne mal Linux based Geräte Probleme mit der automatischen Erkennung im Netzwerk. Man munkelt sogar, dass könne was mit den "geheimnisvollen" neuen Windows Update Features zutun haben :D ​. Da wurde ja so einiges verschlimmbessert, wie z.B. das neue Windows Update Client 2 Client Sharing Feature!
    Letztlich aber kein Drama, was man bei Geräten, wie einem solchen Player mit fixen IP's schnell umgehen kann.

    Lony schrieb:

    Werksreset oder Firmware Flashen kommt nur dann in Frage, wenn man sich sein Android System durch irgendwelchen Unfug verbogen hat, wobei auf erst genannten durchaus verzichtet werden kann.


    Warum war mir klar, dass Du da früher oder später drauf anspringst. :evil:

    Grüße