FANTEC QB-X8US3-6G USB 3.0 WIN 10

    Zuerst mal Hallo, ich denke so viel Zeit sollte noch sein 8o ,

    ​und was sollen wir Deiner Meinung nach mit so einem Einzeiligen Satz nun anfangen?
    ​Wenn es Dir auch nur im Ansatz möglich ist, wäre es schon schön, wenn Du uns mit ein bisschen mehr Input versorgen könntest.

    ​Du hast also offensichtlich bei einer USB 3.0 Verbindung Probleme. Könntest Du uns bitte schildern, wie sich das äußert?
    ​Hat sich in dieser Kette etwas geändert? Neue Treiber installiert, neuen Rechner angeschafft, Kabel ausgetauscht?

    ​Ich tippe mal darauf, mit "normalem USB" meinst Du eine USB 2.0 Verbindung?!?!

    Grüße
    Ja einen schönen Tag an alle, danke ja also mit USB 2.0 wird die Bridge erkannt, bei USB 3.0 nicht, seit einigen Updates bei WIN 10, ich habe jetzt ein neus Mainboard von Gigabyte und diese Schreiben nach meiner Anfrage diesbezüglich, es gibt keine USB 3.0 Treiber, habe aber welche gefunden, aber wie geschrieben bei USB 2.0 wird erkannt, beu USB 3.0 nicht. Reklamiere jetzt bei Mainboard Verkäufer.
    Hallo,

    erwinsat schrieb:

    Reklamiere jetzt bei Mainboard Verkäufer.


    weise Entscheidung! :thumbup:

    ​Wenn es vor den Updates und dem Mainboard Wechsel noch geklappt hat, ist ja relativ klar, wo der Fehler zu suchen ist.
    ​Dann kann ja nur eines der Updates ein Problem verursachen - einfach mal bei dem Mainboard die alten oder aktuellere Treiber installieren, sodass die vom Windows Update überschrieben werden. Vielleicht klappt es ja dann wieder, ohne, dass Du auf ein neues Mainboard wechseln musst.

    ​Grüße