2 x QB35US3 - eines schaltet automatisch ab - das andere nicht (?)

    2 x QB35US3 - eines schaltet automatisch ab - das andere nicht (?)

    Hallo,

    ​habe 2 gleiche (aber zu unterschiedlichen Zeiten gekaufte) QB35US3 die am selben Rechner an zwei On-Board USB 3.0 Anschlüssen hängen. Eines schaltet sich nach dem Herunterfahren des PCs automatisch aus - das andere nicht. Kabel & Anschlüsse schon quer-getauscht - bleibt immer gleich - das eine Gehäuse streikt immer - das andere schaltet immer brav aus.

    ​Woran kann das liegen ? Firmware ?

    ​Besten Dank für eine Rückmeldung,

    ​Philipp
    Moin,

    die verschiedenen Sync Modi hast du bestimmt auch schon ausprobiert?

    Im Laufe der Zeit wurden verschiedene Chipsätze verwendet, da die ursprüngliche Version JMicron 539 nicht mehr lieferbar war, kam der Nachfolger 539b zum Einsatz. Später und in neuen Gehäusen ist es dann unter Anderem auch der Chip 567, die verhalten sich wohlmöglich auch alle etwas anders. Interessant wäre es ja noch zu wissen, ob das so auch an einem anderen Rechner nachstellbar ist oder ob es da untereinander nicht ganz harmoniert mit dem einen Gehäuse.
    Wie man es auch dreht und wendet, es gibt ja keine offiziellen Firmwares, aber grundsätzlich gibt es schon Firmwares, welche allerdings nur auf eigene Gefahr geflasht werden können, für eventuelle Schäden wird keine Haftung übernommen.
    Solltest du etwas ausprobieren wollen, schick mir eine PN, dann unterhalten wir uns dort weiter. :thumbup:

    Gruß,
    Lars