QB-X8US3R "Error", jedoch keine HDD-LED an ...

    QB-X8US3R "Error", jedoch keine HDD-LED an ...

    Hallo zusammen,
    Raid50 mit 8 Platten an einem IMac - beginnt ganz normal hochzufahren, dann leuchtet die Error-LED auf und schaltet sich aus. Keine LED bei einer HDD leuchtet als Zeichen, dass da was faul wäre. Was soll mir das sagen (außer dass ich in Zukunft die Finger von fantec lassen werde nachdem das nun das 3. ernsthafte Problem damit ist)?
    Beste Grüße, Joe
    Moin,

    kein Grund hier gleich scharf zu schiessen, vorallem da das in 99% der Fälle ein Festplattenproblem ist. :thumbup:

    Ich habe im Forum ja schon diverse Beiträge zu meiner Odyssee mit Festplatten geschrieben, Festplatten die defekt sind, aber sich nicht als defekt ausgeben sind leider an der Tagsordnung und im Raid Bereich fies, da man dann viel Arbeit hat und erstmal die entsprechende Festplatte, ohne das die Smart Werte einen Fehler anzeigen und die Festplatte trotzdem generell erstmal funktioniert, finden muss.

    Es kann natürlich auch ein beschädigtes Array sein, einmal Strom weg oder zu früh aus und das Array ist beschädigt und fährt nicht mehr hoch.

    Man kann natürlich erstmal an einem anderen Rechner schauen was passiert und auch die Schnittstelle wechseln, ist die einfachste Variante für den Anfang. Danach muss man tiefer gehen, entweder hat man auch noch ein zweites Gehäuse und kann das nun gegenchecken, dann wäre man mit dem Gehäuse recht fix auf der sicheren Seite oder man fängt mit den Festplatten an.
    Ganz wichtig ist natürlich das die Daten woanders als Backup zur Verfügung stehen (glaube das ist der häufigste Beitrag im Forum, dass ein Raid KEIN Backup ist und man ein Raid NIE ohne Backup betreibt :D ). Hat man diese Punkte bedacht, kommt der schwierige Teil der Fehlerfindung, der mich bei so mancher Festplatte auch fast in den Wahnsinn getrieben hat...vorallem haben die meisten ja auch nicht mal eben diverse Festplatten zum Check vor Ort.

    Gruß,
    Lars
    Danke für das Feedback - das Teil hat mich in Sachen Geschwindigkeit enttäuscht, in kürzester Zeit schon zwei Festplatten gefressen und jetzt die Nummer, da schwindet das Vertrauen ...
    Der Tip mit der anderen Schnittstelle war aber schonmal Gold wert - wäre natürlich clever dazu eine vernünftige Fehlermeldung auszugeben ;)
    Ist mein Backup-Laufwerk aber entsorgen werd ich's wohl trotzdem bei der Ausfallrate.
    Viele Grüße, Joe