Ankündigung Kodi 17.1 und älter - aktuelle Sicherheitswarnung - BITTE LESEN!

    Kodi 17.1 und älter - aktuelle Sicherheitswarnung - BITTE LESEN!

    Liebe Android Player Nutzer,

    die Macher von Kodi (vormals XBMC) warnen aktuell vor einer gefährlichen Sicherheitslücke, die es Hackern ermöglicht, großen Schaden an den Systemen zu verursachen, auf denen Kodi installiert ist.

    Der Meldung zufolge sind in erster Linie jene Nutzer akut betroffen, die in Kodi Untertitel ZIP Dateien verwenden. Hacker pushen hierzu wohl offensichtlich künstlich das Ranking der Dateien, damit möglichst viele Nutzer sich die schadhaften und somit infizierten Dateien über Kodi herunterladen.

    Den Hackern ist es danach potenziell möglich, Vollzugriff auf das jeweilige System und daran angeschlossene und verknüpfte Datenträger zu erlangen.

    Hiervon sind ALLE Plattformen betroffen - auch Android und somit fallen auch die Fantec Android based Player darunter.

    Bisher wurden uns noch keine infizierten Player gemeldet.

    Solltet Ihr Nutzer solcher Untertitel ZIP Dateien sein und bereits ein merkwürdiges Verhalten des Players erkennen, dass vorher so nicht existierte (extrem langsame Bedienung, hängende Tasks etc.), empfiehlt es sich, den Player unverzüglich vom Netzwerk zu trennen, sämtliche Speichermedien zu entfernen/zu trennen und das Gerät in den Werkszustand zu versetzen/die aktuelle Player Firmware erneut aufzuspielen. Am Player betriebene Datenträger sollten zusätzlich auf Virenbefall eingehend geprüft werden.

    Allen anderen Nutzern empfiehlt das Kodi Team unverzüglich das aktuelle Update 17.3 der Kodi Krypton Version zu installieren/zu updaten! Dieses Update wurde bereits ausgerollt und ist über den Playstore zu beziehen. Dieses Update schließt die Sicherheitslücke.

    Nutzer, die noch ältere Kodi Versionen in Verwendung haben und bisher mit dem Umstieg auf Kodi 17 gehadert haben, sollten nun nicht mehr lange überlegen, denn einen Fix für ältere Kodi Versionen wird es dem Kodi Team zufolge nicht geben!

    Nutzer, die ein merkwürdiges Verhalten an Ihrem Player erkennen oder definitiv wissen, dass Ihr Player infiziert wurde, können sich gern zwecks Austausch hier im Forum, in diesem Thread Kodi Sicherheitslücke - Bitte lesen - 24.05.2017 melden und austauschen.

    Hier noch die Original Meldung vom Kodi Team: Kodi v17.2: A minor bug fix and security release | Kodi | Open Source Home Theater Software

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()