Zwei Fragen zum 4KP6800 - Anzeige Spielzeit und Bildeinstellungen

    Zwei Fragen zum 4KP6800 - Anzeige Spielzeit und Bildeinstellungen

    Guten Abend liebe Boardgemeinde,

    ich habe seid ein paar Monaten den 4KP6800 und bin eigentlich sehr zu frieden. Allerding habe ich ein paar Fragen bzw. Probleme nach dem neuen Firmwareupdate 3.18.24
    Beim Abspielen einer Videodatei wird mir alle 30 min angezeigt "Spielzeit 30 / 60 usw. min" Gibt es eine Möglichkeit das auszustellen?

    Wenn ich den Player vom Netz trenne bzw. teilweise nur aus dem Standby aktiviere, "vergisst" er sämtliche Bildeinstellungen und ich muss immer wieder auf 4k bei 60 Hz zurückstellen.
    Ist das normal?

    Ich besitze einen neuen HDR-fähigen Panasonic TV TX-58EXW734. Wieso kann ich die Farbraumtiefe nicht von 8 Bit (YCbCr420) auf 10 Bit (YCbCr444) oder RGB444 erhöhen?
    Ich erhalte immer die Nachricht, dass die Auswahl nicht unterstützt wird und deshalb zurückgesetzt wurde.

    Danke schon mal für eure Antworten / Hilfestellungen.
    Moin,

    smellslikebleach schrieb:

    ich habe seid ein paar Monaten den 4KP6800 und bin eigentlich sehr zu frieden. Allerding habe ich ein paar Fragen bzw. Probleme nach dem neuen Firmwareupdate 3.18.24
    Beim Abspielen einer Videodatei wird mir alle 30 min angezeigt "Spielzeit 30 / 60 usw. min" Gibt es eine Möglichkeit das auszustellen?


    Hast du das vielleicht irgendwo bei Kodi eingestellt? Habe ich noch nicht gesehen und ich wüsste auch nicht die Einstellung, die dafür verantwortlich ist. Im Zweifel nochmal die Werkseinstellungen laden und dann ausprobieren, ohne weitere Änderungen vorzunehmen.

    smellslikebleach schrieb:

    Wenn ich den Player vom Netz trenne bzw. teilweise nur aus dem Standby aktiviere, "vergisst" er sämtliche Bildeinstellungen und ich muss immer wieder auf 4k bei 60 Hz zurückstellen.
    Ist das normal?


    Nein. Flashe bitte wirklich nochmal die Firmware neu, dann mach diese Einstellung und fahre das Gerät sauber runter. Danach wieder einschalten und schauen was passiert (Verlust wäre möglich, wenn er noch vor dem Abschalten den Strom verliert).

    smellslikebleach schrieb:

    Ich besitze einen neuen HDR-fähigen Panasonic TV TX-58EXW734. Wieso kann ich die Farbraumtiefe nicht von 8 Bit (YCbCr420) auf 10 Bit (YCbCr444) oder RGB444 erhöhen?
    Ich erhalte immer die Nachricht, dass die Auswahl nicht unterstützt wird und deshalb zurückgesetzt wurde.


    Soweit ich weiss, unterstützt dieser Fernseher nur YCbCr420 mit 10 Bit. Der EXW604 kann auch ausschliesslich in diesem Format betrieben werden.

    Gruß,
    Lars

    Lars schrieb:

    Soweit ich weiss, unterstützt dieser Fernseher nur YCbCr420 mit 10 Bit. Der EXW604 kann auch ausschliesslich in diesem Format betrieben werden.

    Okay, aber ich kann halt nicht von 8 Bit auf 10 Bit umstellen - warum auch immer.

    Lars schrieb:

    Hast du das vielleicht irgendwo bei Kodi eingestellt? Habe ich noch nicht gesehen und ich wüsste auch nicht die Einstellung, die dafür verantwortlich ist. Im Zweifel nochmal die Werkseinstellungen laden und dann ausprobieren, ohne weitere Änderungen vorzunehmen.

    Nutze Kodi garnicht zum Abspielen. Gehe immer auf den Link vom Media Center. Ist offenbar beim Upgrade wirklich was schief gelaufen, da beim Kodistart der Fehler angezeigt wird "Error Cannot download obb." - Was auch immer das heisst - Internetverbindung besteht ja.
    Update geladen. Zip auf Rootverzeichnis (also direkte Oberfläche ohne Unterordner) eines USB-Sticks kopieren.
    Mediaplayer in Standby setzen. Stick in einen der USB-Steckplätze des Players stecken. Mit Büroklammer den Updateknopf an der Rückseite drücken und gedrückt halten.
    Dabei das Gerät einschalten. Es erschein nach kurzem der Updatebildschirm (deshalb solltest du für den Updatevorgang über ein TV-Gerät kontrollieren).
    Das Update wird geladen (dauert ca. 2-3 min). Danach gelangst du ins Hauptmenü des Players. Dann USB-Stick abziehen und den Player neu starten.
    Fertig.
    Hallo,

    könntest Du bitte mal etwas genauer beschreiben, wo das Problem auftaucht? Benutzt Du Kodi mit seinem eigenen Player? Benutzt Du das Media Center?
    Ichpersönlich kenne dieses Problem ehrlich gesagt überhaupt nicht.

    Was für Content nutzt Du? Ist das eine DVD/BDMV Struktur, mit geteilten Streams oder dergleichen oder ISO's? Von wo spielst Du den Content ab? Interne Platte, externe USB Medien oder NAS?

    Was ist mit den anderen Fehlern, sind die nach dem flashen weg? Ist der Balken beim flashen auch tatsächlich bis zum Ende durchgelaufen?

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Hallo,

    ich nutze das Mediacenter zum Abspielen von mkv-Videos (BlurRay-Rips bzw. 4K-Rips). Wie gesagt erscheint am oberen rechten Bildrand alle 30 Minuten ein kleines ovales Menü mit weißer Schrift: Spielzeit 30 min, Spielzeit 60 min usw.

    Da ich beim Kodi-Player nicht dahinter steige, wie ich auf Dateien einer extern angeschlossenen HD zugreifen kann, nutze ich zum Abspiel immer das Mediacenter.

    Zu den anderen Fehlern:

    Die Einstellungen, mal abgesehen von der Bildschirmauflösung werden mittlerweile auch dann gespeichert, wenn ich das Gerät vom Strom trenne.
    Ziehe ich den Stecker, muss ich jedes Mal die Bildschirmauflösung wieder auf 4K 60 Hz stellen.
    Ein Umstellen der Farbraumtiefe unter erweiterte Optionen ist leider nicht möglich - YCbCr420 8Bit ist ausgewählt und lässt sich nicht umstellen: "Auswahl nicht unterstützt, wurde zurückgesetzt"

    Aber alles halb so wild - nur das mit der Spielzeitanzeige nervt gewaltig.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „smellslikebleach“ ()

    Hallo,

    und die anderen Fragen kannst oder willst Du mir nicht beantworten?

    Sorry aber mit so wenig Infos ist es nahezu unmöglich auch nur eine halbwegs gescheite Analyse vorzunehmen.
    Du musst Dir schon ein wenig mehr Mühe geben, uns die bei Dir vorherrschenden Gegebenheiten mitzuteilen, wir können leider noch nicht hellsehen.
    ;)

    Wie ich sehe, hast Du Deine Infos noch mal überarbeitet - gut.

    Ich versuche mal nachzustellen, wie diese Anzeige zustande kommt.

    Trotzdem muss ich noch mal die Frage hinterherschicken, ob Du vor dem flashen den Player einmal auf die Werkseinstellungen gesetzt hast und ob das FW Update wirklich bis zum Ende durchgelaufen ist.
    Das ist wichtig! Wenn der Update Balken bei der Hälfte oder 3/4 stoppt, war das Update nicht komplett erfolgreich.

    ​Betreffend USB Medien unter Kodi zitiere ich mich mal aus einem anderen Thread selber:

    ​Thema USB Medien und Kodi 17 :

    Du musst erstmal sämtliche Quellen, die Du in Kodi verwenden willst, einmalig einbinden.

    Dazu:

    - auf "Videos hinzufügen" gehen.
    - im folgenden Fenster "Videoquelle hinzufügen" auf "durchsuchen" klicken.
    - Nun navigierst Du in der erschienenen Liste runter zu "Root-Dateisystem" und öffnest
    - Nun navigierst Du runter zum Ordner "mnt" und öffnest auch diesen.
    - Bei angeschlossenem USB Datenträger solltest Du unter "sda" nun fündig werden.
    - schließe nun das Einbinden der USB Quelle ab.

    Genauso verhält sich das natürlich auch mit Musik und Fotos.

    ​Das machst Du einmal und danach hat Kodi das abgespeichert.

    Fertig :thumbup:


    Grüße

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „paddylein“ ()

    Hallo,

    ok, mach das. Wenn das Update korrekt abläuft, sollte der Balken bis zum Ende durchlaufen und der Player so auch noch mal eine Weile verharren, bevor er neu startet.
    Und wie gesagt, VOR dem Update bitte einmal die Werkseinstellungen laden. Und das Update bitte wirklich nur wie beschrieben einspielen und nicht die Playereigene Updatefunktion in den Einstellungen verwenden!!!

    Die von Dir zitierten Infos brauchen wir an der Stelle erst mal nicht. Die zeigen uns leider nicht, ob das Update sauber durchgelaufen ist.

    Ich habe in meinem letzten Post übrigens noch mal eine Info für das Einbinden von USB Medien unter Kodi 17 angehangen.
    Wenn man sich einmal mit Kodi angefreundet hat, ist das schon eine schicke Sache. Ich kann Dir nur raten, Dich da mal durch zu wurschteln, die Mühe lohnt sich.

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Oh, man - jetzt hab ich endlich rausbekommen, woran es lag.
    Schuld war nicht etwa der Fantec sondern mein Panasonic TV. Der ist im HDMI-Kanal so eingestellt, dass er nach allen 30 min eine Info anzeigt.
    Also einfach auf Menü->Setup->Anzeige-Einstellungen->Spielzeitanzeige auf AUS fertig

    Und ich dachte, es liegt am Player - arg

    Vielen Dank für eure Hilfestellungen!
    Hallo,

    oh man, ich kommentiere das mal lieber nicht weiter! :D Aber schön, dass Du die Ursache hast fnden können.

    Dennoch empfehle ich Dir noch mal die Sache mit dem Update zu überprüfen und Dir mal Kodi näher anzuschauen, damit Du auch da save bist und vielleicht doch noch Gefallen an Kodi findest. :thumbup:

    Falls dazu noch Fragen bestehen, einfach ein neues Thema bezüglich Kodi aufmachen.

    Grüße