HDR aktiv ?? in 4Kp6800

    HDR aktiv ?? in 4Kp6800

    Hallo Fantec und schon mal Allen ein schönes Osterfest.

    Wollte meinen neuen Panasinic tv testen. Leider musste ich feststellen, das es ein Problem mit HDR gibt.

    Technik : PANASONIC TX-50exw784; Onkyo tx-sr373 und Fantec 4KP6800 mit eingesetzter Festplatte; alle HDMI Kabel 2.0b und HDR tauglich; alle Geräte HDR 10
    Anschlusskette: Fantec 4KP6800 -》 Onkyo Receiver -》 Panasonic tv ; Verbindungen mit HDMI 2.0b u. HDR taugl. HDMI Kabeln; alle Geräte HDCP 2.2

    Habe mir, um meine gerade erworbenen Geräte, den Panasonic TX-50exw784 Tv und den Onkyo Receiver tx-sr373 zu testen, 4k Clips der Tv Hersteller geladen und als mp4 auf der Festplatte der Fantec . Diese Clips haben HDR, einige nicht . Leider werden die Trailer mit HDR bei aktivierten HDR nur als bunten Streifen ( sieht aus wie ein aktiver Kopieschutz) wiedergegeben. Erst wenn ich im Panasonic HDR deaktiviere erfolgt eine korrekter Bildaufbau in 4K Auflösung. Aber eben ohne HDR. Bei 4K Clips ohne HDR spielt die Einstellung keine Rolle. Sie werden sofort korrekt dargestellt.
    Um die Fehlerquelle einzugrenzen, habe ich unteranderem auch die Fantec 6800 mal direkt an den Panasonic Tv angeschlossen. Getestet wurden beide ersten HDMI Anschlüsse des Panasonic , die der Hersteller für HDR dafür benennt unddie HDR auch unterstützen. Bei diesem Geräteaufbau zeigt sich bereits das HDR Problem. Egal welche Einstellung ich an der Fantec vornehme ( HDR Auto oder HDR10, Bildeinstellung in entsprechender Auflösung ) , die Wiedergabe bleibt ähnlich einem Kopierschutzmechanismus, nur in bunten Streifen. Schaue ich dann wieder in die Einstellung der Fantec, steht die Einstellung meißt wieder statt eingestelltem HDR Auto oder HDR10 auf SDR. Das macht mich stutzig. Die gewählte Displayeinstellung bleibt korrekt, wie eingestellt.
    Das Problem bleibt , egal was ich ändere. Eine korrekter Bildaufbau von 4k HDR Clips erfolgt erst bei Deaktivierung von HDR im Panasonic TV , dann ändert sich die fehlerhaft Darstellung und bringt das korrekte Bild (... aber wie schon gesagt ohne HDR).

    Nun lass ich in einem Testbericht einer PC Zeitung, in dem der Fantec 6800 Player als gut einstuft wurde, dass zum Zeitpunkt des Testes HDR noch gar nicht arbeitsfähig war und das die Aktivierung der Arbeitsfähigkeit HDR von Fantec erst noch nachgereicht wird. Das würde natürlich mein Problem erklären.

    Meine Fragen. Ist HDR in der Fantec 4KP6800 nun schon arbeitsfähig ?
    Wurde HDR10 mit dem Firmwareupdaten aus 11/2016 aktiviert . Das Firmenwareupdate wurde von mir durchgeführt .
    Meine einzige Änderung ist das Entfernen des alten Wrapper durch die neuste Vers.
    Dde Wiedergabe der nicht kopiergeschützten Mp4 Clips erfolgt mit dem Mediacenter der Fantec Box. Kodi 16.1 nimmt die mp4 nicht in die Biblothek auf, jedenfalls sehe ich die MP4 dort nicht. Die Test wurden also nicht mit dem in Kodi sondern mit dern Wrapper Player vorgenomen. Aber daran kann es keinesfalls liegen. Das Mediacenter spielt die 4k Clips HDR ja korrekt ab. Aber eben nur, wenn HDR im Wiedergabegerät deaktiviert wird.
    Vermutlich fehlt der Kommunikationsaustausch zwischen beiden Geräten, was zu dem Kopierschutz ähnlichen Verhalten bei der Bildwiedergabe an Tv führt.
    Die verwendeten HDMI Kabel sind HDR tauglich und im Standart 2.0b. Sie sollten wohl demnach die Komunikation nicht unterbrechen oder verhindern.


    Mit freundlichen Grüsse





    .

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Klausser“ ()

    Moin,

    wir haben nun die Möglichkeit gehabt das selber mal auszuprobieren mit Dateien, die du uns per Link zur Verfügung gestellt hast. Ich fasse das jetzt hier zusammen, per Mail kommt also keine Antwort mehr. :thumbup:

    Fernseher: Panasonic TX-55EXW604 - einmal Standardeinstellungen und einmal mit etwas Spielerei im Setup, macht aber keinen Unterschied.
    4KP6800: aktuelle Firmware, Werkseinstellungen geladen, dann HDR auf Auto und auch manuell auf HDR getestet. Kodi wurde vorab auf die aktuellste Version gebracht, sonst keine weiteren Veränderungen.

    Wie dem angehängten Bild entnommen werden kann, lassen sich die Dateien ohne Probleme abspielen in der korrekten Auflösung mit HDR. Im Setup verstellt sich auch nichts bei den Einstellungen für die Farbtiefe und HDR.

    Unsere Vermutung ist, dass das entweder mit deinem Kodi zu tun hat (4KP6800 mal auf Werkseinstellungen setzen und dann Kodi nur aktualisieren, keine weiteren Veränderungen) oder das der Fernseher bei dir Probleme bereitet. Wenn es der Fernseher ist, müsstest du natürlich noch herausfinden, ob es ein Serienfehler ist oder nur dein Gerät betrifft. Diese Serie ist ja auch noch brandneu, da kann natürlich auch noch viel per Update passieren.

    Gruß,
    Lars
    Dateien
    Hallo Lars, danke für Deine Rückmeldung.

    Eine Nachfrage zu Deiner Antwort habe ich aber.
    Ihr habt demnach HDR mit Kodi 17 ( oder 17.1) getestet ?
    Ich habe Kodi 16.1 drauf. So wie es Fantec vorgegeben hat. FANTEC's aktuelle Firmeware der 6800 aus 11/2016 beinhaltet ja explizit die Kodi Version 16.1 . Und, wie Ihr feststellt ist HDR aktiv. Dann hätte es unter der aktuellen Firmenware auch mit Kodi 16.1 klappen sollen
    Sonst wäre mit dieser Fw- Aktuallisierung auch Kodi 16.1 auf die Vers. 17 gebracht worden. .......
    Oder ist das von mir unlogisch gedacht.........grübelgrübel ? In meiner Problemschilderung zeigte ich aber ausser Kodi auch Versuche mit dem
    Fantec Mediacenter auf. Das läuft doch aber nicht im Zusammenspiel mit Kodi, sondern eigenständig.Oder ? Aber auch im Media Center funktionierte ja HDR nicht.

    Ihr habt demnach beim Test Kodi 17.0 genutzt ? .....werde ich dann nach freundliche Rückmeldung installieren.

    Freundliche Anmerkung. Wenn das HDR Problem bei Kodi 16.1 zu suchen ist, dann denke ich, interessiert das sicher auch andere Fantec 6800 Fans und Besitzer. Ist Kodi 16.1 entsprechend Eurem Testergebnis wirklich der Übeltäter, sollte dann nicht auch die Firmeware ,in dem die Kodi App eingebunden ist nicht entsprechend angepasst werden ?

    Wie Du merkst Lars, so richtig verstehe ich das nicht wirklich. ..... Habe Bedenken den 'Übeltäte'r wirklich zu orten. Ist es mein neuer Tv oder ....?

    Mit freundlichen Grüssen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Klausser“ ()

    Guten Abend Zusammen,

    also ein KODI Problem ist an dieser Stelle einmal komplett ausgeschlossen, da wie man im Screen sehen kann, der Native Player genutzt wird und dieser wird mittels Wrapper an KODI vorbeigeschifft, somit ist es egal, was ich da in KODI einstellen tue, zählen tut da nur die Einstellungen unter Android , denn da greift der Native drauf zu, wenn er unter KODI als external Player die Source abspielt. Heisst, hier wird unter KODI kein DVDPlayer genutzt oder VideoPlayer (KODI 17.X)

    Da der Fantec Baugleich zum Himedia Q10-Pro ist und der keine HDR Probleme hat, zumindestens nicht bei konformen Sourcen, die den Weg nicht verlassen, liegt hier kein Geräte Fehler vor.

    Das Problem ist der Handshake bei HDR zwischen FANTEC und dem TV von Klausser, welcher auch hierzu in unserem Forum schon gepostet hat.

    Entweder sind die Einstellungen im TV nicht die richtigen, oder aber es liegt aufgrund eine Inkompatibilität der HDMI Ports ein Geräte Problem vor, nur das ist am TV zusuchen, aufgrund der Tatsache, das dieser TV super frisch im Handel ist.

    @Klausser nimm den Fantec und gehe zu jemanden der einen UHD TV mit HDR Unterstützung hat, notfalls auch im Mädchenmarkt und dock ihn an, dann wirst Du auch sehen, das HDR funktioniert. Im übrigen ist das im MMarkt kein Problem, man muss nur fargen, so habe ich es auch gemacht.

    Gruss Lony
    Hallo,

    an der Stelle sei einmal STOP gesagt! Hier läuft gerade ein bisschen was aus dem Ruder.

    Lony schrieb:

    also ein KODI Problem ist an dieser Stelle einmal komplett ausgeschlossen, da wie man im Screen sehen kann,


    Also mit solchen Pauschal-Verneinungen haben wir hier grundsätzlich ein kleines Problem, denn hier wurde Kodi erstmalig von Klausser selbst ins Rennen gebracht - nicht allein wegen HDR, sondern weil Kodi offensichtlich seine HDR Clips nicht mal erkennt. Dass Kodi und der hauseigene Player nicht zwangsläufig etwas miteinander zutun haben, hat davon mal ganz abgesehen hier auch niemand behauptet. Es wurde lediglich beschrieben, dass Lars an einem Player getestet hat, dessen Firmware und Kodi vorab aktualisiert wurden und dass es sicherlich nicht schaden kann, neben der Firmware auch Kodi zu aktualisieren! Also bitte nicht immer gleich so viel in getätigte Aussagen hinein interpretieren, sondern einfach mal lesen, was da Wort für Wort steht. :thumbup:

    Klausser schrieb:

    Sonst wäre mit dieser Fw- Aktuallisierung auch Kodi 16.1 auf die Vers. 17 gebracht worden. .......


    Nein, das ist nicht korrekt. Die Firmware des Players hat nichts mit potenziell erschienenen Aktualisierungen von Kodi zutun. Das läuft völlig eigenständig und unabhängig von einander. Eben weil Kodi "zugereichte" Software ist und niemand nutzen muss! Kodi ist also nicht direkter Firmware Bestandteil, sondern allgemeiner Softwarebestandteil. Für die und dessen Updates, wie bei jedem Android Gerät, der Entwickler und nicht der Hardware Hersteller verantwortlich zeichnet. Fantec biete mit seinem Gerät und dem darauf installierten Android schlicht und ergreifend nur die Basisplattform.

    Klausser schrieb:

    Wie Du merkst Lars, so richtig verstehe ich das nicht wirklich. ..... Habe Bedenken den 'Übeltäte'r wirklich zu orten. Ist es mein neuer Tv oder ....?


    Nun, also ich sag mal so, Du hast den Mailsupport bei Fantec kontaktiert, Du hast uns hier im Forum direkt zu Rate gezogen und offensichtlich auch noch in anderen Foren um Rat gebeten. :D Du hast nun von mehreren Stellen zu hören/lesen bekommen, dass der Player zu HDR in der Lage ist. Ich kann mich daher nur Lony anschließen und muss sagen, testen geht über studieren.

    Du musst mit Deinem Player (auf welchen Wegen auch immer) einmal an TV Geräte, bei denen HDR definitiv mit den meisten Abspielern ohne Probleme läuft, alles andere ist nur Glaskugelraten. Ob da die Marktoption, wie von Lony vorgeschlagen, des Rätsels Lösung ist, sei mal dahingestellt, Fakt ist aber, dass das Problem von Dir selbst eingegrenzt werden kann, in dem Du es an einem anderen HDR tauglichen TV testet.

    Zeitgleich würde ich mich auch mal in Foren umschauen, wo vermehrt User auftauchen, die ebenfalls Dein TV Modell haben. Evtl. bist Du nicht der einzige, der Probleme hat HDR Content über externe Hardware einzuspielen? Dann wüsstest Du auch zugleich, dass Dein Problem kein Einzelfall ist und in dem Fall vielleicht auch der TV Hersteller am Zug ist.

    Grüße
    Hallo Teamleader BITTE, ....hier sollte sich keine angegriffen fühlen. Ich habe das weder hier, noch im Kodi Forum getan. Es geht ausschliesslich darum ein Problem zu lösen. Nicht um eine Schuldfrage !

    Eine Ergänzung. Habe mich vielleicht etwas missverständlich ausgedrückt. KODI nimmt sie nicht in die Bibliothek auf.
    Über Kodi -> Datein ... finde ich die mp4.. Und kann sie auch abspielen. Sowohl mit dem Wrapper oder dem DVD Player, die unter Kodi für die Wiedergabe zur Auswahl steht en. Unter beiden erfolgt die Wiedergabe ausschliesslich in 4K ohne HDR. Das gleiche gilt für das MEDIA CENTER ausserhalb von Kodi. Auch hier das gleiche Verhalten. Und der gleiche fehlerhafte Bildaufbau.

    Getestet habe ich tagelang. Meine Bemühung ... ein klares Ja. Auch Hilfe iim Andriod Mediaplayer Forum wurde gesucht.und gefunden..
    Nur der Test an einem anderen 4k Tv. ist offen. Das ist auch nicht ganz so einfach wie ausgesprochen.
    Auch Panasonic wurde kontaktiert. Ergebnis....es liegt nicht am Tv somdern am Zuspieler. Genauso läuft das eben ....
    Ein Forum für den brandneuen Pana exw784 gibt es auch noch nicht wirklich. Dafür ist der zu neu.und noch kaum im Markt erhältlich.

    Was bleibt.....? ..... Ich suche einen anderen Tv iin einem Markt, in dem der Vefkäufer auch bereit ist, mit mir gemeinsam die erforderliche und korrekte HDMI Kommunikation zwischen Zuspieler und Tv zu testen.


    Mit freundlichen Grüssen.

    Ps. Aber eins muss ich doch noch nachsitzen. Hätte man nicht erst jetzt das Forum für die Nachfolger des 3DS4600 geöffnet, dann wäre auch ein Meinungsaustausch der 6800 Käufer bei Problemen unter den Besizzern möglich. Und wirklich offen und betreut ist es für für die 4kp6800 noch immer nicht wirklich.. Das habe ich schon länger hier im Forum als Mangel angezeigt. Das nichts geschah haben aber sicher nicht zwangsläufig die Moderatoren zu vertreten. Dies wäre insbesondere notwendig gewesen, da der Hersteller ...Zitat oben...sein Gerät als eine angebotene "Basisplattform" versteht.
    Das nur als Anstoss eines einfachen Produktkäufers.
    Hallo,

    Klausser schrieb:

    Nur der Test an einem anderen 4k Tv. ist offen. Das ist auch nicht ganz so einfach wie ausgesprochen.


    hier fühlt sich niemand angegriffen, keine Ahnung welcher Aussage Du das entnimmst. Ich habe mir erlaubt, aufzuzeigen, dass die Diskussion als solches zu viel spekulatives beinhaltet, was keinen wirklich weiter bringt und schnell mal die Gerüchteküche anwirft. :thumbup:

    Klausser schrieb:

    Auch Panasonic wurde kontaktiert. Ergebnis....es liegt nicht am Tv somdern am Zuspieler. Genauso läuft das eben ....


    Nun, das war zu vermuten. Dem stehen aber - wie Du ja jetzt aktiv gesehen hast, reale Tests mit TV's anderer Hersteller gegenüber.

    Klausser schrieb:

    Ein Forum für den brandneuen Pana exw784 gibt es auch noch nicht wirklich. Dafür ist der zu neu.und noch kaum im Markt erhältlich.


    Niemand sagt, dass es zu diesem TV bereits ein eigenes Forum gibt. Aber ich bin überzeugt davon, dass es diverse Foren (möglicherweise in englischer Sprache) gibt, die das TV Gerät bereits im Fokus von Diskussionen haben.

    Klausser schrieb:

    Hätte man nicht erst jetzt das Forum für die Nachfolger des 3DS4600 geöffnet, dann wäre auch ein Meinungsaustausch der 6800 Käufer bei Problemen unter den Besizzern möglich.


    Du hast nicht ganz Unrecht damit aber das Forum ist ja jetzt nun auch für diese Modelle frei... Außerdem könnte man dem in Schutz nehmend auch noch gegenüberstellen, dass es auch heute noch immer Multimedia Hardware Hersteller gibt, die gar kein Forum haben, wo sich Anwender mit Problemen melden können. ;) Gibt immer Zwei Seiten in so einem Plan. Mir persönlich ist ein Hersteller lieber, der zugibt, aktuell einfach nicht die Kapazitäten zu haben, etwas in einem Forum aktiv zu Supporten, statt mir 0815 Support zu liefern, mit dem ich nachher genauso schlau bin, wie vorher. Soll es ja auch geben - wo selbst ausgewiesene Profis quasi durch Gedankenübertragung erkennen wollen, dass der Anwender z.B. das Wechselstromkabel verpolt hat 8o :thumbsup: (Kein Scherz, diese Info habe ich mal als Techniker, bei einer Hotline eines großen, deutschen Elektrogeräte Herstellers bekommen - aber ich schweife ab!).

    Klausser schrieb:

    Und wirklich offen und betreut ist es für für die 4kp6800 noch immer nicht wirklich..


    ...und was die Einschränkungen betrifft, so ist das halt bei einem Player, wie den neuen Geräten eben halt auch nur beschränkt möglich. Frühere Player hatten ein eigenes, für sich alleinstehendes Betriebssystem. Android als Basis eröffnet aber so viele Möglichkeiten - die kann kein Herstellerforum abdecken.
    Was nun Dein Problem betrifft, dass ja nun nicht an Dritthersteller Apps liegt, so ist man ja bemüht, Dir zu helfen, wie Du siehst. Deine Kritik ist also zur einen Hälfte berechtigt, im aktuellen Fall aber wohl eher unbegründet.

    Klausser schrieb:

    da der Hersteller ...Zitat oben...sein Gerät als eine angebotene "Basisplattform" versteht.


    Und schon bewegen wir uns schon wieder in der Gerüchteküche... Hersteller? Ich? Nicht spekulieren, sondern lesen... Was steht in meiner Signatur??? Du bist doch schon ein paar Tage in diesem Forum dabei und solltest langsam wissen, wer ich, bzw. wir sind und was für ein Projekt dahinter steckt. :thumbup: Genau so werden Gerüchte gestreut... Lars ist hier stellvertretend für Fantec, ich bin stellvertretend für niemanden, außer uns Anwendern selbst. :thumbup: Ich bin allerdings auch jemand, der gern mal in solchen Diskussionen Fakten benennt, die auch nicht immer zum Wohle des Nutzers sein müssen und zuweilen auch mal falsch aufgefasst werden. Das bringt diese Sachlage aber leider manchmal so mit sich.

    Lange Rede, kurzer Sinn. Ich denke wir sollten uns hier nicht zu sehr in Wortklaubereien verlieren und uns einfach mal an die Fakten halten.

    1. Der Player gibt grundsätzlich ein HDR Signal heraus. Soviel wissen wir/Du nun.
    2. Ob nun das TV Gerät allein oder die spezielle Kombination aus TV Gerät und Player nicht harmonieren, werden wir hier wahrscheinlich nicht abschließend klären können - zumindest nicht gegenwärtig.

    Um nun einen Defekt des Players selbst auszuschließen - wovon stark auszugehen ist, bliebe nur die Option, den Player mal an ein anderes TV Gerät mit HDR Funktion anzuschließen.
    In letzter Instanz bliebe wohl nur die Überprüfung vor Ort in Hamburg. Ob Lars dafür aber ein GO geben kann, da kann und will ich nicht vorgreifen.

    Andere Möglichkeiten gibt es schlicht weg nicht, so unschön es auch für Dich ist.

    Grüße

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „paddylein“ ()

    HALLO TEAMLEADER, ich werde zunächst erstmal schauen wo ich testen kann.

    Das Du nicht Fantec bist ist klar und das habe ich nicht unterstellt. Der Rest ist schweigen. Wir wollen nicht weiter ein in der Sache nutzlosen hin und her "pflegen" .

    Mit freundlichen Grüssen


    .......über das Testergebnis werde ich berichten. Einverstanden ?
    Moin,

    was ist denn hier wieder los, immer mit der Ruhe. :D

    Klausser schrieb:

    Ihr habt demnach beim Test Kodi 17.0 genutzt ? .....werde ich dann nach freundliche Rückmeldung installieren.


    Kodi 17.1 wurde verwendet.

    Den Rest hat paddylein ja freundlicherweise schon ausgeführt, Kodi ist eine Software die frei zur Verfügung steht und hat nicht direkt mit der Firmware zu tun, daher wird diese auch nicht zwangsweise mit einem Update aktualisiert. Allerdings gibt es Kodi 17.0 auch erst seit Anfang Februar 2017, eine Aktualisierung innerhalb der Firmware wäre also nicht möglich gewesen zum Zeitpunkt der Veröffentlichung der Firmware (November 2016).

    Interessant auch der Hinweise von Lony, dem ich noch etwas anderes hinzufügen kann. Wie ich festgestellt habe, habe ich nämlich auch bei dem hier verwendeten Panasonic gewisse Probleme bei manchen Videoformaten (1080p Material kurioserweise, hat nichts mit dem 4K 10Bit Thema hier direkt zu tun), die an einem Samsung allerdings problemlos abspielbar sind.
    Ich befürchte, dass da bei den Fernsehern noch etwas nachjustiert werden muss und sehe diese momentan am ehesten als das Problem bei dieser Sache an.

    paddylein schrieb:

    Um nun einen Defekt des Players selbst auszuschließen - wovon stark auszugehen ist, bliebe nur die Option, den Player mal an ein anderes TV Gerät mit HDR Funktion anzuschließen.
    In letzter Instanz bliebe wohl nur die Überprüfung vor Ort in Hamburg. Ob Lars dafür aber ein GO geben kann, da kann und will ich nicht vorgreifen.


    Halte ich in der Tat derzeit für nicht notwendig. Im Zweifel werden wir diese Überprüfung natürlich vornehmen, allerdings gehe ich ebenso von keinem Defekt am 4KP6800 aus.

    Klausser schrieb:

    Ps. Aber eins muss ich doch noch nachsitzen. Hätte man nicht erst jetzt das Forum für die Nachfolger des 3DS4600 geöffnet, dann wäre auch ein Meinungsaustausch der 6800 Käufer bei Problemen unter den Besizzern möglich. Und wirklich offen und betreut ist es für für die 4kp6800 noch immer nicht wirklich.. Das habe ich schon länger hier im Forum als Mangel angezeigt. Das nichts geschah haben aber sicher nicht zwangsläufig die Moderatoren zu vertreten. Dies wäre insbesondere notwendig gewesen, da der Hersteller ...Zitat oben...sein Gerät als eine angebotene "Basisplattform" versteht.
    Das nur als Anstoss eines einfachen Produktkäufers.


    Dazu hat paddylein schon eine schöne Antwort geschrieben. :thumbup:

    Gruß,
    Lars

    EDIT: jetzt hätte ich fast noch vergessen zu erwähnen, dass es an einem Samsung UE65KS9580 auch funktioniert! 8o
    Hallo,

    Klausser schrieb:

    Das Du nicht Fantec bist ist klar und das habe ich nicht unterstellt.


    Jein. Du hast davon gesprochen, dass der Hersteller das Gerät als Basisplattform ansieht. Von Basisplattform habe aber nur ich gesprochen und ich bin weder der Hersteller noch arbeite ich für diesen. Die kleinen aber feinen Unterschiede können manchmal entscheidend sein :thumbup: .

    Klausser schrieb:

    Wir wollen nicht weiter ein in der Sache nutzlosen hin und her "pflegen" .


    das war meine Intention dahinter, korrekt :thumbup: .

    Klausser schrieb:

    .......über das Testergebnis werde ich berichten. Einverstanden ?


    Bitte gerne.

    Lars schrieb:

    was ist denn hier wieder los, immer mit der Ruhe.


    Nichts, was nicht in den Griff zu kriegen ist, alles gut. ;)

    Grüße
    Hallo Teamleader und Helfer ...... so, habe eben bei MediMax einen Test durchgeführt. Gemeinsam mit dem Verkäufer haben wir 1 Stunde das für uns denkbare probiert.
    Getestet wurde an einem aktuellen 4K Samsung mit HDR. Glaube aus der 7er Reihe. Samsung, weil Lars ja im Post 9 positiv von einem Samsung berichtete.

    Ergebins: Leider bleibt es dabei. Ohne HDR wird das Bild korrekt wiedergegeben. Mit HDR in Streifen.

    Am Samsung wurden alle HDMI Anschlüsse getestet. Die Wiedergabe in Kodi 16.1 mit Wrapper und mit DVD Player versucht. Und ausserhalb Kodi mit dem Media Center.
    Auch unter HDMI Anpassung in den Player Einstellungen wurde mal der Haken gesetzt, mal nicht.
    Alle im Laden zur Verfügung stehenden HDMI Kabel verschiedener Hersteller, wie auch mein HDMI 2.0a HDR wurden genutzt.
    Alle Einstellungsmöglichkeiten am Samsung die HDR beeinflussen wurden geprüft und auch mal verändert.
    Es änderte sich leider nichts. Sobald HDR im 6800 auf Auto oder HDR standen, war der Bildaufbau gestört.

    ...jetzt muß ich erstmal nachdenken, in mich gehen und dann überlegen was ich noch probiere.
    Das sich unter Kodi 17.0 was ändert ? Irgendwie habe ich da meine Zweifel.
    Hab mir mal unter Youtub mehrere Filmchen zur Einrichtung angeschaut und kam damit eher nicht recht klar. War für mich etwas unübersichtlich. Anders als 16.1

    mit freundlichen Grüßen

    An Lars ....auch ich habe nichts über einen techn. Defekt geäussert. Ich denke immer noch, das es hier ein Kommunikationsproblem zwischen Signalausgeber und Empfänger (Tv) gibt.
    Nur wo ist der Knoten, den es zu lösen gilt ?
    ( mein Testergebnis werde ich so auch Lony mitteilen, das gebietet die Höfflichkeit )

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Klausser“ ()

    Hallo,

    Du darfst mich übrigens auch gern bei meinem regulären Forennamen nennen - steht direkt über dem Avatar Bild, ist jetzt auch nicht so, dass ich mir was auf meine Forenfunktion einbilde. :thumbup:

    Naja, also ich denke, nachdem Du nun diese ausgiebigen Tests nachgereicht hast - und ich denke, da wird mir Lars beipflichten, sollte da gar nicht mehr lang gefackelt werden. Einsenden zur Überprüfung und dann kann man Klarheit schaffen. Anders wird man das Problem nicht mehr lösen, da bringt auch vieles Grübeln nichts mehr. Du kannst da schlichtweg nicht mehr testen. Uns ging es ja hier wirklich nur darum, dass mindestens an einem anderen HDR fähigen TV mal getestet zu haben.

    Mal schauen, wie Lars das sieht und ob er da noch eine Idee hat. Ich denke aber irgendwann sollte man dem Martyrium auch mal ein Ende setzen. Du willst an dem Gerät ja Spaß haben und nicht rum testen, bis zum Sankt Nimmerleinstag.

    Grüße
    Hallo Paddylein und guten Morgen , ...das mit dem Namen ist meinem momentanen Zugang geschuldet. Bin meisst unterwegs und nutze das Tablet. Dabei sehe ich bei der Erstellung einer Antwort dann nur alles etwas sehr begrenzt .Meisst nur das Logo wie z.B. Teamleader. So passiert das dann .....

    Ich bekomme freundlicherweise von Lony einen wohl völlig baugleichen Mediaplayer, mit einem bekannten Namen, zu einem denke mal abschliessenden Test. Auch wenn nun auch ein Tv eines anderen Herstellers gleichfalls nicht mitspielt und den gleichen HDR Fehler zeigt.. Den werde ich dann anstöpseln. Mal direkt an den Tv und mal, wie sonst üblich, über meinen Onkyo. Mit meinen neuen HDMI Kabeln. Das sollte schon mal was aussagen. Und bringt "Sicherheit".
    Das wäre vielleicht auch für Euch von Interesse. Oder ?

    Mit freundlichen Grüssen
    Hallo,

    nun, der Test könnte zumindest zeigen, ob Dein TV grundsätzlich ein Problem mit HDR Zuspielern hat. Je nach Ergebnis wäre dann in der Tat eine RMA Einsendung des 6800 hinfällig. Nämlich dann, wenn Dein TV auch mit dem von Lony freundlicherweise zur Verfügung gestellten Player nicht klar kommt.

    Grüße
    Moin,

    bevor jetzt irgendetwas anderes gemacht wird, möchte ich nochmal dringend anregen ruhig noch einmal die aktuelle Firmware zu flashen, dann nur die Einstellungen für das Display (2160p 60Hz) und die Farbtiefe vorzunehmen (HDR Auto, Farbraum 10Bit), Kodi auf Version 17.1 zu aktualisieren und dann nochmal zu schauen, was passiert.

    Im Anschluss der Test mit dem anderen Player ist sehr gut, sollte dies funktionieren, testen wir den 4KP6800 auch gerne mal bei uns in Hamburg. :thumbup:

    Gruß,
    Lars
    @Klausser

    So der Player ist verpackt und geht jetzt zur Post, Paket Nummer erhälst Du dann von mir PM. Leider wohnst Du ja nicht in Hamburg, sonst hättest ihn Dir abholen können.

    Es handelt sich um einen Q10-Pro der baughleich mit dem Fantec ist, hat die letzte FW 1.10 mit Android 5.1.1 drauf. Nicht wundern wenn Du den Pro anmachst, es sieht auf der Oberfläche alle ein wenig anders aus, da ich hier einen modifizierte Launcher verwende, allerdings sollte dieses auch kein Problem sein, denn alle wichtige Programme sind in der Oberfläche hinterlegt. Der Pro ist fertig eingestellt, da muss im Grunde genommen nichts gemacht werden, HDR spielt dieser einwandfrei ab an einem AVR Denon X4200W mit Anbindung an einem SONY KD75XD9405 Modell 2016.

    KODI 16.1 mit Wrapper Version 801 ist installiert und auch alles voll lauffähig, hier muss nichts von Dir gemacht werden, ausser unter in KODI unter Video --> Video hinzufügen oder eben per automatisch eingebetteter lokaler Source, Dein File abzuspielen. Solltest Du mit KODI nicht klarkommen, dann nutze alternativ den Archos Player der auch auf der Oberfläche Launcher positioniert ist, der kann ohne Probleme auch lokal abspielen und hat im HDR Bereich auch keine Probleme.

    Ich empfehle Dir, vorab Deine HDMI Ports an deinem Pana auf sofern vorhanden --> erweiterten Modi zu stellen und HDR auf ON zu stellen, dann sollte es mit der Übertragung auch klappen, ansonsten erweiterter MODI an den HDMI Ports raus nehmen und dann noch einmal testen. Ich verwende hier HDMI Kabel 2.0b der neuesten Generation, 2.0a sollte es auch können, allerdings kenne ich nicht den Hersteller Deiner Kabel. Dies nur zur Info.

    Das dann mal im Groben, der Player sollte bis Samstag bei Dir sein, nimm Dir genügend Zeit, ich bin nicht verlegen um diesen, da mein RTD1295 eh alles super macht.

    Wenn Fragen sind, bitte mich ansprechen.

    Gruss Lony
    Vielen Danke Lony..... für Deine viele Mühe ....

    Hihi ...Vor dem Test gestern hatte ich noch einen Gedanken zur Fehlerquelle. Ich überlegte auf dem Weg zu MediMax , wo hast du eigentlich den Clip? Auf der internen im Player oder der per USB 3 angeschlossenen Platte ? Wenn USB, könnte es vielleicht daran liegen ? Das HDR Signal könnte ja möglicherweise nicht per USB ausgetauscht werden. Das Gehirn arbeitet eben und ärgert sich wenn ein Problem nicht geklärt werden kann.
    Der Clip war aber auf der internen Platte. Wobei laienhaft gedacht, die Datei wird ja eigentlich erst im Player verarbeitet und dann an den TV ausgegeben Da dürfte der Speicherort , wie hier bei mir, intern oder extern per USB , keine Rolle spielen.. Man klammert sich eben an jedes Grasblatt, sei es auch noch so klein. Du siehst, im Kopf ist die Sache noch nicht erledigt. Ab und an leuchtet dann ein kleines Lichtchen auf. Wenn auch ein Irrlicht.

    MfG
    Hallo,

    so und jetzt dann aber auch mal Pause, mit dem wilden spekulieren und abwarten, bis Lony sein Player bei Dir ist und Du das mal mit diesem Player nachstellen kannst. :D Ist ja schön, wenn Du immer noch versuchst, den Fehler an/bei Dir zu suchen aber ich denke ohne eine Referenz an Deinem TV, in Form von Lony's Players findet die Sache sonst kein Ende mehr.

    Klappt das mit dem Player, geht der 6800 ohne große Umwege am besten sofort in den RMA Gang - klappt es auch mit Lony seinem Player nicht, ist mit hoher Wahrscheinlichkeit die Ursache am TV zu suchen. :thumbup:

    Grüße
    Paddylein...ich suche nicht den Fehler bei mir, sondern an der Technik ..... und spekuliere nicht wild , sondern gehe alle Möglichkeiten durch, Ab und an fällt dem Laien eben doch noch etwas ein wo der Hase im Pfeffer liegen könnte , dem er dann nachgeht niemand ist eben perfekt .... schmunzelschmunzel

    mfG

    STAND 10.5.

    ....... das Problem wurde gemeinsam mit Paddylein und Lars mit viel Mühe und Einsatz nun endlich ans Licht gebracht. Mit positiven Folgen für Alle .......

    Also Paddylein , von meiner Seite denke ich, hier kannst Du nun das Schloss "vorhängen".

    mfG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Klausser“ ()