HDR aktiv ?? in 4Kp6800

    Hallo,

    Klausser schrieb:

    Ab und an fällt dem Laien eben doch noch etwas ein wo der Hase im Pfeffer liegen könnte ,


    was man im allgemeinen spekulieren nennt, korrekt :thumbup: . Aber egal welchen Namen wir dem Kind auch geben, jetzt warte bitte einfach mal ab, bis Du den Player von Lony erhältst. Wir sind hier derweil bei Post 21 und noch kein Stück weiter - das überblickt nachher keiner mehr. ;)

    Grüße
    Hallo Paddylein, Hallo Lars ..

    Hallo und einen schönen Freitag
    .....nun sind wir endlich ein Stück weiter ...... Post ist eben angekommen, sofort ausgepackt, meine Festplatte rein, alles angestöpselt ( ...gleich über Onkyo Rec. tx sr 373 ).
    Alles in weniger 3 Minuten.
    Und ....? Trommelwirbel .....Stilllllle ....... und .... Beifall ......

    Die Hi...... läuft sofort .... Ausgabe der Clips in 4K 60Hz HDR völlig fehlerfrei

    Meine HDMI Kabel 2.0a, alle gewählten Anschlüsse und Einstellungen des Pana sind also in Ordnung.
    An der getesteten Hi.... nichts neu eingestellt.
    Pana exw784 zeigt nun auch mit HDR ein sehr gutes Bild.
    ..... eigene Festplatte nur eingesetzt und in Kodi -> Datein die 4k HDR Clips mit Wrapper 0801 abgespielt. Wollte die Biliothek in Kodi nicht erst einrichten.
    Auf der Hi.... läuft noch, so wie auf meinem Fantec 6800 Kodi 16.1.
    Meine Vermutung ...an Kodi 16.1 liegt es nicht, wurde damit bestätigt. Kodi 17 ist demnach nicht zwingend erforderlich.

    Das ist das reine Testergebnis , keine irgendwie geartete "Aussage"


    mfG

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Klausser“ ()

    Moin,

    ich habe das Gerät nun zur Überprüfung bekommen und kann folgendes Ergebnis verkünden: dein 4KP6800 ist defekt und du bekommst ein neues Gerät, welches von mir auch nochmal überprüft wurde. :thumbup:

    Wir überprüfen das nun noch weiter in Zusammenarbeit mit dem Hersteller, vermutlich handelt es sich allerdings um einen defekten HDMI Port und kein besonderes Problem.

    Gruß,
    Lars
    Hallo Paddylein..und Lars .. mal ganz vorsichtig ausgedrückt.
    Richtig... genau 25 grübelein.... aber dann bitte alles nochmals lesen l
    ....ich hatte wahrlicht keine Langeweile. Hilfe ?...na ja....eher '" .....bei uns funktioniert HDR....."
    Ich bemühe mich zunächst erstmal selbst und erst dann suchte ich Hilfe. UND DAS tat ich von Anfang .
    Daraus resultierte mejne Problemschilderung und mein Hilferuf q in Post 1.
    Habe dann die Ergebnise zu Euren Vorschlägen übermittelt, damit wir wussten, worüber wir reden.. Daraus resultieren eben auch 25 Wortmeldungen. Sollte ich wegen einer von 25 Posts angeblich verursachter Unübersichtlichkeit das ungelöste Problem zu den Akten legen? Vieles war nicht wirklich hilfreich, sondern eher ".... nicht die Fantec sondern der Rest der Hardware ist das Problem". Oder auch Kodi 16.1.
    Was ich überhaupt nicht nachvollziehen konnte ....aber trotzdem in meine Überlegungen einbezog.
    Hätte nicht Lony uneigennützig für ein Testgerät gesorgt .....würden wir noch immer über Befindlichkeiten und Wortspiele reden.
    Wenn schon die Anzahl der POSTS der Massstab der Dinge bei der Besprechung eines ungeklärten Problemes ist ....dann verstehe ich die Welt nicht mehr. Entschuldigung , aber ein solches " Argument" verblüfft mich schon ein wenig.

    Ärgerlich , das meine jetzige 6800 nun schon das 2. Gerät war , das innerhalb von wenigen Wochen mich zur DHL führte ........ Hier ist wohl tatsächlich der Hersteller für mehr Qualität gefragt. Da kann ich Lars nur folgen. Oder habe ich da jetzt was falsch verstanden?
    Fakt ist, letztlich trübt das auch einwenig jede Freude am Gerät.

    Meine abschliessende Wortmeldung richtet sich nicht gegen Euch Admis oder Dich Paddylein ... sondern sollte etwas nachdenklich stimmen
    ...... alles ist gut, aber es gibt nichts was nicht noch besser werden könnte . .... in dem Sinne Euch ein DANKE

    Mit freundlichen Grüssen


    ...und abschliessend nochmal meinen ganz grossen Dank an Lony

    SO..das war nun POSTS 28... und nun soll ein Ende sei

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Klausser“ ()

    Klausser schrieb:

    ...und abschliessend nochmal meinen ganz grossen Dank an Lony


    Habe ich gerne gemacht und freu mich, das Du nun ein entsprechendes Austausch Gerät erhältst ;)

    Übrigens ist unser Thread drüben 68 Beiträge schwer und der hätte noch 68 weitere Beiträge tragen können, um Dir Hilfe zu gewähren.

    Solltest Du Hilfe benötigen, dann weisst Du ja wo Du mich und meine Mannen findest.

    Schönes Wochenende allen ...

    Gruss Lony
    Hallo,

    Klausser schrieb:

    Richtig... genau 25 grübelein.... aber dann bitte alles nochmals lesen l
    ....ich hatte wahrlicht keine Langeweile. Hilfe ?...na ja....eher '" .....bei uns funktioniert HDR....."
    Ich bemühe mich zunächst erstmal selbst und erst dann suchte ich Hilfe. UND DAS tat ich von Anfang .


    Du hast mich glaube ich völlig falsch verstanden, kann das sein? Zwischen uns ist war und wird nach wie vor alles gut sein, nur Du solltest bitte nicht jede Aussage auf die Goldwaage legen oder fehlinterpretieren! ;) Du hast unserem Empfinden nach nur immer wieder versucht, Dich gedanklich mit Kodi auseinanderzusetzen, wohl eeinzig und allein der Aussage von Lars geschuldet, die wohl völlig falsch verstanden wurde und auf der Lony in seinem Forum wie ein Trampeltier herum ritt (was auch immer sowas soll)... Du hast nämlich drüben geschrieben, dass Fantec alles unter Kodi getestet habe. Das ist schlicht weg nicht korrekt und hätte Lony im übrigen auch selbst lesen können, daher kapiere ich noch immer nicht, wieso auch drüben darauf rumgeritten wurde. Es sei denn man sucht förmlich einen Aufhänger... aber dazu später noch etwas.

    Fernseher: Panasonic TX-55EXW604 - einmal Standardeinstellungen und einmal mit etwas Spielerei im Setup, macht aber keinen Unterschied.
    4KP6800: aktuelle Firmware, Werkseinstellungen geladen, dann HDR auf Auto und auch manuell auf HDR getestet. Kodi wurde vorab auf die aktuellste Version gebracht, sonst keine weiteren Veränderungen.


    Das ist erst einmal einfach nur eine Auflistung der Testumgebung bei Fantec aka Lars. Nicht mehr, nicht weniger.

    Dann folgt Lars's Vermutung:

    Unsere Vermutung ist, dass das entweder mit deinem Kodi zu tun hat (4KP6800 mal auf Werkseinstellungen setzen und dann Kodi nur aktualisieren, keine weiteren Veränderungen) oder das der Fernseher bei dir Probleme bereitet. Wenn es der Fernseher ist, müsstest du natürlich noch herausfinden, ob es ein Serienfehler ist oder nur dein Gerät betrifft. Diese Serie ist ja auch noch brandneu, da kann natürlich auch noch viel per Update passieren.


    Hier geht Lars nun auf beide von Dir geschilderten Probleme zeitgleich ein. Erstens, dass Du über den Player generell nicht in der Lage bist HDR Content, wiederzugeben und zweitens auf die Tatsache, dass die Kodi Bibliothek die Filme nicht erkannte.

    Klausser schrieb:

    Habe dann die Ergebnise zu Euren Vorschlägen übermittelt, damit wir wussten, worüber wir reden.. Daraus resultieren eben auch 25 Wortmeldungen. Sollte ich wegen einer von 25 Posts angeblich verursachter Unübersichtlichkeit das ungelöste Problem zu den Akten legen? Vieles war nicht wirklich hilfreich, sondern eher ".... nicht die Fantec sondern der Rest der Hardware ist das Problem". Oder auch Kodi 16.1.
    Was ich überhaupt nicht nachvollziehen konnte ....aber trotzdem in meine Überlegungen einbezog.


    Naja, nun gut, viel anders ging das aber am Anfang in dem "anderen" Forum auch nicht ab. Natürlich muss man erst mal schauen, wie sind die örtlichen Gegebenheiten, wo könnte der Fehler versteckt sein. Unsere heutige Technik ist so allumfänglich, dass auch ich als Techniker gestehen muss, nicht immer gleich die banalste Ursache für Fehler zu erkennen. Selbst wir denken manchmal komplizierter, als nötig.
    ...und auch hier in diesem Zitat von Dir taucht Kodi schon wieder auf. Natürlich kannst Du das nicht nachvollziehen, weil Du die bloße Erwähnung hier im Forum falsch interpretiert hast, wie es scheint. :thumbup: Niemand hier hat Kodi dafür in der Verantwortung gesehen - steht hier nirgends mit auch nur einer einzigen Silbe! Vielleicht hat das allgemeine Gedankenchaos aber auch durch das simultane Schreiben zum selben Thema in zwei Foren zu dieser Irrführung geführt?!?! Ich weiß es nicht, wird sich jetzt aber wohl auch nicht mehr klären und ein Beinbruch wäre das grundsätzlich auch nicht. Wir sind alle nur Menschen.

    Ich habe Dich einfach nur über mehrere Posts hinweg versucht davon abzubringen und Kodi jetzt mal Kodi sein zu lassen und so Ehrenvoll es auch ist/war das Problem selbst zu ergründen, dass Du einfach mal an dem Punkt angelangt bist, wo Du nicht mehr viel testen kannst. Dann kam aber Lony und fing dann auch noch mal damit an - an Kodi läge es nicht etc. pepe. Wer hat das hier behauptet? Niemand!!!

    Klausser schrieb:

    Hätte nicht Lony uneigennützig für ein Testgerät gesorgt .....würden wir noch immer über Befindlichkeiten und Wortspiele reden.


    Naja also ich will sein Hilfsangebot Dir gegenüber wirklich nicht schmälern aber ich habe bereits in Post 12 gesagt, dass wir das hier abkürzen sollten und Dich von Deinem Leid erlösen sollten. Das Gerät hätte meinem Empfinden da bereits Retour geschickt und überprüft gehört. Spätestens nach dem Test im Markt.

    Naja, also ich denke, nachdem Du nun diese ausgiebigen Tests nachgereicht hast - und ich denke, da wird mir Lars beipflichten, sollte da gar nicht mehr lang gefackelt werden. Einsenden zur Überprüfung und dann kann man Klarheit schaffen. Anders wird man das Problem nicht mehr lösen, da bringt auch vieles Grübeln nichts mehr. Du kannst da schlichtweg nicht mehr testen. Uns ging es ja hier wirklich nur darum, dass mindestens an einem anderen HDR fähigen TV mal getestet zu haben.


    Daher ist die Aussage jetzt uns/mir gegenüber schon ein bisschen unfair. :P

    Klausser schrieb:

    Wenn schon die Anzahl der POSTS der Massstab der Dinge bei der Besprechung eines ungeklärten Problemes ist ....dann verstehe ich die Welt nicht mehr. Entschuldigung , aber ein solches " Argument" verblüfft mich schon ein wenig.


    Wieder so ein Missverständnis, aufgrund von ein paar wenigen Worten meinerseits. :D
    Nochmal, lieber Klausser: Du und Deine Probleme Fantec-Gerätetechnischer Natur wirst hier sehr wohl Ernst genommen. Wir haben uns aber in der Hälfte des Threads damit beschäftigt, Missverständnisse, ganz banaler Natur zu beseitigen. Daran war in Anlehnung mein abschließender Satz gemeint.

    Klausser schrieb:

    Meine abschliessende Wortmeldung richtet sich nicht gegen Euch Admis oder Dich Paddylein ...


    Hier nimmt niemand etwas persönlich, Lars und ich sind aber die beiden einzigen, die darauf reagieren können - dieses Forum wird von sonst niemandem betreut. Lars aka Fantec - dem es überhaupt zu verdanken ist, dass es dieses Forum gibt und meiner Wenigkeit, vom CBM Museum Wuppertal, der sich seit gut 6 Jahren die Nächte um die Ohren kloppt, Geräte außerhalb der Gewährleistung repariert etc.! Und genau das ist neben den ganz banalen Gründen in einem Support Forum, einer der Gründe, warum wir bestrebt sind die Threads so kurz, wie möglich zu halten. Niemand, aber wirklich niemand hat später noch mal die Muse Threads mit 120 Posts voll geknallt noch einmal zu lesen. Wenn das die Herrschaften im "anderen" Forum anders halten können und wollen, ist das deren Ding!

    Du darfst nicht vergessen, dieses Forum befasst sich nicht nur mit einem Gerät oder einer Geräteklasse, sondern der gesamten Fantec Palette. Ich will hier weiß Gott nicht um Mitleid betteln. Das aber ist nun mal der Unterschied zu einem Support Forum und dem "anderen" Forum, in dem Lony verantwortlich zeichnet. Witzigerweise kommen wir aber im Kern in beiden Threads zu den selben Erkenntnissen, wenn ich das viele Drum herum im 68er Thread weg lasse.

    Klausser schrieb:

    ...... alles ist gut, aber es gibt nichts was nicht noch besser werden könnte . .... in dem Sinne Euch ein DANKE


    Wohl wahr und dessen sind auch wir uns bewusst. Sei Dir dessen versichert - ein gutes Abschlusswort, zumindest was Dich und mich betrifft. :thumbup:

    Und um das noch mal klar und deutlich zu machen - ich war von Anfang an voll und ganz bei Dir aber offensichtlich habe ich Dich mit meiner lockeren Art nicht oder nicht richtig erreicht.
    Vielleicht werden wir künftig einfacher zueinander finden - zumal wir zu Deinen 3DS4600 Zeiten eigentlich immer einen guten Draht zueinander hatten, oder irre ich mich? :thumbsup:

    Das nun wirklich noch mal zum Abschluss zu Dir, Klausser.

    Und jetzt noch ein paar abschließende Worte, für den werten Herren Lony vom "anderen" Forum.
    Da ich nicht so ganz kapieren wollten, warum Klausser immer so ungläubig reagiert und warum der Fokus plötzlich immer wieder auf Kodi lag, obwohl das von uns niemand wirklich so kommuniziert hat, habe ich mir mal die Mühe gemacht, und das "andere" Forum besucht und mir besagten Thread angeguckt.

    Zu aller erst mal finde ich das Forum nett aufgemacht und in Sachen fachlicher Kompetenz gebe ich gern ein lobendes Wort ab. Was ich da so im Forum erblickt habe, ist genau das, was wir hier leider aufgrund des offiziellen Charakters nicht machen können/dürfen. Siehe alternative Firmwares etc.! Das ist aber nun einmal so. Auch die Intensität in der Bearbeitung ist hier leider nun mal nur bedingt bis gar nicht möglich.
    Wie ich auch gleich gesehen habe bist Du selbst Admin und offensichtlich auch der Betreiber des Forums - warst Du nicht sogar mal derjenige, der sich zur Veröffentlichung des ersten Android based Fantec Player hier bezüglich Support Unterstützung über Euer Forum gemeldet hat??? Ich meine da was in Erinnerung zu haben. Sollte ich mich täuschen, bitte ich um Vergebung.

    Lony schrieb:

    Übrigens ist unser Thread drüben 68 Beiträge schwer und der hätte noch 68 weitere Beiträge tragen können


    Ja, das habe ich gesehen - und jeder, der diesen Thread liest, wird erkennen, dass der Kern um das eigentliche Problem nicht viel länger ist, als bei uns. Viele Posts, mit Interessensbekundungen am TV, Kabel-Fachsimpeleien, Nörgeleien an der bösen Industrie :D etc.! Das ist keine Kritik, um Gottes Willen, so soll es bitte auch um Gottes Willen in einem freien Forum sein. Aber dass Ihr da nun 68 Posts lang angeregt und ausschließlich an den Problem gearbeitet habt, ist ja nun auch etwas übertrieben. :D

    Schade und äußerst befremdlich, lieber Lony, finde ich allerdings den nicht unbeachtlichen Anteil an Posts in dieser Zahl 68, die einige Bemerkungen beinhalten, die in meinen Augen Eure fachliche Kompetenz wieder ein wenig zunichte machen und vor allem für ordentlich Zunder sorgen. Vorweg gefragt - ist man bei Euch bestrebt, Ruhm und Ehre zu erlangen oder gemeinschaftlich und vielleicht sogar Forenübergreifend zu helfen? Weil ich kann mir nicht helfen, aber die feindliche Art und Weise, die da deutlich herauszulesen ist und die Selbstbeweihräucherung im selben Atemzug ist schon arg befremdlich.

    Da fallen mir z.B. so Sprüche auf, wie Von jedem Gerät welches wir supporten und verkauft wird, hätte ich gerne Euro 2,--, vielen Dank ! oder Dieses war ein Support von Forenadresse auf . Also wenn ich mir nach nun mehr über 6 Jahren bei jedem durch unseren Unofficial Support, reparierten Fantec Gerät (über 3000 Geräte, Raid Gehäuse, Action Cams, Media Player, NASen - wenn auch mal etwas prallen darf!!!) so auf die eigene Schulter klopfen wollte, säße ich wohl schon im Rollstuhl. :D Mich hat man Demut und Bescheidenheit gelehrt. Aber wir leben bekanntlich in einem freien Land. jeder wie er mag.

    Was mich allerdings ziemlich bedenklich gestimmt hat - in Post 38 Eures Threads schreibst Du:

    Nichts für Ungut aber ich habe hier schon in diesem Thread geschrieben, das ich den Fehler nicht bei dem Player sehe.

    ...mal abgesehen von der sehr pathetischen und schon fast hellseherischen Aussage (die ja nun somit hinfällig ist, wie wir nun wissen - zugegeben Du revidierst diese Aussage später wenigstens und auch wir haben anfangs nicht an einen technischen Defekt geglaubt, uns aber bei weitem nicht so extrem aus dem Fenster gelehnt)...

    Und bei der Antwort da drüben, komme ich aber aus dem Grinsen nicht mehr raus, vielleicht solte ich mir mal die Mühe machen und da Antworten, damit man mich des Feldes verweist. Von wegen das liegt an der KODI Version und Du glaubst solch schmarn auch noch.

    ... und ungeachtet dem Kindergarten gehabe haben wir hier nun glaube ich mehr als deutlich und einmal klar gestellt, dass niemand und zu keiner Zeit Kodi dafür verantwortlich gemacht hat. Dieses Gerücht hat Klausser selbst gestreut - was ihm um Gottes Willen nicht negativ anzudichten ist. Du Lony, konntest Dich aber vom exakten Wortlaut hier im Forum überzeugen. Hast ja sogar eine kleine Ablichtung rüber gebeamt, womit Du übrigens mal gepflegt das Copyright missbilligst... macht man nicht als seriöser Admin und Forenbetreiber..., daher erlaube ich mir hier im Gegenzug, Dich wortgenau zu zitieren.

    Was ich dann aber noch befremdlicher fand, ist die Aussage:

    Grundsätzlich solltest Du Dir vielleicht einmal Gedanken machen, wem Du Glauben schenken möchtest, denn es macht für uns wenig Sinn, hier zu supporten, wenn man woanders sich Antworten geben lässt und diese auch noch so einfach hinnimmt.

    Also jetzt mal ganz offen und unter uns, habt ihr/hast Du es wirklich so dringend nötig, Euch/Dich für die einzig existierende Kompetenz in dieser Hemisphäre zu halten und damit dann auch noch den Hilfesuchenden anzuranzen? 8o Und ganz nebenbei, also ich werde hier ja oft wegen meiner provokanten Art des Öfteren reichlich missverstanden :D , was da bei Euch aber teilweise für ein Tonfall herrscht - Hut ab. Aber da drüben bist Du natürlich der Boss und kannst verfahren, wie es Dir beliebt. Ich habe mir einfach nur mal versucht einen Gesamteindruck zu verschaffen.

    Weitere Zitate schenke ich mir mal an der Stelle dann auch - Du weißt selber, was Du geschrieben hast und wie Du so auftrittst. So etwas wirst Du hier bei uns in der Form definitiv nicht finden. So viel Beherrschung erlaube selbst ich mit meiner großen Klappe mir, als freier Supporter in diesem Forum. Und niemand, wirklich niemand - keiner von uns und auch kein User hier, bekommt eine Plattform dafür, sich über Dritte abfällig zu äußern, egal ob das natürliche Personen, Communitys oder Mitbewerber sind. So etwas gehört für mich und uns zum guten Ton und alles andere empfindet man im allgemeinen als unsportlich.

    Diese Zeilen hier schreibe ich auch nur Ausnahmsweise als unmittelbare Reaktion auf Deine Feedbacks hier und in Deinem/"anderen" Forum.

    Ich fände es schön - und ich denke, da spreche ich für uns alle, wenn wir künftig bei Problemen dieser Art an einem Strang ziehen und nicht versuchen, irgendwelche Ego Trips zu bedienen.
    Man kann sicherlich auch mal Forenübergreifend helfen und so vielleicht auf Fehler aufmerksam machen, die in diesem Fall Fantec wirklich helfen, hausgemachte Fehler zu erkennen und zu beseitigen.

    So fand ich z.B. einen Beitrag bei Euch im Forum sogar sehr interessant für die SW Abteilung zur Überprüfung, nämlich der Hinweis in Post 32
    Zitat: Der Bug der mich am Fantec stört: wenn ich die Wiedergabe beende, bleibt die HDR Einstellung und die Farben im Menü sind übersteuert.

    Das kann man mal überprüfen oder wie ein andere User von Ruckeln sprach.

    Das rumgebashe bringt niemanden wirklich weiter und verbreitet nur Unmut. Und uns gegenseitig mit aufgeplusterten Egos entgegenzutreten hat doch nun auch wirklich keiner von uns nötig, oder?

    Oder existiert da noch eine ungeklärte, offene Rechnung zwischen Dir, Fantec selbst, diesem Forum oder einzelnen Personen, von der hier niemand was weiß? Wenn man so Deine grundsätzliche Einstellung zu Fantec im gesamten Forum bei Euch sieht, drängt sich einem dieser Verdacht irgendwie auf :D . Ich persönlich bin ja eher ein Mensch, der sowas klärt aber das muss ebenfalls jeder für sich halten, wie er will. Ich befürchte eh irgendwo, dass diese Worte verhallen werden, denn wenn ich Deinen in vielen Threads zu findenden Statements glauben schenken darf, interessiert Dich ja eh nicht sonderlich, was die "Fantec Heinis zu melden haben".

    Dass ich an der Stelle übrigens meine Hand schützend über Lars lege, hat definitiv nichts damit zutun, dass er bei Fantec arbeitet. Jeder, der mich hier kennt, weiß, dass ich da keine Unterschiede mache, ob es jemand offizielles von Fantec ein User oder ich selbst bin, der ins Fadenkreuz gerät. Ich finde einfach so etwas gehört richtig gestellt und aufgeklärt, egal wen das betrifft. That's it :thumbup: .

    So, ich denke nun ist wirklich genug davon - Thema erledigt. Und ich hoffe, lieber Klausser, dass zumindest Du schon allein an diesem rotzlangen Post meinerseits, Nachts um 2h erkennst, dass wir das hier alles sehr wohl sehr ernst nehmen, auch wenn manche Antwort vielleicht etwas wortkarg und abwimmelnd erscheinen mag.

    Gerne freuen wir uns hier auf Dein Feedback, lieber Klausser, dass der neue Player an Deinem TV HDR so abspielt, wie es sein soll, denn das zählt unterm Strich ja :thumbup: .
    (Bitte kurzes Feedback an mich, ich mache dann hier noch mal auf).

    Grüße

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „paddylein“ ()

    6800 - leider nochmals HDR

    Hallo Paddylein und Hallo Lars...... habe die neue Box erhalten, ausgepackt und aufgebaut. Hier das Ergebnis, emotionslos.

    Leider kein HDR ...so wie gehabt. Was habe ich getan ?

    - alle Einstellungen geprüft und neu gesetzt

    Einstellungen
    HDR ein ( wie auch HDR Auto )
    Anzeige 2160P 60Hz
    Bildanpassung 2160P 60Hz ( auch , wenn auch unnötig mit anderen Hz)
    Video Farbraum YCbCr 420 8Bit ( bei Versuchen anderes einzustellen kommt die Meldung ".. nicht akzepiert und zurückgesetzt" .)
    HDMI Anpassung ... .kein Haken

    Gehe ich nach einem Testlauf zurück ins Menue, steht in Einstellung -> unter Anzeige -> 24 Hz statt der vorher gewählten 2160P 60 Hz ( ob wohl ich bei 60Hz meine Auswahl eindeutig bestätigte )
    In Einstellung -> Bildanpassung sehe die von mir gewählte Auswahl 2160 60Hz dann auch nicht mehr ... die Auswahlist nach dem Test wieder offen für eine Auswahl

    Clips werden nach meheren Einstellungsvarianten in 2160P 60Hz wiedergegeben. Aber eben kein HDR ...das muß entweder im TV oder im Player deaktivieren ....sonst wieder nur die bunten Streifen.

    Seit dem positiven Test mit den "anderen" baugleichen Player wurde nichts geändert. Der wurde angestöpselt und es ging alles. Der neue 6800 unter gleichen Vorraussetzungen ....wieder kein HDR

    Einzige Änderung die ich an der neuen Box bei der Einrichtung vornahm ...Wrapper 50x durch 801 ersetzt.
    Zur Gegenprobe war ich eben wieder bei MediMax .... um auch diese Box an einem Samsung der 7er Reihe zu testen. Wie gehabt. Gleiches Ergebnis. 2160 Bild nur ohne HDR.

    Ich werde mich hüten als Laie Vermutungen anzustellen. Das gibt nur Ärger.

    Lars schrieb : Zitat " ......vermutlich handelt es sich ..... um einen defekten HDMI Port und kein besonderes Problem..... "
    Etwas eigenartiges möchte ich doch schildern . Bei den Tests des neuen Tauschgerätes eben, veränderte sich ab und an die eingestellte Auflösung 2160P 60Hz . Die 4K Testclips wurden ein 1-2 mal nur in 1080p wiedergegeben. Erst nach wiederholter erneuter Einstellung der Box klappte die Wiedergabe in 2160P ( ohne HDR) Auflösung.
    Die Kommunikation und der Abgleich zwischen TV <-> Box, was und wie der eine sendet und der andere ausgibt oder ausgeben könnte , also die Synchronisation wie auch die bekannten "Schutzmaßnahmen" , das alles erfolgt doch ausschließlich über HDMI ? Oder irre ich da ?
    Aber wie ich sagte, .....keine Vermutungen meinerseits ....

    Testweise die Fw der "anderen" Box aufsetzten, eindeutig nein.

    schönen Samstag Allen

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „Klausser“ ()

    Hallo,

    oh man, das gibt es doch nicht - Lars schrieb mir, er habe den Player extra noch mal vor dem Versand auf dem Tisch zum testen gehabt, nach dem er Deinen defekten weitergeleitet hat. ;(

    Ich würde sagen, da er der letzte war, der den Player in den Fingern hatte, sollte auch er derjenige sein, der sich dazu äußert.

    Hast Du mal so zum Spaß geschaut, welchen Firmware Stand der Player hat, den Du jetzt bekommen hast?

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Hallo Paddylein....... am Pana liegt es für mein Gefühl sicher definitiv nicht. Dann hätte der getestete Samsung ein HDR Bild ausgegeben.
    Oder die Fw ist arbeitet aktuell nur mit " älteren" Tv synchron, was HDR betrifft. Es ist die HMD 1.0.4.2016-11.22.164936; Kernel 3.18.24. Die Player SN lautet ***.
    Ein Test mit einer Fw würde vielleicht Klarheit ins Dunkel schaffen. Ich denke Du weisse was ich meine. Aber dann geht die Garantie den Bach runter. Könnte auch was schief laufen bei der Installation. Ob wohl ich User kenne, die mal die eine oder mal die andere Fw auf ihrem Player problemlos testen. Aber 100% Sicherheit gibt nirgends.
    Eine andere Variante de vielen r Möglichkeiten wäre, kommen beide Player aus der selben Lieferung ?
    Wer HDR an seinem Player nicht testet bekommt das "Besprochene" ja eigentlich auch gar nicht mit. Und so verbreitet ist HDR ja auch noch nicht. Bei 1080p läuft der Player ja perfekt.

    Es ist doch sicher verständlich. Ich habe ja nicht Tv , Receiver und die HDMI Verkabelungen mit reichlich Münzen auf den neusten Stand gebracht um nun traurig und hilflos dazustehen......

    Schönen Sonntag

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „paddylein“ ()

    Hallo Klausser,

    vorab - hier bitte keine Seriennummern veröffentlichen. Sollte Lars die benötigen, wird er die bei Dir per PN erfragen.

    Glaube mir, lieber Klausser, wenn es mir nach ginge, wäre das Thema auch schon längst geklärt und vom Tisch. Hier müssen aber offensichtlich Entscheidungen getroffen und Einflüsse geltend gemacht werden, in die ich mich als Nicht-Offizieller Fantecler weder einmischen kann noch darf. Aber ich sag mal so, im Zweifel gibt es da ja auch noch im Rahmen der Gewährleistungsoptionen die Klausel, wonach Du maximal verpflichtet bist, 3 Nachbesserungen zu dulden und dann bei Nichterfüllung vom Kaufvertrag zurück treten kannst. Das Problem ist, das driftet in die rechtliche Schiene ab. Dazu kann und will ich keine Empfehlungen ausgeben - das käme einer Rechtsberatung gleich.

    Ich kann natürlich vollstens nachvollziehen, dass Du gefrustet bist - gerade nach der Vorgeschichte, mit den anderen Playern vorher. Ich war ja sogar schon soweit, Dir anzubieten, von uns (siehe Signatur, nicht Fantec) wieder einen 3DS4600 zu geben. Das aber ist wohl eher hinfällig und auch nicht zielführend, nachdem Du nun komplett auf 4K umgerüstet hast.

    Post 30 ist wie gesagt eine unmittelbare Reaktion auf das rumgebashe und gegenseitige angeheize drüben gewesen und hat mit Deinem eigentlichen Umstand und dem Playerproblem nichts zutun. Trenne das bitte.

    Den Wink mit dem Zaunpfahl, in Richtung Cross Flash habe ich schon verstanden und ich persönlich bin dem auch nicht wirklich kritisch gegenüber eingestellt - viel falsch machen kann man da nicht, wenn man weiß, was man tut und wie man es tut - aber ich bin nicht Fantec, ich vertrete Fantec in solchen Angelegenheiten nicht, ich kann, darf und werde dazu kein Go erteilen. Grundsätzlich ist natürlich klar, dass Distributoren/Hersteller das nicht wollen und auch nicht mögen und selten offiziell zu lassen. Oder sogar der Haupthersteller dem einen Riegel vorsetzt, um seine eigenen Geräte nicht ad absurdum zu führen.

    Da ich eben nicht in einem freien, sondern einem offiziellen Support Forum aktiv bin, kann und darf ich dazu auch offiziell niemanden verleiten.

    Das Problem ist, durch die Überkreuzbehandlung und Vermischung über zwei Foren ist das mit einer potenziellen Cross Flashing hier dann leider auch publik und offiziell geworden. Hätte das keiner mitbekommen, würde da sicherlich kein Hahn nach krähen, wenn da erst Fantec, dann Hi und am Ende wieder Fantec drauf werkelt. ;)

    Wie schon gesagt, bei der verfahrenen Situation soll und muss Lars morgen ran und eine Lösung finden, die endlich mal Ruhe in die Sache bringt - sowohl hier, als auch "drüben" und viel wichtiger: Dich endlich mal von Deinem Player Frust erlöst.

    Ich werde Lars morgen früh mal über die allumfassende Gesamtheit auf den neuesten Stand bringen, bevor der den Thread hier liest und ihm auch Post 30 erklären, bevor er antwortet.
    Wir sind uns einig, eine Lösung muss her, damit das hier endlich mal eine Ende hat.

    Bis dahin - würde ich sagen, halten wir alle dann jetzt mal die Füße still und warten ab. Wenn Du mir noch etwas mitteilen möchtest, dass außerhalb des offiziellen Rahmens ist, kannst Du mich auch gern privat kontaktieren.

    Grüße

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „paddylein“ ()

    Hallo Paddylein ...ich verstehe Dich und Deine Position.

    ...zwei Foren.... nach ja, wenn man sich bemüht, den Fehler selbst einzugrenzen oder abzustellen. Eigeninitiative, das wird ja auch hier im Forum mit Recht eingefordert. Hätte ja auch an mir dem Laien liegen können, der zu bl... ist eine Box einzurichten.
    mfGrüßen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Klausser“ ()