Platten beim kopieren rausgeworfen

    Platten beim kopieren rausgeworfen

    Also ich hab mir das QB-X8US3-6G zugelegt, da sich viele Platten bei mir angesammelt haben und diese viele Daten enthalten.
    Installation und Betrieb von 7 Platten waren absolut problemlos und ging echt flott.

    Das Kopieren zwischen den Platten zwecks aufräumen der Daten geht mit durchschnittlich 100-110MB/s auch echt schnell.

    Mit ist nur aufgefallen, dass die Platten von und zu denen kopiert wird öfter ausgeworfen werden und nach 1-2 Sekunden dann wieder
    erkannt werden (unmount / mount).

    Ich habe 7 Platten, wenn ich z.B. von E: 170GB zu J: kopiere, fliegen beide Platten 2-3 mal innerhalb des Kopiervorgangs raus. Windows 10 quittiert
    dieses dann mit nem "Datei nicht gefunden..blah blah" und sobald beide Platten wieder da sind, drück ich "wiederholen" im Dialog und weiter gehts.

    Hab die Platten dann mit CryztalDiskInfo gechecked aber keine Probleme gefunden. Sie bleiben auch um die 38-40 grad.
    Hallo erst mal - ich denke so viel Zeit sollte noch sein :thumbup: ,

    angesichts der geposteten Geschwindigkeiten gehe ich recht in der Annahme, dass es sich um eine USB 3.0 Verbindung handelt?

    Wenn es sich um eine USB 3.0 Verbindung handelt, bitte mal das hier beherzigen: How-To: Probleme mit USB3.0 Verbindungen beheben

    Dann verlinkt Lars auch gern mal hier hin Help! After installing Windows 8.1, my USB drive disappears or file transfers stop unexpectedly… – Microsoft Windows USB Core Team Blog was evtl. auch noch und wieder für Win10 Nutzer interessant sein kann.

    Grüße