QB35US3-6G festplatten werden über USB nicht mehr erkannt.

    QB35US3-6G festplatten werden über USB nicht mehr erkannt.

    Hallo,
    ich habe für einen Kunden das QB35US3-6G mit 4*3 GB ersteingerichtet und über USB2 an einen älteren Rechner angeschlossen, alle 4 Laufwerke wurden als "seperate" USB Platte erkannt und eingerichtet. Zum Einrichten hatten wir das System über den Front USB eingang angeschlossen. Es sollte nicht dauerhaft über den Front USB betrieben werden, so würde es direkt an den USB2 Port des Mainboards angeschlossen. Seitdem werden die Platten nicht mehr erkannt. Das System wurde an drei unterschiedlichen Rechner über USB2 getestet: Ohne Erfolg. Es leuchtet die Anzeige 1 für USB, die Festplattenanzeige leuchtet nur kurz nach dem Hochfahren (es sind Festplattengeräusche kurz hörbar) erlischt dann wieder. Die linke USB LED leuchte gar nicht. Es wurde auch mit unterschiedlichen Kabeln (USB2 + USB3 Kabeln) getestet.
    Wie kann ich hier weiter vorgehen? Vielen Dank & Gruß!
    Hallo,

    wichtig ist, dass beide Geräte verbunden und der Rechner eingeschaltet sein muss, sonst wird das nichts mit der Verbindung und dem Einschalten - die QB's gehen direkt nach dem Start in den standby (oranges Fantec Logo) oder schalten komplett ab, wenn keine aktive USB Verbindung vorherrscht.

    Wurde evtl. mal die SYNC Taste betätigt? Die ist auch nicht zu verachten, auch wenn sie eigentlich und in erster Linie das Standby-/ und Ausschaltverhalten beeinflusst.

    Wenn das alles nichts bringt - Deine allgemeinen Tests sind ja schon recht weit, bleibt nur der Weg des Umtausches/der Überprüfung.

    Grüße
    Hallo, danke für die schnelle Antwort! Ich kann nicht ausschließen das der Sync Knopf gedrückt wurde. In der Dokumentation habe ich nichts zum Sync Knopf gefunden, welche Funktion hat der Knopf außer das man die Abschaltzeit beeinflusst. Die Bedeutung von "sync" suggeriert eigentlich was anderes. Danke und Gruß!
    Moin,

    aus der Anleitung zum Sync Knopf:

    Synchronisation
    - Blau: Nach Abschalten des PCs schaltet das Gerät nach 15s aus
    - Orange: Nach Abschalten des PCs schaltet das Gerät in den Standby
    - AUS: Synchronisation ist deaktiviert

    Also einfach ausmachen, falls die Synchronisation eingeschaltet ist.
    Sonst kann man da nicht viel machen, ausser das wir uns das Gerät mal anschauen und überprüfen. :thumbup:

    Gruß,
    Lars
    Hallo,

    wie schon geschrieben, ist die SYNC Taste für das Standby/Abschaltverhalten des QB's zuständig. Damit kann man das Verhalten mit dem PC SYNCRONISIEREN! Deshalb SYNC :thumbup:
    aber Lars hat das ja noch mal ausgeführt :thumbup: .

    Und die Interface Taste natürlich nicht vergessen. Nicht, dass versehentlich auf eSATA umgestellt wurde. Ich betone das nur noch mal, weil ich mir noch mal Deinen ersten Post durchgelesen habe. Darin schreibst Du, dass die 1, für USB leuchten würde. Die 1 steht aber nicht für USB, sondern eSATA. Die 2 muss leuchten!!! Dann leuchtet auch das USB Symbol schräg darunter, bei bestehender Verbindung! Vielleicht haben wir hier schon den Denkfehler?!?!

    Grüße
    ich hatte mit beiden "Ausgängen" getestet. Betätige ich die Sync Taste und starte ich das System neu, fährt es dann wie beschrieben nach dem Neustart nach kurzer Zeit wieder runter. Also ich denke, ich werde morgen früh nochmal mit der Fantec hotline sprechen und dann Back to Sender. Vielen Dank für die schnelle Hilfe!!
    Beste Grüße
    Hallo,

    ich wollte es mit der LED Geschichte auch nur noch mal erwähnt haben, da es eben sehr auffällig war.

    gonzo99 schrieb:

    Fantec hotline sprechen und dann Back to Sender


    dazu besteht keine Notwendigkeit - Du bist hier bereits beim offiziellen Support, an der Hotline wird man Dir dazu auch nicht mehr sagen können. Wenn Du alles getestet hast und nicht weiter kommst, kannst Du das Gerät entweder beim Händler retournieren oder gemäß den RMA Hinweisen (Garantiekarte) auch direkt nach Hamburg einsenden.

    Grüße