Frage zur MR-35HDC

    Frage zur MR-35HDC

    Merliah schrieb:

    Ich habe hier die HDD Kopierstation "MR-30HDC" eines Kunden stehen und schaffe es partu nicht die HDDS über den USB Port via Computer anzusprechen was ja laut Beschreibung gehen soll…
    Der Kunde bekommt diese garnicht zum laufen und wenn ich sie anschließe kann ich zwar eine der eingelegten HDD´s in der Datenträgerverwaltung finden ABER ich kann keinerlei Aktionen durchführen. Alleine das Initialisieren geht nicht und er sagt “unzulässiger Befehl” und Spricht sie sogar teils als Virtuelles Laufwerk an. Die HDD ist völlig okay und lässt sich an jedem anderen Converter problemlos nutzen. Selbst bereits fertig Partitionierte HDDS werden lediglich uninitialisiert in der Verwaltung angezeugt und es ist keinerlei Zugriff möglich… In der Anleitung fidet man dazu nichts…Diese sagt einem dass man die HDD nach einlegen via USB Ansprechen könnte (via JBOD oder BIG und auf Raid gestellt) .
    Dies habe ich schon an nunmehr 2 dieser Systemen versucht und das Ergebnis war immer gleich.
    Gibt es eine bestimmte Einstellung dazu ? Was mache ich Falsch ?
    Habt vielen Dank im Voraus und bitte entschuldigt, dass ich mich nicht einmal vorgestellt habe und gleich anfange zu Fragen ^^

    Grüße, Liah


    Hallo Forumsmitglieder

    Habe mir vor wenigen Tagen bei Amazon ein MR-35HDC bestellt um div. HD´s die gelangweilt herumliegen, wieder benutzen zu können.
    Jetzt geht es mir wie von Merliah beschrieben.

    erster Anlauf

    1. HD Seagate 320gb
    2. HD Seagate 320gb
    3. HD Seagate 500gb
    4. HD Seagate 250gb

    Alle Platten laufen unter W7 und W8.
    Im MR-35HDC komme ich über den Punkt "HD initialisieren" nicht hinaus, es kommt immer die Fehlermeldung “unzulässiger Befehl”.

    MR-35HDC an Amazon retourniert und ein neues bekommen.

    zweiter Anlauf

    ersten Anlauf wiederholt, Erfolg wie beim ersten Gerät>>> "HD initialisieren" >>Fehlermeldung “unzulässiger Befehl”

    Frage: Mag MR-35HDC keine Seagate-platten?

    mfg tommy


    Moin,

    es kann natürlich auch sein, dass deine Festplatten zu speziell sind (NAS, RED, Surveillance, etc.pp.), aber es ist wirklich nahezu immer eher eine Fehlbedienung bzw. die Anleitung ist da auch für meinen Geschmack etwas zu kurz (allerdings ändert sich daran auch nichts mehr, dass Gerät ist schon sehr alt).

    - Schalter Raid/Dup auf Raid stellen
    - Schalter für den Raid Modus auf JBOD stellen
    - Gerät mit dem PC verbinden und einschalten
    - Reset drücken, bis die LEDs der Festplatten ausgehen
    - Start drücken, bis das Gerät den Modus initialisiert

    So sollte das klappen, hab leider kein HDC zur Hand und es ist alles lange her (wie erwähnt, nicht grade neu die Geräte :D ), aber ich erinnere mich, dass es da häufig zu Fehlbedienungen kam.

    Gruß,
    Lars