4k Sektor Emulation... mal wieder

    4k Sektor Emulation... mal wieder

    Hallo,
    ich habe ebenfalls das 4k Sektoren Problem. Mein Intenso Memory Center 3TB ist kaputt gegangen (also der Controller). Ich war dann etwas zu voreilig und habe euer Fantec HDD Sneaker bestellt. Wie ich hier bisher lesen konnte, bräuchte ich die alte Firmware, jedoch sei ein Downgrade nicht möglich.
    Also, meine Fragen: geht das WIRKLICH nicht mit dem Downgrade? Kann man das irgendwie erzwingen? Habe den HDD Sneaker nur für die Datenrettung gekauft und nun ist er für mich nutzlos, ich hätte also kein Problem mit "Experimenten" und Garantieansprüche würde ich so oder so nicht geltend machen.
    Dann habe ich noch gelesen, dass euer DB-ALU3-6G funktionieren sollte. Aber ist das noch aktuell oder ist hier ebenfalls die Firmware unumkehrbar aktualisiert worden?
    Und zu guter Letzt: das Thema mit den 4k Sektoren bringt mich langsam zur Verzweiflung. Ihr Kollegen von Fantec scheint ja recht hilfsbereit zu sein, soweit ich das hier bis jetzt mitgelesen habe. Hat irgendwer einen Vorschlag, was mein Problem jetzt lösen könnte? Also vielleicht kennt jemand ein Gehäuse, welches 4k emuliert oder hat hier noch jemand ein Gehäuse, welches er nicht mehr benötigt? Wenn ich die HDD an den ursprünglichen Intenso Controller anschliesse, zeigt er mir die Partition korrekt an (aber der Zugriff ist nicht möglich). Die HDD ist also definitiv in Ordnung (hatte schonmal testdisk laufen lassen) und ich bräuchte nur IRGENDEIN Gehäuse, welches 4k Emulation beherrscht.
    Ich danke euch schonmal im Voraus für eure Zeit und Hilfe :)
    Hallo,

    ThehakkeMadman schrieb:

    Also, meine Fragen: geht das WIRKLICH nicht mit dem Downgrade?


    Definitiv und mehr als deutlich: NEIN

    ThehakkeMadman schrieb:

    Ihr Kollegen von Fantec scheint ja recht hilfsbereit zu sein


    Ich bin zwar kein offizieller Fantec Kollege (siehe Signatur) aber...

    ThehakkeMadman schrieb:

    Also vielleicht kennt jemand ein Gehäuse, welches 4k emuliert oder hat hier noch jemand ein Gehäuse, welches er nicht mehr benötigt?


    was das betrifft, melde Dich bitte mal via PN bei mir.

    ThehakkeMadman schrieb:

    Wenn ich die HDD an den ursprünglichen Intenso Controller anschliesse, zeigt er mir die Partition korrekt an (aber der Zugriff ist nicht möglich).


    Dann hoffe ich für Dich mal, dass es wirklich nicht an der HDD liegt, denn wenn es tatsächlich der Controller wäre, dürfte er Dir eigentlich nicht mal Partitionen anzeigen. In jedem Fall solltest Du Dir zusätzlich einen weiteren Datenträger besorgen, auf den Du die Daten kopieren kannst - und zwar auf einen OHNE Emulation. Von daher hast Du den Sneaker sicherlich nicht umsonst geholt.

    Grüße
    Moin,

    ich ergänze mal noch:

    ThehakkeMadman schrieb:

    Dann habe ich noch gelesen, dass euer DB-ALU3-6G funktionieren sollte. Aber ist das noch aktuell oder ist hier ebenfalls die Firmware unumkehrbar aktualisiert worden?


    Auch dieses Gehäuse wird bereits seit langer Zeit von Werk aus mit der 4K Firmware ausgeliefert, also auch kein Rückschritt mehr möglich.

    ThehakkeMadman schrieb:

    Also vielleicht kennt jemand ein Gehäuse, welches 4k emuliert oder hat hier noch jemand ein Gehäuse, welches er nicht mehr benötigt?


    Geht auch nicht immer, wie ich selber bei Tests festgestellt habe. Aber paddy hat dir ja schon Hilfe angeboten und mit etwas Glück passt das dann. :thumbup:

    Gruß,
    Lars
    Hallo,

    Lars schrieb:

    Geht auch nicht immer, wie ich selber bei Tests festgestellt habe. Aber paddy hat dir ja schon Hilfe angeboten und mit etwas Glück passt das dann.


    wir haben eben aus Recovery Gründen nahezu von jedem Chipsatzhersteller mit 4K Emu einige Gehäuse bei uns nagelneu und auf Vorrat. :thumbup:

    Für mich klingt das hier aber offen gestanden nicht nach einem defekten Gehäuse, sondern eher nach einem zerschossenen Partition Table. Siehe meine Einwände im letzten Post. Die Tatsache, dass er mittels TestDisk offensichtlich noch Zugang zu den Daten hatte, untermauert diese Vermutung. Wäre das Gehäuse tatsächlich defekt, dürfte er auch mit TestDisk nichts mehr finden können - der PC dürfte die Platte nicht mal mehr identifizieren können. Aber da will ich mich natürlich nicht zu weit aus dem Fenster lehnen.

    Grüße
    Erst schonmal Danke für eure Hilfe. Ihr habt mir hier bis jetzt schon mehr geholfen als anderswo in den letzten 2 Monaten :)

    Ein paar Ergänzungen: vor dem Hdd Sneaker habe ich erstmal einen günstigen Adapter bei amazon bestellt und natürlich damit testdisk laufen lassen. Erst danach wurde mir das Problem mit der 4k Geschichte bewusst.
    Testdisk konnte die Partitionstabelle leider auch nicht reparieren, es könnte also schon sein, dass es auch mit Emulation nicht funktioniert. Ich habe aber aus folgendem Grund Hoffnung: nachdem ich auch mit der Hdd Sneaker nicht weiterkam, habe ich es doch nochmal gewagt, die Hdd an Intenso anzuschliessen. Und tatsächlich wurde mir die Hdd dann in der Datenträgerverwaltung korrekt angezeigt: knapp 3000Gb und auch die Bezeichnung der Partition "INTENSO".
    Mit den anderen Dockingstations geht das nicht, da wird halt das übliche 4k Dilemma angezeigt: eine Partition mit ca 350Gb (also 1/8 von 3000Gb) und zwei RAW Partitionen.
    Meine Hoffnung ist halt, dass ich die Partitionstabelle mit testdisk retten kann, wenn die Emulation wieder funktioniert. Erst wenn das nicht klappt, würde ich was anderes probieren...
    Bei jemand anderem, der auch das Problem hatte, hat wohl Folgendes funktioniert: die Daten 1:1 auf einen anderen Datenträger kopieren und dann irgendwie die Partitionstabelle umwandeln. Ich reiche den Link dazu im laufe des Tages nach, finde es im Moment leider nicht.
    Übrigens habe ich das getan, was ich schon lange vorhatte und es doch nie tat: ein NAS mit 4tb RAID gekauft. Das würde ich zum Kopieren benutzen und die 3tb Hdd danach als Backup benutzen (wenn sie denn in Ordnung ist).
    Vielleicht sollte ich auch einfach direkt mit dem 1:1 kopieren etc. anfangen und mir das mit dem 4k Adapter sparen? Ich weiss es einfach nicht... :(
    Hallo,

    ThehakkeMadman schrieb:

    Und tatsächlich wurde mir die Hdd dann in der Datenträgerverwaltung korrekt angezeigt: knapp 3000Gb und auch die Bezeichnung der Partition "INTENSO".


    Dann ist auch nicht der Intenso Controller kaputt und somit auch nicht die 4K Emulation, denn die ist nicht auf der Platte sondern im Controller und direkter Bestandteil des Chipsatzes - auf der Platte hast Du lediglich die Auswirkung der 4K Emu. Es kann also nicht nur die 4K Emu in dem Gehäuse defekt sein - dann würde Dir die Platte nicht mal mehr physikalisch am Rechner angezeigt. Bei Dir wird schlicht und ergreifend der Partition Table zerstört sein, der über der 4K Emu liegt. Du musst und darfst die Platte nur im Intenso Gehäuse betreiben und in dem Zustand musst Du mit TestDisk arbeiten. Alles andere macht einfach keinen Sinn.

    Eine Festplatte zu clonen und in einem anderen Gehäuse zu betreiben, bringt bei vorhandener 4K Emulationseinrichtung auch nichts. Sowohl Original, als auch Kopie laufen trotzdem beide nur in einem Gehäuse mit 4K Emulation. Du hast dann auf dem Clone die gleichen RAW Partitionen, die vom 4K Emu Controller eingerichtet wurden. Im Gegenteil, es kann Dir sogar passieren, dass die unter der 4K Emu eingerichteten Partitionen auf dem Clone gar nicht mehr verwendbar sind - auch im 4K Emu Gehäuse nicht, weil der 4K Emu des Gehäuses unter ganz dummen Umständen die physikalischen Daten der Festplatte abfragt. Ist das der Fall, kannst Du mit dem Clone noch weniger anfangen, als mit dem Original, denn der Clone kann physikalisch nicht identisch sein, es sei denn Du benutzt für den Clone einen absolut identischen Datenträger.

    Wenn Du von diesen Daten kein Backup hast und nicht so recht über die Umstände Bescheid weist, was um Gottes Willen keine Schande ist, gebe ich Dir nur dringend den Rat da keine großen Experimente zu veranstalten. Jeder noch so vermeintlich ungefährliche Test kann die Sache nur noch schlimmer machen.

    Mein erweitertes Angebot - wir hier (nicht Fantec - siehe Signatur und "Über mich" Seite im Profil) schauen uns das mal gegen eine kleine Spende für unser Projekt an und versuchen ein Backup der Daten hinzubekommen. Durch meine eigene Firma im IT Bereich verfügen wir nämlich noch über ganz andere Mittel. Datenschutz ist bei uns natürlich selbstredend. Wenn Du näheres wissen willst, bitte auch hier Kontakt zu mir, via privater Nachricht suchen.

    Mehr kann speziell ich Dir da jetzt auf die Schnelle und aus der Ferne an Hilfe nicht zukommen lassen. Ich bin jedenfalls nicht davon überzeugt, dass das Intenso Gehäuse defekt ist.

    Grüße