Problem Raid 10 Rebuilt QB-X8US3R

    Problem Raid 10 Rebuilt QB-X8US3R

    Hallo!
    Bei meinem Raid scheint es ein Problem zu geben.
    Vor ca. 3 Tagen leuchtete eine LED auf dass eine HDD kaputt ist. Dies ist schon öfter der Fall gewesen und gab bisher keine Probleme, jedoch nun leider schon.
    Ich habe diese HDD getauscht und nun läuft seit einigen Tagen der Rebuild.
    Wenn ich diese HDD rausnehme zeigt das Raid nach einer bestimmten verstrichenen Zeit auch die nächste Festplatte als kaputt an.
    Nun habe ich natürlich das Problem, dass wenn HDD0 und HDD1 ausgefallen Sind ein Datenverlust besteht.
    Wenn ich die HDD0 zB aber an meinem Server aleine anschließe also ohne Raid, dann findet er Partitionen.
    Ich habe daher HDD0 auf eine leere HDD geklont und in das Raid gegeben. Leider bekomme ich bei der neuen HDD dann auch rote LED.
    Es scheint also was im Dateisystem nicht zu passen.
    Wie kann ich ev. mit einem PC eine dieser HDDs reparieren bzw. so auf eine neue HDD kopieren, dass er nicht den rot leuchtet, damit eine HDD wieder passt, damit die andere erfolgreich rebuildet werden kann?
    Das Raid scheint mit dem Rebuild nach 3-4 Tagen Tagen nicht mal fertig zu werden.

    Meine Config:
    8x 4 TB (32 TB) Raid 10

    ps: Wie müssen die HDDs initial formatiert sein, damit der Rebuild funktioniert oder formatiert das Gerät die HDD von selbst?

    Stimmt die % Anzeige des Rebuild beim Raid 10 im JMicron HW RAID Manager?? ==> hat in den ersten 12 h 7 Prozent geschafft und ist dann bei 7 hängen geblieben.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „MrLoverLoverMMMM“ ()

    Moin,

    dass klingt leider wieder einmal nach einem Problem aufgrund von zuviel Festplatten hin und her. :/

    Wenn du dir die letzten Threads zu diesen Themen mal anschaust, ist es nie gut Festplatten aus dem Raid Verbund zu entfernen, da kann man am Ende nur noch basteln und hoffen, dass es irgendwie wieder hinhaut.

    Offiziell kann man da meiner Meinung nach auch nichts mehr machen, zuviele Faktoren fließen nun mit ein und eine Neueinrichtung aller Festplatten, nach Überprüfung auf Defekte, muss angeraten werden.
    Inoffiziell kannst du ältere Themen der letzten 2-3 Monate mal lesen und was andere Benutzer gemacht haben, man aber niemals offiziell raten kann.

    Vielleicht kann paddylein sich auch nochmal einen Überblick verschaffen, der ist in diesem Gebiet sehr bewandert und hat immer gute Tipps. :thumbup:

    MrLoverLoverMMMM schrieb:

    ps: Wie müssen die HDDs initial formatiert sein, damit der Rebuild funktioniert oder formatiert das Gerät die HDD von selbst?


    Immer vollständig leere Festplatten einsetzen ohne Formatierung, natürlich wird bei einem Rebuild alles so wiederhergestellt, wie es vorher auch mit einer anderen Festplatte war.

    MrLoverLoverMMMM schrieb:

    Stimmt die % Anzeige des Rebuild beim Raid 10 im JMicron HW RAID Manager?? ==> hat in den ersten 12 h 7 Prozent geschafft und ist dann bei 7 hängen geblieben.


    Diese Software ist vollständig ohne Support und was und ob es stimmt vermag wohl auch niemand zu sagen ausser JMicron.

    Gruß,
    Lars
    OK
    Es wäre super wenn paddylein mir ev. noch Tipps geben kann.
    Problem ist, ich hatte die neue HDD ins Raid gegeben und es hatte einfach über 3 Tage geladen ohne vollständigen Rebuilt.
    Wenn ich die HDD 0 Rausnehme ==> zeigt es HDD1 als Defekt an
    Wenn ich HDD0 eine neue reinlege ==> zeigt es HDD1 als OK und HDD0 als Rebuilt an.
    Was heist das ?
    Ist das normal?

    Macht es dann überhaupt noch Sinn einen Rebuilt zu versuchen?
    Defactor startete das ganze so, dass die Daten nicht verfügbar sein
    Dann habe ich eine neue Festplatte reingeben und rebuild gewartet
    Das dauerte ewig und wenn ich die festplatte nicht reingebe also den defekten einfach leer lasse schreibt das Raid delagate state und die 2. HDD wurde defekt makiert.

    Wichtig wäre mir die Daten noch irgendwie retten zu können. Egal ob offizieller Weg oder nicht. Schlimmer kanns e nicht mehr werden :D
    Hat jemand einen Tippp?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MrLoverLoverMMMM“ ()

    Hallo,

    ich befürchte, viele Tipps kann auch ich da nicht mehr geben. ;(

    Das wichtigste aber ist erst mal: RUHE BEWAHREN. Für Panik und Hektik ist es jetzt eh schon zu spät.

    Wichtig ist auch, dass Du keine weiteren Selbstversuche unternimmst, sofern Dir die Daten extrem wichtig sind. Jeder weitere, unbedarfte Versuch kann es nur noch schlimmer machen. Die Annahme, schlimmer kann es nicht werden, ist also falsch!

    MrLoverLoverMMMM schrieb:

    Wenn ich die HDD 0 Rausnehme ==> zeigt es HDD1 als Defekt an
    Wenn ich HDD0 eine neue reinlege ==> zeigt es HDD1 als OK und HDD0 als Rebuilt an.
    Was heist das ?
    Ist das normal?


    Ehrliche und kurze Antwort? Das heißt kurzum, dass mindestens der Raid Verbund zerschossen ist oder aus welchen Gründen auch immer der Mirror ebenfalls beschädigt wurde. Vielleicht hast Du aber auch einfach nur versehentlich die falsche Platte getauscht?!?! Kannst Du das wirklich zu 100% ausschließen? Es geht hier um Gottes Willen nicht um Schuldzuweisen, versteh das bitte nicht falsch!!!!!! Je genauer die Fehlerbeschreibung, je genauer kann man dazu etwas sagen.

    Was mich überhaupt erst mal interessieren würde, sind so ganz grundsätzliche Dinge:

    Du schreibst, es sind 8 x 4 TB verbaut.

    1. Nachdem die erste Platte als defekt angezeigt wurde - hattest Du denn trotzdem noch Zugriff auf alle Daten???
    2. Hast Du aktuell noch Zugriff auf den zweiten Raid 10 Layer?
    3. Hast Du denn noch Zugriff auf die zweite Hälfte des ersten Raid 10 Layer oder ist Layer 1 nun komplett ausgefallen?

    MrLoverLoverMMMM schrieb:

    Macht es dann überhaupt noch Sinn einen Rebuilt zu versuchen?


    Da gibt es nichts zu versuchen. Wenn das nicht klappt, bringen auch 10 weitere Versuche nichts. Es wird Gründe haben, warum das QB nicht in der Lage ist, den Rebuildvorgang abzuschließen.
    Deswegen fragte ich auch, ob Du zu 100% ausschließen kannst, nicht versehentlich die falsche Platte ausgebaut zu haben. Wenn ich mir Dein Beispiel anschaue - Dir wurde Deiner Meinung nach HDD0 als defekt angezeigt und als Du sie gewechselt hast, war es plötzlich HDD1. Bist Du Dir absolut sicher, dass es nicht vielleicht doch von Anfang an HDD1 war? Dann hättest Du nämlich die einzig noch funktionierende HDD von diesem Mirror Verbund ausgebaut, würde das den Verbundausstieg erklären und wieso ein Rebuild nicht klappen kann. Das QB würde versuchen, einen Rebuildvorgang, mit einer leeren Quell-Platte zu starten. Damit hättest Du dann allerdings leider auch den noch im QB verbliebenen Mirror überschrieben - zumindest aber die alten Raid Infos.

    Darüber hinaus hätten wir da nämlich auch schon so ein kleines Verständnis-Mistake - Es gibt offiziell keine Bezeichnung HDD0!!! Das QB beginnt oben mit HDD1 und endet unten mit HDD8! Der erste Layer wird also aus den beiden Raid 1 Verbünden, bestehend aus HDD1 und HDD2, sowie HDD3 und HDD4 zum Raid 10 gestripped - das ergibt dann den Raid 10 Layer 1.

    MrLoverLoverMMMM schrieb:

    Wichtig wäre mir die Daten noch irgendwie retten zu können. Egal ob offizieller Weg oder nicht. Schlimmer kanns e nicht mehr werden
    Hat jemand einen Tippp?


    Ja wie gesagt, "Schlimmer kanns eh nicht mehr werden", das möchte ich mal so nicht unterstreichen.

    Punkt 1: Ich entnehme Deinem Hilferuf, dass kein Backup existiert, korrekt?
    Punkt 2: Es gibt hier eigentlich nur noch 3 Möglichkeiten, aus der Nummer rauszukommen.
    - Kompletten Raid Verbund von beiden Layern zur Vorsicht auflösen und mit einem frischen Backup neu einrichten.
    - Mithilfe eines Linux Systems versuchen, Layer 1 zu rekonstruieren, denn unter Linux ist es relativ einfach, Raid Verbünde zu managen, auch wenn sie woanders initialisiert wurden.
    Das setzt allerdings voraus, dass Du Dich mit Linux auskennst und einen Rechner besitzt, in den Du alle 4 Platten gleichzeitig einbauen kannst.
    Punkt 3: Eine professionelle Daten Recovery Firma.

    Wichtig ist jetzt vor allem eines, wenn weitere Versuche unternommen werden sollen: Merke Dir bitte unbedingt, welche Platte wo eingebaut war, damit nachvollziehbar ist, welche HDD welche Funktion im Raid 10 Verbund hatte. Auch die alte, vermeidlich als defekt deklarierte Platte könnte hier noch mal wichtig werden!!

    Wenn Du oder jemand in Deinem Umfeld unter Linux probieren möchte, den Raid Verbund noch einmal zusammenzuführen, rate ich Dir dringend, die alte Plattenkombination zu testen, sprich die vermeidlich defekte zu nehmen, damit Du ein potenzielles Vertauschen im QB umgehen kannst.

    Sollte Dir das alles aber zu windig sein, kann ich Dir nur den dringenden Rat geben, damit gleich zu einer Recovery Firma zu gehen. Ich würde Dir ja grundsätzlich anbieten, dass über meine eigene Firma anzubieten, gegen eine kleine Spende für unser Projekt. Das Problem aber ist, dass wir uns auf physikalisch defekte Datenträger und nicht auf Raid Verbünde spezialisiert haben. Wir haben zwar das Wissen, aber nicht die Technik, solche Platten zu sichern.

    Grüße
    Kein Problem, das verstehe ich auch nicht falsch ;)
    Ja das dachte ich auch, das war aber leider nicht so. Den wenn ich die alte wieder reintat, die neue formatierte und in slot 2 gab wurde kein rebuild gemacht.
    Nur wenn ich die neue in Slot 1 gebe und die 2. original lasse.

    Du schreibst, es sind 8 x 4 TB verbaut.

    1. Nachdem die erste Platte als defekt
    angezeigt wurde - hattest Du denn trotzdem noch Zugriff auf alle Daten??? ==> Nein eben nicht. Mir sind schon öfter HDDs ausgefallen aber die tauschte ich einfach ohne Probleme. Ich habe es auch nur desswegen gemerkt, da mein Server alarm schrie. Nachdem ich nachschaute erkannte ich die kaputte hdd.

    2. Hast Du aktuell noch Zugriff auf den
    zweiten Raid 10 Layer? ==> Ja, aber das hilft nichts da ich logisch einen Raid 0 über beide Raid 10 geklappt

    3. Hast Du denn noch Zugriff auf die zweite
    Hälfte des ersten Raid 10 Layer oder ist Layer 1 nun komplett ausgefallen? ==> Kann ich nicht sagen, da er mir die erste HDD1 und die 2. abhängig davon wie ich es einabue defekt anzeigt.Wenn ich alles original lasse wird die 1. defekt angezeigt.
    Wenn ich die 1. tausche 1:1 dann wird die 2. ok makiert und rebuilded. Wenn ich die erste tausche wird die 2. als defekt angezeigt. Die 3. hat überhaupt kein Problem aber das hilft nichts denke ich. Es handelt sich nur um die 1.2 Platten (HDD1,HDD2). Alle anderen sind OK.

    Richtig, ich habe leider kein Backup.

    Zum Linuxsystem:
    Welches Dateiformat haben die Disks?
    Reicht Ubuntu?

    Ja da muss ich mir zur not noch ein paar Sata Kabeln holen :D

    Wenn ich die HDD übrigens 1:1 auf eine neue Spiegle (mit meinem PC) und sie im Controller einbaue, dann leuchtet sie auch rot. Ich vermute daher Metadaten die ihm sagen dass eine HDD kaputt ist. Kann ich die irgendwie entfernene oder so, weil die neue HDD ist ja nich kaputt.

    Zur professionellen Datarecovery firma. Habt ihr da einen Tipp/Erfahrungswerte??

    OK, dass heist ihr könnt mir das Raid nicht versuchen wiederherzustellen?`Das wäre mir am Liebsten natürlich mit einer kleinen Spende

    Gibts zufällig eine neue Firmware für den Controller?

    Generell seitdem ich die JMIcron Software habe sehe ich einen Status der Rebuilt. Er ist sehr langsam aber daweil noch nicht fehlgeschlagen. Macht es sinn diesen noch abzuwarten (aktuell 17% nach ca. 1 Tag).
    Hallo,

    wow, dann wollen wir das mal sortieren, weil irgendwo läuft hier ein bisschen was durcheinander. :thumbsup:

    MrLoverLoverMMMM schrieb:

    Ja das dachte ich auch, das war aber leider nicht so. Den wenn ich die alte wieder reintat, die neue formatierte und in slot 2 gab wurde kein rebuild gemacht.
    Nur wenn ich die neue in Slot 1 gebe und die 2. original lasse.


    Bist Du Dir nun sicher oder denkst Du es lediglich aufgrund Deiner getesteten Schlussfolgerung? Denken, könnte, müsste, sollte sind Attribute für das Land der Träume, nicht aber für 100%ige Analysen.

    MrLoverLoverMMMM schrieb:

    Nein eben nicht. Mir sind schon öfter HDDs ausgefallen aber die tauschte ich einfach ohne Probleme.


    Vielleicht sind jetzt einfach mal mehrere gleichzeitig defekt?!?!

    MrLoverLoverMMMM schrieb:

    Ja, aber das hilft nichts da ich logisch einen Raid 0 über beide Raid 10 geklappt


    Hä??? Das QB bietet Dir im Raid 10 Modus zwei Layer. Wo hast Du denn da bitte beide Raid 10 noch mal zu einem Raid 0 zusammengefügt?

    MrLoverLoverMMMM schrieb:

    Kann ich nicht sagen, da er mir die erste HDD1 und die 2. abhängig davon wie ich es einabue defekt anzeigt.Wenn ich alles original lasse wird die 1. defekt angezeigt.


    Irgendwie verstehen wir uns hier miss. Der zweite Raid 1 Verbund des ersten Raid 10 Verbundes (1. Layer) bildet sich aus Platte 3 und 4. Da haben Platte 1 und 2 nichts mit zutun.

    MrLoverLoverMMMM schrieb:

    Richtig, ich habe leider kein Backup.


    Böse Falle - wie kann man so einen riesen Okülüt, ohne Backup fahren???

    MrLoverLoverMMMM schrieb:

    Welches Dateiformat haben die Disks?


    Nix Dateiformat - Raid Verbund. Linux ist in der Lage Raid Platten zu erkennen, sodass man sie manuell wieder zusammenführen und testen kann.

    MrLoverLoverMMMM schrieb:

    Reicht Ubuntu?


    Sollte grundsätzlich mit jedem Linux gehen.

    MrLoverLoverMMMM schrieb:

    Wenn ich die HDD übrigens 1:1 auf eine neue Spiegle (mit meinem PC) und sie im Controller einbaue, dann leuchtet sie auch rot. Ich vermute daher Metadaten die ihm sagen dass eine HDD kaputt ist. Kann ich die irgendwie entfernene oder so, weil die neue HDD ist ja nich kaputt.


    Metadaten? Das QB fragt den Zustand der Platten selbst ab und greift lediglich auf vorhandene oder eben nicht vorhandene Raid Infos zu. Metadaten, die dem QB sagen die Platte sei kaputt, so was gibt es nicht.

    MrLoverLoverMMMM schrieb:

    Zur professionellen Datarecovery firma. Habt ihr da einen Tipp/Erfahrungswerte??


    Geben wir grundsätzlich keine Empfehlungen aus. Geht einfach nicht.

    MrLoverLoverMMMM schrieb:

    OK, dass heist ihr könnt mir das Raid nicht versuchen wiederherzustellen?`Das wäre mir am Liebsten natürlich mit einer kleinen Spende


    Versuchen können wir viel, genauso, wie Du! Macht es aber Sinn, das Gerät nebst Platten unnötig oft auf reisen zu schicken? Wenn ich mir sicher wäre, dass das bei uns von Erfolg gekrönt wäre, hätte ich das nicht eingeschränkt. Wir sind technisch schlicht und ergreifend nicht in der Lage dazu.

    MrLoverLoverMMMM schrieb:

    Gibts zufällig eine neue Firmware für den Controller?


    Selbst wenn, wäre es jetzt der denkbar schlechteste Zeitpunkt, auch noch an der Firmware herumzufuschen. Finger weg!!!

    MrLoverLoverMMMM schrieb:

    Generell seitdem ich die JMIcron Software habe sehe ich einen Status der Rebuilt. Er ist sehr langsam aber daweil noch nicht fehlgeschlagen. Macht es sinn diesen noch abzuwarten (aktuell 17% nach ca. 1 Tag).


    Durchlaufen lassen, das jetzt abzubrechen macht es bestimmt nicht besser. Und wenn das nicht geklappt hat und die Daten wichtig sind, lass lieber die Finger davon und geh zu einem Profi. Wir hatten/haben hier jetzt allein schon 4 oder 5 Missverständnisse/Unklarheiten, die das Problem aus der Ferne nur komplizierter machen. Mehr kann ich Dir da nicht empfehlen.

    Grüße
    Naja jetzt wo ihr das ansprecht bin ich nicht mehr 100% sicher ob ich wirklich die richtige getauscht hatte, aber ich denke schon:D
    Kann ich das irgendwie evaluieren?

    ä??? Das QB bietet Dir im Raid 10 Modus zwei Layer. Wo hast Du denn da bitte beide Raid 10 noch mal zu einem Raid 0 zusammengefügt?
    Im Windows logisch zu einem Raid 0

    MrLoverLoverMMMM schrieb:Kann ich nicht sagen, da er mir die erste HDD1 und die 2. abhängig davon wie ich es einabue defekt anzeigt.Wenn ich alles original lasse wird die 1. defekt angezeigt.

    Irgendwie verstehen wir uns hier miss. Der zweite Raid 1 Verbund des ersten Raid 10 Verbundes (1. Layer) bildet sich aus Platte 3 und 4. Da haben Platte 1 und 2 nichts mit zutun.
    Ja der ist Fehlerfrei

    MrLoverLoverMMMM schrieb:Richtig, ich habe leider kein Backup.

    Böse Falle - wie kann man so einen riesen Okülüt, ohne Backup fahren???
    Ja das habe ich mich auch gefragt und ich werde warscheinlich wenn alles wieder passt ein 2. Fantex Teil kaufen und Spiegeln

    MrLoverLoverMMMM schrieb:Welches Dateiformat haben die Disks?

    Nix Dateiformat - Raid Verbund. Linux ist in der Lage Raid Platten zu erkennen, sodass man sie manuell wieder zusammenführen und testen kann.
    OK

    MrLoverLoverMMMM schrieb:Reicht Ubuntu?

    Sollte grundsätzlich mit jedem Linux gehen.
    OK

    MrLoverLoverMMMM schrieb:Wenn ich die HDD übrigens 1:1 auf eine neue Spiegle (mit meinem PC) und sie im Controller einbaue, dann leuchtet sie auch rot. Ich vermute daher Metadaten die ihm sagen dass eine HDD kaputt ist. Kann ich die irgendwie entfernene oder so, weil die neue HDD ist ja nich kaputt.

    Metadaten? Das QB fragt den Zustand der Platten selbst ab und greift lediglich auf vorhandene oder eben nicht vorhandene Raid Infos zu. Metadaten, die dem QB sagen die Platte sei kaputt, so was gibt es nicht.
    OK das heist die Raidinformationen sind kaputt. Die kann man aber nicht irgendwie wiederherstellen oder?

    MrLoverLoverMMMM schrieb:Zur professionellen Datarecovery firma. Habt ihr da einen Tipp/Erfahrungswerte??

    Geben wir grundsätzlich keine Empfehlungen aus. Geht einfach nicht. ==> Kein Problem

    MrLoverLoverMMMM schrieb:OK, dass heist ihr könnt mir das Raid nicht versuchen wiederherzustellen?`Das wäre mir am Liebsten natürlich mit einer kleinen Spende

    Versuchen können wir viel, genauso, wie Du! Macht es aber Sinn, das Gerät nebst Platten unnötig oft auf reisen zu schicken? Wenn ich mir sicher wäre, dass das bei uns von Erfolg gekrönt wäre, hätte ich das nicht eingeschränkt. Wir sind technisch schlicht und ergreifend nicht in der Lage dazu. ==> OK ich werde versuchen das selber zu machen.

    MrLoverLoverMMMM schrieb:Gibts zufällig eine neue Firmware für den Controller?

    Selbst wenn, wäre es jetzt der denkbar schlechteste Zeitpunkt, auch noch an der Firmware herumzufuschen. Finger weg!!! ==> OK

    MrLoverLoverMMMM schrieb:Generell seitdem ich die JMIcron Software habe sehe ich einen Status der Rebuilt. Er ist sehr langsam aber daweil noch nicht fehlgeschlagen. Macht es sinn diesen noch abzuwarten (aktuell 17% nach ca. 1 Tag).

    Durchlaufen lassen, das jetzt abzubrechen macht es bestimmt nicht besser. Und wenn das nicht geklappt hat und die Daten wichtig sind, lass lieber die Finger davon und geh zu einem Profi. Wir hatten/haben hier jetzt allein schon 4 oder 5 Missverständnisse/Unklarheiten, die das Problem aus der Ferne nur komplizierter machen. Mehr kann ich Dir da nicht empfehlen. ==> OK, habe bereits einen Profi gefunden. Möchte aber zuerst natürlich schauen ob ich das selber hinbekomme. Sparrt ja auch Geld ;)

    Grüße
    Hallo,

    MrLoverLoverMMMM schrieb:

    Kann ich das irgendwie evaluieren?


    Nee, deswegen sind diese Angaben ja so wichtig. Deswegen ist es äußerst wichtig kein Hektik oder Routine in so einem Fall walten zu lassen, sondern überlegt zu handeln. Im Zweifel mit Zetteln und Aufklebern arbeiten, damit da auch wirklich nichts durcheinander kommt!!! In so einem Fall kann man sich selbst gar nicht oft genug kontrollieren.

    MrLoverLoverMMMM schrieb:

    Im Windows logisch zu einem Raid 0


    Ja super, das heißt, Du hast dem ganzen noch mal einen Windows Raid Verbund aufgepflanzt? Ja dann viel Spaß!!! Dir ist klar, dass Du in dem Fall ALLE 8 Platten in einem Rechner unter Linux installieren müsstest und das die Sache ehrlich gesagt nur noch komplizierter macht??? Und ohne die Platten allesamt geklont zu haben, würde ich da ehrlich gesagt überhaupt nichts mehr dran machen. Irgendwann ist alles zerschossen, womit Du dann auch die Chance minimierst, dass eine Profi Firma noch was gerettet bekommt.

    Ganz ehrlich, an der Stelle kann ich Dir wirklich nur raten, lass die Finger davon!!! Wenn Du da jetzt auch noch selbst dran rum fingerst, hast Du eine 50:50 Chance es entweder wieder hinzukriegen oder noch schlimmer zu machen. Gib das in Profihände, mehr kann ich Dir da nicht raten. Alles andere ist grob fahrlässig. Spar jetzt nicht wieder am verkehrten Ende!!!

    MrLoverLoverMMMM schrieb:

    Ja das habe ich mich auch gefragt und ich werde warscheinlich wenn alles wieder passt ein 2. Fantex Teil kaufen und Spiegeln


    Aber bitte ohne Raid!!! Backups macht man nicht auf Raid Systeme - zumindest nicht im Consumer Bereich.

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Hallo,

    MrLoverLoverMMMM schrieb:

    Wie schlägst du dann vor 14,5 TB Speicher zu sichern ohne Raid??


    es gibt das gleiche Gehäuse auch als JBOD Gehäuse. Das kannst Du nach belieben mit Platten voll knallen. Da würde ich an Deiner Stelle die Backups drauf machen. Sie sind dann zwar auf mehrere Medien verteilt aber Du kannst auf dieses Backup überall und zu jeder Zeit zugreifen, selbst wenn dieses QB die Grätsche machen würde. Das ist bei Raid etwas komplizierter, wie Du siehst. Raid Systeme sichern den Regelbetrieb. Als reines Backup Medium sind Raid Systeme für einen Consumer nicht zu empfehlen!!!

    MrLoverLoverMMMM schrieb:

    Ja ich lasse den Rebuilt jetzt mal durchlaufen und bringe es dann zum Experten.


    Kann ich Dir wirklich nur empfehlen, denn Windows Raid 0 Geschichte macht es wirklich nur noch komplizierter und gefährlicher. Eine falsche Aktion und nicht mal mehr die Profis kriegen die Daten zurück und trotzdem darfst Du blechen!!! Ob es das sein kann, muss natürlich jeder für sich selbst entscheiden. So viel also dazu, ob es noch schlimmer geht :thumbup: .

    Ich drücke die Daumen.

    Grüße
    Hallo,

    MrLoverLoverMMMM schrieb:

    Bevor ich diesen Betrag investiere wollte ich fragen ob ihr ohne Garantie meine Platte versuchen könnt zu reparieren und wie hoch das Kleingeld für den Versuch wäre?


    ich möchte Dir nicht zu Nahe treten oder unhöflich klingen, aber ich meine Dir klipp und klar gesagt zu haben, dass es nicht daran scheitert, ob wir das wollen - wir sind technisch schlicht und ergreifend nicht darauf ausgelegt. Wir können in dieser Richtung keine Versuche unternehmen. Wir können Dir da schlicht und ergreifend nicht helfen.

    Data Recovery ist nicht ganz ohne Grund mit hohen Kosten verbunden. Allein das Dummy System aus meiner Firma, mit dem wir in der Lage sind, physikalisch defekte Festplatten zu sichern, kostet bereits in der Anschaffung 15T EURO. Ganz zu schweigen von den Wartungs- und Unterhaltskosten.

    Tut mir Leid, aber auch unsere Mittel der Hilfe haben irgendwo Grenzen. ;(

    Grüße
    Hallo,

    die Preise sind in der Regel individuell auf den Fall zugeschnitten, da ist keine fixe Summe zu nennen. Da musst Du Dich wirklich an anderer Stelle informieren. Kommt immerhin auch immer auf die entsprechende Firma an. Die einen rechnen in geretteten MB/GB/TB ab, andere wieder rechnen pauschal ab.
    Davon abgesehen bin ich im Bereich Datenrettung auf Business Ebene unterwegs. Da bringen Dir meine Erkenntnisse privat überhaupt nichts. Mit den Firmen, wo wir zusammen arbeiten, fallen für unsere Kunden auch schon mal mehrere Tausend EUR an. Für die sind defekte Platten aber auch nacktes Firmenkapital.

    Grüße
    Ich habe beschlossen die Wiederherstellung zu veranlassen.
    Allerdings habe ich noch folgende Frage.

    Ich habe im Moment beide Raid 10 mit Windows zu einem Raid 0 ==> Raid 100 zusammengeschlossen.
    Empfehlt ihr den Raidmodi zu wechseln bevor ich die Daten wieder aufs QB gebe bzw. auf welchen? Ziel ist das die HDDs möglichst Ausfallsicher sein.

    Gibt es eine Möglichkeit das der Raidcontroller HDDs bereits als defekt erkennt wenn es erste Lesefehler gibt bzw. ne Software die das macht, damit ich frühzeitig tauschen kann, bevor es zu Problemen kommt?

    mfg
    Hallo,

    MrLoverLoverMMMM schrieb:

    Ich habe im Moment beide Raid 10 mit Windows zu einem Raid 0 ==> Raid 100 zusammengeschlossen.


    grundsätzlich würde ich bei einem solchen Gehäuse nicht extern noch einmal mit einem weiteren Raid Verbund drüber bügeln, denn über den extern drüber geschobenen Raid 0 hat das Gehäuse keinen Einfluss. Belasse es einfach bei zwei Raid 10 Layern, so schlimm sollte das doch eigentlich nicht sein und wenn doch, würde ich grundsätzlich eine Lösung nehmen, wo keine zwei Layer gebildet werden. Das würde dann jedoch bedeuten, entweder einen teuren Server oder grundsätzlich ein anderes Gehäuse zu nutzen, denn die QB's bieten immer 2 Layer bei Raid 10 an.

    Du könntest aber natürlich auch einen Raid 50 Verbund erstellen. Da würde dann zwar nicht gespiegelt, sondern die Sicherheit mittels Verteilung auf die Platten bewerkstelligt. Dort würden dann 2 Raid 5 Verbünde a 4 Laufwerke noch mal zu einem Raid 0 Verbund zusammengefügt und es würde Dir auch nur ein großer Layer angezeigt, so wie Du es bisher mit Raid 10 und externem Raid 0 hattest. Mit Raid 50 würde aber die komplette Raid Geschichte ausschließlich vom QB kontrolliert. Das wäre in meinen Augen noch das sinnvollste. Schau einfach mal in die Anleitung unter Raid 50, da wird das auch noch mal grafisch veranschaulicht.

    MrLoverLoverMMMM schrieb:

    Gibt es eine Möglichkeit das der Raidcontroller HDDs bereits als defekt erkennt wenn es erste Lesefehler gibt bzw.


    Das tut der Controller ja bereits, allerdings sind diesen Geräten und auch einer Software einfach Grenzen gesetzt. Man kann nicht jeden Ausfall vorhersehen, das geht einfach nicht. Wenn Festplatten von heute auf morgen den Dienst versagen, sind da vorab schlichtweg keine Vorzeichen erkennbar.

    Grüße