QB 35 US3R Massive Probleme mit Zugriff

    QB 35 US3R Massive Probleme mit Zugriff

    Hallo zusammen,

    ich habe bei meinem, im November gekauften Fantec QB 35 US3R maßive Probleme mit dem Datenzugriff.

    Ich habe 2 Email an den Support geschrieben (12.1. und am 16.1.). Leider habe ich da keine Anwort bekommen, deshalb versuch ichs hier einmal.

    Ausgangssituation:
    PC Windows 7 64 Bit
    Motherboard Gigabyte Z68XP-UD3

    Im QB 35 US3R habe ich auf Raid 0 folgende Platten verbaut (3 TB, 3 TB, 2 TB) Marke: Samsung
    Angeschlossen an USB 3.0

    Die NAS funktionierte bis jetzt tadellos bis ich eines Tages bemerkte, das mir Steam immer wieder abstürtz (Habe da meine Library oben).
    Das Problem wurde eingekesselt und es muss mit der NAS zusammenhängen.

    Erstmal, die NAS gibt keinen Fehler aus, dass irgendetwas mit den Platten nicht stimmt. Alles in Ordnung.
    Eine Festplattendeframentierung ist auch ohne Problem durchgelaufen (komischerweise).

    Sobald ich auf das Dateisystem direkt mit dem Windows Explorer zugreife funktioniert der Zugriff für, sagen wir mal 1-2 min. Danach steht das Teil. Das geht soweit, dass die explorer.exe abstürzt und ich nicht mal mehr den Taskmgr öffnen kann. Das System erholt sich auch nicht. Nur wenn ich die NAS ausschalte dauert es ein paar Sekunden und alles läuft ganz normal weiter. Wenn ich die NAS nicht ausschalte funktioniert nur noch ein Abwürgen des Rechners.

    Ich habe natürlich alle aktuellen Treiber auf meinen Rechner und habe auch sonst keine Probleme mit USB 3.0. Habe testweise auch an USB 2 angeschlossen. Da tritt das Problem genau so auf.
    Geräte Manager ist auch alles installiert also das müsste auch passen.

    Ich habe dann die NAS in die Firma mitgenommen und dort an einem neuen Windows 10 64 Bit-Rechner gehängt und dort passiert exakt dasselbe.

    Was kann ich da nun tun, da es offensichtlich kein Firmwareupdate gibt (Lt. Pin-Thread hier im Forum).

    lg Ronny
    Hallo,

    bevor man hierzu irgendwas im Detail sagen kann, sollte bitte vorab eines geklärt werden: Reden wir hier über ein NAS oder das Raid System QB35 US3R?
    Du redest ab dem zweiten Abschnitt nur noch und ausschließlich von einem NAS!!! Falls das QB gemeint sein soll, das ist ein 4 fach Raid Array, kein NAS, ein NAS ist was anderes!

    Jedenfalls ist das schwer einzuschätzen.
    Ich würde evtl. doch noch mal einen neuen Raid Verbund initialisieren. Für ein solches Verhalten - also das sogar der Explorer hängt etc., gibt es eigentlich nur so Gründe, wie defekte Platten, Virenbefall, Inkonsistenzen etc.! Defekte Platten müssen auch nicht immer und sofort vom Rechner oder dem QB als solche erkannt werden. Es gibt schleichende Defekte bei Platten, die sich eben exakt durch so ein Verhalten kennzeichnen, gerade wenn man in einem Raid Verbund alte mit neuen Platten vermischt installiert und da bei Dir 2 x 3 und einmal 2 TB verbaut sind, würde ich darauf tippen, dass die Platten sicherlich weder identisch, noch gleich alt sind.

    Grüße

    Kleine Anmerkung am Rande: Du weißt hoffentlich, dass Raid 0 absolut keinerlei Sicherheit bietet und hast daher hoffentlich zusätzlich ein Backup? Fällt nur eine Platte aus, sind alle Daten auf einmal weg. Sei Dir dessen bitte bewusst!
    Es is das Raid Array und keine wirkliche NAS. Bezeichnete sie als NAS, weil die Teile gleich aussehen ;).

    Das Raid 0 keine Sicherheit bietet ist mir klar und den Großteil der Daten habe ich auf 2 Externen Platten noch als Sicherheit.
    Kann es eigentlich einschränken um welche Platte es sich handeln könnte, denn ich habe gelesen, dass beim Raid 0 die erste Platte beschrieben wird und wenn Diese voll ist, dann die 2te usw. Somit könnten es, in meinem Fall ja nur die ersten 2 Platten sein oder?

    Die Platten sind nicht alle gleich alt bzw. identisch. Die Marke ist dieselbe (Samsung). Was mich ein bisschen endtäuscht ist, dass ich mir ein Raid Array angeschafft habe um alle Platten als Gesamtheit zu nutzen. Vorher hatte ich 3 externe Platten, wo ich kein einziges mal ein Problem hatte. Find ich etwas doof, dass und das sollte nicht gegen die Marke Fantec sprechen sondern meine das generell, solche Controller so extrem sensibel sind.

    Ich würde gerne noch versuchen, bevor ich den Raid-Verbund löse und eine tagelange Kopieraktion einleite ;) eine Festplattenüberprüfung durchzuführen. Hab da nun 2 Programme versucht zu verwenden und beide funktionieren nicht wirklich. HDD Health startet erst gar nicht, weil ich als Hauptfestplatte eine SSD drinnen habe und Checkdrive lässt mich die Die Platten nicht auswählen.

    Hat da jemand einen Tipp, mit welchen Tool ich die Platten am Besten überprüfen kann?

    lg
    Hallo,

    Du wirst hoffentlich verstehen, dass Deine Definition des QB's in einem Support Forum schnell mal zu Missverständnissen führen kann, bitte also an die korrekten Bezeichnungen halten :thumbup: .

    dimmun schrieb:

    Kann es eigentlich einschränken um welche Platte es sich handeln könnte, denn ich habe gelesen, dass beim Raid 0 die erste Platte beschrieben wird und wenn Diese voll ist, dann die 2te usw. Somit könnten es, in meinem Fall ja nur die ersten 2 Platten sein oder?


    Das ist reine Spekulation. Was ist, wenn sich die Datei, auf die zugegriffen wurde, auf der ersten Platte befindet? Du musst da schon methodisch und nicht mit menschlicher Logik ran gehen. Davon abgesehen sind trotzdem alle drei Platten in einem Verbund. Wenn die letzte Platte nun Probleme hat und aussteigt, steigt das gesamte Raid System aus, da kommst Du dann mit Deiner Logik auch nicht weiter.

    dimmun schrieb:

    solche Controller so extrem sensibel sind.


    Es ist nun mal ein Raid System, Raid Systeme arbeiten da anders und sind in der Tat sensibler. Wenn Platten allein schon unterschiedlich in der Geschwindigkeit sind, kann es zu Problem dieser Art kommen. Es muss also nicht zwangsläufig ein nachweisbarer Defekt einer Platte vorliegen. Wenn so ein Raid System feststellt, dass die Datenübertragung von nur einer Platte z.B. stark schwankt, meckert dieses bereits und das ist auch gut so!!! Raid Systeme sollen ja nicht erst warnen, wenn es zu spät ist. Viele vergessen, dass die Raid Funktionalität aus dem Profi-/Business Bereich kommt - dort herrschen andere Anforderungen/Ansprüche als in einem privaten Haushalt, wo bereits kaum jemand einsieht, ein Raid System noch einmal durch ein zusätzliches Backup zu sichern - kostet ja unnütz Geld, ist das die verbreitete Meinung.

    dimmun schrieb:

    Hat da jemand einen Tipp, mit welchen Tool ich die Platten am Besten überprüfen kann?


    So im QB kannst Du die Platten eh nicht ohne weiteres testen. Kein Testprogramm auf PC Basis ist in der Lage, über USB Platten hinter einem Raid Verbund zuverlässig auf grundsätzliche Fehler zu überprüfen.
    Du kannst die Platten nur einzeln entnehmen und separat testen - mit der Gefahr, auf diese Weise den Raid Verbund zu zerstören. Das muss Dir klar sein!!!

    Wenn ich Dir einen gut gemeinten Rat geben darf - in solchen Momenten sollte man immer überlegen, ob es nicht Sinn macht, gleich Nägel mit Köpfen zu machen. Du dümpelst da mit Platten umher, die unterschiedlich alt und oft im Gebrauch waren, die Festplattenpreise sind gerade wieder halbwegs auf einem gesunden Niveau. Man sollte in einem solchen Fall einfach mal an die Zukunft denken und überlegen, ob nicht jetzt der richtige Augenblick ist, die kleinen Drehscheiben zu erneuern :thumbup: und gleich 3 oder beim QB ja sogar 4 identische zu beschaffen. Auf diese Weise hättest Du auch mehr Speicher und könntest Dir den Luxus erlauben, einen sichereren Raid Verbund installieren. Beispielsweise Raid 10 oder so.

    Grüße
    Ah ok danke mal für die Info bzgl. Plattenzugriff und auch testen der Platten, was nun erklärt, warum die einzelnen Testprogramm nicht wirklich funktionierten.

    Bzgl. Sensibilität und meckern: Das kenn ich von der Firma, wo ich arbeite. Da haben wir 2 NAS im Einsatz, die schon bei der kleinsten Ungereihmtheit zu merckern anfängt, was ja gut ist. Deshalb hat es mich gewundert, warum die QB das nicht macht, denn von der Raidsteuerung sollten ja beide gleich sensibel arbeiten oder?

    Leider ist es mir finanziell nicht möglich 3 oder 4 neue Platten anzuschaffen.
    Ein Backup hab ich ja auf 2 Externe Festplatten.

    Ich werde eine 3te 3TB Platte kaufen, vorausgesetzt eine der 2 3TB Platten ist nicht defekt. Ich werde den Raidverbund mal aufmachen und die einzelnen Festplatten Einbauen und auf Fehler testen.
    Das gute, hab ich soeben gesehen, die 2 x 3TB Platten sind identisch. Gleiche Marke, gleiche Bezeichnung und die Platten gibts auch noch zu bestellen.

    Danke aufjedenfall für die Infos.


    Edit: Ich habe den Verbund nun gelöst und den Übeltäter durch einen Benchmark gefunden. Es ist tatsächlich die 2TB Platte. Beim Benchmark ging die Leistung immer wieder auf 0 und wieder hoch bis er dann abgebrochen hatte.

    Teste aber gerade die anderen Platten auch noch.

    Danke nochmal.

    lg Ronny

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „dimmun“ ()

    Hallo,

    siehst Du, dann hast Du den klassischen Fehler, wo man einer Platte beim sterben zusehen kann - sie aber noch nicht defekt genug ist, dass Geräte beginnen, Fehlermeldungen auszuwerfen.

    Das sollte Dir aber auch sagen, jetzt vielleicht wirklich nur erst mal die 2 TB austauschen und zu einem späteren Zeitpunkt ALLE Platten erneuern.

    Grüße
    Hallo, jetzt hätte ich noch eine Frage. Die passt zwar nicht zu meiner letzten Frage aber ich wusste nicht, ob ich da ein neues Thema aufmachen soll oder nicht.

    Wenn ja, dann bitte sagen, dann mach ich das.

    Ich habe nun das Problem, wenn ich mein Daten per Robocopy auf die Raid kopiere geht die Raid trotz Kopiervorgangs nach einiger Zeit in Standby. Warum passiert das bzw. kann ich den Standby-Modus irgendwie deaktivieren?

    lg
    Hallo.

    dimmun schrieb:

    Wenn ja, dann bitte sagen, dann mach ich das.


    Nein, alles gut :thumbup: .

    dimmun schrieb:

    Ich habe nun das Problem, wenn ich mein Daten per Robocopy auf die Raid kopiere geht die Raid trotz Kopiervorgangs nach einiger Zeit in Standby. Warum passiert das bzw. kann ich den Standby-Modus irgendwie deaktivieren?


    Am QB kannst Du da nichts einstellen. Da müsstest Du mal die USB Energieeigenschaften an Deinem Rechner unter die Lupe nehmen. Hast Du es mal mit einem anderen Tool versucht? Regulär sollte weder der Rechner noch das Tool in den Standby Modus gehen, so lange Datenzugriff herrscht.

    Grüße