Meine Boxen sind auch betroffen, nach 2,5 und knapp 3 Jahren

    Meine Boxen sind auch betroffen, nach 2,5 und knapp 3 Jahren

    Hallo,

    ich möchte einmal kurz sagen, dass meine beiden Boxen 3DS4600 ebenfalls nun beide defekt sind.
    Beides nach Abflauf der Garantie, beide mit diesem Fehler.


    Ein Versuch die Firmware erneut zu flashen hat leider nicht funktioniert.

    Es ist kann also durchaus berechtigt sein, von einem Qualitätsproblem zu sprechen.

    Fantec selber sagt dazu nur "leider keine Gewährleistung mehr"...

    Wirklich schade von Fantec
    Hallo,

    zugegeben, dass der Frustrationsgrad entsprechend hoch ist, ist verständlich, doch auch hier sei noch mal erwähnt, dass wir hier im Forum die falsche Anlaufstelle für Anmerkungen dieser Art sind. Beschwerden in dieser Richtung sind bitte direkt an den Mail Support, telefonisch oder schriftlich einzureichen. Wir hier können dazu rein gar nichts sagen und auch leider keinen Einfluss darauf nehmen, daher mache ich hier im Anschluss auch wieder zu.

    Dieses Forum ist erste Anlaufstelle für User, die Verständnisschwierigkeiten betreffend der Bedienung haben oder Probleme genereller Natur mit einem Fantec Gerät besitzen, wo erörtert und analysiert werden muss, ob ein Bedienungsfehler, Defekt oder dergleichen vorliegt. Hier können weder Beschwerden, Entscheidungen zu Gewährleistungssituationen oder andere Fragen in dieser Richtung behandelt werden.

    Wie gesagt, die Frustration ist natürlich irgendwo nachvollziehbar aber wir hier können mit Abstand am wenigsten dazu sagen, geschweige denn in der Richtung irgendwas entscheiden.

    Grüße