Problem bei Erstinbetriebnahme/Initialisierung - Fehlermeldung "unzulässige Funktion"

    Problem bei Erstinbetriebnahme/Initialisierung - Fehlermeldung "unzulässige Funktion"

    Hallo an Alle,

    leider habe ich große Problem, das Fantec MR35-HDC das erste Mal überhaupt
    in Benutzung zu nehmen. Bei Initialisierung über die Datenträgerverwaltung schlägt
    diese fehl mit Meldung "Unzulässige Funktion".
    Ich habe bereits drei Rechner mit jeweils Windows 10, Windows 7
    und Windows XP ausprobiert, allesamt über USB 2.0 angeschlossen (Datenträgerverwaltung und Partition Wizard Home)
    - erfolglos... Desweiteren ausprobiert mit nur einer 1TB Festplatte (WD Blue), sowie später noch eine andere
    1TB Festplatte (WD RED). Beide Festplatten waren nagelneu und unbespielt. Beide Schächte separat ausprobiert.
    Am Ende noch zwei Festplatten gleichzeitig.
    Momentan ist eine Festplatte im Modus BIG drin. 50% Lampe (bzw. BIG-Modus) blinkt. Blaue Festplattenlampe brennt.
    Felhlermeldung bleibt stets gleich.... Ich bin am verzweifeln - heul... Könnte es schlußendlich vielleicht ein Hardwaredefekt sein ?
    Hilfe ! Danke vorab !

    Gruß,

    Marc
    Hallo,

    ich nehme mal an, Du willst das MR nutzen, um Dir den Inhalt der Platten am Rechner anzeigen zu lassen, korrekt?
    Kann es evtl. sein, dass Du die ganze Zeit im Copy Modus rumdümpelst? Dann geht das logischerweise nicht. Dann versucht das MR die ganze Zeit eine Hard Copy einer Platte zu machen. In dem Moment ist ein Zugriff vom PC nicht möglich. Bitte noch mal genau die Anleitung durchlesen.

    Wenn Du z.B. erst mal nur eine Platte mit Daten darin testen willst, muss das MR zwingend im JBOD Modus stehen. Der DUP/Copy Modus darf dementsprechend nicht aktiviert sein.

    Grüße