Fantec 3dfhdl bleibt beim start logo stehen.

    Fantec 3dfhdl bleibt beim start logo stehen.

    hai alle zusammen,

    habe seit ein paar tagen das problem das mein fantec 3dfhdl zwar startet, aber wenn das firmenlogo am fernseher erscheint einfach nicht weiter hoch fährt.

    das runterfahren ist nur noch möglich durch langers halten des ein und aus knopfes oder durch ziehen des netzsteckers.

    auch das mehrfache an und ausgemache hilft nicht immer.
    ich muß dazu sagen das der fantec schon ein paar jahre alt ist und oft in benutzung ist.
    d.h. ich habe eine externe platte dran und nutze den fantec zwischenzeitlich oft nuhr als player.

    hat einer einen tip was das problem ist ?

    mfg baseflight
    Hallo,

    BaseFlight schrieb:

    hat einer einen tip was das problem ist ?


    wir können zumindest versuchen, den Fehler/das Problem einzugrenzen. :thumbup:

    - Als erstes mal alles abstöpseln, was von Dir angeschlossen wurde. Das betrifft sämtliche USB Verbraucher. externe Platten, Speichersticks, WLAN Stick etc.!
    - Ist eine interne Festplatte verbaut? Wenn ja, den 3DFHDL bitte mal an den PC anschließen und die interne Platte auf Funktion und Fehler überprüfen. Unbedingt an das saubere trennen, von USB Speichermedien unter Windows denken, wenn Du damit fertig bist. Im Zweifel bitte auch mal diese Platte intern abstöpseln.
    - Sollte all das nicht zum Erfolg geführt haben, bliebe da noch, die Firmware erneut einzuspielen. Das sollte aber wirklich der letzte und nicht aus falscher Bequemlichkeit der erste Schritt sein!!!

    Natürlich sollte klar sein, dass Du nach jedem Tipp einmal gegen testest und dann erst mit dem nächsten Schritt weiter machst.

    Berichte einfach mal!

    Grüße
    hallo paddy(lein)
    vielen dank für deine info.

    dieses habe ich an das fantec team geschickt:

    ich habe meinen fantec vor ca. 3 jahren gekauft und bis heute keinerlei probleme gehabt.
    seit nun mehr 5 tagen habe ich das problem das mein fantec startet aber nur bis zum fantec logo
    und das war es.
    über die fernbedienung ist ein runterfahren nicht mehr möglich.
    nur das lange halten des startknopfes und das ziehen des strom steckers hilft beim runterfahren.
    am rechner wird der fantec sofort erkannt, ein löschen und rauf kopieren von dateien funzt.
    ich habe nun versucht die software nochmals neu aufzuspielen.
    (FANTEC_3DFHDL_Firmware_20140526-v10.1.11_r11498 )
    das ergebnis war das ich nach dem neustart ein rechteck und einen pfeil auf dem fernseher sah.
    danach habe ich versucht die etwas ältere software aufzuspielen.
    (FANTEC_3DFHDL_Firmware_20140219-v10.1.11_r11334 )

    das funzte zwar aber nach dem neustart blieb er wieder beim fantec - logo stehen.

    antwort vom fantec team:
    hier scheint es leider einen defekt am Flashspeicher zu geben. Wir bieten keine Reparaturen mehr an für dieses Gerät.
    Da es meist den Neuwert übersteigt. Dies bedauern wir sehr, doch bitten gleichzeitig um Verstädnis.


    paddy, kommst du zu dem gleichen ergebnis ?


    mfg baseflight
    Hallo,

    zu aller erst mal, Du bist hier bereits beim Fantec Support. Sei so lieb und entscheide Dich bitte für einen Weg, nicht jedoch für mehrere gleichzeitig. Das bindet unnötige Kapazitäten - auch andere Nutzer haben Probleme, die geklärt werden wollen. ;)

    Darüber hinaus hatte ich Dir eine Anleitung an die Hand gegeben, nach der Du systematisch vorgehen solltest. Dazu hätte ich gern mal ein paar Infos von Dir bekommen.

    Bevor ich also nicht mehr Input von Dir erhalte, außer, dass Du versucht hast die Firmware neu zu installieren, obwohl ich dringend davon abgeraten habe, diesen Schritt vorzuziehen, komme ich in dieser Sache zu überhaupt keinem Ergebnis. Auch defekte oder fehlerhafte Datenträger können den Player am Starten hindern, darum z.B. die Frage und Hinweise nach/zu einer potenziellen, internen Festplatte...

    Grüße
    hallo paddy,

    kann mich leider erst jetzt melden da mein rechner bauchweh hatte.

    Sorry, ich wollte keinen unnötigen stress erzeugen.

    habe deine liste abgearbeitet.
    alle verbaucher abgebaut. fantec fährt nur bis zum logo hoch.
    interne festplatte am rechner angeschlossen und geprüft. laut chkdsk /f /r ( hat extrem langegedauert ) alles i.o.
    fantec mit und ohne platte gestartet, fantec fährt nur bis zum logo hoch.
    firmware hatte ich ja schon neu aufgespielt :( , fantec fährt nur bis zum logo hoch.

    mfg baseflight
    Hallo,

    dann müsste man sich das Gerät evtl. mal vor Ort anschauen. Ich denke mal Gewährleistungszeit ist abgelaufen oder?

    Ich könnte Dir sonst nur mal das Angebot machen, dass wir hier (nicht Fantec, siehe Signatur und "Über mich" Seite im Profil) uns das mal unverbindlich anschauen.
    Wenn daran Interesse besteht, bitte per privater Konversation melden.

    Du selbst wirst da wohl leider nicht mehr viel machen können.

    Grüße