3DS4600 Crash, Update - fehlende Funktionen

    3DS4600 Crash, Update - fehlende Funktionen

    Hallo Gemeinde,

    ich habe meinen 3DS4600 bereits 2-3 Jahre und zugegeben nie ein Update durchgeführt - nun weiss ich auch warum dies gut war!



    Leider hatte mein 3DS4600 vor 2 Wochen nen "Crash" was/warum kann ich nicht näher erläutern, jedenfalls kam lediglich das "Fantec"-Logo im Begrüssungsbildschirm und das wars - da es bereits der 2. Fantec (Nachfolger von meinem TV-FHDS) ist, kannte ich ähnliches vom Vorgänger und dachte "nein" nicht schon wieder... - da beim Vorgänger der Chipsatz flöten ging....

    OK war bei jenem Problem - welches es auch war - nicht der Fall - neue SW bzw. Firmware drauf und er funktionierte wieder.


    ABER
    nicht mit selbigen Funktionen wie mit der FW die ich seit Auslieferung drauf hatte - welche das war habe ich leider nicht nachgesehen bzw kann mich nicht erinnern - jedoch eigentlich sollten doch Updates Fehler beheben aber doch nicht Features vernichten, denn

    EGAL welche FW ich einspiele, bei der "Auslieferungs-FW" war es möglich nach dem Zoomen (Zoom-Taste / FILL / STRETCH / X:100% Y:100% - mit Pfeiltasten Achszoomen - OK) per Pfeiltasten rund um "OK" die X-Y-Achse zu verschieben und somit das Bild zu verschieben! - dies ist nun, mit keiner der noch zu Verfügung stehenden FW (v10.1.11_r6921, v10.1.11_r9757, v10.1.11_r9757, v10.1.11_r11498) hier möglich.

    Bei den jetzigen FW ist es so, dass wenn man X-Y-Zoomt mit OK bestätigt und dann die X-Y-Bildachse verschieben möchte kommt der Zeitsprung des Videomaterials, was so doch eigentlich Unsinnig ist, da man 1. in einem anderen Untermenü ist, und 2. die Zeitsprünge mit eigenen Tasten durchführbar ist!

    Liegt dies wirklich an den FW´s (wo Features gekillt wurden) oder lediglich an einer Einstellung?!


    LieGrü
    DD
    Moin,

    auch mit der Firmware r11498 wird mit den Pfeiltasten die X-Y-Zoom Funktion verändert. Einfach die Zoom Taste ein paar Mal drücken bis links oben X-Y erscheint und dann sofort auf die Pfeiltasten wechseln. :thumbup:

    Das Funktionen manchmal auch entfernt werden müssen ist ebenfalls ganz normal, aber dies ist ein Thema für sich.

    Gruß,
    Lars
    Hi Lars,

    danke, aber genau davon spreche ich - dass dies eben bei mir mit keiner Version mehr funktioniert!

    Zoomtaste mehrmals gedrückt bis zum X-Y-Zoom danach mit den Pfeiltasten vergrössert (auf z.Bsp. X:150% Y:150%) mit OK bestätigt und dann (so wie es vorher funktionierte) mit den Pfeiltasten rauf/runter/links/rechts das Bild verschieben.

    => UND genau das funktioniert bei mir NCIHT mehr :(

    Und das "OK" ist bei mir zumindest notwendig, da wenn man sonst die Pfeiltasten gleich betätigt sich abermals der Zoom verändert.
    => wie bereits beschrieben, nach OK Bestätigung und gleich betätigen der Pfeiltasten lässt sich nicht das Bild verschieben, sondern bei betätigen der Pfeiltasten ist der Bildvor-/Rücksprung (beginnend mit 10sec.)!

    Vielleicht ist jene Funktion wirklich auch bei mir vorhanden und es liegt an einer Einstellung? - Welche ich allerdings bislang nicht gefunden habe, sodass der Player wieder mit gewohnten Funktionalitäten läuft.


    Weiss eigentlich jemand wie die original Software die bei 1. Auslieferung drauf ist heisst?! - und ich meine nun bitte die damalige vor ~2-3 Jahren und nicht die momentan bereits Upgedateten Geräte!

    LieGrü
    DD

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „DarkDream“ ()

    Moin,

    also das Bild verschieben geht bei Bildern im Zoom, bei Videos wüsste ich nicht mal, ob das jemals geklappt hat oder so vorgesehen war. Geht auf jeden Fall nicht, dass kann ich auch bestätigen.

    DarkDream schrieb:

    Weiss eigentlich jemand wie die original Software die bei 1. Auslieferung drauf ist heisst?! - und ich meine nun bitte die damalige vor ~2-3 Jahren und nicht die momentan bereits Upgedateten Geräte!


    Das waren immer andere Versionen, lässt sich also nicht beantworten, welche Version bei dir installiert war. Die erste Version war die r6921!

    Gruß,
    Lars
    Oki - danke - geht also NICHT mehr :(

    JAAAA - Sorry, ich meinte im Video (das Detail fehlte) - und JAAAA mit der ehemaligen Software/Firmware funktionierte dies auch im Video-Zoom-Modus!!! - genau das meinte ich, dass dieses Feature nun fehlt / gestrichen wurde.

    Und JA - das funktionierte deffinitiv! (auch im Video mit Zoom und verschieben) - wie gesagt, nun (obwohl in einem "Untermenü") reagiert der Player bei betätigen der Pfeiltasten mit den Zeitsprüngen :(

    Danke für die SW-Info... ich geh mal auf die Suche, vielleicht schwirrt jene Version noch irgendwo im Netz rum...


    Ich gehe einmal davon aus, da der Player schon einige Monate am Buckel hat, dass diesbezüglich kein Entwickler mehr an der SW/FW sitzt um diese zu verbessern/zu korrigieren, oder?

    LieGrü
    DD
    Hallo,

    DarkDream schrieb:

    Und JA - das funktionierte deffinitiv! (auch im Video mit Zoom und verschieben) - wie gesagt, nun (obwohl in einem "Untermenü") reagiert der Player bei betätigen der Pfeiltasten mit den Zeitsprüngen


    also ich bin ja nun auch schon ein Weilchen dabei aber mir ist nicht eine einzige Firmware bekannt, wo Du X und Y Achse in einem Video verschieben konntest. ;) Du konntest non FUll HD Content schon immer nur maximal mit der Zoom Taste auf "Fit, Fill, Stretch..." einstellen. Bye the way haben wir hier noch einen der ersten 3DS4600/3DFHDL mit der allerersten FW stehen und meine Aussage wird da bestätigt - ist also nicht so, als spräche ich von verblassten Erinnerungen ;) . Videos lassen sich maximal stretchen, Format füllend oder noch größer zoomen. Da ist auch nix in der FW dahingehend verändert worden, das kann ich Dir sogar als inoffizieller mit sehr hoher Sicherheit sagen!!!

    Grüße
    Moin,

    liegt das vielleicht am Videomaterial? Hat DarkDream da ein Format bei dem das möglich ist und deswegen geht das beim Ausprobieren nicht?! Bei mir geht das auch mit keiner Firmware und wir haben auch in den Logs keine Änderung diesbezüglich. Das wäre noch ein Punkt den ich mir vorstellen könnte, sonst sehe ich da aber auch keine andere Option.

    DarkDream schrieb:

    Ich gehe einmal davon aus, da der Player schon einige Monate am Buckel hat, dass diesbezüglich kein Entwickler mehr an der SW/FW sitzt um diese zu verbessern/zu korrigieren, oder?


    Korrekt, 5 Jahre sind es nun knapp und die Firmware r11498 ist die letzte Version. :thumbup:

    Gruß,
    Lars
    @ Lars

    ich habe gerade gesehen, dass die r6921 noch auf der Fantec-HP bereitgestellt wird - das kann also nicht sein, da es mit jener auch nicht funktioniert! - es kann also nicht jene gewesen sein, die ich drauf hatte (oder eben eine Einstellung ist bei mir falsch, sodass dies nicht mehr funktioniert)


    ??? - das Videomaterial hat sich von vor dem Crash und draufpacken der neuen Firm nicht geändert!

    => ich kann nur sagen, dass dies funktioniert hatte (leider keine Ahnung welche FW das war) - aber es hatte definitiv funktioniert!

    => videomaterial war eines der gängigen -> flv, mp4

    wie gesagt, vielleicht funktioniert das ja nachwievor, nur haben wir vielleicht eine momentan falsche Einstellung - ich möchts nur wieder haben!!!

    keine Ahnung wieviele Änderungslogs von den Versionshüben du hast, aber irgendwo ist es wohl verloren gegangen :(



    vielleicht könnte ja mal jemand anderer auf seinem 3DS466 nachsehen (Vorzugsweise ältere Firmware) wo dies vielleicht noch funktioniert und die bei ihm installierte Firmware-Version verlautbaren :)


    LieGrü
    DD


    Nachtrag:

    UUUPS - Sorry

    Wenn es jemanden interessiert,
    mit der Firmware-Version r6921 ist diese Funktion gegeben und möglich, auch im Video zu zoomen und das Bild beleibig zu verschieben!

    @ Lars
    jetzt hast Du sozusagen die Versionsveränderung von r6921 (funktioniert das) zur r9757 (da funktioniert das nicht mehr) wo jenes Feature geändert/gekillt wurde, bzw. die Tastenbelegung geändert wurde!
    Wieviele Versionshübe es dazwischen gab, weiss icht nicht und kanns auch nicht nahvollziehen, da ja nur mehr insgesamt 4 versch. Versionen zum Download (auf der HP) bereitgestellt werden.


    LieGrü
    DD

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „DarkDream“ ()

    Hallo,

    ich kann zwar noch immer nicht nachvollziehen, wo nun genau das Problem war oder ist, bzw. was Du genau vermisst hast - vielleicht haben wir auch einfach nur aneinander vorbei geredet, aber schön zu lesen, dass Du nun wieder zufrieden bist und nur das zählt ja auch letztlich :thumbup: .

    Ich betrachte das Problem damit mal als gelöst und schließe dann hier wieder.

    Grüße

    3DS4600 Crash, Update - fehlende Funktionen - Teil 2

    @ paddylein

    Ein Thema zu schliessen ist ja OK - wenn allerdings jemand noch eine Frage / Antwort / Anmerkung hat - muss man ein neues Thema eröffnen... Sinnvoll?

    paddylein
    ich kann zwar noch immer nicht nachvollziehen, wo nun genau das Problem war oder ist, bzw. was Du genau vermisst hast - vielleicht haben wir auch einfach nur aneinander vorbei geredet, aber schön zu lesen, dass Du nun wieder zufrieden bist und nur das zählt ja auch letztlich


    hmmm, dann Frage ich mich - worin der Sinn in Deinem folgenden Post lag?!

    paddylein
    also ich bin ja nun auch schon ein Weilchen dabei aber mir ist nicht eine einzige Firmware bekannt, wo Du X und Y Achse in einem Video verschieben konntest. Du konntest non FUll HD Content schon immer nur maximal mit der Zoom Taste auf "Fit, Fill, Stretch..." einstellen. Bye the way haben wir hier noch einen der ersten 3DS4600/3DFHDL mit der allerersten FW stehen und meine Aussage wird da bestätigt - ist also nicht so, als spräche ich von verblassten Erinnerungen . Videos lassen sich maximal stretchen, Format füllend oder noch größer zoomen. Da ist auch nix in der FW dahingehend verändert worden, das kann ich Dir sogar als inoffizieller mit sehr hoher Sicherheit sagen!!!


    tja, und wie bereits beschrieben/berichtet ist jene Funktion im Video Zoomen / z.Bsp. X:150% Y:150% / OK und danach mit den Pfeiltasten die X-Y-Achse (also das Bild) mit der Firmware r6921 zu verschieben möglich!


    ALLERDINGS
    ist dies auch die einzige und letzte Version - in der jene Funktion gegeben war/ist - die Frage nach dem "warum wurde jene Funktion nicht weitergeführt bzw. abgelöst - oder ist es doch nur eine Einstellungssache" wurde jedoch noch nicht beantwortet/näher erläutert!


    LieGrü
    DD


    P.S. Deine Antwort "nicht eine einzige Firmware bekannt, wo Du X und Y Achse in einem Video verschieben konntest" wurde also mit der r6921 widerlegt

    P.P.S. wenn Du immer noch nicht verstanden hast, worum es eigentlich geht.... dann installier Dir die r6921 öffne ein Video und Zoome und verschiebe das Bild - dann verstehst vielleicht auch Du - was damit gemeint ist, wenn es dir Wörter nicht versinnbildlichen ;)
    Hallo,

    nein, man muss kein neues Thema eröffnen, man könnte einen Sachverhalt auch einfach mal so als Gegebenheit hinnehmen, statt sich angegriffen zu fühlen und meinen zu müssen ein paar Spitzen durchs Forum zu pusten. :thumbup: Was ich geschrieben habe, ist wörtlich zu nehmen - wenn Du das als Angriff gegen Deine Person wertest, dazu kann ich nichts.

    Aber gut, dann werde ich es mal etwas deutlicher formulieren!

    Wenn Du im Stande bist mit der Initial Firmware die X und Y Achse in DEINEM Video Content zu verschieben, dann bist Du mit Abstand der erste, der dieses Feature entdeckt und bewusst kommuniziert hat. Das lustige daran ist, dass dieses Feature in dem Fall offiziell als Fehler zu klassifizieren ist, denn eine solche Funktionalität war so niemals vorgesehen!!!
    Du profitiertest also von einem Feature, dass genaugenommen eher ein Bug, denn ein Feature ist!

    Klar, Du wirst das aus Deiner Sicht anders sehen, doch so ist nun mal der nüchterne Sachverhalt!

    Warum wir so ungläubig reagieren? Du wirst es kaum glauben aber wir sind hier sehr wohl im Stande zwischen den Firmware Versionen zu unterscheiden, man soll es kaum glauben :thumbsup: . Wenn ich Dir sage, dass wir (und damit ist auch Lars gemeint) das hier aber mit KEINER Firmware nachstellen können und wir in den Logs in dieser Richtung auch keine Änderungen sehen, dann darfst Du dem ruhig Glauben schenken. Was glaubst Du, warum Lars Dich fragte, mit welchem Content das bei Dir klappt?

    Die Frage nach dem Warum werden wir nach nun mehr 5 Jahren (so alt ist die Initial nun einmal) aber auch abschließend nicht mehr klären können und da die Firmware nicht mehr weiter entwickelt wird und das Gerät derweil sogar EOL gestellt ist, wird die Frage nach dem WARUM auch nichts mehr am Tatbestand ändern. Nicht mal der damalige Programmierer wird sich daran wohl noch erinnern können.

    Was Du jedoch bitte nicht in diese Ungläubigkeit hinein interpretieren solltest: Keineswegs hat irgendwer von uns behauptet, dass Du Dir dieses "Feature" einbildest oder wir Dir nicht glauben, nur weil wir es nicht nachstellen können. Wir können Dir aber auch nicht mehr sagen, als das, was der Sachstand bei uns ist.

    Meine Aussage "ich kann zwar noch immer nicht nachvollziehen, wo nun genau das Problem war oder ist, bzw. was Du genau vermisst hast ..." ist allein der Tatsache geschuldet, dass es bei den Posts teilweise etwas durcheinander zuging und Du Dich selber korrigieren musstest, das aber schlussendlich auch egal ist, da Du offensichtlich Deine geliebte Funktionalität wieder zurückerhalten hast. Nimm den Satz doch mal in seiner Gesamtheit einfach wörtlich und versuche nicht Dinge hinein zu interpretieren. :thumbup:

    Es gibt also absolut keinen Grund irgendwas persönlich zu nehmen oder persönlich zu werden!!!

    Nochmal und zum langsamen Mitschreiben: Wir haben hier verschiedene Contents unter sämtlichen Firmware Releases (AUCH die Initial) getestet und konnten diese "Funktionalität" nicht nachstellen. Da diese "Funktionalität" so aber auch niemals offiziell angedacht war, erübrigt sich somit auch die Frage nach dem "warum die Funktionalität entfernt wurde".

    Nüchtern betrachtet ist Deine Erkenntnis nun folgende: Du willst auf dieses Feature nicht verzichten? Dann bleibt Dir nur die Nutzung der Initial Firmware, wenn es dann so bei Dir klappt - zu dieser Erkenntnis bist Du gekommen und deshalb war das Thema damit auch als gelöst zu betrachten. Die Frage nach dem Wieso, weshalb, warum, ist hinfällig, eben weil dieses Feature offiziell gar nicht existieren sollte und da die FW "over the time" ist, wird Dir die Frage auch niemand mehr beantworten können.

    So, ich denke, damit haken wir das Thema dann aber bitte auch mal ab!

    Grüße

    3DS4600 Crash, Update - fehlende Funktionen *Fortsetzung*

    Hallo paddylein,

    *hach* ich nehme doch den Sachverhalt so wie er ist hin und gebe diesen weiter!!!

    Denn wenn ich dies richtig verstanden habe, dann bist Du kein Entwickler oder offizieller Vertreter oder "Insider" von Fantec Produkten, dies ist nun bitte nicht abwertend zu verstehen sondern im Gegenteil!!! - Ein Anwender der sein erworbenes Wissen und Erfahrungen mit anderen teilt bzw. weitergibt, genau davon "lebt" ein solches Forum und dafür sind sehr viele (wie auch ich) sehr dankbar!!!


    ABER
    wie von Dir selbst erwähnt ist jenes Feature kein Feature sondern ein Bug, auch diese Aussage ist aufgrund obiger Erläuterung eher überheblich als sachlich, sowie auch bereits zum x´ten mal erwähnt, dass jene Funktion in der Original und downladbaren (auf der HP) Firmware r6921 Fakt ist, und nicht von mir hinzugefügt oder modifiziert wurde.


    DAHER
    kann ich Deine Aussage nur als "Du hast es mit der r6921 nicht ausprobiert" klassifizieren - Denn bei mir läuft nichts anderes als die original downladbare r6921 von der Fantec-HP auf meinem 3DS4600.


    Mein widersprechen bzw. Korrigieren rührt daher, dass nach dem entpacken der rar-Dateien die Datei IMMER "install.img" heisst, da kommt man schon mal durcheinander, und ein korrigieren heisst nicht immer, dass man sich nicht auskennt sondern auch dass man fähig und bereit ist eigene Fehler zugeben zu können :thumbup: - und wo/was Deiner Meinung nach durcheinander ging? dies kann ich nun nicht nachvollziehen...


    und gerade ausprobiert:
    auch gerippte DVD´s (als Backup) dessen Dateien auf der Festplatte xyz.VOB heissen, auch mit jenem Videomaterial ist unter der Firmware r6921 zoomen und verschieben des Bildes möglich - ich bitte Dich also inständig diese Funktion unter der r6921 zu probieren - ohne auf Verdacht diese Funktion auszuschliessen!


    DENN
    dies würde Dein Wissen erweitern und künftigen Anfragen/Problemen von Usern nur hilfreich sein ;) wenn Du schon so nett und uneigennützig Dich hier so angagierst!!! :thumbsup: - wie heisst ein altes Sprichwort "man lernt sein ganzes leben, wenn man dies zulässt und auch respektiert und darauf eingeht"


    Konklusio
    nimm doch jenen Fakt einfach so hin, dass es mit der r6921 funktioniert (ggf. probier´s aus) und gib künftig jenes neu erworbene Wissen weiter, anstatt ne Diskussion anzuzetteln, und der Meinung zu sein Dich verteidigen/rechtfertigen zu müssen :| - niemenad ist unfehlbar! :thumbup:


    LieGrü
    DD

    P.S. warum ich dieses Thema hier nochmals aufgreife ist nicht der Drang "recht zu haben" sondern dass Du bitte verstehst dass dies funktioniert und dies künftig weitergeben kannst (sofern notwendig) - da ich zugegebener Massen nur hier vorbei schaue wenn´s Probleme mit einem meiner Fantac Prdukte gibt - und dies ist bei Dir ganz aber ganz anders! :thumbsup: - wie Eingangs erwähnt bezüglich der "Erfahrungs und Wissensaustausch und Hilfestellung/Unterstützung"-wegens!

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „DarkDream“ ()

    Moin,

    nun ist dann aber auch mal alles endgültig dazu gesagt und sollte es tatsächlich noch jemanden interessieren, kann er ja hier im Beitrag lesen, um was es da ging.

    DarkDream schrieb:

    enn wenn ich dies richtig verstanden habe, dann bist Du kein Entwickler oder offizieller Vertreter oder "Insider" von Fantec Produkten, dies ist nun bitte nicht abwertend zu verstehen sondern im Gegenteil!!!


    paddy ist hier inoffzieller offizieller Vertreter und Insider ist er auf jeden Fall! :thumbup:

    Gruß,
    Lars
    Hallo,

    ich muss feststellen, dass Du sehr gerne und sehr viel über Dinge diskutierst, die nichts mit der Sache selbst zutun haben - aufgefallen ist mir das bereits 2013, bei Deinem letzten Problem. Solche Diskussionen führen wir hier aber nicht!!!
    Weder um meine Person, um meine und die Beziehung des Projektes zu Fantec, noch darum, inwieweit meine oder die Aussagen eines anderen Supporters Ernst zu nehmen sind, sind hier Gegenstand des Sachverhalts. Wir vom Team CMW sind hier inoffizielle Supporter. Wir verfügen tatsächlich über Fach- und nicht nur Anwender Wissen. Wie jedoch Fantec dazu kommt, mir bzw. uns die nötige Kompetenz zuzusprechen, um hier offiziell zu agieren, ist eine Sache ausschließlich zwischen Fantec und mir und unserem Projekt! Darüber kannst Du gerne spekulieren, es geht Dich aber offen gestanden schlicht und ergreifend nichts an! Das möchte ich an dieser Stelle einmal klar und deutlich vermitteln!

    Letztlich erschließt sich aber ohnehin keinem von uns der Sinn dieser Diskussion, denn an den Gegebenheiten ist nichts aber auch gar nichts veränderbar - Gerät und Firmware sind EOL gestellt. Du hast Gott sei Dank die Funktion wiederherstellen können und kannst sie also weiter nutzen. Das freut mich persönlich sehr für Dich, ob Du es nun glauben magst oder nicht! Aber mit Verlaub, worüber diskutieren wir hier dann noch? Möchtest Du jetzt einfach nur das letzte Wort haben, mit dem Kopf durch die Wand oder was soll das werden?!?! Was sollen wir jetzt Deiner Meinung nach tun? Eine Funktion, die bei uns nachweislich nicht nachstellbar ist, auf Dein Geheiß hin als offizielle Funktion anpreisen??? Wir werden von offizieller Seite an keinen Anwender Informationen über Funktionen weitertragen, die so nicht vorgesehen waren, geschweige denn von uns nachgestellt werden können.

    Zurück zur Sache - und wirklich ein letztes Mal!

    Ich habe Dir klar und deutlich mehr als einmal mitgeteilt, dass wir mit KEINER Firmware in der Lage sind, die von Dir über Jahre hinweg genutzte Funktion nachzustellen - und wenn ich von "Wir" rede, dann impliziert dass alle Kompetenzen, die in diesem Forum etwas zu sagen haben. Das impliziert auch offizielle Fantec Kollegen - ist nicht so, als würden wir hinter den Kulissen nicht miteinander reden. Und wenn wir schreiben mit KEINER Firmware, dann ist das wörtlich zu nehmen und impliziert AUCH die Initial (Initial=r6921).

    Dass Du in Frage stellst, ob wir das wirklich getestet haben oder einfach nur so erzählen, impliziert, dass Du mich/uns der Lüge bezichtigst und auf dem Level diskutieren wir hier überhaupt nicht! Im Gegenteil - das bedeutet im Grunde, dass jedes weitere Wort mehr als überflüssig ist, denn egal was wir Dir schreiben, Du stellst ohnehin alles in Frage. Das ist auch mit der Hauptgrund, warum ich hier jetzt einen etwas schärferen Ton anschlage!

    Diskussionen, wie Du sie gerade beginnen wolltest, führen wir hier nicht, Deine Einwände und der Hinweis auf die von Dir umschriebene Funktion wurde mehr als deutlich zur Kenntnis genommen, wir haben Dir wiederum zu erklären versucht, wie sich der Sachverhalt gebietet - that's it!

    Was Du nun wiederum davon mitnimmst oder annimmst, obliegt nun Dir ganz allein!
    Weitere Rückmeldungen in dieser Richtung sind unnötig/am Thema vorbei und werden dem Regelwerk gemäß entfernt! Danke für das Verständnis.

    Grüße