Tonaussetzer bei m2ts / iso Dateien mit DTS HD Master

    Tonaussetzer bei m2ts / iso Dateien mit DTS HD Master

    Hallo,

    ich möchte hier nochmal einen Punkt aufnehmen, der schon öfter diskutiert wurde. Leider finde ich dazu bisher keine Lösung.

    Wenn ich das Audio Setup von meinem 3DFHDL auf "Raw" / "HD Audio" stelle und eine m2ts oder iso Dateil eines Blue Ray rips abspiele, kommt es früher oder später zu Tonaussetzern. Vollkommen willkürlich und unregelmässig. Das kann man abschalten, wenn man von "HD Audio" auf 5.1 umschaltet. Aber dann fehlen natürlich 2 Kanäle vom 7.1 und unproblematische Tonformate wie Atmos z.B. werden auch abgeschnitten. Alle anderen Tonformate sind unproblematisch.

    Gibt es bisher irgend jemanden, der das Probem lösen konnte? Kennt jemand den Grund für das Problem?

    Gruß, Holger

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „TheSound“ ()

    Hallo,

    meiner bescheidenen Meinung nach könnte das daran liegen, dass anscheinend die Datenmenge nicht schnell genug übertragen wird.
    Ich hatte dies besonders mit Demo/Test-Video-Dateien bei FullHD (also 1080p) mit 7.1/5.1 DTS HD Master bemerkt.
    Meine Erfahrungen beruhen dabei aber auf einem anderen Fantec-Modell (R2750).

    1. Mein Verdacht fällt hier damit auch eher auf die verwendeten HDMI-Kabel.
    Ich benutze zwar Highpseed Kabel, aber ohne sonstige Zusatzeigenschaften wie Ethernet.

    2. Oder es liegt an DTS HD Master selbst, dass diese zu hohe Datenraten zulässt, die nicht ganz konform sind.

    3. mögliche Ursache könnte mein AVR mit nur HDMI 1.3 sein. Er könnte evtl. auch der limitierende Faktor sein.
    Oder bestimmte Einstellungen bringen ihn über die Grenzen seines Könnens (z.B. Hochrechnen des Tons mittels PL IIx/z bzw. DTS NEO:6)

    4. Evtl. kann es helfen, die Auflösung auf 1080p60/50/24 festzulegen anstatt die Option 'Auto HDMI' zu verweden.

    Bitte aber auch die qualifizierten Aussagen von paddylein oder ggf. Lars abwarten!
    Grüße, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Tanzmusikus“ ()

    Vielen Dank für die schnelle Antwort.

    1. und 3. hatte ich auch schon vermutet. Deswegen benutze ich seid letzter Woche ein HDMI Kabel Stand 2.0a. Leider ohne positiven Effekt.

    Lange hatte ich den AVR im Verdacht. Das er es nicht hinrechnen kann. Aber seit letzte Woche nutze ich einen Marantz SR7010. Das kann es also auch nicht wirklich sein im vgl. zu meinem Harman Kardon AVR165 vorher. Da sollten in der Kompetenz schon ein paar Welten zwischenliegen.

    Die Auflösung ist fest mit 1080p60 gewählt.

    Die Frage, die ich mir mittlerweile stelle ist, ob das Problem vielleicht einfach an der Infrastruktur der Media Player Hardware liegt. Vor meinem Fantec hatte ich einen Xtreamer. Da ist der selbe Fehler aufgetreten, allerdings bei weitem exzessiver. Die Zeitschrift Heimkino lobt den Mediaplayer HiMedia Q10quad in den Himmel. Aber in den Rezessionen bei Amazon wird auch von Tonaussetzern mit DTS HD berichtet.

    Aber vielleicht finden wir ja jemanden, der eine nachhaltige Lösung weiss.

    Gruß, Holger
    Hallo,

    bevor ich meinen Senf dazu gebe, möchte ich erst mal mehr Basis Infos :thumbup: .

    Die erste Frage, die sich mir stellt, wie wird der Content denn überhaupt zugespielt? von der internen HDD oder über Netzwerk von z.B. einem NAS? Das kann mitunter auch Kriegsentscheidend sein und die Ursache an einer ganz anderen Stelle sitzen.

    Der nächste Punkt ist für mich auch beim Erstellungsweg zu suchen. Hintergrund ist nämlich der, dass nicht alle Tools gleichermaßen und sauber coden. Wie sieht es z.B. mit der Kapitelwahl aus? Lässt sich der Film sauber vor- und zurück spulen? Wenn das bereits schwer bis gar nicht geht, empfehle ich in jedem Fall auch mal ein Umcodieren, bzw. testweise neu Erstellen von einem der Problemfälle.

    Auch wäre es sinnvoll mal mittels MediaInfo ein Logfile zu erstellen und hier zu posten. Dann können wir uns mal anschauen, wie die Bitraten z.B. aussehen, wie es mit der 24p Geschichte aussieht etc.! So aus dem hohlen Bauch heraus zu sagen, m2ts und ISO's machen grundsätzlich Probleme mit HD Ton, ist nicht wirklich zielführend, weil es so einfach nicht stimmt. Hier laufen testweise vom Player als "VC1" erkannte RIPS eines Hauptfilms im m2ts Format, von einer BD auch mit DTS HD MA einwandfrei - auch über Netzwerk!

    Grüße
    Hallo Paddylein,


    Die dateien werden mit tsmuxxer codiert. Dann über hdd zugespielt. Ein teil der hdd hängen An einem aKtiven usb hub, eine andere direkt Per usb am mediaplayer.

    Vorspulen geht ganz flüssig. Wie geht denn das mit dem medieninfo log file.

    Noch was, hier gibts einige threads, in denen genau das problem beschrieben wird, das ich hier anspreche.

    blue ray rips mir dts hd master, beim abspielen stellen sich nach einiger zeit erste tonaussetzer ein, 10s zurückspringen bringt den ton wieder, hat es einmal angefangen, kommt es bis filmende häufig bis sehr häufig vor. Toneinstellung von hd ton zu 5.1 behebt das problem. Nur hd ton hat man dann natürlich keinen mehr.

    gruss, holger
    Morjen,

    er meint das Freeware-Tool "MediaInfo" (ist relativ einfach im Netz zu finden).
    Gibt es für WinOS, MacOS & LinuxOS (mit und ohne Installer).
    Bei den Einstellungen bitte unter [Ansicht] -> 'Baumstruktur' auswählen!
    Mit [Alt]+[E] die Baumstruktur in eine Textdatei exportieren.
    Den Inhalt kannst Du dann hier im Thema mittels 'Code'-Button in folgende Form bringen:

    Spoiler anzeigen

    Quellcode

    1. Allgemein
    2. ID : 0 (0x0)
    3. Vollständiger Name : M:\HD Test Filme\hd_dts_living_world_of_audio_lossless.m2ts
    4. Format : BDAV
    5. Format/Info : Blu-ray Video
    6. Dateigröße : 189 MiB
    7. Dauer : 49s 720ms
    8. Modus der Gesamtbitrate : variabel
    9. Gesamte Bitrate : 32,0 Mbps
    10. maximale Gesamtbitrate : 46,5 Mbps
    11. Video
    12. ID : 4113 (0x1011)
    13. Menü-ID : 1 (0x1)
    14. Format : AVC
    15. Format/Info : Advanced Video Codec
    16. Format-Profil : High@L4.1
    17. Format-Einstellungen für CABAC : Ja
    18. Format-Einstellungen für ReFrames : 2 frames
    19. Format_Settings_GOP : M=1, N=10
    20. Codec-ID : 27
    21. Dauer : 49s 49ms
    22. Bitraten-Modus : variabel
    23. Breite : 1 920 Pixel
    24. Höhe : 1 080 Pixel
    25. Bildseitenverhältnis : 16:9
    26. Bildwiederholungsrate : 23,976 (24000/1001) FPS
    27. ColorSpace : YUV
    28. ChromaSubsampling/String : 4:2:0
    29. BitDepth/String : 8 bits
    30. Scantyp : progressiv
    31. Audio
    32. ID : 4352 (0x1100)
    33. Menü-ID : 1 (0x1)
    34. Format : DTS
    35. Format/Info : Digital Theater Systems
    36. Format-Profil : MA / Core
    37. Format_Settings_Mode : 16
    38. Format-Einstellungen für Endianess : Big
    39. Muxing-Modus : Stream extension
    40. Codec-ID : 134
    41. Dauer : 49s 40ms
    42. Bitraten-Modus : variabel / konstant
    43. Bitrate : Unbekannt / 1 509 Kbps
    44. Kanäle : 8 Kanäle / 6 Kanäle
    45. Kanal-Positionen : Front: L C R, Side: L R, Back: L R, LFE / Front: L C R, Side: L R, LFE
    46. Samplingrate : 96,0 KHz / 48,0 KHz
    47. Bildwiederholungsrate : 93,750 FPS (512 spf)
    48. BitDepth/String : 24 bits
    49. Compression_Mode/String : / Lossy


    Und mittels 'Spoiler' auch das Thema überschaubar halten (optional).

    Dies ist übrigens eine von den Dateien, bei denen es hier bei DTS HD Master 7.1 @96kHz regelmäßig an den selben Stellen hakt.
    Der gewählte Soundmodus im AVR spielt hierbei wohl keine Rolle, ob Pure, Direct, Dolby PL IIx oder DTS Neo:6 :|
    Mein PC mit VLC-Player kann diese Datei von Festplatte dahingegen normal abspielen (aber das nur als Info).
    Die Datei ist also nicht defekt, aber sicherlich wird es an Etwas liegen.

    Ich muss dazu sagen, dass dem R2750 ansonsten keine BluRay ISO / MKV Probleme beim Abspielen bereitet.


    Aber mach erstmal so ein MediaInfo Export, dann können die Experten sich ein besseres Bild machen. :thumbup:

    Grüße, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Tonaussetzer bei m2ts / iso Dateien mit DTS HD Master

    Hallo zusammen,

    ich möchte folgenden Beitrag wieder aufgreifen:

    Tonaussetzer bei m2ts / iso Dateien mit DTS HD Master

    Leider konnte ich mich bisher nicht kümmern, hier jetzt wie besprochen MediaInfos zu zwei ausgewählten Filmen:

    Oblivion, DTS HR 71:

    Spoiler anzeigen
    Allgemein
    ID : 1 (0x1)
    Vollständiger Name : D:\Movie Park\z_Fantec\03_Fantec_03 bis R\Oblivion - BDR - DTSHR71.m2ts
    Format : BDAV
    Format/Info : Blu-ray Video
    Dateigröße : 26,5 GiB
    Dauer : 2 h 4 min
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 30,5 Mb/s
    maximale Gesamtbitrate : 35,5 Mb/s

    Video
    ID : 4113 (0x1011)
    Menü-ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.1
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 4 frames
    Codec-ID : 27
    Dauer : 2 h 4 min
    Bitraten-Modus : variabel
    Bitrate : 27,2 Mb/s
    maximale Bitrate : 31,0 Mb/s
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 23,976 (24000/1001) FPS
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    Bits/(Pixel*Frame) : 0.547
    Stream-Größe : 23,7 GiB (89%)

    Audio
    ID : 4352 (0x1100)
    Menü-ID : 1 (0x1)
    Format : DTS
    Format/Info : Digital Theater Systems
    Format-Profil : HRA / Core
    Format_Settings_Mode : 16
    Format-Einstellungen für Endianess : Big
    Muxing-Modus : Stream extension
    Codec-ID : 133
    Dauer : 2 h 4 min
    Bitraten-Modus : konstant
    Bitrate : 2 046 kb/s / 1 509 kb/s
    Kanäle : 8 Kanäle / 6 Kanäle
    Kanal-Positionen : Front: L C R, Side: L R, Back: L R, LFE / Front: L C R, Side: L R, LFE
    Samplingrate : 48,0 kHz
    Bildwiederholungsrate : 93,750 FPS (512 spf)
    BitDepth/String : 24 bits
    Stream-Größe : 1,78 GiB (7%)
    Sprache : Deutsch

    Text #1
    ID : 4608 (0x1200)
    Menü-ID : 1 (0x1)
    Format : PGS
    Codec-ID : 144
    Sprache : Deutsch

    Text #2
    ID : 4609 (0x1201)
    Menü-ID : 1 (0x1)
    Format : PGS
    Codec-ID : 144
    Dauer : 2 h 4 min
    Video Verzögerung : 5s 797 ms
    Sprache : Deutsch

    Text #3
    ID : 4610 (0x1202)
    Menü-ID : 1 (0x1)
    Format : PGS
    Codec-ID : 144
    Sprache : Deutsch


    Erschütternde Wahrheit, DTS HDM 51:

    Spoiler anzeigen
    Allgemein
    ID : 1 (0x1)
    Vollständiger Name : X:\Movie_Neu_I\MP 5.8_6.4 - Erschütternde Wahrheit - DTSHDM51 - BDR.m2ts
    Format : BDAV
    Format/Info : Blu-ray Video
    Dateigröße : 24,6 GiB
    Dauer : 2 h 2 min
    Modus der Gesamtbitrate : variabel
    Gesamte Bitrate : 28,7 Mb/s
    maximale Gesamtbitrate : 35,5 Mb/s

    Video
    ID : 4113 (0x1011)
    Menü-ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : High@L4.1
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für ReFrames : 2 frames
    Codec-ID : 27
    Dauer : 2 h 2 min
    Bitraten-Modus : variabel
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 23,976 (24000/1001) FPS
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv

    Audio
    ID : 4352 (0x1100)
    Menü-ID : 1 (0x1)
    Format : DTS
    Format/Info : Digital Theater Systems
    Format-Profil : MA / Core
    Format_Settings_Mode : 16
    Format-Einstellungen für Endianess : Big
    Muxing-Modus : Stream extension
    Codec-ID : 134
    Dauer : 2 h 2 min
    Bitraten-Modus : variabel / konstant
    Bitrate : Unbekannt / 1 509 kb/s
    Kanäle : 6 Kanäle
    Kanal-Positionen : Front: L C R, Side: L R, LFE
    Samplingrate : 48,0 kHz
    Bildwiederholungsrate : 93,750 FPS (512 spf)
    BitDepth/String : 16 bits
    Compression_Mode/String : / Lossy
    Sprache : Deutsch

    Text #1
    ID : 4608 (0x1200)
    Menü-ID : 1 (0x1)
    Format : PGS
    Codec-ID : 144
    Video Verzögerung : 6s 548 ms
    Sprache : Deutsch

    Text #2
    ID : 4609 (0x1201)
    Menü-ID : 1 (0x1)
    Format : PGS
    Codec-ID : 144
    Video Verzögerung : 6s 548 ms
    Sprache : Deutsch


    Die m2ts Datein wurden mit TS Muxer erstellt.

    Wie bereits angesprochen, bei DD True HD 51/71 oder Atmos tritt das Problem nicht auf, lediglich bei DTS HDM, DTS HDR kann noch nicht beurteilt werden. In der Zwischenzeit konnte ich noch einen zusätzlichen Test durchführen. Die Filme werden über 3,5 Zoll SATA Festplatten in einem IcyBox Gehäuse mit USB 3.0 Ausgang zugespielt. Alle HDs sind an einen aktiven USB Hub angeschlossen, der mit dem MP verbunden ist. Zu Testzwecken habe ich eine der Festplatten direkt an den MP USB Eingang angeschlossen. Kein Positiver Effekt, die Tonaussetzer bleiben. Auch ww. aktivieren / deaktivieren von LipSync hilft nicht weiter.

    Bei einer Recherche hier im Forum bin ich auf folgenden alten Beitrag gestossen:

    3DFHDL Probleme mit HD-Sound ... Hilfe!

    Leider hat der user den Thread nicht weiterverfolgt. Besorgniserregend scheint mir, dass ein simpler Gerätetausch mit einem Bekannten den Fehler an und abschalten kann. Ich gehe davon aus, dass bei dem Versuch die Zuspielung identisch war.

    Ist es jemandem möglich, zu erkennen, woran die Tonaussetzer liegen könnten?

    Schönen Gruß, Holger

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von „TheSound“ ()

    Hallo,

    ich habe Deinen letzten Beitrag mal in das zugehörige Thema verschoben und dieses wieder geöffnet.

    Also, was ich da so sehe, ist erst mal nach meinem Dafürhalten nichts, wo man auf anhieb einen Fehler oder eine Problematik sehen könnte.

    Das einzige, was evtl. zu bemängeln wäre, dass die Bitrate variabel ist.

    Nun muss man jedoch ein paar Dinge mit Vorbehalt bedenken:
    Es ist in der Tat so, wie es TM schon eingangs erwähnte, bei Full HD Content, mit DTS HDM oder Dolby True HD hat der Player schon einiges an Daten zu verarbeiten. Da gehen ordentlich MB über die Datenleitungen.
    Erste Schwachstelle ist hier immer die Verbindung. HDMI Kabel sind leider auch heute noch nicht immer gleich HDMI Kabel. Es gibt da teils doch massive Qualitätsunterschiede - sogar in den einzelnen Preisklassen. Hier sind auch bitte unbedingt die Normen, für die maximale Länge einzuhalten. Nötigenfalls ist mit Repeatern zu arbeiten (aktive Signalaufbereiter). Dann haben wir da natürlich noch eventuelle AVR. Auch die sind nicht unbedingt alle in der Lage dazu, HD und HD Master korrekt wiederzugeben - einige AVR verschlucken sich regelrecht am Stream.

    Ich persönlich kann dieses Verhalten ebenfalls unter bestimmten Voraussetzungen nachstellen. So habe ich z.B. an einem Samsung 55er mit dazwischen geschaltetem Onkyo AVR, bei im Player aktivierter 24p Bildabfolge tatsächlich auch Tonaussetzer, ja sogar komplette Bildstopper. Da hilft dann nur eines - entweder mit diesem Fehler leben oder die 24p Funktion abschalten (bei normalem 1080@50/60 passiert das nämlich nicht) oder auf eine Tonspur wechseln, die NICHT HD Ton beinhaltet.

    Nun könnte man sagen, wenn das doch dauerhaft und fortwährend passiert, kann es doch nur am Player liegen. Theoretisch ja, doch jetzt kommt ein Beispiel, wo das ohne Probleme klappt! Ein Sony 65 Zöller mit besagtem Onkyo AVR kommt mit der Wiedergabe des selben Contents, der übrigens in beiden Fällen von NAS Laufwerken gestreamt wird, ohne Probleme klar.

    Auch haben wir schon oft festgestellt, dass der Fehler nicht mal bei jedem Film auftritt, was die Vermutung nahelegt, dass die verwendeten Tools oder derjeweilige Film, bereits auf der BD Scheibe vielleicht das Problem sind. Wir sollten hierbei vielleicht nämlich nicht vergessen, dass wir von Filmen reden, die nach neuem Copyright offiziell auch gar nicht mehr auf Platte gebannt werden können/dürfen, sofern es sich um Filme handelt, bei denen ein etwaiger Kopierschutz umgangen werden müsste. Deshalb ist es uns auch in diesem Forum nicht mehr möglich, im Detail auf Content Erstellung einzugehen. Fakt ist, dass noch funktionierende Tools mal mehr mal weniger gut mit der Umgehung des Kopierschutzes umgehen. Das spiegelt sich natürlich später in der Wiedergabefreudigkeit wieder.

    Wir kennen aber z.B. auch Filme, wie z.B. Avatar, wo bereits das Ausgangsmaterial auf der BD schlichtweg Schrott ist und selbst BD's in BD Playern anfangen zu haken oder sich sogar komplett aufhängen.

    Letztlich kannst Du hier also nur folgendes versuchen:

    1. Erstellungstools austesten
    2. Mal die 24p Funktion im Player deaktivieren, falls aktiviert
    3. Die HDMI Kabel durchtesten, auswechseln

    Viel mehr ist das eigentlich nicht, was Du probieren/testen kannst.

    Regulär stellen jedenfalls weder DTS HDM, Dolby True HD, noch Dolby Atmos ein Problem für den Player dar (Dolby Atmos wird bei fehlender Kompatibilität ohnehin als Dolby THD ausgegeben).

    Grüße
    Hai!
    Ich geb´ da jetzt meinen Senf dazu: ich hab´diesbezüglich keinerlei Probleme, eigentlich nie gehabt. Ich hatte aber vor dem Fantec einen Ellion-Player, der hatte ein ähnliches Problem: 40-50GB-Filme mit HD-Sound in einem ISO verpackt konnte der nicht mehr mit, hatte Aussetzer. Einfachs Abhilfe brachte das rauskopieren des Hauptstreams (iso mounten, Ordner "Stream" nach der größten Datei durchsuchen und die - eine m2ts - rauskopieren) - die m2ts konnte er dann selbst bei Avatar ruckel- und Aussetzerfrei wiedergeben.
    Also im Falle des Ellion war das auspacken hilfreich

    ***oops-im falschen Forum mitgeredet - ich hab´einen 3DS4600....

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Oioioioi_____“ ()

    Hallo,

    Oioioioi_____ schrieb:

    ***oops-im falschen Forum mitgeredet - ich hab´einen 3DS4600....


    falsches Forum sicherlich nicht, wenn dann eher falsches Unterforum und falscher Beitrag :D . Kann man aber unter Vorbehalt trotzdem so stehen lassen, denn 3DS4600 und 3DFHDL/FHDN sind Geschwister. Dennoch bitte ich darum, in punkto Content Erstellung nicht noch tiefer in die Materie einzudringen. Ist hier leider nicht möglich/gestattet!

    Das mit Avatar kann ich übrigens kaum glauben. Avatar ist hinlänglich bekannt dafür, dass gerade der Original Stream tückisch ist, um es mal formschön zu umschreiben. Vielleicht hattest Du auch einfach nur Glück und eine neue Revision erwischt?!?! Beim klassischen Avatar BD Problem kommst Du regulär nämlich nicht mit einer so einfachen Lösung davon. ;)

    Grüße
    Hallo alle zusammen,

    das Problem ist gelöst! Es war tatsächlich die Firmware. Da die change histories mit keinem Punkt in die Richtung der Tonaussetzer wiesen und der Divx support eingestellt wurde, hatte ich die aktuellste Firmware nie installiert. Mit der letzten Firmware haben sich die Aussetzer in Luft aufgelöst. Der Beitrag kann geschlossen werden.

    Gruß, Holger