3DAluplay - Probleme mit 6 TB Seagate Archive HDD

    3DAluplay - Probleme mit 6 TB Seagate Archive HDD

    Hallo Forumteam,
    hatte schon einmal geschrieben wegen der Fantec Disk Box. Habe außerdem einen Fantec 3DAluplay und habe dort eine 6 TB Festplatte von Seagate eingebaut. Die Festplastte läßt sich auch einwandfrei am Player formatieren, aber dann erscheint die HDD nicht im Dateimanager. Nun die Frage, hilft vielleicht ein Fiirmware Update, damit der Player die HDD erkennt. Habe noch die Firmware von 2012 drauf und es gibt ja schon eine neuere von 2013.

    Vielen Dank im Voraus für die Antwort.

    Freundliche Grüße
    Karsten
    Hallo,

    24jg0706 schrieb:

    hatte schon einmal geschrieben wegen der Fantec Disk Box.


    korrekt, allerdings an mich via privater Konversation ;) .

    24jg0706 schrieb:

    Die Festplastte läßt sich auch einwandfrei am Player formatieren, aber dann erscheint die HDD nicht im Dateimanager.


    Was genau heißt das? Hast Du die Platte im leeren Zustand in den Player eingebaut und dann im Setup des Players formatiert oder den Player an den PC angeschlossen und die Platte via PC formatiert? Bitte mal spezifizieren.

    24jg0706 schrieb:

    Nun die Frage, hilft vielleicht ein Fiirmware Update, damit der Player die HDD erkennt. Habe noch die Firmware von 2012 drauf und es gibt ja schon eine neuere von 2013.


    Es kann zwar nicht schaden, auf dem neuesten Stand zu sein, was die Firmware angeht, jedoch sollte die Platte bei korrekter Einrichtung auch ohne neue Firmware erkannt werden.

    Grüße
    Hallo nochmal,
    die Festplatte war total leer, also keine Partitionen drauf und ich habe die Festplatte über das Setup des Players am Fernseher formatiert, wie gesagt, wird im Dateimanager nicht angezeigt. habe die Festplatte auch schon am Computer auf Fehler überprüft, alles i.O.

    Viele Grüße

    Karsten
    Hallo,

    klingt ja mal verdächtig nach inkompatibler Platte, denn eine Archive Platte ist schon sehr speziell und hat in einem solchen Player eigentlich nichts zu suchen.

    Da würde eine einfache WD60 der Green Serie schon völlig ausreichend sein - die Green Serie von WD ist im allgemeinen mit Abstand die Serie schlechthin, die in den Playern am saubersten läuft. Diese ganzen RED, Blue, AV, Archive und sonstigen Sonderserien, egal ob von WD, Seagate oder sonst wem können da sehr oft Probleme machen.

    Du kannst die Platte höchstens noch mal an einem PC komplett leeren, sprich alle Partitionen entfernen und dann noch mal neu über das Playersetup einrichte. Und bitte wirklich nur so und nicht einfach nur neu formatieren!!!

    Wenn es dann noch immer nicht klappt, lehne ich mich weit aus dem Fenster und behaupte, die Platte ist einfach nichts für diesen Player. Sie heißt ja auch nicht ohne Grund "Archive".

    Grüße