FANTEC MR-35DUS2 wird nicht mehr erkannt

    FANTEC MR-35DUS2 wird nicht mehr erkannt

    Hallo,

    bin neu hier, kein Profi und habe ein Problem mit meinem FANTEC MR-35DUS2 (ca. 4-5 Jahre alt). Das Gerät lief bisher immer problemlos an meinem iMac, seit eben wird das Gerät nicht mehr erkannt (auch im Festplattendienstprogramm nicht sichtbar):
    iMac, OS X10.11.3
    RAID 1
    Anschluß USB 2.0

    HDD1 leuchtet rot/blau
    HDD2 durchgehend blau
    USB LED leuchtet nicht (keine Ahnung ob die vorher geleuchtet hat oder nicht)

    Das RAID-Laufwerk wird auch an Windows-Rechnern nicht erkannt. USB-Kabel habe ich ausgetauscht - erfolglos!

    Kennt jemand das Problem und eine Lösung? Ich hoffe die Daten auf den HDDs sind und bleiben ok ....? ?(

    Danke für die Hilfe im Voraus!

    Gruß


    UPDATE:
    Habe den "RESET" Schalter gedrückt in der Hoffnung das das Problem dadurch behoben wird. Dem ist nicht so. Laufwerk wird weiterhin nicht erkannt. Jetzt leuchtet allerdings HDD1 gar nicht mehr (!?) und HDD2 weiterhin durchgängigen blau.
    Habe hoffentlich hierdurch nicht gelöscht? Ich lasse das rumprobieren nun lieber und warte auf professionelle Hilfe! Danke im Voraus!


    Post was edited 2 times, last by “Nero” ().

    Hallo,

    Nero wrote:

    Habe den "RESET" Schalter gedrückt in der Hoffnung das das Problem dadurch behoben wird. Habe hoffentlich hierdurch nicht gelöscht? Ich lasse das rumprobieren nun lieber und warte auf professionelle Hilfe! Danke im Voraus!


    Leute, warum macht Ihr immer so Experimente??? Mögt Ihr Eure Daten nicht? Warum drückt man einfach mal irgendwelche Knöpfe, in der naiven Hoffnung, dass sich damit Fehler einfach wegdrücken lassen? 8o
    Der Taster dient ausschließlich zur Bestätigung des gewählten Raid Modus und wird nur beim Raid Modus Wechsel oder grundsätzlich bei einer Neueinrichtung gedrückt. In keinen Fall aber, wenn man auf den Platten Daten hat, die man noch behalten möchte!!! Der Taster ist somit im normalen Alltag Tabu, denn Neueinrichtung oder Raid Modus Wechsel = Löschung aller bereits vorhandenen Daten!!!

    Ferner hier auch noch mal der eindringliche Rat, Raid Systeme niemals ohne zusätzliches Backup zu fahren. Ich gehe davon aus, Du besitzt kein solches zusätzliches Backup?

    Ob Du Deine Daten jetzt endgültig ins Nirvana geschickt hast, kann Dir keiner vorhersagen. Die Frage, die sich mir jetzt erst mal stellt, ob das Blinkverhalten der LED's immer noch gleich ist.
    Blinkt immer noch die LED von HDD1 abwechselnd blau rot und die von HDD2 leuchtet immer noch durchgehend blau?
    Dann besteht zumindest noch die Chance, dass die Daten nicht überschrieben wurden.

    Kommen wir zur Deutung dieses Verhaltens:

    Ein Blick in die Anleitung hätte Dir sofort gezeigt, das rot/Blau blinken eines einzelnen Datenträgers bedeutet, dass dieser offensichtlich defekt ist, zumindest jedoch Fehler hat, die eine Fortführung des Raid Verbundes unmöglich machen und somit ausgetauscht werden muss.
    Demzufolge musst Du Dir nun eine neue, möglichst identische, zumindest gleichgroße Festplatte besorgen und diese anschließend im laufenden Betrieb gegen die vermeintlich defekte Platte austauschen.

    Danach startet das Gehäuse automatisch den sogenannten Rebuild Vorgang. Das bedeutet, dass in dieser Zeit das Gehäuse die Daten der noch intakten Platte auf die neue Platte spiegelt, damit beide Platten wieder den gleichen Datenstand haben und gemeinsam wieder einen intakten Raid 1 Verbund ergeben.

    Grüße
    Hallo und Danke für die Erklärung.

    Ein Backup habe ich vor einigen Wochen gemacht!

    Das Blinkverhalten ist aktuell:
    HDD1: leuchte NICHT
    HDD2: durchgehend blau (nach kurzem Selbsttest beim Start mit blau/rot blinkend)

    Versteh ich Dich richtig, dass dann vermutlich HDD1 defekt ist? Ich habe immer gedacht, dass ich durch den RAID1-Verbund dann aber trotz Defekt einer HDD Zugriff auf die Daten habe. Zumindest aber, dass das Laufwerk im Festplattendienstprogramm sichtbar ist? Dem ist weiterhin nicht so.

    Danke und Gruß
    Nero
    Hallo,

    Nero wrote:

    Versteh ich Dich richtig, dass dann vermutlich HDD1 defekt ist? Ich habe immer gedacht, dass ich durch den RAID1-Verbund dann aber trotz Defekt einer HDD Zugriff auf die Daten habe. Zumindest aber, dass das Laufwerk im Festplattendienstprogramm sichtbar ist? Dem ist weiterhin nicht so.


    theoretisch ja, doch all diese Theorien sind jetzt eh hinfällig, denn wenn ich das richtig lese, ist das Blinkverhalten nun nach Deiner "Reset Tastenaktion" anders, als vorher. Wenn Du also ein Backup der Daten hast, tu Dir selbst einen Gefallen und richte alles neu ein. Alles andere führt jetzt nur noch zu Chaos.

    Versuch einfach die aktuellen Platten noch mal neu einzurichten.

    Da Du nichts mehr zu verlieren hast, kannst Du nur noch einen Test machen, um zu sehen, welche der beiden Platten oder ob vielleicht beide Platten keine Daten mehr besitzen. Stelle den Raid Modus auf JBOD und bestätige diesen mit dem Reset Schalter gemäß Anleitung. Danach werden beide Platten - so wie sie sind - einzeln erkannt. Im günstigsten Fall siehst Du dann am Rechner zwei Platten mit identischem Datensatz. Wenn wir aber vom ersten Blinkverhalten ausgehen, sollte nur eine Festplatte angezeigt werden.
    Angesichts des neuen Blinkverhaltens befürchte ich jedoch, dass keine der Platten mehr erkannt wird, da der Raid Verbund endgültig zerschossen ist.

    Neueinrichtung ist hier nun tatsächlich die Lösung - nur noch auf diesem Weg werden wir/wirst Du erkennen können, was los ist.

    Grüße
    Danke für die schnelle Hilfe und Sorry für vielleicht (weitere) dumme Fragen. Aber ich muss noch einmal nachhaken um hier das Möglichste zu machen, die Daten evtl. doch noch zu retten. Das Backup liegt wie beschrieben einige Wochen zurück ...

    Nach JBO-Initialisierung zeigt HDD2 weiterhin kein Lebenszeichen. Die LED bleiben aus.
    HDD1 dagegen leuchtet nun durchgehend violett (?). Hierzu ist in der Anleitung nicht zu lesen. Die Platte wird weder im Festplattendienstprogramm oder im Finder angezeigt. Normalerweise müsste die Platte doch zumindest erkannt werden - unabhängig davon ob die Daten lesbar sind oder nicht, oder? Aktuell hätte ich ja nicht mal die Möglichkeit HDD2 im JBO-Verbund zu formatieren o.ä.

    Gibt es Möglichkeiten Daten der vermeintlich noch intakte Platte HDD2 irgendwie anders zu retten? Bietet ihr eine solche Datenrettung als Dienstleistung an?

    Danke und Gruß
    Hallo,

    dumme Fragen stellst Du nicht. Mein forscher Tonfall begründet sich darauf, dass ich die Wichtigkeit damit untermauern möchte, dass ein zu lachser und fahrlässiger Umgang einfach Konsequenzen haben kann, die relativ böse sein können - wie in Deinem Fall! Tut mir Leid, wenn ich auf diese Weise auch noch Salz in die Wunde streue. Absolut nicht persönlich gemeint. Ich finde nur, dass man das Thema "Datensicherheit" bei so großen Massenspeichern, wie es sie heute gibt, nicht groß genug betonen kann!!!

    Nero wrote:

    Gibt es Möglichkeiten Daten der vermeintlich noch intakte Platte HDD2 irgendwie anders zu retten? Bietet ihr eine solche Datenrettung als Dienstleistung an?


    Sieht ehrlich gesagt überhaupt nicht gut aus.

    Nein, Fantec bietet so etwas nicht an - wie die meisten Distributoren und Hersteller das nicht tun, da Recovery Kosten- und Zeitintensiv ergo sehr Komplex ist. Nicht mal die Festplattenhersteller machen das. Da wird im Falle eines Defektes ausgetauscht und das war es! Datenrettung ist ein lukratives aber eben auch teures Unterfangen und ausschließlich User Sache!!!

    Das einzige Hilfsangebot, dass ich Dir unterbreiten kann - wir (nicht Fantec, siehe Signatur und "Über mich" Seite im Profil) schauen uns das mal unverbindlich an und gucken, was möglich ist. Aufgrund von Job und Erfahrung haben wir da noch mal andere (auch technische) Möglichkeiten. Wenn daran Interesse besteht, kontaktiere mich bitte auf dem privaten-/Konversationsweg, dort teile ich Dir gern die Details des Ablaufs mit. Da kannst Du dann entscheiden, ob Du das Experiment wagen möchtest oder nicht.

    By the way, wenn Du die Platten und das Gesamtkonstrukt in vertrauensvolle Hände zwecks Recovery geben willst, empfehle ich Dir dringend, weitere, eigene Versuche der Wiederherstellung in jeglicher Form zu unterlassen! Jeder weitere Test könnte die vielleicht letzte und einzige Option der Recovery unmöglich machen, wenn nicht bereits geschehen.

    Grüße

    Post was edited 1 time, last by “paddylein” ().

    Hallo zurück,

    finde mich so langsam mit der Tatsache ab, dass die Daten futsch sind und ich auf das Backup zurückgreifen muss. Sehr ärgerlich - insbesondere da durch meinen eigenen Fehler verursacht ("Reste") ...!

    Könntest Du evtl. noch den Sachverhalt aus meiner vorherigen Mail kommentieren (HHD1 leuchtet violett; Laufwerk/HDD1 + 2 "unsichtbar" im iMac)? Schon klar dass es eine 100 %ige Ferndiagnose schwer ist. Ich will aber nur weitestgehend sicher sein, dass ich nach Kauf und Einbau einer neuen HDD2 wieder ein funktionstüchtiges RAID habe. D.h., das RAID-Laufwerk verhält sich "normal" und ist vermutlich intakt?

    Danke, Gruß und schönen Abend noch ...
    Hallo,

    Nero wrote:

    Könntest Du evtl. noch den Sachverhalt aus meiner vorherigen Mail kommentieren (HHD1 leuchtet violett; Laufwerk/HDD1 + 2 "unsichtbar" im iMac)? Schon klar dass es eine 100 %ige Ferndiagnose schwer ist. Ich will aber nur weitestgehend sicher sein, dass ich nach Kauf und Einbau einer neuen HDD2 wieder ein funktionstüchtiges RAID habe. D.h., das RAID-Laufwerk verhält sich "normal" und ist vermutlich intakt?


    nein, da lässt sich auch zu 90, 60 oder 10 % nichts mehr ausschließen oder eingrenzen, dementsprechend weigere ich mich da auch irgendwas aus der Ferne zu kommentieren, da das wildes Glaskugelraten wäre. Fakt ist ja nun mal, dass der ursprüngliche Fehler zuvor anders aussah. Da hier nun eine vermutlich defekte HDD und ein zerschossenes Raid vorherrschen, ist alles weitere nur noch reine Spekulation.

    Wie gesagt, das Angebot steht, wir können gern MR nebst beider Platten mal in einer gesicherten Hardware Umgebung hier bei uns testen und vielleicht sogar Daten zurück holen. So wärest Du zumindest sicher, was die Festplatten und das MR als solches angeht.

    Grüße
    Hallo,

    das mit den Daten freut mich erst mal für Dich - bei aller Experimentierfreudigkeit ist Dir aber hoffentlich auch bewusst, dass Du da ein echtes Spiel mit dem Feuer betreibst/betrieben hast. Das hätte auch nach hinten losgehen können.

    Ob das MR tatsächlich defekt ist, steht jedoch auf einem anderen Blatt - Raid Laufwerke sind weitaus empfindlicher und eine HDD muss nicht zwangsläufig gar nicht mehr laufen, um Fehler zu haben oder teildefekt zu sein.
    Aber ich bin zuversichtlich, das wirst Du bei Deiner Experimentierfreudigkeit auch noch herausfinden, ob und was nun genau defekt ist. :thumbup:

    Grüße