MM-FHDL startet nicht mehr - Standby-LED leuchtet rot/blau

    MM-FHDL startet nicht mehr - Standby-LED leuchtet rot/blau

    Hallo,

    ich habe folgendes Problem, mein Player hat nun mindest 7 Jahre wunderbar funktoniert und nun, von jetzt auf gleich keine Reaktion mehr.
    Nach dem Einschalten leuchtet die LED blau und rot. Die Festplatte beginnt zu laufen und nach einer gewissen Zeit schaltet das Gerät sich ab.

    Die Festplatte habe ich ausgebaut und das gleiche Problem besteht weiterhin.
    Ein "forced Update" der Firmware funktioniert ebenfalls nicht. Habe alle FW´s getestet und auch mit unterschiedlichen USB-Sticks. (FW

    AUf der Platine des Standby-Schalters befindet sich ein schwarzes Bauteil, welche auffällig scheppert wie eine Rassel wenn man das Gerät hin und her bewegt.
    Eventuell liegt es ja daran. Habe ein Bild Platine angehängt.

    Vielleicht kann mir hier jemand helfen.
    War immer sehr zufrieden mit dem Gerät und würde es ungern auf den Müll zu befördern.

    Vielen Dank im voraus und schönen Tag.
    Dateien
    • IMG_6676.JPG

      (447,24 kB, 1 mal heruntergeladen, zuletzt: )
    Hallo,

    engelbert1981 schrieb:

    AUf der Platine des Standby-Schalters befindet sich ein schwarzes Bauteil, welche auffällig scheppert wie eine Rassel wenn man das Gerät hin und her bewegt.


    nein, das ist noch ein vorsintflutlicher Lagensensor, für das Mini Display im Gehäuse. Dieser Sensor ist für die automatische Drehung der Anzeige verantwortlich, wenn der Player liegend oder stehend betrieben werden soll. Das Gerassel ist völlig normal und diese Form von "Sensor" wurde noch bis zum 3DFHDL weiter verwendet.

    Hast Du mal das Netzteil ausgetauscht und überprüft? Evtl. hat das die Grätsche gemacht. Wäre nach 7 Jahren zumindest naheliegend. Bitte nicht im Leerlauf, also ohne Player messen, wenn Du ein Multimeter hast, das bringt nichts. Es wird Dir in der Regel immer noch um die 12 V anzeigen. Wichtig ist, was aus dem Netzteil unter Last noch raus kommt. Gut möglich, dass das Netzteil noch nicht komplett kaputt ist aber eben unter Last aussteigt.

    Ansonsten können wir (nicht Fantec, siehe Signatur und "Über mich" Seite im Profil) uns das Gerät ja unverbindlich mal näher anschauen.

    Grüße
    Vielen DAnk für die Antwort
    Festplatte ist eien Barracuda ST2000DM001 , 2 GB
    Beim Einschalten ist ganz kurz das Dispaly an, geht dann wieder aus, und die LED iist Blau/Rot .
    Ausschalten ist nicht möglich, nur durch Spannungslos machen.
    FP mal in einen PC eingebaut, wird als Online angezeigt, das der PC sie nicht lesne kann ist mir klar.
    Spannung Netzteil Leerlauf 12,03 Volt
    unter Last 11,92Volt.

    Gruß Ralf
    Hallo,

    ja, wie bereits oben geschrieben, das Messen eines Schaltnetzteils ohne Last sagt alles und nichts aus. 11,92V unter zumindest halbseitiger Last sieht noch gut aus. Alles, was unter 11,5V sinkt, wird bedenklich, denn mit sinkender Spannung steigt dafür die Stromlast - so lange, bis es irgendwann knallt. :D

    ok, demzufolge hast Du also den Player auch schon versucht, ohne Platte laufen zu lassen? Ich müsste mich jetzt arg täuschen, doch die Datenpartition sollte eigentlich schon am PC erkannt werden. Lediglich die vom FHDL angelegten Arbeitspartitionen kannst Du nicht einsehen. Muss ich selbst noch mal nachschauen, schon eine Weile her, ist ja schon etwas betagter das Schätzchen FHDL ;) .

    Du könntest jetzt höchstens noch versuchen, die Firmware mal neu einzuspielen - natürlich nur mit der forced Methode. Evtl. lässt er sich auf diesem Weg wieder zum Leben erwecken. Ansonsten sieht es leider nicht so gut aus.
    Ansonsten kann ich auch Dir nur das Angebot machen, dass wir uns das Gerät hier mal unverbindlich anschauen (nicht Fantec, siehe Signatur), wie bei engelbert1981 geschehen. Wir haben da ja noch mal ein paar technische Optionen mehr - Wunder vollbringen können aber natürlich auch wir nicht :thumbup: .

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Hallo,

    wie gesagt, kann ich Dir nur noch das Angebot machen, dass wir uns das Gerät hier mal anschauen. Eine Garantie auf Erfolg können aber natürlich auch wir nicht bieten. Vielleicht hätten wir aber auch noch andere Lösungen anzubieten. Wenn Interesse besteht, einfach mal per PN melden. :thumbup:

    Grüße
    Hallo,

    wie Du zu mir/uns Kontakt aufnehmen kannst, steht doch einen Post vorher. :D Du kannst mir hier im Forum eine persönliche Nachricht schreiben. Einfach "Konversation" in meinem Profil anklicken.
    Allerdings möchte ich erst mal mehr zu dem Fehler wissen - einfach nur zu schreiben "ich habe das gleiche Problem" ist mir zu wenig. Und dann können wir mal schauen, ob wir Dir auch das Angebot machen. :thumbup:

    Also, was genau passiert, bzw. passiert nicht? Ist eine Festplatten verbaut? Welche Größe hat diese? Was hast Du bereits alles getestet?

    Grüße