RayplayU3 und die defekte Fernbedienung!

    RayplayU3 und die defekte Fernbedienung!

    Hallo
    Ich habe mir nun die Oneforall Fernbedienung gekauft. Also die 6440 r01.

    Habe nun stetigen Kontakt mit Oneforall Service.
    Die sagen: ich muss den Code 4414 in die Oneforall nachladen! Was ich auch getan habe. Nach Anleitung.
    Trotzdem geht die Fernbedieung nicht mit dem Rayplay U3!

    Habe den Verdacht, die meinen einen anderen Fantec Player?! für den der Code ist. Kann es ja nicht mehr als schreiben. Also Rayplay U3!

    Könnt Ihr bitte mal das Setup der FB nach Oneforall senden, damit die mir den richtigen Code geben!?

    Kennt Ihr eine andere Universalverbedienung bis 10 Euro die mit dem Rayplay U3 geht?
    Könnte dann mit der "copy" Funktion mir den Code in die Oneforall ziehen!

    Bald an die 30 Euro für die Originale bei Ebay auszugeben, ist mir echt zu viel.

    Ihr wisst auch, das dies auch ein Kennzeichen ist, für eine gute Marke/ Produkt, das man guten Support leistet, auch in Sachen Ersatzteillieferung.
    Ich hatte Euren Player noch nicht angeschmissen, da war das Netzteil schon hinüber. Habe von Euch kostenlos ein neues bekommen, aber sowas darf ja auch nicht sein bei Neuware. Nun war die FB defekt, die war so defekt, das die meine ganzen anderen Geräte blockierte und störte! Musste die Batterien rausnehmen, sonst ging im Zimmer nichts mehr! Horror FB!
    Noch nie sowas gehabt!!!
    Ich weiß ja nicht wär bei Euch die Geräte "Ingeneurt", aber auch die Menüführung ist sowas von "unlogisch". Der Player ist gut, keine Frage, aber er hat Macken. Auch dieses ultra helle Blaue Licht! Und dann diese verzögerte Ausschaltung und Reaktion.
    Was soll das alles....und nun noch der Mist mit der FB! Euch auch egal, ich weiß.



    Also was soll ich nun machen!? Setzt Ihr Euch bitte mal mit Oneforall in Verbindung und mailt den mal die Konfiguration der FB.
    Ausführen! Danke!
    :S

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „videoguru“ ()

    Hallo,

    zu aller erst mal - sicherlich kann auch bei jedem Neugerät mal ein fehlerhaftes Teil dabei sein. Sowas ist unschön und sollte in der Tat eher selten vorkommen, kann aber wohl nirgends und bei keinem Hersteller zu 100% ausgeschlossen werden. Das ist bedauerlich und tut mir persönlich für Dich sehr Leid. Hier aber gleich von schlecht entwickelt zu sprechen und nahezu alles am Player schlecht zu reden, hilft nicht wirklich Probleme zu lösen. Im Zweifel ist hier immer und sofort von seinem Gewährleistungsrecht Gebrauch zu machen. Dafür existiert dieses und schützt Dich vor unschönen Überraschungen in Sachen E-Teil Beschaffung.

    Daher möchte ich Dich bei all Deinem Frust bitten, mal wieder etwas runter zu kommen, denn wir hier im Forum sind stets bemüht, bei technischen Problemen zu helfen, allerdings ist dies nur unter konstruktiven Bedingungen möglich.

    videoguru schrieb:

    Bald an die 30 Euro für die Originale bei Ebay auszugeben, ist mir echt zu viel.


    Auch mal in Erwägung gezogen, einfach mal den Mail Support nach einer Ersatz FB zu fragen? Wenn die FB doch bereits von Anfang an Probleme machte, so hätte doch auch hier die Gewährleistung gegriffen.

    videoguru schrieb:

    Könnt Ihr bitte mal das Setup der FB nach Oneforall senden, damit die mir den richtigen Code geben!?


    Also in der Regel ist es so, dass die Hersteller von Uni-FB's eigenständig an die Hersteller herantreten - woher soll eine Firma, wie Fantec wissen, welcher FB Hersteller gerade wieder eine neue FB plant? Sicherlich ist man seitens Fantec immer bemüht, die korrekten Quellcodes herauszugeben, allerdings hat Fantec eher weniger Einfluss darauf, was Drittanbieter schlussendlich daraus machen. Wir können also weder nachvollziehen, was die besagte FB des Drittanbieters können soll, noch was dieser Anbieter Dir da für Codes übermittelt. Das sind Hersteller eigene Codes, die erst mal keinen Rückschluss auf den tatsächlich verwendeten Quellcode des fernzusteuernden Gerätes zulassen.

    Gerne werde ich dies aber an Lars, einen offiziellen weiterleiten, der sich dazu noch mal äußern kann, was da genau möglich oder auch nicht möglich ist.

    Die andere Frage betreffend einer guten Uni-FB, bis 10 EUR ist eigentlich schon ein Widerspruch in sich. Gern kannst Du mal hier Universal- Mehrzweck- AIO (All in One) Fernbedienungen für ALLE Fantec Player/Recorder - Erfahrungen einen Blick drauf werfen. Dort haben User unabhängig ihre Erfahrungen mit AIO FB's wiedergegeben. Du wirst feststellen, dass hier ein Hersteller positiv dominiert und das der Traum von einer guten, alles beherrschenden FB unter 10 EUR eher ins Land der Träume gehört.

    Grüße
    Hallo,

    es ging bei meiner Anmerkung um eine direkte Ersatzteilanfrage in Bezug auf die FB und dafür ist ausschließlich der Mailweg und Telefonsupport zuständig - wir hier im Forum können zu möglichen E-Teil Beständen überhaupt keine Aussagen treffen. Wir hier im Forum betreiben nur Akute Ferndiagnostik. Gewährleistungsfragen können wir hier nicht behandeln. Das kann nur ein Missverständnis gewesen sein.

    Grüße
    Moin,

    die Kollegen meinten mit Sicherheit das du einen Blick in den von paddy verlinkten Beitrag werfen solltest für Empfehlungen zu Fernbedienungen, hier einen eigenen Beitrag eröffnen bringt nämlich so auch nichts. :thumbup:

    Zur Ersatzteilbeschaffung: das sieht schlecht aus, die Player sind bereits recht lange vom Markt und es gibt auch keine Ersatzteile mehr.

    Zu deiner Fernbedienung: wir können da nichts dran machen, manchmal ist es auch einfach deutlich zu spät, um solche Dinge in Betracht zu ziehen.

    Mit den Empfehlungen aus paddys verlinktem Beitrag lässt sich bestimmt eine gute Fernbedienung finden, vielleicht nicht für 10€, aber so das man mit der Fernbedienung auch noch anderweitig etwas machen kann. :thumbup:

    Gruß,
    Lars
    Habs hinbekommen!!!!!

    Es geht mit der Oneforall 6440!!!

    Der Fehler lag darin, das man den Player unter "PVR" Gerätetaste speichern muss! nicht unter extra!

    Jetzt muss ich nur noch mal sehen, wo ich mit meinen Sat Receiver bleibe!

    Wiederhole! Der Fantec RayPlay U3 geht mit der 6440 Oneforall!!!
    Der code lautet: 4414


    Leider habe ich wohl 2 Accounts hier, unabsichtlich! Sorry!
    Man muss diesen aus dem Internet in die FB laden!

    Danke Euch für die Hilfe! Damit ist das Problem gelöst! Vielleicht auch für so manch anderen!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „snuppi“ ()

    Hallo,

    ich habe mir mal die Freiheit genommen und mir die Bearbeitungshistorie Deines letzten Posts angeschaut. Gestatte mir bitte einen gut gemeinten, freundlichen Hinweis:

    Versuche mal etwas weniger emotional an solche Sachen heranzugehen und vor allem sachlich zu bleiben. Auch ist es wenig hilfreich jedes mal alles und jeden um Dich herum für etwas verantwortlich zu machen, nur weil es nicht auf anhieb funktioniert. Ich erinnere da nur mal an die 5 TB Diskussion unter Deinem anderen Nick. Also bitte mal einfach 1 - 2 Gänge runterschalten, Informationen, die existieren, sorgsam verinnerlichen und nicht gleich immer so impulsiv um sich zu schießen.

    Der Player fährt wie ein Computer herunter - wie alle anderen Player auch. Das ist kein Teufelswerk und auch nicht ein gewolltes Feature, um Anwender zu ärgern.

    Dass das Problem nun für Dich gelöst ist, freut mich.

    Dann machen wir hier mal wieder dicht.

    Grüße