Zusätzliche Untertiteldateien (SRT, idx) nur vom USB-Medium nutzbar, nicht vom Netzwerk?

    Zusätzliche Untertiteldateien (SRT, idx) nur vom USB-Medium nutzbar, nicht vom Netzwerk?

    Hallo zusammen,
    ich habe meine Filmsammlung auf einen Netzwerkspeicher umgesattelt, sodass ich nicht mehr mit mehreren externen Festplatten am Fantec hantieren muss. Alles läuft über LAN super. Ich bin allerdings auf das Problem gestoßen, dass ich Untertiteldateien NUR vom USB-Stick zu einem laufenden Film hinzufügen kann. Wen ich im Film auf "Untertitel" klicke, anschließend auf "browse" wird mir im nächsten Fenster nur der USB Stick angezeigt, auf dem ich nach meinen Untertiteldateien suchen kann.
    Kann ich irgendwie einstellen, dass da auch mein NAS-Laufwerk erscheint und ich darauf nach den idx/srt Dateien suchen kann?

    Wenn das nicht geht, würde mich das dazu zwingen, sämtliche Untertiteldateien an den Film zu muxen, oder auf einem USB Stick eine Archiv für alle Untertiteldateien anzulegen, so wie eine Filmsammlung... :D Das wäre doppelte Verwaltungsarbeit... Das finde ich ganz schön nervig. Es wäre schön, wenn ich mein Netzlaufwerk irgendwie zum Untertitel-Browser hinzufügen könnte.

    Vielen Dank für die Mithilfe!
    Hallo,

    da bin ich persönlich leider überfragt. Wir arbeiten zwar auch und ausschließlich nur noch mit NAS Laufwerken, jedoch handelt es sich bei unserer Filmsammlung in erster Linie um BD Images. Da ergibt sich das Problem mit getrennten UT Dateien gar nicht.

    Hier bitte mal auf ein Feedback von Lars warten. :thumbup:

    Grüße
    Moin,

    ich erinnere mich da an 1-2 ältere Beiträge zu externen Untertiteln und soweit ich nicht völlig daneben liege gab es auch da nur die Lösung, auf externe Untertitel zu verzichten, bzw. die dann direkt in die Filme zu integrieren oder gleich das Material gegen gute ISO Dateien austauschen. ;)

    Gruß,
    Lars
    Ja den Lösungsvorschlag hatte ich ja selbst schon gebracht... dass ich die Untertitel in die Filme muxe. ISO Datein habe ich nicht zu jedem meiner Filme zur Verfügung... ;)
    Dann ist es schade, dass der Media Player nur auf den USB Stick Zugriff hat, wenn man nach Untertiteln browsed... Das bedeutet doch einen erheblichen Mehraufwand. Der Fantec spielt nämlich an meinem TV nicht immer die gemuxeten Untertitel im Film ab. Allerdings funktioniert es super, wenn ich die Untertitel extern als idx/sub oder eben srt getrennt gespeichert habe und anschließend während des Films hinzufüge, eben über die "browse" Funktion. Damit spielt er alle Untertitel reibunglos ab. Auch bei 3D Filmen... bzw. "Semi" 3D Filme, SbS oder HoU. Alles bestens. Nur jetzt nach Umrüsten auf mein NAS war ich etwas enttäuscht, dass ich Dateien nur vom USB Stick hinzufügen kann.

    Gut, dann muss ich das wohl leider so hinnehmen.

    Ist der neue 4K 5600 Player da etwas flexibler was das Hinzufügen von Untertiteln angeht? Habt ihr da Infos?

    Vielen Dank trotzdem für die Hilfe!
    Also ich habe eine Menge MKV im Netzwerk, und wenn die Untertiteldatei (meist .srt) den gleichen Namen hat wie der Film und im selben Ordner liegt, wird sie mir nach Druck auf die SUBT. Taste auch direkt angeboten, ohne daß ich extra suchen oder browsen muß. Ich habe auch MKV, wo die Untertitel direkt reingemuxt sind (mit mkvtoolnix), da klappt das genau so. Ich habe allerdings kein NAS, sondern von einem Win 7 PC ganz normale Freigaben externer Platten, aber das sollte nicht das Problem sein. Wenn du Untertitel erst suchen musst bzw. die Browse-Funktion brauchst, läuft etwas falsch.
    Es passiert bei einigen Filmen, dass der Fantec die ins MKV gemuxten Untertitel nicht erkennt, auch wenn es für ihn abspielbare srt Titel oder eben idx/sub formate sind. Warum, weiß ich nicht. Wenn ich die MKV am VLC Player abspiele, kann der alle Untertitel und spielt sie wunderbar ab. Ich kann die MKV Datei auch mit mkvtoolnix u.a. Programmen öffnen, und schauen, welche Streams angelegt sind und sehe dann dort auch die entsprechenden Untertitel.
    Aber wenn ich dann am Fantec bin und den Film abspiele, kommt hin und wieder gar kein Untertitel im Auswahlmenü. Oder er liest nur einen von drei Streams usw... Also da gibt es je nach File Schwierigkeiten.

    Das hat mich allerdings noch nie gestört, weil ich wie geschrieben einfach wenn ich gemerkt habe, oh da wird elbisch gesprochen, und es kommt mal wieder kein Untertitel vom Fantec, dann bin ich einfach ins browse Menü, habe den entsprechenden "forced" Untertitelspuren nachgeladen und es ging wunderbar. Ich muss dem Player da immer auf die Sprünge helfen.

    Was du geschrieben hast, die Untertitel ins gleiche Verzeichnis mit dem gleichen Namen wie die Datei zu legen, werde ich heute abend mal probieren. Darauf habe ich jetzt noch nie geachtet.

    Edit von heute abend: Soooo... ich habe den Rat von Ziggy beherzigt und gerade eben mal alle Untertitel-Dateien ins selbe Verzeichnis wie der Film auf dem NAS gelegt. Das funktioniert dann wunderbar! Jetzt erkennt der Player automatisch alle Streams und zeigt sowohl IDX als auch srt untereinander an, je nachdem was ich im Menü wähle. Schade, dass ich das nicht schon vor einiger Zeit erfahren habe. Da hätte ich mir das browsen nach dem jeweiligen Sub sparen können :D Aber es ist super, dass es so geht und ich nicht neben der Filmsammlung eine Untertitelsammlung auf einem externen USB Stick sammeln muss.

    Damit hat mir das Forum wieder einmal weiter geholfen! Super! Vielen Dank!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Mastermaiksen“ ()