Funtec SQ-X2RU3e kein Zugriff mehr auf die Daten

    Funtec SQ-X2RU3e kein Zugriff mehr auf die Daten

    Hallo zusammen,

    seit vorgestern kann ich nicht mehr auf meine Daten zugreifen.

    Die Windowsmeldung: Auf x:\ kann nicht zugegeriffen werden. Die Datenträgerstruktur ist beschädigt und nicht lesbar.

    Dabei dachte ich ist kein Problem da ich ja ein RAID 1 habe. Daher habe ich die HD's ausgebaut und mal in ein externes Gehäuse eingebaut.
    Leider ohne Erfolg, da ist mir leider aufgefallen das ich gar kein RAID 1 hatte sondern ein RAID 0 eingestellt hatte.

    Also habe ich die Platten wieder in das Funtec SQ-X2RU3e zurück gebaut und hatte immer noch den gleichen Fehler.

    Nun bin ich wohl blödsinnigerweise auf die Idee gekommen mal den Reset Knopf zu drücken, jetzt will die Datenträgerverwaltung die Platten neu Initialsieren.

    System: Funtec SQ-X2RU3e mit zwei Seagate Barracuda 3 GB HD’s

    Habe ich noch eine Change an die Daten zukommen? :wacko:


    Bin für jede Idee Dankbar!
    Hallo,

    reca14 schrieb:

    Habe ich noch eine Change an die Daten zukommen?


    Die hattest Du von Anfang nicht. Raid 0 = absolut null Sicherheit. NIEMALS ohne Backups arbeiten, wirklich NIEMALS!!!

    Und selbst wenn es ein Raid 1 gewesen wäre, hättest Du nicht einfach so auf die Platten zugreifen können. Das hätte nicht geklappt. So geht man einfach nicht vor, wenn da was passiert.
    Außerdem besagte die Windows Fehlermeldung eindeutig, dass hier nicht die Platten selbst, sondern das Dateisystem die Biege gemacht haben.

    Mit dem Reset hast Du aber nun endgültig jede Chance vertan, da noch mal irgendwas zu probieren.

    Maximal eine professionelle Datenrettungsfirma kann Dir da jetzt noch helfen.

    Grüße