Probleme mit externen Festplatten und USB-Sticks

    Probleme mit externen Festplatten und USB-Sticks

    Hallo liebe Freunde,

    im vorigen Jahr hatte ich ein ähnliches Problem. Ihr habt mir damals super geholfen, insbesondere paddylein. Ich hatte damals 2 USB-Sticks eingebüßt.

    Mittlerweile nutze ich auf meinem PC Windows 10 und als externe Festplatte für meinen Fantec 3DS4600 eine von Intenso (1 TB).
    Letztens habe ich ein paar neue Filme in einen separaten Ordner der Festplatte kopiert. Fantec hat sie problemlos abgespielt. Danach habe ich den player mittels Fernbedienung ausgeschaltet. Die Kontrollampe leuchtete weiterhin blau, auf dem Bildschirm war ein rotes Symbol (Netzschalter) zu sehen. (so ähnlich). Ich konnte machen, was ich will - er schaltete nicht ab. Somit habe ich das Netzkabel des players gezogen.
    Am nächsten Tag wollte ich mir einen weiteren Film anschauen. Die externe Festplatte war komplett gelöscht. Es befanden sich nur noch die fantec-spezifischen Ordner drauf. Den Inhalt konnte ich leider auch nicht wieder mit einem Recovery-Programm retten. Zum Glück ist die Festplatte noch intakt, sodass ich sie neu formatieren konnte. (NTSF - wegen der Größe der mkv-Dateien (>4GB)).

    Was habe ich falsch gemacht?
    Hallo,

    Amun schrieb:

    Was habe ich falsch gemacht?


    den falschen Anwender vor das falsches Betriebssystem mit der falschen Festplatte gesetzt?!?! :D

    Kleiner Spaß, ohne ernsten Hintergrund... ;)

    Das ist schwer zu beurteilen. Es kann eine Inkonsistenz auf der Platte vorhanden gewesen sein, es ist aber auch möglich, dass die Festplatte im Begriff ist, sich so langsam aber sicher zu verabschieden. Eigentlich macht der Player selbst in seinem Normalzustand nchts, außer lesend auf die Platte zuzugreifen.
    Jetzt kann es natürlich sein, dass der Player gerade dabei war, die HDD im Hintergrund zu scannen, doch auch das sollte nicht das Problem sein.
    Ehrlich gesagt ist es schwer solche Fehler einzugrenzen. Sie kommen so selten vor, dass die Wahrscheinlichkeit, dass da der Player der Übeltäter sein soll, eher gering ist. Die Erfahrung zeigt, dass sich auf diese Weise erste Ermüdungserscheinungen von Platten bemerkbar machen, auch wenn die Hersteller eigenen Tools behaupten, die S.M.A.R.T. Werte wären alle stabil. Ausfälle können spontan und partiell sein.
    Es kann aber auch einfach nur eine Verkettung unglücklicher Umstände sein, die wir hier so auf anhieb nicht nachvollziehen können.

    Du kannst das erst mal nur im Auge behalten und die wichtigsten Dinge im Hinterkopf behalten - externe Festplatten/Speichermedien unter Windows IMMER sauber/sicher trennen/entfernen und nicht einfach USB Stecker ziehen etc.!

    Grüße
    Danke erst mal!

    Dass die Platte bald im Eimer sein könnte, halte ich für eher unwahrscheinlich, die habe ich 11/2015 erst gekauft.
    Was mich wirklich gewundert hat, war das Ausschaltverhalten des Players (das war damals bei den Sticks übrigens auch so). Und ganz so, ist es ja nicht, daß fantec nur liest. Schließlich richtet er ja auf jedem externen Datenträger erst mal seine Ordner ein. ;)
    Hallo,

    Amun schrieb:

    Dass die Platte bald im Eimer sein könnte, halte ich für eher unwahrscheinlich, die habe ich 11/2015 erst gekauft.


    für was Du das hältst, ist Dein Ding, jedoch sei angemerkt, dass die Ausfallquote bei relativ neuen Platten nicht unbedingt niedrig ist. Gerade bei in Massen produzierten Datenträgern.

    Amun schrieb:

    Was mich wirklich gewundert hat, war das Ausschaltverhalten des Players (das war damals bei den Sticks übrigens auch so).


    Korrekt - und was war da doch gleich noch mal der Grund? Waren es nicht defekte USB Sticks? :D Daher mahne ich dringend zur Vorsicht mit zu vorschnellen Urteilen, wie "halte ich für unwahrscheinlich". Ich habe Dir reine Erfahrungswerte weitergegeben.

    Amun schrieb:

    Und ganz so, ist es ja nicht, daß fantec nur liest. Schließlich richtet er ja auf jedem externen Datenträger erst mal seine Ordner ein.


    Fantec liest gar nix, wenn überhaupt der Player, denn Fantec gehört nicht zur NSA! :thumbsup: Ich habe auch nirgends behauptet, dass der Player niemals schreibt aber grundsätzlich liest er erst mal nur und nicht wie z.B. Windows, was andauernd auf den Platten rumkritzelt.

    Was mich aber noch interessieren würde, handelt es sich bei dieser Platte um einen 2,5" oder 3,5" Platte mit eigener Stromversorgung? Falls es eine 2,5" Platte ist, ist es wichtig, dass diese mit dem potenziell beiliegenden Y USB Kabel verwendet wird und auch BEIDE USB Kabel angeschlossen werden, damit die Platte genügend Strom erhält. Macht man das nicht, kann die Platte tatsächlich mal während eines kritischen Zugriffs ausfallen und dann kann auch so etwas, wie bei Dir passieren.

    Mehr Tipps habe ich aktuell jedoch leider nicht, das ist das einzige, was mir noch einfiel. Alles andere geht in das Genre "wilde Spekulation".

    Grüße
    Bei der Festplatte handelt es sich um Intenso Memory Home 1TB externe Festplatte (6,4 cm (2,5 Zoll), 5400rpm, 8MB Cache, USB 3.0). Also ohne separate Stromversorgung.

    Was ich noch vergaß zu erwähnen: Oben hatte ich ja geschrieben, daß ich den Netztstecker von fantec ziehen musste, weil er nicht zu überreden war, sich gesittet ausschalten zu lassen. Die Verbindung Festplatte-fantec hatte ich noch nicht unterbrochen. Als ich am nächsten Tag wieder eingeschaltet habe, hat fantec die Platte erkannt - allerdings als leere Platte. Irgend was muss die gelöscht haben. Erst danach habe ich die FP abgestöpselt und wieder an den PC angeschlossen.

    Ich bleibe am Ball und werde berichten.
    Hallo,

    Amun schrieb:

    Irgend was muss die gelöscht haben. Erst danach habe ich die FP abgestöpselt und wieder an den PC angeschlossen.


    Gelöscht worden ist da sowieso nichts, behaupte ich jetzt mal und lehne mich damit weit aus dem Fenster. Wenn überhaupt war da was beschädigt. Ich gebe Dir Brief und Siegel, wenn wir die Platte hier gehabt hätten (nicht Fantec), hätten wir die Daten in ein paar Minuten wieder zurück geholt. Große Datenmengen löschen sich nicht mal eben so in wenigen Sekunden. Was aber beschädigt worden sein kann, dass ist der Partition Table bzw. das Inhaltsverzeichnis der Platte. Die Daten sind dann noch alle da, was aber kein System mehr erkennt. Sowas erkennt auch nicht jedes Recovery Tool. Meistens muss jedoch nur ein Backup des Partition Table geladen werden und die Daten sind wieder alle da. Daten im TB Bereich löschen sich nicht mal eben.

    Amun schrieb:

    Bei der Festplatte handelt es sich um Intenso Memory Home 1TB externe Festplatte (6,4 cm (2,5 Zoll), 5400rpm, 8MB Cache, USB 3.0). Also ohne separate Stromversorgung.


    Die Frage, nach einem Y Kabel bleibt jedoch unbeantwortet. Du solltest in jedem Fall aufgrund des Stroms auch nur und ausschließlich den USB 3.0 Anschluss des Players nutzen, für den Datenfluss nutzen (bei einem Y Kabel das zweite Ende in einen USB 2.0 Anschluss stecken!). Bedenke, dass über USB 3.0 fast die doppelte Menge an Strom fließt, im Gegensatz zu USB 2.0. 2,5" Platten fressen teilweise nicht unerheblich wenig Strom. Für so einen kleinen Player kann das auch mal schnell dazu führen, dass sich dieser "verschluckt" und in die Knie geht, wenn über USB zu viel Strom gefordert wird. Das nur mal so als generelle Tipps im Umgang mit 2,5" Platten.

    Grüße
    So, die Festplatte habe ich neu formatiert. Ich habe einen Ordner mit mehreren mkv-files auf diese Festplatte kopiert, diese an den player angeschlossen. Beim Start hat er die USB-Festplatte ganz normal eingelesen. Ich konnte zu einem der Videos navigieren und es starten. Er hat es perfekt wiedergegeben. Ich habe erwartet, daß er nach Beendigung des ersten Videos das nächste abspielt. Hat er nicht. stattdessen hat er mir angeboten, den USB-Anschluss erneut einzulesen. Habe ich getan. Die Festplatte ist wieder leer.
    Bis jetzt habe ich nichts Erneutes unternommen. Sowohl TV, als auch fantec sind noch eingeschaltet und ich habe keinerlei Verbindung getrennt.
    Ach ja, ich habe kurz an der Fernbedienung die Auswerfen-Taste betätigt. Er fragte mich, ob er das Speichern abbrechen soll. Welches Speichern? Ich habe lediglich ein Video abgespielt!

    Ich habe werder das ominöse Speichern abgebrochen, noch habe ich die Festplatte ausgeworfen. Übrigens hat er diese am Anfang "Intenso" genannt (So war meine Bezeichnung nach dem Formatieren). Wenn ich jetzt auf die Auswerfen-Taste gehe, nennt der die Festplatte nur noch "C:".
    Hallo,

    paddylein schrieb:

    Die Frage, nach einem Y Kabel bleibt jedoch unbeantwortet. Du solltest in jedem Fall aufgrund des Stroms auch nur und ausschließlich den USB 3.0 Anschluss des Players nutzen, für den Datenfluss nutzen (bei einem Y Kabel das zweite Ende in einen USB 2.0 Anschluss stecken!). Bedenke, dass über USB 3.0 fast die doppelte Menge an Strom fließt, im Gegensatz zu USB 2.0. 2,5" Platten fressen teilweise nicht unerheblich wenig Strom. Für so einen kleinen Player kann das auch mal schnell dazu führen, dass sich dieser "verschluckt" und in die Knie geht, wenn über USB zu viel Strom gefordert wird. Das nur mal so als generelle Tipps im Umgang mit 2,5" Platten.


    wie sieht es damit aus? Möchtest Du mir diesen Teil nicht beantworten? ;)

    Mach doch mal bitte noch einen Zwischentest mit einem USB Stick oder einer anderen Festplatte. Ich tue mich schwer, dieses sonderbare Verhalten an dem Player dingfest zu machen.

    Grüße

    paddylein schrieb:

    wie sieht es damit aus? Möchtest Du mir diesen Teil nicht beantworten?

    Mach doch mal bitte noch einen Zwischentest mit einem USB Stick oder einer anderen Festplatte. Ich tue mich schwer, dieses sonderbare Verhalten an dem Player dingfest zu machen.

    Grüße


    Die Frage nach dem Betrieb mit y-Kabel konnte ich noch nicht beantworten, da ich schlicht kein y-Kabel habe.
    Ich bereite gerade einen USB-Stick vor, werde damit nochmals testen und berichte danach. Mein Player hat gestern übrigens auch nach Stunden nicht gesittet abgeschaltet. Musste ihm wieder den Saft wegnehmen. Vielleicht noch ein Hinweis: Mein Internet war gestern ausgefallen, es ging nichts mehr. Kann es sein, dass der player mein komplettes Internet in Beschlag genommen hat (er ist mit einem LAN-Kabel mit dem Router verbunden)? Kann natürlich Zufall sein, aber nachdem ich den Strom des players abgeschaltet habe, ging das Internet wieder. (mich hat sowieso gewundert, was der player sichern wollte).

    paddylein, Du hast weiter ober gesagt, es wäre eine Sache von wenigen Minuten, die "verlorenen" Daten wieder herzustellen. Ich weiß nicht, ob es möglich ist, mir zu diesem Thema Dein know-how zu verraten (denn erstens gehört dieses Thema ja nicht direkt hier her und zweitens kostet eine Datenrettung ja normalerweise viel Geld)?

    Lieber Gruß - bis später!

    (2 Std. später - ich kann irgendwie nicht auf den Beitrag antworten, also ergänze ich meine vorige Antwort)

    Ich habe es sowohl mit einem USB-Stick (32 GB), als auch mit einer weiteren externen Festplatte (1 TB) versucht. Der Stick funktioniert normal, außer daß mir der Player seine Dateien und Verzeichnisse (die Verzeichnisse ".jukebox", ".Theater", "upload" und die Datei ".part") draufspielt. Auswerfen passiert offenbar (siehe Bild im Anhang), der Player lässt sich auch ausschalten.
    Anders bei der Festplatte: dort wird wieder alles gelöscht, außer die Player-Dateien (siehe oben).
    Beim Auswerfen ist es genau so, wie beim Stick. Nur lässt sich der Player wieder nicht ausschalten, ohne ihm unfreundlich einfach den Saft zu nehmen.

    Hmm...

    Beste Grüße!

    auswerfen.jpg

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Amun“ ()

    Hallo,

    Amun schrieb:

    Die Frage nach dem Betrieb mit y-Kabel konnte ich noch nicht beantworten, da ich schlicht kein y-Kabel habe.


    Na das ist aber doch auch mal eine Info. Sprich es ist kein Y Kabel im Lieferumfang des Players dabei gewesen? Dann hier noch mal die Frage, schließt Du die Platte denn ausschließlich am USB 3.0 Host des Players an?

    Amun schrieb:

    paddylein, Du hast weiter ober gesagt, es wäre eine Sache von wenigen Minuten, die "verlorenen" Daten wieder herzustellen. Ich weiß nicht, ob es möglich ist, mir zu diesem Thema Dein know-how zu verraten (denn erstens gehört dieses Thema ja nicht direkt hier her und zweitens kostet eine Datenrettung ja normalerweise viel Geld)?


    Das ist nicht so ohne weiteres möglich, nein, weil das hier den Rahmen sprengt und ich darüber hinaus für diese Tipps die Verantwortung übernehmen müsste, wenn ich sie hier öffentlich poste und jeder diese Tipps nachahmen könnte, auch Leute, die erwiesenermaßen lieber die Finger davon lassen sollten. Darüber hinaus steht unser Know How im Keller, kostet etwa 15T EUR und ist eine Recovery Maschine in meiner Firma. ;)
    Ich wollte damit in erster Linie zum Ausdruck bringen, dass die Platte nicht vollständig gelöscht worden sein kann - das Wort löschen ist im PC Bereich ohnehin ein falscher Begriff. Auf Festplatten wird grundsätzlich nichts gelöscht, maximal überschrieben. Und ja, in der Tat Datenwiederherstellung ist teuer und das nicht ganz ohne Grund. Im wesentlichen ist erst mal wichtig, dass auf die Platte, die wiederhergestellt werden soll, kein erneuter Zugriff mehr herrscht und man auch absichtlich nicht mehr neue Dateien kopiert. Das ist bei Dir ja bereits hinfällig, daher wird sich auch bei Dir jetzt eine Recovery schwer gestalten. Das aber in aller Tiefe auszuführen, führt in der Tat zu weit.

    Amun schrieb:

    als auch mit einer weiteren externen Festplatte (1 TB) versucht.


    Was genau heißt das jetzt? Hast Du die gleiche oder eine weitere externe 1 TB Platte getestet? Wenn es eine andere/weitere Platte ist, ist auch das wieder eine 2,5" externe Platte? Du musst uns bitte in diesen Feinheiten mit so vielen Details versorgen, wie möglich.

    Deine Frage wegen dem Internet: Keine Ahnung, was da bei Dir los ist, daher muss ich mich da aus der Ferne genauso ranpirschen, wie Du, mit dem Unterschied ich bin nicht vor Ort und auf Deine exakten Ausführungen angewiesen. Zieh einfach mal das Netzwerk Kabel am Player ab und lass es für die Testphase am besten mal ab.

    Ferner empfehle ich Dir den Player mal auf die Werkseinstellungen zurück zu stellen.

    Das mit dem "Speichern stoppen", lass Dich davon nicht zu sehr irritieren - hier hat mal wieder der Übersetzungsfehlerteufel zugeschlagen. Das steht bei allen Playern und sollte eigentlich heißen "Speicher(medium) stoppen".

    Hast DU oder kannst Du Dir mal eine externe Festplatte mit eigener Stromversorgung besorgen? Eine externe 3,5" Platte ist das in der Regel.
    Es ist schon arg auffällig, dass das Problem offensichtlich nur mit 2,5" Festplatten, nicht aber mit Sticks passiert. So lange wir keine gegenteiligen Tests gemacht haben, kann ich nur spekulieren, dass es an den 2,5" Platten ohne eigene Stromversorgung liegt. Wie gesagt, diese Platten bitte aufgrund des erhöhten Strombedarfs nur an den USB 3.0 Host des Players anschließen.

    Grüße

    paddylein schrieb:

    Hallo,

    Amun schrieb:

    Die Frage nach dem Betrieb mit y-Kabel konnte ich noch nicht beantworten, da ich schlicht kein y-Kabel habe.


    Nein, war kein y-Kabel dabei.

    Na das ist aber doch auch mal eine Info. Sprich es ist kein Y Kabel im Lieferumfang des Players dabei gewesen? Dann hier noch mal die Frage, schließt Du die Platte denn ausschließlich am USB 3.0 Host des Players an?

    Ausschließlich am USB 3.0 Anschluß.

    Amun schrieb:

    paddylein, Du hast weiter ober gesagt, es wäre eine Sache von wenigen Minuten, die "verlorenen" Daten wieder herzustellen. Ich weiß nicht, ob es möglich ist, mir zu diesem Thema Dein know-how zu verraten (denn erstens gehört dieses Thema ja nicht direkt hier her und zweitens kostet eine Datenrettung ja normalerweise viel Geld)?


    Das ist nicht so ohne weiteres möglich, nein, weil das hier den Rahmen sprengt und ich darüber hinaus für diese Tipps die Verantwortung übernehmen müsste, wenn ich sie hier öffentlich poste und jeder diese Tipps nachahmen könnte, auch Leute, die erwiesenermaßen lieber die Finger davon lassen sollten. Darüber hinaus steht unser Know How im Keller, kostet etwa 15T EUR und ist eine Recovery Maschine in meiner Firma. ;)
    Ich wollte damit in erster Linie zum Ausdruck bringen, dass die Platte nicht vollständig gelöscht worden sein kann - das Wort löschen ist im PC Bereich ohnehin ein falscher Begriff. Auf Festplatten wird grundsätzlich nichts gelöscht, maximal überschrieben. Und ja, in der Tat Datenwiederherstellung ist teuer und das nicht ganz ohne Grund. Im wesentlichen ist erst mal wichtig, dass auf die Platte, die wiederhergestellt werden soll, kein erneuter Zugriff mehr herrscht und man auch absichtlich nicht mehr neue Dateien kopiert. Das ist bei Dir ja bereits hinfällig, daher wird sich auch bei Dir jetzt eine Recovery schwer gestalten. Das aber in aller Tiefe auszuführen, führt in der Tat zu weit.

    Ja, gut, verstehe ich. Es ging mir bei der Frage auch nicht um die schon vermurkste Festplatte oder um die andere, die zweite baugleiche. Es war eine Frage für die Zukunft. Ich habe nämlich noch eine 3-TB-Platte 3.5" mit eigener Stromversorgung. Allerdings habe ich Schiss, die an den Player anzuschließen. Falls er mir die auch "löscht", sind ganz viele Sachen weg, die mir ziemlich wichtig sind. Diese vorher zur Sicherheit anderswo zu speichern, dafür müsste ich noch eine mit mindestens dieser Kapazität haben - und das habe ich halt nicht.

    Amun schrieb:

    als auch mit einer weiteren externen Festplatte (1 TB) versucht.


    Was genau heißt das jetzt? Hast Du die gleiche oder eine weitere externe 1 TB Platte getestet? Wenn es eine andere/weitere Platte ist, ist auch das wieder eine 2,5" externe Platte? Du musst uns bitte in diesen Feinheiten mit so vielen Details versorgen, wie möglich.

    Deine Frage wegen dem Internet: Keine Ahnung, was da bei Dir los ist, daher muss ich mich da aus der Ferne genauso ranpirschen, wie Du, mit dem Unterschied ich bin nicht vor Ort und auf Deine exakten Ausführungen angewiesen. Zieh einfach mal das Netzwerk Kabel am Player ab und lass es für die Testphase am besten mal ab.

    Ferner empfehle ich Dir den Player mal auf die Werkseinstellungen zurück zu stellen.

    Das mit dem "Speichern stoppen", lass Dich davon nicht zu sehr irritieren - hier hat mal wieder der Übersetzungsfehlerteufel zugeschlagen. Das steht bei allen Playern und sollte eigentlich heißen "Speicher(medium) stoppen".

    Hast DU oder kannst Du Dir mal eine externe Festplatte mit eigener Stromversorgung besorgen? Eine externe 3,5" Platte ist das in der Regel.
    Es ist schon arg auffällig, dass das Problem offensichtlich nur mit 2,5" Festplatten, nicht aber mit Sticks passiert. So lange wir keine gegenteiligen Tests gemacht haben, kann ich nur spekulieren, dass es an den 2,5" Platten ohne eigene Stromversorgung liegt. Wie gesagt, diese Platten bitte aufgrund des erhöhten Strombedarfs nur an den USB 3.0 Host des Players anschließen.

    Grüße


    Ja, wie schon oben gesagt, die zweite FP, mit der ich es versucht habe, war eine baugleiche Platte - also auch 2,5 ", 1 TB ohne eigene Stromversorgung, auch Intenso.

    Ja, ich werde den Player mal auf Werkseinstellungen zurück setzen und das LAN-Kabel abziehen. Dann probiere ich es noch mal mit meinen 2,5" Festplatten.

    Das LAN-Kabel hatte ich an den gleichen Router angeschlossen, an dem auch mein PC hängt. Ich hatte es gemacht, in der irrigen Annahme, daß ich darüber vom Player aus Zugriff auf meinen PC - und damit auf die 1 TB-Platte habe, von der ich ursprünglich gesprochen habe. Scheint jedenfalls nicht möglich zu sein, also kann ich es auch gleich weglassen.

    Danke erst mal für Deine Mühe!
    Ich melde mich, wenn ich was neues weiß.

    Lieber Gruß!
    Hallo,

    Amun schrieb:

    Das LAN-Kabel hatte ich an den gleichen Router angeschlossen, an dem auch mein PC hängt. Ich hatte es gemacht, in der irrigen Annahme, daß ich darüber vom Player aus Zugriff auf meinen PC - und damit auf die 1 TB-Platte habe, von der ich ursprünglich gesprochen habe. Scheint jedenfalls nicht möglich zu sein, also kann ich es auch gleich weglassen.


    doch, das ist möglich, allerdings sollte man erst mal das aktuelle Problem in den Griff bekommen, bevor man sich dem widmet. :thumbup:

    Schlussendlich bleibt natürlich noch die Option, den Player zwecks Überprüfung einzusenden, doch ich kann und will hier nicht an einen Defekt denken - das Problem tritt bei zwei identischen Platten auf, nicht aber bei USB Sticks. Der Player unterscheidet aber in der Regel nicht, was für ein Speichermedium angeschlossen ist. Bei einem generellen Fehler oder gar Defekt innerhalb des Players sollte dieses Problem bei jeder Art von USB Speichermedium auftreten.
    Das einzige, was ich nun feststelle - die Platte ist wohl nicht defekt, wenn die zweite, identische genauso behandelt wird. Für mich sieht das erst mal nach einer Inkompatibilität aus. Zielführend wäre jetzt wirklich mal ein Test mit einer externen 3,5" Platte mit eigener Stromversorgung. Niemand im Bekannten-/Verwandtenkreis, der Dir eine für diesen Test zur Verfügung stellen kann? Das wäre der Idealfall.

    Besonders formatiert/eingerichtet oder partitioniert sind/waren die Platten ja nicht, oder? Und an das Hardware sicher entfernen denkst Du am PC auch immer oder?

    Grüße
    Hallo paddylein,

    sorry wegen meines langen Schweigens. Ich musste das Boot-Laufwerk meines PC (also C: mit meinem Windows 10) neu aufsetzen und habe außerdem eine neue Grafikkarte + größeres Netzteil eingebaut.

    Deinen Ratschlag habe ich befolgt und hatte mir eine externe 3,5" Festplatte (1TB) mit eigener Stromversorgung geliehen. Diese habe ich im NTFS-Format formatiert. Ich habe nichts anderes, als 10 Filme im mkv-Format auf diese Festplatte kopiert. Diese Festplatte habe ich an meinen fantec angeschlossen. Den fantec habe ich zuvor - so wie Du mir empfohlen hast - auf Werkseinstellungen zurückgesetzt und das LAN-Kabel entfernt.

    Die Festplatte wird erkannt, ich kann die Filme fehlerfrei abspielen. Jeder Film läuft ca. eine Stunde. Ist der Film beendet, wird automatisch der nächste gestartet. Soweit ist dies alles ganz normal, vermute ich. Dennoch tritt der gleiche Effekt auch hier wieder auf. Also, ich spiele ganz normal meine Filme ab. Der aktuelle Film ist zu Ende und ich erwarte, daß er den nächsten Film abspielt. Das tut er nicht. Schaue ich nach, hat fantec meine Festplatte gelöscht. Das passiert auch nicht immer, sondern sporadisch irgendwann einmal. Das Dumme ist, daß ich nicht verifizieren kann, wann genau, unter welchen Umständen es geschieht. Mal funktioniert alles ganz normal, mal ist die Festplatte gelöscht - aber halt nicht immer! Immer jedoch spielt fantec den begonnenen Film zu Ende.

    Lieber Gruß! Amun.

    Hier ist noch ein screenshot von dem Verzeichnis, das ich auf der Festplatte nach dem Löschen vorfinde.
    Dateien
    • fantec.png

      (2,57 kB, 42 mal heruntergeladen, zuletzt: )
    Hallo,

    Amun schrieb:

    sorry wegen meines langen Schweigens. Ich musste das Boot-Laufwerk meines PC (also C: mit meinem Windows 10) neu aufsetzen und habe außerdem eine neue Grafikkarte + größeres Netzteil eingebaut.


    kein Ding, wir laufen ja nicht weg :thumbup: .

    So langsam gehen auch mir die Ideen aus muss ich gestehen. Ich muss trotzdem noch mal mit Nachdruck fragen - Du denkst auch wirklich immer akribisch daran, Speichermedien am PC vor dem entfernen ,it dem üblichen Windows Bordmitteln sauber abzumelden? Ich frage deshalb, weil im Screenshot der Ordner "System Volume Information" auftaucht. Das ist ein von Windows generierter Ordner, der so eigentlich nur existiert, wenn das USB Speichermedium nicht sauber getrennt wurde oder aber gelöschte Daten VOR der Trennung nicht über den Papierkorb geleert wurden.

    Wenn Du das ruhigen Gewissens ausschließen kannst, bleibt eigentlich nur noch ein Schritt - das Gerät einsenden und vor Ort überprüfen lassen. Wie war das noch mal, hat Dein Gerät noch Gewährleistung? Ansonsten kann ich Dir nur mal anbieten das Gerät zu uns (nicht Fantec, siehe Signatur und Über mich Seite im Profil) einzusenden.

    Grüße
    Hallo paddylein,

    gleich zuerst die Antwort auf Deine Fragen:

    Ja, ich melde USB-Geräte seit Jahren schon immer sorgfältig bei Windows ab. Allerdings leere ich den Papierkorb nicht immer sofort, wenn ich Dateien lösche. Wie der Ordner "System Volume Information" auf den Datenträger kommt, weiß ich auch nicht. Wenn ich mich recht erinnere, ist er sofort selbst nach dem Formatieren auf der Platte, müsste es aber noch prüfen, bin mir nicht zu 100% sicher.

    Ich hatte jetzt noch die Idee, die Festplatte nach dem "löschen durch fantec" nicht zu löschen, sondern die fantec-eigenen Ordner dort zu belassen. Wenn ich nun meine Filme in diese Ordner kopiere, vielleicht läßt er sie dann in Ruhe? Wozu sind diese Ordner eigentlich gedacht? Dieses mal habe ich die Ordner, die fantec angelegt hat, mal nicht vom PC aus wieder gelöscht, sondern ich habe sie drauf gelassen.

    Leider habe ich keine Garantie mehr, ich hatte mir den Player vor zwei Jahren bei Amazon gekauft. Er ging noch nie so, wie er eigentlich sollte, d.h. ich habe zwei USB-Sticks eingebüßt und die externen Platten "löscht" er immer wieder mal. Ich habe ihn damals deshalb nicht reklamiert, weil ich dachte, ich wäre nur zu blöd, ihn richtig zu bedienen. Naja, die Garantiezeit ist um.

    Ja, wenn ich ihn Dir schicken könnte, wäre das toll! Gern auch mit meiner Festplatte (die geborgte habe ich wieder zurückgegeben). So, wie er jetzt ist, nützt mir der Player ja nichts!
    Schreibst Du mir vielleicht eine PN, zu welchen Händen ich ihn schicken darf, falls der Test mit dem Belassen der fantec-Ordner auf der externen Festplatte wieder schief geht?

    Lieber Gruß vom Amun

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Amun“ ()

    Hallo,

    Amun schrieb:

    Ja, wenn ich ihn Dir schicken könnte, wäre das toll! Gern auch mit meiner Festplatte (die geborgte habe ich wieder zurückgegeben). So, wie er jetzt ist, nützt mir der Player ja nichts!
    Schreibst Du mir vielleicht eine PN, zu welchen Händen ich ihn schicken darf,


    kann ich und werde ich machen. :thumbup:

    Die Ordner (außer der System Volume Information Ordner) sind allesamt Ordner und Dateien, die der Player benötigt und auch immer wieder neu anlegt. Der theater Ordner und die part Datei sind die Speicherorte für die Bibliotheken etc.! Werden diese gelöscht, muss der Player jedes mal aufs neue die Mediendaten auf dem Speicher scannen, um sie in der Medienbibliothek anzeigen zu können. Nur über den Dateibrowser werden die Dateien immer ohne diesen Scan angezeigt.

    Der Upload Ordner ist für das interne File Sharing Tool gedacht - ob Du es nutzt oder nicht, dieser Ordner wird auch immer neu erstellt. Gleiches gilt für den jukebox Ordner. Er ist der auf dem Player befindlichen Jukebox zugehörig. Auch dieser Ordner wird immer wieder neu erstellt, egal ob Du die jukebox verwendest oder nicht.

    Grüße
    Hallo,

    vielen lieben Dank zunächst, für die Informationen und für das Hilfeangebot!

    Was ich gestern noch gemacht habe:

    Wie schon in meinem letzten Beitrag geschrieben, habe ich die fantec-Ordner auf der externen Festplatte belassen und sowohl in das Wurzelverzeichnis, als auch in die genannten Ordner jeweils ein paar Videos kopiert. Ich habe noch ca. 3 Stunden Filme (aus dem Wurzelverzeichnis) angeschaut. Fantec hat sie problemlos abgespielt, ohne meine Dateien zu löschen. Kann natürlich Zufall sein, das Phänomen tritt ja nicht immer auf. Ich werde die Sache jetzt noch ein paar Tage beobachten, in der Hoffnung, daß sich der Fehler entweder erneut zeigt, oder - was natürlich besser wäre - erledigt hat.

    Ich habe langsam den Verdacht, daß mein Gerät sich zunächst erst einmal auf meinem externen Datenträger häuslich einrichtet und dabei die schon vorhandenen files löscht (was ja nach Deiner Aussage eigentlich nicht sein dürfte, also evtl. einen bug in der Firmware darstellt). Wenn ich die Ordner nicht antaste, hat möglicherweise der Player keinen Anlass, irgend etwas an der Struktur der FP zu ändern, weil er sich freut, seine Ordner zu finden und somit meine files in Ruhe lässt. Kann das sein?

    Naja, ich will nicht spekulieren und mich schon zu früh freuen. Solche Phasen, daß tagelang alles gut ging, gab es in der Vergangenheit schon öfters. Ich werde einfach ein paar Tage das System beobachten, auch hin und wieder die Videos austauschen usw. Mal schauen.

    Liebe Grüße vom Amun
    Hallo,

    ich registriere das erst jetzt, wenn ich das jetzt richtig verstanden habe, kopierst Du Filme in die Ordner, die der Player erstellt??? Sprich Upload, theater etc.?
    Lass die Ordner bitte einfach mal vollkommen in Ruhe. Das sind Arbeitsordner für den Player, die Dich so erst mal gar nicht zu interessieren haben. Du kannst eigene Ordner im Hauptverzeichnis anlegen und darin die Filme und Medien ablegen, jedoch nicht in die Ordner aus dem Screenshot von DIr. Die vom Player angelegten Ordner sind für Dich im Alltag tabu. Dann wundert mich auch nicht, dass es da bei Dir Probleme gibt.

    Grüße
    Oha, da habe ich mich jetzt aber wahrscheinlich missverständlich ausgedrückt.

    NEIN, bisher habe ich keinerlei files in die vom Player erstellten Ordner kopiert. Bisher habe ich die Videos immer entweder direkt in das Wurzelverzeichnis kopiert, oder in eigene Ordner, die ich wiederum in das Wurzelverzeichnis gelegt habe. Die vom Player erstellten Ordner habe ich allerdings bisher immer gelöscht.

    Gestern habe ich versuchsweise die fantec-Ordner nicht gelöscht. Meine Videos habe ich sowohl in das root-Verzeichnis, als auch in die fantec-Ordner kopiert, um zu schauen, was nun passiert.

    Nach Deiner Info von eben werde ich die Filme wieder aus den fantec-Ordnern löschen. Ab sofort sind also diese Ordner tabu. Meine Filmchen kommen dann in separate Ordner in das root-Verzeichnis.

    Viele Grüße!


    Also, das Problem scheint gelöst. Ich habe jetzt jedes Mal, sobald ich ein Video fertig angeschaut habe, die "Auswerfen-Taste" an der Fernbedienung gedrückt. Früher hatte ich nur das Video gestoppt und dann an der Fernbedienung ausgeschaltet, also ohne "Auswerfen". Ferner hatte ich früher immer die Ordner auf der externen Festplatte gelöscht, die fantec angelegt hat. Jetzt habe ich sie darauf belassen.
    Ich verstehe es zwar noch immer nicht, aber jetzt trat der Fehler nicht mehr auf.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Amun“ ()

    Hallo,

    Amun schrieb:

    Also, das Problem scheint gelöst. Ich habe jetzt jedes Mal, sobald ich ein Video fertig angeschaut habe, die "Auswerfen-Taste" an der Fernbedienung gedrückt. Früher hatte ich nur das Video gestoppt und dann an der Fernbedienung ausgeschaltet, also ohne "Auswerfen". Ferner hatte ich früher immer die Ordner auf der externen Festplatte gelöscht, die fantec angelegt hat. Jetzt habe ich sie darauf belassen.
    Ich verstehe es zwar noch immer nicht, aber jetzt trat der Fehler nicht mehr auf.


    was verstehst Du daran denn nicht? Zu aller erst mal ist es doch super, dass es nun keine Probleme mehr gibt oder nicht? :thumbup:

    Grüße