Greenscreen und Endlosschleife bei 3DFHDL

    Greenscreen und Endlosschleife bei 3DFHDL

    Halli hallo zusammen,

    ich bin langsam am verzweifeln und hoffe jemand von euch kann mir helfen. In den anderen betreffenden Threats ging es meist um neue Geräte, deshalb ein neuer Threat.

    Bis zum heutigen Tag funktionierte mein 3DFHDL wunderbar (ca 22 Monate). Doch als ich ihn heute startete kam das berühmte Fantec Logo und nichts rührte sich mehr. Gut dachte ich mir, hattest du schonmal, startest du nochmal neu. Leider keine Änderung. Nach Recherche im Forum setzte ich den Fantec laut Anleiung auf die Firmware r7062 zurück (Er lief vorher durchgehend mit der r9757, da er bei der jeweils neusten öfters mal zickte).

    Nach dem obligatorischen Neustart gab es nur noch einen komplett grünen Bildschirm (30 Min Wartezeit).

    Danach wieder auf die r9757 geupdatet. Nach dem Neustart weiterhin nur grüner Bildschirm.

    Dann auf die neuste r11498 geupdatet. Oh Freude oh Freude das Fantec-Logo. Aber die Freude hielt nur kurz an, denn die Box ging sofort wieder in den Installationsmodus und installierte die Firmware erneut in Endlosschleife.

    Nach mehreren Installationen dann den USB Stick abgezogen. Jetzt blieb das Fantec Logo wieder stehen, aber nichts tat sich. Wenn der USB Stick wieder angeschlossen wurde startete sofort die Installation in Endlosschleife. Also das ganze Prozedere nochmal zurück
    r11498
    r9757
    r7062

    Der Greenscreen ist nun weg, aber die Endlosschleife bleibt bei allen Firmwareversionen.

    Alle Installationen wurden mit "Install complete" beendet, also denke ich nicht das dort irgendwo was fehlte. Verschiedene USB-Sticks wurden auch genutzt (insgesamt 9 Stück).

    Bin nun mit meinem Latein am Ende und hoffe ihr habt noch einen Lösungsvorschlag für mich.

    Danke schonmal im Vorraus :)
    Hallo,

    sorry, habe ich im ersten Post überlesen.

    wie sieht es überhaupt mit einer internen Festplatte aus? Wenn eine verbaut ist, hast Du diese mal abgestöpselt? Nicht, dass die Probleme bereitet. Wäre auch nicht unbedingt das erste mal, dass eine fehlerhafte oder gar defekte Platte den Player einfrieren lässt. Auch Netzwerk und Co., alles mal abklemmen und dann bitte noch mal die Initial Firmware installieren und wirklich nur die. Nicht andauernd rauf und runter, das gibt nur Chaos.

    Grüße
    Oh sorry, ganz vergessen.
    Verbaut ist eine 3TB Platte. Die wird aber zumindest am PC angeschlossen samt Fantec erkannt. Netzwerk ist schon abgeklemmt.
    Werde gleich mal die Platte abklemmen und die Initial Firmware installieren. Werde dann berichten.

    So Nachtrag:
    Platte und alles sonstige ist abgeklemmt.
    Gleiche Problematik mit dem mitlerweile 5ten USB Stick. Endlosschleife bei der Installation :( Install completed..Neustart..Install.....

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Cyraxus“ ()

    Hallo,

    dann befürchte ich, ist Dein Player leider ein Fall für die RMA Abwicklung.

    Du schriebst ja, der 3DFHDL ist 22 Monate alt, somit greift die Gewährleistung noch. Demnach bitte gemäß RMA Hinweise einsenden. Vermerke bitte zusätzlich Deinen Forennicknamen, damit der zuständige RMA Sachbearbeiter hier einsehen kann, was Du/wir gemeinschaftlich bereits für einen Sachstand erarbeitet haben.

    Grüße