R2700 nach Firmwareupdate, wird Fantec nicht mehr im Netzwerk angezeigt

    R2700 nach Firmwareupdate, wird Fantec nicht mehr im Netzwerk angezeigt

    Hallo,
    seitdem ich heute das Firmwareupdate durchgeführt habe, welches meines erachtens, soweit erfolgreich verlief. Wird die Fantec nicht mehr im Netzwerk angezeigt, bzw. gefunden. Sie ist wie vor, per LAN-Kabel mit dem Router verbunden. Hab dann erst mal alles neu gestartet. Nachdem das auch nicht half, habe ich es über das Set Up Menue versucht. Hatte LAN mit Automatischer Ip Konfiguriert, aber dennoch zeigte sich immer noch nichst. Bei Wlan stand DHCP nicht bereit. Auch über die WLAN einstellungen ließ sich nichts regeln (sofern ich alles richtig gemacht habe?) Egal ob über WPA...., Ad Hock oder gedöns, es kam immer die Meldung "keine SSiD". Dann habe ich Fantec und PC mal per Usb verbunden, dachte viellecht müssen die sich erst neu kennenlernen, aber das stellte sich als blöde Idee heraus. Ich weiß nicht ob es daran lag, aber die Fantec ließ sich danach jedenfalls nicht mehr über die Fernbedienung steuern. Das Problem mit der Fernbedienung war allerdings schon vorher, ab und an mal Thema gewesen. Hatte diesbezüglich schon einige Ausfälle und irgendwann funktionierte es aus heiterem Himmel wieder. Naja, schon doof jetzt. Hatte die hoffnung das dass Update was daran ändert. Geändert hat sich ja was, aber eher
    nachteilig. Jetzt kann ich weder die Fantec bedienen, noch über den Pc darauf zugreifen <X

    Ich hoffe das ihr mir helfen könnt... Ich wäre schon zufrieden wenn zumindest der Zugriff übers Laptop wieder funzen würde....

    Meinen dank im Vorraus
    Hallo,

    offen gestanden verstehe ich nicht so ganz, was Du da treibst und bereits im Juni, als Du Dich erstmalig in der Sache gemeldet hast, habe ich Dir geschrieben, dass ein Firmware Update bei Deinem Problem keine Abhilfe schaffen wird. Ich hatte Dich viel mehr darum gebeten, bestimmte Angaben mal zu ergänzen, denn ich befürchte das Problem geht bei Dir von einer ganz anderen Quelle aus.

    Ashjo.Paya schrieb:

    Egal ob über WPA...., Ad Hock oder gedöns, es kam immer die Meldung "keine SSiD".


    Das sind die WLAN Einstellungen, die haben auch wenig, um nicht zu sagen gar nichts mit der LAN Verbindung zutun. Wenn Du bei den LAN Einstellungen DHCP ausgewählt hast, gibt es da auch nichts mehr einzustellen. Wenn Du dann vom PC aus per LAN nicht auf den Player zugreifen kannst, hat das andere Ursachen. Entweder stimmt mit dem Player generell etwas nicht oder aber im Netzwerk liegt ein Problem vor.

    Ashjo.Paya schrieb:

    Dann habe ich Fantec und PC mal per Usb verbunden, dachte viellecht müssen die sich erst neu kennenlernen, aber das stellte sich als blöde Idee heraus. Ich weiß nicht ob es daran lag, aber die Fantec ließ sich danach jedenfalls nicht mehr über die Fernbedienung steuern. Das Problem mit der Fernbedienung war allerdings schon vorher, ab und an mal Thema gewesen. Hatte diesbezüglich schon einige Ausfälle und irgendwann funktionierte es aus heiterem Himmel wieder. Naja, schon doof jetzt. Hatte die hoffnung das dass Update was daran ändert.


    Ich entnehme dem, was Du hier so schreibst, dass Du nicht wirklich weißt, was Du da überhaupt tust, daher der dringende Rat: Lass bitte mal die Experimente und gib uns bitte erst mal entsprechend Antwort auf folgende Fragen:

    1. Was für eine Festplatte ist verbaut? Größe? Hersteller? Typ? (Hatte ich Dich bereits im Juni gefragt aber nie eine Antwort drauf erhalten)
    2. Ist die Festplatte seinerzeit ausschließlich über das Setup des Players formatiert worden?
    3. Hast Du die Festplatte über den PC mal auf Fehler überprüft?
    4. Lässt sich der Player gar nicht mehr mit der Fernbedienung bedienen oder nur bis zu einer bestimmten Stelle?

    Klingt für mich nämlich eher nach einem Problem mit der internen Platte, wo sich der Player aufhängt und weniger nach einem Problem mit der Fernbedienung.

    Grüße
    Hallo Paddy, erst mal danke für deine Antwort ;)
    was das für eine Festplatte ist, weiß ich nicht. Mein Vater hatte das Gerät inkl.Festplatte gekauft. Sie hat wohl 500GB und wurde soweit ich weiß noch gar nicht formatiert. Als ich die Fantec per Usb mit dem Pc verbunden habe, kam eine Fehlermeldung. Die Fernbedienung, geht mal und mal nicht. Hatte es irgendwann aufgegeben zu versuchen ob es geht, Batterien hatte ich gewechselt. Vor ein paar Tagen machte ich durch Zufall einen Versuch und da ging sie plötzlich wieder.

    Meinst du das Problem mit dem Netztwerk liegt auch an der Festplatte, oder habe ich das mit dem Update verbockt?

    Liebe Grüße
    Hallo,

    nun, die Festplatte muss schon gemäß Anleitung überhaupt erst mal eingerichtet, sprich über das Setup des R2700 formatiert werden. Auch würde ich Dir raten, das Gerät mal vorher auf die Werkseinstellungen zurückzustellen.

    Was war das denn genau für ein Fehler, den Dir der PC angezeigt hat, als Du den R2700 an ihm angeschlossen hast?

    Um herauszufinden, ob bei Dir ein grundsätzliches Problem mit dem R2700 und der Fernbedienung besteht, würde ich Dir anraten, einmal die Festplatte auszubauen, mindestens jedoch abzuklemmen. Wie Du das anstellst, ist in der Anleitung beschrieben. Du musst dazu eigentlich nur die Schrauben auf der Unterseite des Gerätes lösen (da, wo sich die viereckige Platte befindet).

    Was ich meine oder glaube, ist das eine - was ich definitiv weiß, ist wieder was ganz anderes. :D Ich bin kein Fan von Spekulationen - wir müssen hier nach dem Ausschlussprinzip vorgehen, um dem Problem auf die schliche zu kommen. Außerdem hast Du ja geschrieben, dass die Problematik schon vor dem Update bestand.

    Im Zweifelsfall und wenn keine Gewährleistung mehr auf dem Gerät ist, kann ich Dir sonst höchstens nur mal das Angebot machen, dass wir hier (nicht Fantec, siehe Signatur und Über mich Seite im Profil) uns das Gerät mal mit der Platte anschauen und überprüfen. Wenn der Fall eintreten sollte, kann ich Dir per PN/Konversation gern bei Interesse kurz erklären, wie das von statten geht.

    Grüße
    Moin,

    ich würde vorab mal noch etwas "leichteres" bedenken...undzwar die Tatsache, dass das Gerät generell NICHT bedienbar ist mit der Fernbedienung, wenn man es per USB Kabel mit einem PC verbindet! :D

    Auch die Netzwerkprobleme scheinen von der Sache her schlicht auf eine falsche oder noch gar nicht vorgenommene Einrichtung zurückzuführen zu sein (ich spekuliere jetzt im Gegensatz zu paddy mal 8o ).

    Für mich klingt das ja hier schon so danach, weder eingerichtet, noch diesen Punkt beschrieben, ich glaube es hakt da doch deutlich in den "Basics" der Bedienung. ;)

    Gruß,
    Lars

    Screenshot Festplatte-Fantec Eigenschaften

    Hallo,
    ich hab das mit der Usb verbindung nochmal gemacht und die Eigenschaften geöffnet. Im Anhang der Screenshot
    l.g.
    Dateien
    Hallo,

    gut, also halten wir fest, es ist KEINE 500GB sondern eine 1 TB Platte verbaut und diese ist gut zur Hälfte gefüllt.
    Da Windows Dir dies anzeigen kann, müsstest Du nun auch am PC Zugriff darauf haben, um nachsehen zu können, was sich auf der Platte befindet. Da scheint ja schon oder besser gesagt noch eine Menge drauf zu sein.

    Trotzdem würde ich gern noch wissen, was Dir Windows da für einen Fehler angezeigt hat, als Du den Player mittels USB am PC angeschlossen hast? Stand da irgendwas von dass der Datenträger Fehler enthält und überprüft werden sollte? Wenn ja, dann lass diese Fehlerüberprüfung mal durchlaufen. Du wirst da in einem Fenster gebeten, auszuwählen, wie diese Fehlerüberprüfung zu laufen hat. Dort ist eine Option, die Du bitte mit einem Häkchen versiehst, nämlich Fehler automatisch zu beheben.

    Danach ist unbedingt wichtig, dass Du den Rekorder sauber vom PC trennst, bevor Du den Strom zum Rekorder kappst und das USB Kabel ziehst. Dazu ist bitte die Funktion "auswerfen" bzw. "Hardware sicher entfernen" zu verwenden. Das ist wichtig! Lese Dir dazu bitte mal die entsprechenden Tutorials im Erste Hilfe Bereich dieses Forums durch.

    So, nun hast Du aber eine Fülle an Tipps und Infos, die Du unter Zuhilfenahme der Bedienungsanleitung anwenden und testen kannst. :thumbup:

    Grüße
    Okay, hab ich so gemacht, wie du gesagt hast. Allerdings ließ sich die USB-Verbindung nicht abmelden bzw. auswerfen. Windos gab Meldung (siehe Anhang 1), dass noch ein anderes Gerät zugreifen würde, dass erst beendet werden müsse. ?? Ich wusste nicht welches das sein sollte, hatte alle Fenster geschlossen und auch kein Programm am laufen. Ich hab die Verbindung also noch nicht sauber trennen können und die "unsaubere" Möglichkeit, habe ich um deinen Rat zu befolgen, erst mal gelassen. Fantec und Pc, sind also noch verbandelt ;) Hab dann mal unter Netzwerk nachgeschaut, ob die Fantec dort aufgetaucht ist, leider negativ. Bin dann bei Geräte und Drucker gelandet und fand dort ein ungewohntes Gerätesymbol in der Liste (siehe Anhang 2). Ich nahm dann dessen Eigenschaften (siehe Anhang 3) unter die Lupe. Ich fand darin die Zuordnung von Laufwerk "G", demnach muss es die Fantec sein. Vermutlich hängt das mit der noch bestehenden USB Verbindung zusammen, dass sie so angezeigt wird!? ...naja, warum auch immer. Wichtig wäre zu wissen, welches Gerät wirkt an der Fantec, von dem ich nichts weiß? Und wie beende ich das, wenn ich es nicht finde? Runterfahren? Taskmanager, Holzhammer.... :P ?? Habe übrigens eben festgestellt, dass mein kürzlich neuinstallierter HP-Drucker, das CD-ROM-Laufwerk in "HP"-BD-ROM umgetauft hat. Was macht der da, hab ich mich gefragt!? Hab das jedenfalls nicht willentlich so konfiguriert!? ...könnte es etwa sein, dass die Software jetzt auch bei der Fantec mitmischt ?
    Dateien
    Hallo,

    Ashjo.Paya schrieb:

    welches Gerät wirkt an der Fantec, von dem ich nichts weiß?


    Dein PC! :thumbup: Windows selbst wird da wohl noch drauf zugreifen, da seien mal so Dinge, wie die Indexierung, Thumbnail Erstellung, etc. genannt.

    Ashjo.Paya schrieb:

    Und wie beende ich das, wenn ich es nicht finde? Runterfahren?


    Korrekt :thumbup:

    Ashjo.Paya schrieb:

    könnte es etwa sein, dass die Software jetzt auch bei der Fantec mitmischt ?


    Keine Ahnung, was da bei Dir wo genau mitmischt. Das wirst Du wohl selbst herausfinden müssen. Zumindest, was den Drucker betrifft.

    Ashjo.Paya schrieb:

    Hab dann mal unter Netzwerk nachgeschaut, ob die Fantec dort aufgetaucht ist, leider negativ.


    Wie soll er da auch auftauchen? So lange, wie der Player via USB am PC verbunden ist, taucht da gar nichts auf, da er im Modus "externe Festplatte" werkelt. Hat Lars ja oben geschrieben. Du musst wie gesagt nach getaner Arbeit erst den Player am PC abmelden, im Zweifel eben den PC herunterfahren, dann den Strom vom Player trennen und dann erst das USB Kabel entfernen. Dann verbindest Du den Player wieder mit Deinem TV und dem Netzwerkkabel und dann solltest Du im Setup des Players gemäß Anleitung erst mal überprüfen, ob da überhaupt alles eingerichtet ist.

    Wie gesagt, lies Dir bitte mal die Tutorials und die Anleitung durch - nicht einfach blind "irgendwas" machen. :D

    Grüße
    Hab ich so ähnlich gemacht, bzw. wie die Verbindungen vorher auch waren. Einen Tv habe ich nicht, nur einen Monitor. Der Monitor ist mit der Fantec per Hdmi verbunden, Das LAN-Kabel geht von der Fantec direkt in den Router.

    Darüber konnte ich im Hilfsbereich nichts finden, deshalb frage ich:
    Kann ich das Setup des Players auch ohne Fernbedienung Prüfen? Ich hätte da noch eine Disk (siehe Anhang), welche zur Fantec R2700 mitgeliefert wurde.

    Danke, liebe Grüße
    Dateien
    • 003.JPG

      (1,48 MB, 0 mal heruntergeladen)
    Hallo,

    Ashjo.Paya schrieb:

    Hab ich so ähnlich gemacht, bzw. wie die Verbindungen vorher auch waren.


    Was heißt so ähnlich? Was meinst Du überhaupt? Sorry, Du musst uns schon so genaue Angaben, wie möglich machen. Wir können aus der Ferne nicht wissen, was Du wie genau gemacht hast.

    Ashjo.Paya schrieb:

    Kann ich das Setup des Players auch ohne Fernbedienung Prüfen?


    Nein, ohne Fernbedienung kannst Du doch gar nicht erst ins Setup des Players.

    Hast Du denn jetzt mal die Festplatte ausgebaut und versucht den Player ohne Festplatte mit der Fernbedienung zu bedienen? Damit wir erst mal wissen, ob die Festplatte Theater macht oder generell der Player/die Fernbedienung schon eine Macke hat?

    Grüße
    Okay, dann setze ich dein Zitat, worauf ich mich beziehe, ab jetzt immer voran

    Dann verbindest Du den Player wieder mit Deinem TV und dem Netzwerkkabel /quote]

    ...gerade wo ich das nochmal lese, stelle ich fest, dass ich deine Anleitung missverstanden habe.
    Ich hatte es so verstanden, dass ich Player und TV mit dem Netzwerkkabel verbinden soll. Gibt ja TV's die LAN-Eingang haben. Sorry, habe ich missinterpretiert und Mist kommentiert, einmal Reset bitte :whistling:

    Hast Du denn jetzt mal die Festplatte ausgebaut und versucht den Player ohne Festplatte mit der Fernbedienung zu bedienen? Damit wir erst mal wissen, ob die Festplatte Theater macht oder generell der Player/die Fernbedienung schon eine Macke hat?


    ...nein hab ich noch nicht, da ich erst deine letzte Empfehlung zuendebringen wollte:

    Stand da irgendwas von dass der Datenträger Fehler enthält und überprüft werden sollte? Wenn ja, dann lass diese Fehlerüberprüfung mal durchlaufen. Du wirst da in einem Fenster gebeten, auszuwählen, wie diese Fehlerüberprüfung zu laufen hat. Dort ist eine Option, die Du bitte mit einem Häkchen versiehst, nämlich Fehler automatisch zu beheben.

    Danach ist unbedingt wichtig, dass Du den Rekorder sauber vom PC trennst, bevor Du den Strom zum Rekorder kappst und das USB Kabel ziehst. Dazu ist bitte die Funktion "auswerfen" bzw. "Hardware sicher entfernen" zu verwenden. Das ist wichtig! Lese Dir dazu bitte mal die entsprechenden Tutorials im Erste Hilfe Bereich dieses Forums durch.


    ...diese Möglichkeit wäre also jetzt abgehakt.
    Dann werde ich mich morgen, mit dem Ausbau der Festplatte usw. auseinandersetzen..

    Danke bis hierher, für deine Geduld ;)
    Hallo,

    Ashjo.Paya schrieb:

    Dann werde ich mich morgen, mit dem Ausbau der Festplatte usw. auseinandersetzen..


    mach das und wie gesagt, wenn Du damit nicht weiter kommst, kann ich Dir wirklich nur noch das Angebot machen, dass wir uns hier mal den Recorder nebst Platte und FB anschauen und kostenlos überprüfen, weil so kommen wir hier sonst nicht mehr weiter. Bei den Recordern lohnt sich das in jedem Fall noch, denn da wird es wohl keine mehr geben. Wenn Du darauf zurückgreifen möchtest, kontaktiere mich bitte wie in Post 4 beschrieben bitte auf dem privaten Konversationsweg.

    Grüße
    Hallo Ashjo,

    ich möchte bezügl. der FB Folgendes mitteilen (ich habe übrigens fast das gleiche Gerät, den R2750):
    1. Die FB bitte bei der Bedienung ziemlich genau auf den Player zielen, die ist da recht eng eingestellt. Oder z.B. von nur 50cm Entfernung.
    2. Falls sie geht (es sollte ein blaues Kontroll-Lämpchen leuchten), okay. Falls nicht, dann könntest Du auch eine Programmierbare FB nutzen (z.B. Logitech).

    Bezügl. dem Plattenausbau:
    - Das Gehäuse zu öffnen, sollte Dir eigtl. gut möglich sein über die Bodenklappe.
    - Ausbauen brauchst Du sie aber nicht, es reicht das SATA-Datenkabel raus zu ziehen (Gerät sollte natürlich vorher ausgeschaltet sein).
    - Nun kann das Gerät ohne Platte (HDD) getestet werden ...

    Falls sich das alles erledigt haben sollte, dann auch okay! ^^
    Grüße, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Eben erst gelesen, danke für deine Mühe :)
    Ich glaube nicht das es an der Fernbedienung liegt, ich habe noch eine Fantec MM-Fhdrl mit Firmwaredefekt, auf Lager. Mit deren deren Fernbienung hatte ich es auch versucht.
    Ich habe die Festplatte ausgebaut aber der Versuch danach mit der FB zu bedienen, blieb negativ. Ich werde aber morgen noch einen Versuch mit neuen Batterien starten. Wenn es dann nicht funzt, werde ich Fantec vergessen. Leider schon die zweite. Ich hatte damals nach einer gescheiten MM-Festplatte gegooglet und mich wegen der guten Bewertung für Fantec entschieden. Der Funktionsumfang, war für mich auch zufriedenstellend solange das Gerät noch funktionierte. Aber nach ca. 2 Jahren, ging mir die erste durch das letzte Firmwareupdate flöten, obwohl ich mich fest an die Anleitung gehalten hatte. Die andere läuft zwar, lässt sich aber per FB nicht mehr steuern und seit letztem (erfolgreich abgeschlossenen) Update auch nicht mehr übers Netzwerk bedienen.
    Hallo,

    nun, wenn Du von dem Angebot, das Gerät mal von uns kostenlos überprüfen zu lassen, nicht Gebrauch machen willst, ist das natürlich Deine Entscheidung - Fantec deshalb gleich "vergessen" zu wollen, finde ich etwas übertrieben. Da hätte man den HDRL gleich in einem Abwasch mit überprüfen können. Klingt für mich nämlich eher alles nach Kleinigkeiten.

    Ich mache Dir daher nun wirklich letztmalig das Angebot, ein weitere Mal wiederhole ich das nicht :D .

    Grüße
    Hallo,

    Du musst nicht, Dich zwingt niemand dazu :D .

    Wenn Du das möchtest, besprechen wir das bitte per privater Nachricht / Konversation, nicht hier öffentlich. Unsere Absprachen haben niemand anderen zu interessieren - nicht, dass nachher noch das Gefühl aufkommt, wir machen hier erweiterten Gewährleistungsschutz :thumbup: .

    Sprich mich also bitte kurz per privater Nachricht / Konversation an, dort und dann auf dem klassischen Mailweg besprechen wir die Details.

    Grüße