MWiD25 Applikation kompatibel mit Android 5.1.1 und höher ???

    MWiD25 Applikation kompatibel mit Android 5.1.1 und höher ???

    Grüsse!

    Die letzten Beiträge, die sich diesem Thema befassen, sind ung. 9 Monate alt! Und als erledigt geschlossen! Meiner Meinung nach, sollte man diese Thema erst dann schliessen, wenn sie uns eine lauffähige Version vorstellen. Wer diese programmiert, brauchen wir nicht zu wissen. Was wir wissen ist, dass 9 Monate nichts in dieser Richtung passiert ist. Ich teste Google Shop monatlich - und die MWiD25 App stürzt am Nexus7 meiner Frau noch immer ab!

    Wieso sollte man die verbesserte App per Emai anfordern? Wieviele Kunden finden überhaupt zu dem Betrag, wo dieser Weg beschrieben ist? Für mich sollte der Link zu der V5.x.x kompatiblen Version ganz in der Front der Fantec Seite stehen, grossgeschrieben und natürlich in dem Manual.
    Mich wundert es sowieso, dass man auf Umwegen und erst nach herumsuchen im Internet recht spät auf etwas funktionierendes stossen kann. Wo bleibt die Entschuldigung vom Fantec? Liebe Käufer, entschuldigt dass unsere Gerätebeschriebung euch irreführend zum Kauf eines Gerätes animiert hat, das Monatelang nicht funktioniert hat und wer weiss wann es tun wird! Mea Culpa, mea culpa!

    Stattdessen sowas wie im:
    Fantec mwid25 Android 5.0 Lollipop und FanTec APP
    zu presentiern, lieber zu schweigen. Sonnst ist es ja fast wie die berühmten Aussagen von Bill Gates, über den 1MB Speicher im PC :D .

    Mir gefallen lieber feste Termine, klare Links und - mehr Ehrlichkeit ! Vor und nach dem Kauf. Jetzt habe ich meiner Frau andere fuktionierende WiFi Speichergeräte gekauft - und das MWiD25 liegt schon wieder in der Schublade X( Habe aber die Hoffnung noch nicht verloren.

    PS: Hoffe, dass dieser Beitrag nicht gleich wie üblich gesperrt wird, sondern man könnte hier über die neue App versionen für MWiD25 schreiben. Und natürlich über die Kompatibilität mit neuen und auch alten Android Versionen - die hoffentlich erhalten bleibt.

    Danke,
    Feri
    In einer Demokratie ist alles erlaubt, was nicht verboten ist ! Gegen das, was verboten ist, ist erlaubt zu protestieren ! (PS: Es gibt keine "graue Zone"!)
    Hallo,

    ferika schrieb:

    Die letzten Beiträge, die sich diesem Thema befassen, sind ung. 9 Monate alt! Und als erledigt geschlossen! Meiner Meinung nach, sollte man diese Thema erst dann schliessen, wenn sie uns eine lauffähige Version vorstellen. Wer diese programmiert, brauchen wir nicht zu wissen. Was wir wissen ist, dass 9 Monate nichts in dieser Richtung passiert ist. Ich teste Google Shop monatlich - und die MWiD25 App stürzt am Nexus7 meiner Frau noch immer ab!


    Ich erkläre es Dir gern noch einmal, so wie ich es bereits in der Vergangenheit getan habe. Hier werden Threads grundsätzlich nicht aus purer Willkür geschlossen, sondern maximal mit gut begründeter Ansage oder wenn sie schlicht und ergreifend erledigt sind und vom Threadstarter selbst als erledigt markiert werden - so funktionieren nun mal Internetforen. Themen, die wiederum eine gewisse Weile inaktiv sind, werden von der Boardsoftware automatisch geschlossen. Ich weiß nicht, was daran so schwer verständlich ist oder gar diese große Aufregung darüber rechtfertigt.

    ferika schrieb:

    PS: Hoffe, dass dieser Beitrag nicht gleich wie üblich gesperrt wird, sondern man könnte hier über die neue App versionen für MWiD25 schreiben. Und natürlich über die Kompatibilität mit neuen und auch alten Android Versionen - die hoffentlich erhalten bleibt.


    Doch wird er, weil die Art und Weise, wie Du Dir Gehör verschaffen willst, absolut kontraproduktiv ist. Konstruktive Kritik ist das Eine, Dein Post driftet aber in eine ganz andere Richtung ab. Und bevor hier ähnliche Diskussionen wie in Deinem Thema vor einem Jahr auftreten, wird hier wieder geschlossen. Ich hatte Dich bereits damals höflich gebeten Dein Auftreten hier im Forum zu überdenken und bitte zu mäßigen.
    Davon abgesehen, falls es Dir noch nicht aufgefallen ist, bist Du aktuell der einzige der sich in einer solchen Art und Weise über die von Dir benannten Punkte aufregt. Lars hat im anderen Thread deutlich verlauten lassen

    solange die neue App im Store noch nicht verfügbar ist, könnt ihr euch die Android 5 kompatible Version von unserem Support per E-Mail zuschicken lassen.


    Bedeutet also, man ist dabei die App im Store verfügbar zu machen. Für alle, die nicht warten wollen, hat Lars lediglich eine Option aufgezeigt, wie man bereits früher in den Genuss dieser App kommen kann. Daran ist absolut nichts verwerfliches oder rechtfertigt ein solch destruktives Verhalten, wie von Dir.

    Auch ist in der Vergangenheit klar kommuniziert worden, warum es bisher noch kein Update für Andoid Versionen, höher 4.4 gab. Daran kann man sich stoßen, wenn man will, man kann aber auch einfach dem Rat folgeleisten und die neue App testen, denn Fakt ist es steht nun eine entsprechend kompatible App bereit und man ist bereits dabei die neue App im Store einzupflegen. Damit sind vorangegangene Diskussionen um das Thema, warum es keine App für Android 5.x gibt völlig bedeutungslos geworden.

    Du hast nun die Wahl, dem Rat zu folgen, Dir die App auf dem Mail Weg zu beschaffen, so lange sie noch nicht im Store verfügbar ist oder Du wartest.

    Im zitierten Thread kannst Du jedenfalls das Feedback eines Users ersehen, das eindeutig besagt, dass diese App AUCH auf einem Nexus 7 funktioniert!

    Einen Kritikpunkt von Dir werde ich allerdings in die Tat umsetzen. Der Hinweis zur neuen App wird klar und deutlich erkennbar in diesem Unterforum oben angepinnt, sodass jeder diese Info direkt finden kann.

    Mehr gibt es dazu hier nicht mehr wirklich zu sagen. Falls Du in dieser Sache noch irgendetwas kundtun möchtest, kannst Du das gern beim Mail Support tun.

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()