fantec sq-x2ru3e

    fantec sq-x2ru3e

    Hallo ich hab den fantec sq-x2ru3e gekauft und hab die 2 Sata drin und über usb3 auch angeschlossen es wir angezeigt aber dann sind die platten leer dabei sind daten drauf und
    es wird auch nur kurz angezeigt dann sind sie weg die laufwerke/platten brauch ich neue firmware update oder usbtreiber`?
    bitte um hilfe danke

    mfg conery
    Hallo,

    Du weißt schon, dass Du ein Raid Gehäuse besitzt? Da wäre ich äußerst vorsichtig mit. Du brauchst keine Firmware, Du solltest Dir bitte mal dringend die Anleitung durchlesen. Unbedarft bereits bespielte Festplatten in ein Raid Gehäuse einzusetzen, kann fatale Folgen haben.

    Grüße
    Hallo,

    dann beschreibe doch bitte mal exakt, was Du nach Erhalt des Gerätes getan hast - Bitte wirklich im Detail, sonst wird es schwer, den Fehler zu finden.
    Ich kann mir nicht vorstellen, dass Du das Gerät einfach ausgepackt hast und dann sofort die Platten eingebaut und an den Rechner angeschlossen hast. Wenn doch, hast Du den Fakt, dass Du ein Raid Gehäuse vor Dir hast, offensichtlich doch übersehen.

    Grüße
    Moin,

    vermutlich geht das hier doch auch mal wieder in Richtung 4K Formatierung, also musst du die Daten in den alten Gehäusen auf andere Festplatten sichern und dann müssen die Festplatten im neuen Gehäuse formatiert werden, damit die 4K Emulation, die da eventuell drauf ist, erstmal runter kommt.
    Danach kann man dann auf die neu eingerichteten Festplatten wieder Daten aufspielen. :thumbup:

    Gruß,
    Lars
    Hallo,

    zu aller erst möchte ich Dich freundlich bitten, weniger Umgangssprachlich und möglichst in ganzen Sätzen mit satzzeichen zu schreiben. Man muss 4 mal lesen, bis man versteht, was Du geschrieben hast. Das ist in einem Support Forum eher kontraproduktiv. :thumbup:

    Du hast keinen Schrott gekauft, Dir aber offensichtlich nicht vorab mal die Mühe gemacht, ein wenig zu recherchieren, was Du da kaufst.
    Natürlich kannst Du das Gerät nicht als NAS nutzen, wo steht das auch? Das ist ein Raid Array, nicht mehr, nicht weniger. Nur wo NAS dran und drauf steht, ist auch NAS drin.

    Wenn Du einen normale, externe Festplatte kaufst, erwartest Du doch auch nicht, dass sie auch noch als MediaPlayer fungieren kann, oder? 8o

    Die 4K Problematik beruht eher auf dem "Schrott", aus dem die Platten ursprünglich stammen, um Deinen Wortlaut mal zu gebrauchen. Diese 4K Geschichte, die zum Wohle von Uralt Betriebssystemen existiert, wird nämlich noch in so ziemlich allen billigen externen Laufwerken verwendet. Bitte mal genau lesen, was das überhaupt bedeutet.

    Außerdem schrieb Lars nur, dass das möglich ist. Genau wissen tut das von uns hier keiner, denn wir können nicht hellsehen und da Deine Informationen dazu mehr als spärlich sind, können wir nur raten.

    Grüße
    Hallo,
    erst mal möchte ich mich entschuldigen ich wollte nicht unhöflich sein
    also folgendes ich hab ein neune PC gekauft und von dem alten Rechner die Festplatten raus die wollte ich weiter verwenden
    da ich aber im neuen Rechner Festplatten gut ausgestattet ist wollte ich die anderen da Photos und Persönliche Sachen darauf sind auch behalten
    und da hab ich das Teil gesehen
    ich dachte halt kann die da rein machen und anschließen und es läuft leider ist das ja nicht der Fall
    denn es zeigt mir kurz Laufwerke an dann sind die leer und gleich wieder weg hm komme iich jetzt nicht mehr auf die Daten ?

    danke für eure Geduld bin leider Anfänger mit dem Produkt
    mfg Conery
    Hallo,

    Conery schrieb:

    erst mal möchte ich mich entschuldigen ich wollte nicht unhöflich sein


    das hat hier auch niemand angenommen oder Dir unterstellt, doch in einem Support Forum müssen wir schon ein wenig die Form waren, allein schon deswegen, weil wir hier Hilfe vermitteln wollen. Dazu ist es von Nöten, dass wir auch verstehen, was los ist. Und diese Auswüchse mit "Schrott" etc. mögen Deinem Frust geschuldet sein, helfen aber nun mal auch nicht wirklich das Problem zu lösen.
    Liest sich jetzt jedenfalls schon weitaus besser. Wenn Du jetzt noch Satzzeichen verwenden würdest, dass man weiß, wo welche Info mit was zusammenhängt, wäre es nahezu perfekt :thumbup: .

    Tja, das Problem ist, von hier aus der Ferne können wir das schlecht überblicken, wo es da nun hakt. Ideal wäre, wenn Du eine bzw. andere Platten hast, die Du im Zweifel auch mal formatieren könntest, um zu testen, ob es wirklich an der 4K Emulation liegt.

    Alternativ kannst Du aber auch mal folgendes testen:

    Die mit Daten bespielten Platten in das Raid Array setzen, so wie bis dato von Dir getan, an den PC anschließen und in Windows mal die Datenträgerverwaltung aufrufen. Wenn Windows Dir die Platten nicht zugänglich macht, sollten zumindest in der Datenträgerverwaltung 2 noch nicht eingerichtete und somit leere Festplatten angezeigt werden. Ist dem so, kannst Du davon ausgehen, dass die Platten mit einer 4K Emulation eingerichtet wurden. Dann wirst Du es generell schwer haben, sofern Du kein Backup Deiner Daten besitzt und kein Gehäuse Griffbereit hast, welches mit 4K Emulation arbeitet.

    Wenn Dir Windows die Platten nicht mal auf diesem Weg anzeigt, wäre auch noch die Möglichkeit da, dass es mit der USB Verbindung zusammen hängt. Wenn Du z.B. an Deinem Rechner USB 3.0 Anschlüsse hast und das SQ auch mit einem USB 3.0 Kabel an den Rechner angeschlossen hast, würde ich Dir mal dieses Tutorial ans Herz legen How-To: Probleme mit USB3.0 Verbindungen beheben . Für einen einfachen Test kannst Du das potenziell verwendete USB 3.0 Kabel auch mal gegen ein USB 2.0 Kabel austauschen, damit zwingst Du das SQ und den PC in den USB 2.0 Modus, der definitiv keine Probleme machen sollte. Auf diese Weise kann man zumindest feststellen, ob es ein Platten- oder USB Problem ist.

    Ansonsten wird es schwer. Grundsätzlich würde ich vorschlagen, das ganze wie oben schon erwähnt, mal mit zwei Platten zu testen, die Du auch mal formatieren kannst. Auch kann ich nur hoffen, dass Du ein Backup Deiner Daten hast, denn in Raid Systemen sollte man niemals Platten OHNE Backup einsetzen. Es kann so viel schief gehen, dass da Daten schnell mal unbedarft gelöscht sind.

    Grüße