S3600 hängt sich ständig auf

    S3600 hängt sich ständig auf

    Hallo,

    ich habe mich hier gerade einmal angemeldet und hoffe, bei Euch ein wenig Hilfe zu finden, da ich schon fast am Verzweifeln bin.

    Seit einigen Wochen bin ich "stolzer" Besitzer eines S3600. Dieser hat bei mir die Hauptaufgabe, MKVs von einer externen Festplatte (WD Elements über USB) abzuspielen.
    Nach anfänglichen Schwierigkeiten mit dem Ton und den Untertiteln lief die Einrichtung so weit ganz gut. Jedoch musste ich bei der anschließenden Nutzung feststellen, dass sich das Gerät immer wieder aufhängt. Dann reagiert er auf keine Taste mehr - nicht von der Fernbedienung und auch nicht an der Gerätefront. Einzige Lösung: Stecker ziehen :(

    Nachdem ich gelesen hatte, dass so etwas mit einer nicht korrekt gescannten Festplatte zu tun haben kann, habe ich diese noch einmal komplett scannen lassen. Seither ist darauf nichts verändert worden und die Platte war auch ständig mit dem Fantec verbunden. Das Problem besteht weiterhin.
    Heute habe ich die Firmware-Version überprüft. Es ist die aktuelle drauf.

    Damit weiß ich jetzt nicht mehr weiter...
    Es wäre schön, wenn jemand dazu einen Lösungsansatz oder wenigstens ein paar Ideen hat.

    Gruß,
    Mathias
    Hallo,

    offen gestanden habe ich so langsam die Befürchtung, dass WD Elements Platten und die Fantec Player keine guten Freunde sind, denn diese Kombination von Abstürzen und WD Elements Platten ist hier schon ein paar mal aufgetaucht. Das aber ist meinerseits erst mal nur ein laut ausgesprochener Gedankengang.

    Zu aller erst mal ein paar Fragen:

    1. Wann genau treten die Abstürze auf? Vor oder während oder nach einer Wiedergabe oder willkürlich auch im normalen Betrieb, obwohl keine Wiedergabe getätigt wird? Bitte mal genauer spezifizieren.
    2. Um was für eine Platte handelt es sich genau - 2,5" ohne eigene Stromversorgung, mit Y-USB Kabel oder um eine größere 3,5" Platte mit eigenem Netzteil? Wie groß ist die Kapazität und in welchen Dateisystem ist die Platten eingerichtet( fant32, NTFS...)?
    3. Hast Du eine weitere, externe Platte oder auch USB Sticks, mit denen Du mal den Betrieb und ein paar Dateien testen kannst?

    Dein Ansatz, mögliche Inkonsistenzen zu beseitigen, war in jedem Fall schon mal eine gute Vorarbeit - hätte ich sonst jetzt auch noch mit auf die To-do Liste gesetzt.

    Grüße
    Hallo,

    danke erst einmal für Deine Antwort.
    Das bzgl WD und Fantec hört sich ja nicht so gut an :S

    Zu Deinen Fragen:
    1. Das Problem tritt meistens auf, wenn man etwas hin- und herspringt. Das kann der Wechsel zwischen einzelnen Ordnern auf der Festplatte sein, oder aber auch der Versuch, Internetmedien wiederzugeben. Neulich wollte ich "ZDF heute" probieren und dann war Schicht im Schacht :cursing:
    Was dagegen in der Regel gut funktioniert, ist der einfache Ablauf: Anmachen; Film aussuchen; abspielen. Wenn der Film erst einmal läuft, gibt es keine Probleme.
    2. Es ist eine 3,5" Platte mit eigener Stromversorgung. Die Größe ist 4TB.
    Formatierung? Hmm, weiß ich momentan nicht so genau. Die WD ist nach der Lieferung allerdings nicht neu formatiert worden.
    3. Ja, ich könnte mit einer anderen Platte oder einem (kleinen) Stick testen. Mach ich morgen mal und werde berichten.

    Gruß,
    Mathias
    Hallo,

    Mathias schrieb:

    3. Ja, ich könnte mit einer anderen Platte oder einem (kleinen) Stick testen. Mach ich morgen mal und werde berichten.


    mach das und lasse dann aber bitte logischerweise die zweifelhafte WD ab. Davon abgesehen hast Du auch einige Ebenen benannt, wo der Player abstürzt, wo Deinerseits kein direkter Zugriff auf die Platte vorherrscht, wie z.B. die Internetmedien. Teste die mal ohne jeglichen Datenträger. Dafür brauchst Du keinen. Vergiss bitte nur nicht, das Youtube leider nicht mehr unterstützt wird. Youtube hat einfach mal so die entsprechende Schnittstelle abgeschaltet und keine Alternativmöglichkeit gelassen. Siehe offizielle Info im News Bereich.

    Wie ist der Player eigentlich mit dem Netzwerk verbunden? Kabel? WLAN? mit fester IP oder DHCP?

    Grüße
    Hallo,

    so, die Tests sind abgeschlossen, hier die Ergebnisse:

    1. ohne jegliche Datenträger: WD Elements abgestöpselt (natürlich bevor der Fantec eingeschaltet wurde) und etwas im Menü umhergehopst.
    Keine Probleme.
    2. mit Sick (Traxdata 4GB): also Fantec aus; Stick in den selben Eingang, den die WD nutzt (hinten); Fantec an; Speicher scannen; Zugriff probieren.
    Ebenfalls keine Probleme. Bilder und Musik werden sauber wiedergegeben. Im Menü zu springen führt nicht zum Aufhängen (mir schwant Böses ;( ).
    3. andere externe FP (Iomega 500GB): gleiche Prozedur wie mit dem Stick.
    Wie schon fast befürchtet: Ebenfalls keine Probleme.

    Fazit: Es muss in irgendeiner Form mit der WD Elements zusammenhängen. Die Frage ist nur, ob sich das Problem beheben lässt.

    Zum Schluss noch die Antwort zum Thema Anbindung ans Netzwerk: Der Fantec hängt per Kabel an einem Switch, der seinerseits an einem Powerline Adapter hängt.
    Das Thema IP- und DHCP-Einstellungen übersteigt meine aktuellen Fähigkeiten. Letzteres musste ich gar erst nachschlagen.
    Und wenn ich etwas nicht verstehe, lass ich tendenziell die Finger davon. (Frauen bilden hier vielleicht eine Ausnahme :D )

    In dem Sinne
    Eine geruhsame Nacht (Wickert lässt grüßen)
    Hallo,

    nun, das bestätigt meinen Verdacht ebenfalls - wir haben das hier auch nie wirklich komplett zu Ende erörtern können, da die jeweiligen Nutzer dann einfach andere Platten genutzt haben.

    Ich bin kein Fan von Spekulationen, doch ich befürchte es könnte etwas mit der sogenannten 4K Emulation zutun haben, die auch WD in seinen externen Gehäusen nutzt. Da wird es dann aber keine Abhilfe geben, außer eine andere Festplatte zu nutzen, denn das ist eine solcher Inkompatibilitäten untereinander, die leider nicht immer und komplett vermieden werden können.

    Was anderes, was ich noch mal intern klären muss (oder Lars hier gleich noch mal offiziell ergänzt) die Player des Typs S3600 und P3700 (das Model mit integrierter Platte) sind zumindest intern nur bis maximal 2 TB zugelassen. Ich meine aber dunkel in Erinnerung zu haben, dass diese Player zumindest auf dem USB Weg bis 4 TB verwalten können. Das will ich nur noch mal abgeklärt wissen, bevor wir hier zu Unrecht den schuldigen an anderer Stelle suchen.

    Das Problem bei dieser 4K Geschichte ist, dass die derweil eigentlich völlig überflüssig ist. Sie wurde eingeführt, um Datenträger jenseits der 2 TB auch für ältere Betriebssysteme, wie Windows XP zugänglich zu machen, da diese nicht mehr, wie 2 TB verwalten können. Diese Emulation wiederum macht dies möglich, bereitet aber auch Probleme. Geht nämlich mal das Gehäuse kaputt oder Du willst die Platte in andere Gehäuse einbauen, die keine solche Emulation mehr nutzen, ist die Platte schlicht und ergreifend nicht mehr lesbar.

    Auch hier im Forum Geräteübergreifend leider immer wieder ein Thema.

    Da bleibt nur wildes Datengeschiebe auf einen Zweitdatenträger, wenn kein Backup vorhanden ist und dann die Platte ausbauen, in ein Gehäuse setzen, dass keine Emulation benutzt, die Platte neu einrichten und Daten zurück kopieren. Ärgerlich doch nur so bekommt man da Ruhe rein - und nicht falsch verstehen, nicht die Platten selbst sind Schuld und auch sind die Platten von WD nicht schlecht, im Gegenteil, wir empfehlen gerade WD aus Erfahrung gerne hier im Forum, doch die Gehäuse, die sind mit Vorsicht zu genießen, sobald da irgendwas mit Emulationen werkelt und diese WD Elements fallen hier zunehmend immer mehr auf, was das angeht.

    Grüße
    Moin,

    paddylein schrieb:

    Ich meine aber dunkel in Erinnerung zu haben, dass diese Player zumindest auf dem USB Weg bis 4 TB verwalten können.


    So ist es, über USB geht auch noch mehr als 4 TB, aber ob das sinnvoll ist und bis zu welchem Zeitpunkt noch angenehm nutzbar sei mal dahingestellt. :thumbup:

    Und auch wenn das wirklich alles nach der Festplatte klingt, vielleicht ist es doch irgendwie im Zusammenspiel mit dem Powerline Netzwerk ein Problem, weil die Dinger waren schon für soviele Probleme verantwortlich und es wäre besser, sowas gar nicht zu benutzen... 8o

    Gruß,
    Lars
    Hallo,

    Lars schrieb:

    Und auch wenn das wirklich alles nach der Festplatte klingt, vielleicht ist es doch irgendwie im Zusammenspiel mit dem Powerline Netzwerk ein Problem, weil die Dinger waren schon für soviele Probleme verantwortlich und es wäre besser, sowas gar nicht zu benutzen...


    eher weniger Lars - dem würde ich zustimmen, wenn die Probleme dauerhaft wären. Faktisch tritt das Problem aber mit anderen Platten und Sticks nicht auf. Ich bin auch kein Fan von Powerline und DLAN, wie Du weißt, doch das hier schreit förmlich nach der Elements. :D

    Grüße
    Hallo,

    musstest Du? Wer zwingt Dich? :D Spaß beiseite, ich muss ja selbst zugeben, dass ein gut eingerichtetes Powerline Netzwerk auch gut klappen kann. Allerdings weiß ich als amtlich anerkannter Netzwerker, dass Laien oft nicht zu unterscheiden wissen, wann ein Powerline wirklich sinnvoll einsetzbar und korrekt eingerichtet ist und wann es mehr Probleme bereitet, als alles andere, aber wir driften ab. ;)

    Grüße
    Guten Abend,

    erst einmal danke an Euch beide für die vielen Angaben und Erklärungen.

    paddylein schrieb:

    Da wird es dann aber keine Abhilfe geben, außer eine andere Festplatte zu nutzen

    puuhh, hätte ich das mal vorher gewusst...
    Ob ich jetzt die Elements auseinandernehme und die FP z.B. in ein DB-ALU3 stecke, oder etwas komplett anderes nutze, muss ich mir noch mal in Ruhe überlegen.

    paddylein schrieb:

    Da bleibt nur wildes Datengeschiebe auf einen Zweitdatenträger, wenn kein Backup vorhanden ist

    Datengeschiebe ist nicht das Problem. Die Files liegen komplett identisch noch einmal auf meinem NAS.

    Lars schrieb:

    So ist es, über USB geht auch noch mehr als 4 TB, aber ob das sinnvoll ist und bis zu welchem Zeitpunkt noch angenehm nutzbar sei mal dahingestellt

    verstehe ich nicht ganz. Wo liegt das Problem? Geschwindigkeit?

    paddylein schrieb:

    dass Laien oft nicht zu unterscheiden wissen, wann ein Powerline wirklich sinnvoll einsetzbar und korrekt eingerichtet ist und wann es mehr Probleme bereitet, als alles andere

    Treffer; versenkt - für mich war Powerline bislang plug&play, aber offensichtlich ist das falsch.
    Kannst Du mir das vielleicht etwas näher erläutern, oder eine Referenz geben, wo ich mal nachlesen kann?
    Nicht, dass ich mit meinem Powerline Probleme im eigentlichen Sinn hätte, aber es ist viel langsamer, als es per Spezifikation sein könnte.

    Gruß,
    Mathias
    Hallo,

    Mathias schrieb:

    Datengeschiebe ist nicht das Problem. Die Files liegen komplett identisch noch einmal auf meinem NAS.


    dumme Frage, aber warum greifst Du dann nicht gleich vom Player auf das NAS zu? Oder hat das mit dem versenkten Treffer zutun?

    Mathias schrieb:

    verstehe ich nicht ganz. Wo liegt das Problem? Geschwindigkeit?


    Korrekt, die interne Medienbibliothek liest den Inhalt der Platte ja ein - je größer ein Datenträger, je mehr Daten, je träger wird das ganze.

    Mathias schrieb:

    Treffer; versenkt - für mich war Powerline bislang plug&play, aber offensichtlich ist das falsch.
    Kannst Du mir das vielleicht etwas näher erläutern, oder eine Referenz geben, wo ich mal nachlesen kann?
    Nicht, dass ich mit meinem Powerline Probleme im eigentlichen Sinn hätte, aber es ist viel langsamer, als es per Spezifikation sein könnte.


    Tja, das ist die Problematik mit der Theorie und der Praxis. Theoretisch versprechen Powerline Adapter bis zu 1300 MBit oder mittlerweile sogar noch mehr. Die Betonung liegt dabei aber eindeutig auf "bis zu". Im wesentlichen ist die Übertragung von der Hauselektronik abhängig. Aber auch noch einige andere Faktoren spielen da rein. Das fängt damit an, dass die Geschwindigkeiten teils stark schwanken könne, schlimmer, als bei WLAN. Damit wiederum können Router und Switches Probleme bekommen, die nicht in der Lage sind, diese Schwankungen abzufangen. Sie gehen einfach in den nächst niedrigeren Geschwindigkeitsmodus und so kannst Du auch ganz schnell mal ein komplettes GBit Netzwerk auf Fast Ethernet drosseln.

    Was man da alles beachten sollte und wo man an einen Punkt gelangt, wo man erkennen muss, dass in seinem eigenen Umfeld Powerline wohl nicht der ideale Partner ist, das kann man nur vor Ort testen. Ein modern geschulter Elektriker ist z.B. mittels Messgeräten in der Lage dazu, herauszufinden, ob die Hauselektrik grundsätzlich dazu geeignet ist. Das fängt damit an, dass jede Verteilerdose, jede Klemme und jede Steckdose dämpfende Wirkung hat. Falsch verdrahtete oder nicht Normgerechte Kabelbrücken und Klemmen in Schaltkästen können Probleme bereiten, FI Schalter von anno dazumal können Signale sogar komplett sperren. Das ist zu umfänglich und auch zu off Topic für dieses Forum, sorry :thumbup: .

    Grüße
    Hallo,

    paddylein schrieb:

    dumme Frage, aber warum greifst Du dann nicht gleich vom Player auf das NAS zu? Oder hat das mit dem versenkten Treffer zutun?

    Korrekt - das NAS steht im Arbeitszimmer und schickt die Daten per Powerline ins Wohnzimmer. Der Durchsatz reicht dabei für einfache Zugriffe und auch SD Streaming, bei HD ist aber Schluss.

    paddylein schrieb:

    Das ist zu umfänglich und auch zu off Topic für dieses Forum, sorry

    Kein Problem, der Grundtenor ist angekommen. Die wichtige Rolle der Hauselektrik war mir aber schon bewusst.

    Gruß,
    Mathias