Medien lassen sich nicht downloaden

    Medien lassen sich nicht downloaden

    Hallo,
    ich habe folgendes Problem:
    wenn ich Mediendateien wie z.B. eine MP3 Datei via Webinterface downloaden möchte, startet kein Download, sondern der Windows Media Player und gibt die Fehlermeldung (siehe Dateienanhang) aus. Die Dateien werden aber weder aktuell verwendet geschweige denn benutze ich ein Proxyserver.

    Ich hoffe mir kann jemand helfen

    Gruß
    Dennis123
    Dateien
    Hallo,

    ich habe das jetzt gerade noch mal hier mit unserem Test NAS ausprobiert und da klappte das unter Windows 7 ohne weiteres. Grundsätzlich ist das also kein Problem, wenn auch ein eher umständlicher Weg der Wiedergabe, zumal dann der WMP als Webplayer läuft.

    Wie greifst Du denn darauf zu? Innerhalb des heimischen Netzwerkes oder von extern, ergo außerhalb? Solche Meldungen kommen z.B. auch gern mal, wenn die Verbindung hängt. Windows interpretiert das dann nur leider auf solch seltsame Weise.

    Wenn Du in Deinem heimischen Netzwerk darauf versucht hast zuzugreifen, darf ich Fragen, wieso Du nicht den wesentlich einfacheren Weg über Samba, ergo Netzlaufwerke gehst? Teste das mal. Grundsätzlich sieht das wie gesagt eher nach einem Windows Problem aus. Evtl. mal NAS und Rechner neu starten und dann och mal probieren, falls noch nicht geschehen. Rein nach der Optik der Fehlermeldung würde ich sagen, Du verwendest Windows 8.x? Ist das korrekt?

    Wenn ich mir übrigens so Deine Beitragshistorie ansehe, stelle ich fest, dass Du ja schon die einen oder anderen Startschwierigkeiten hattest, leider hast Du nur selten oder gar nicht mitgeteilt, ob die Probleme gelöst wurden. Nicht, dass eines dieser Probleme noch immer für weitere Probleme sorgt. Wäre also klasse, wenn Du uns da mal kurz auf den neuesten Stand bringst.

    Grüße
    Ich habe den NAS wie beschrieben neu gestartet, der Fehler tretet aber weiter auf. Mit dem Betriebssystem hast du recht, ich nutze Windows 8.1, ich habe aber vorhin versucht, mit einem anderen Computer, auf dem Windows 8.1 läuft und auf einem Laptop, auf dem Windows 7 läuft kommt bei allen die gleiche Fehlermeldung. Ich habe auch einmal im lokalen Netzwerk sowie extern versucht diese Funktion zu nutzen, aber hat auch nicht geklappt. Ich bevorzuge das Webinterface nämlich lieber auf PCs, welche nicht mir gehören, da ich so nicht immer ein Netzwerklaufwerk über WebDav einrichten muss und am ende wider löschen muss.
    Hallo,

    ich hab das jetzt wie noch mal versucht nachzustellen und hier klappt es ohne Probleme.

    Übrigens, wenn Du die entsprechenden Dateien wirklich downloaden willst, wie im ersten Post und in der Überschrift beschrieben, musst Du mit dem Kontextmenü arbeiten. Rechte Maustaste über der jeweiligen Datei und "Ziel speichern unter" auswählen, erst dann wird die Datei auf dem Rechner zwischengespeichert. Ein klick mit der linken Maustaste startet quasi Direktstreaming im Browser.

    Warum aber schon das Direktstreaming bei Dir nicht mal im heimischen Netzwerk klappt, kann ich von hier aus schwer bis gar nicht nachvollziehen. Wichtig wäre z.B. noch zu wissen, welche Firmware auf dem NAS aktuell installiert ist, ob die entsprechenden Admin-Ports und Portalzugriffs-Ports im Router freigegeben wurden und nicht mit anderen, potenziellen Freigaben kollidieren. Evtl. besteht auch einfach nur ein klassischer IP Konflikt innerhalb des Netzwerkes.

    Klappt denn der Zugriff mittels WebDAV/Samba ohne Probleme? Irgendwo Ansätzen, müssen wir ja mal.

    Grüße
    Hallo,

    und was ist mit der Frage nach der Firmware? Bitte mal die aktuell installiere Versionsnummer mitteilen.

    Tja, es wird langsam eng von Fernalaysenseite. Viel mehr bleibt da nicht mehr. Wenn Samba etc. klappt, kann es zumindest schon mal kein genereller Fehler in punkto Freigaben sein. Wenn Du Netzwerkkonflikte gleich welcher Art ebenfalls ausschließen kannst, bleibt nur noch der letzte Ansatz, die Firmware und evtl. ein neu aufsetzen des NAS. Die Firmware selbst hat zwar soweit ich mich erinnere in keiner Version jemals solche Probleme bereitet, doch mehr Ansatzmöglichkeiten sehe ich da von hier aus nicht mehr. Vielleicht übersehe ich auch schlicht weg was, ich werde Lars bitten, sich da mal noch mit einzuklinken.

    Grüße
    Hallo,

    nun gut, ich selbst würde noch nicht mal so resolut in Richtung Windows vorpreschen wollen, denn das Problem ist im allgemeinen eher recht seltsam und von unserer Seite hier tatsächlich schwer bis gar nicht erfassbar.

    Gibt es denn grundsätzlich noch irgendwas, dass Dir selbst im Umgang mit dem NAS aufgefallen ist, dem Du aber vielleicht keine oder nur wenig Bedeutung schenkst? Irgendwelche Besonderheiten Deines Netzwerkes, die hier so vielleicht nicht zu erfassen sind? Spezielle Firewalls oder Antivirensoftware im Einsatz, die da über einen potenziellen Browserschutz verfügen, der sehr resolut arbeitet? So klingt das nämlich fast. Ich sehe hier sonst einfach so gar keinen Ansatz - wenn Du die Dateien siehst aber nicht anwählen kannst, verhindert irgendwas den Zugriff. Würde das NAS sich weigern, würde es vermutlich erst gar keine Dateien anzeigen. Selbst ein tatsächlicher Defekt erscheint doch mehr als Zweifelhaft, da das Problem eher softwaretechnischer Natur ist. Kein Teil der Hardware kann theoretisch so einen speziellen Fehler auslösen.

    Grüße