Windows 8.1 Homegroup Connection Problem

    Windows 8.1 Homegroup Connection Problem

    I have just bought a brand new pc running 8.1.My pc before that was Windows 7 and I could transfer movies from my pc to my Fantec via ethernet no problem.Now though my shared folders will show up on my Fantec one minute,then if I go back to Fantec's menu and back into network the folders have vanished? I'm at a total loss as to why...Is it some setting in Win 8.1? I can't work it out as to why the folders are there one minute and the next they are gone. I have tried various ethernet cables but still the same outcome. Any ideas? I have been through the settings on my pc,turning stuff on/off etc. Now,my Fantec also pics up my printer which is again through ethernet and I can open the printers folders through the Fantec...

    generally it works also with Windows 8.1 so it must caused by your new PC but if it's a Windows problem or a software which is also installed...hard to tell.

    Also it's possible that something with your router or your network settings are a problem... =O

    Hope you will find a solution!

    Best regards,
    Thanks for the reply.Seeing it worked okay on Windows 7,and since buying my new pc all I've done is connect my ethernet from my router into the back of my new pc then it has to be the new 8.1 OS. BUT,I cannot work out how the Fantec shows my pc name in Homegroup yet does not show my shared folders YET will show them every now and again?
    It's like I have faulty cables but then my pc's name would not show up on the Fantec's Homegroup section.
    I can still transfer from pc to Fantec using a little portable external HDD that I have,but I'm just mystified as to why my folders show one minute on my Fantec and then don't the next.
    I will keep trying.