Fantec TV-FHDS schaltet sich selber ab und Rebootet

    Fantec TV-FHDS schaltet sich selber ab und Rebootet

    Hallo Zusammen,



    Schön, dass es ein Forum fon Fantec gibt.

    Habe den TV-FHDS Media Player schon seit ca. 1 Jahr. Es kamm noch nie vor, dass dieser sich während eines Filmes einfach ausschaltete. Leider ist es jetzt seit ca. 1 Woche der Fall. Der Player schaltet ohne jede Vorwarnung einfach inmitten eines Filmes (*.MKV) ab und bootet ca. 1 - 2 min. neu. Manchmal passiert es nach ca. 15 min. manchmal auch nach ca. 1,5 std. Bis vor mehreren Tagen hatte ich noch die Firmware Version r3757. Als die Abstürze anfingen habe ich auf die Version r5149 gewechselt. Leider hat es nicht viel geholfen, weil die Abstürze immer noch da waren. Habe dann hier im Forum gelesen, dass es eventuell an dem Bilschirmschohner liegt und diesen dann ausgeschaltet. Es wurde immernoch nicht besser, dann habe ich wieder auf die alte Version r3757 zurückgewechselt und den Bildschirmschohner auch deaktiviert und es bringt immer noch nichts.

    Der Media Player ist über ein HDMI Kabel an einen Panasonic Plasma Fernseher angeschlossen. Ausser einer 1,5 Tb Festplatte von WD ist sonst nichts mehr dran.

    Da ich leider nicht mehr weiter weiss, hoffe ich auf diesem Weg Hilfe zur bekommen um das Problem zu lösen.



    Mit freundlichen Grüßen,

    firesmarter
    Moin,

    wenn soetwas plötzlich auftritt kann ein Firmwareupdate niemals helfen, wieso sollte es auch einfach so zu Fehlern kommen die vorher nicht da waren, ausser es liegt am Material! ;)

    Sind das andere Filmdateien? Hast du so einen Film mal über einen USB Stick abgespielt und die Festplatte nicht angeschlossen?

    Hilft das nichts, kannst du das Gerät nur mal zur Überprüfung einschicken. Allerdings rate ich dir dringend eine genaue, möglichst belegbare Fehlerbeschreibung beizulegen (eventuell auch Raumtemperatur, ja wirklich :D ), denn bei solchen Fällen ist nur all zu gerne kein Fehler feststellbar bei der Überprüfung!

    Gruß,
    Lars
    Hallo Lars,



    Danke für die Antwort. Habe mittlerweile auch die Vermuting, dass es sich hier um das Problem des externen Datenträgers handeln könnte. Werde jetzt versuchen die *.MKV Dateien auf einen USB Stick zu überspielen um sie dann von dort aus auf der TV-FHDS abspielen.

    P.S.:

    Es sind noch alte Filmdateien, die schon x fach abgespielt wurden. Vielleicht nutzen die sich ab :whistling: .


    Nachtrag 26.02.2011:

    Habe nun eine 2. Festplatte gekauft. Auch hier tritt das Problem genauso auf, wie auch auf einem USB Stick. Die Filme laufen je nachdem mal 3min. mal auch 30 min. und mitten im Film schaltet sich das Gerät einfach ab und rebootet ca. 2 - 3 min. Dieses Problem tritt auch bei allen Filmen auf, die ich angeschaut habe. Die Filme haben schonmal tadellos funktioniert. An der Raumtemperatur hat sich auch nichts geändert sind ca. 23°C. Das Gerät steht auf einer Glasplatte und hat auch genügend Freiraum in alle Richtungen.

    Werde am Mo. den Support von Fantec kontaktieren.



    Danke für die Unterstützung,



    firesmarter

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „firesmarter“ ()