P2700 kein Ton über HDMI

    P2700 kein Ton über HDMI

    Hallo zusammen,

    ich besitze schon seit einigen Jahren den P2700 und war mit dem Gerät super zufrieden.
    Vor einigen Tagen habe ich mir einen neuen Fernseher der Marke Metz angeschafft.
    An dem Metz TV-Gerät bekomme ich keinen Ton über HDMI. Ich habe sämtliche Einstellungen getestet, HDMI-Kabel und -Eingänge getauscht.
    Nichts hat funktioniert. Super HD-Bild, aber keinen Ton. An jedem anderen TV bzw. PC-Monitor bei mir im Haus funktioniert alles bestens.
    Der freundliche Fachhändler wusste auch keinen Rat und wollte bei Metz anfragen, aber bislang keine Antwort.
    Hat vielleicht noch jemand einen Tipp, bzw. ähnliche Erfahrungen mit dieser Gerätekonfiguration?
    Mein Dank wird euch ewig nachschleichen. ;)
    Hallo,

    ansonsten einfach mal Metz selbst (per Mail oder/und Telefon o.a. Forum) kontaktieren ... und TV zurückgeben, falls nix mehr geht. :whistling:
    Wie lautet denn das genaue Modell des TVs?

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Hallo,

    ich würde hier mal ganz gediegen dem Fachhändler den Vortritt lassen TM, denn Fachhändler, die Metz anbieten sind da schon ganz gut aufgestellt, was solche Recherchen angeht, da diese auch direkt beim Metz Service persönliche Ansprechpartner haben. Ich spreche da als RF Techniker aus langjähriger Metz-Zusammenarbeit. :thumbup: Zumal der Fachhändler noch mal ganz andere (technische) Erklärungen für das Problem benennen kann, als der gemeine Nutzer das auf dem Fernanalyse Weg per Telefon oder Mail je könnte.

    In Summe sollte aber erst mal festgestellt werden, dass Du, lieber Coalminer hier selbst eigentlich wirklich nicht mehr viel tun kannst, denn Du hast so ziemlich alles getan, was wir Dir hier aus der Ferne maximal hätten vorschlagen können.

    - HDMI Kabel tauschen
    - Einstellungen überprüfen / andere testen
    - anderes TV Gerät zum testen verwenden

    Du kannst evtl. noch maximal beim P2700 die Werkseinstellungen laden, auch wenn ich persönlich darin wenig Sinn sehe, so wäre das zumindest die letzte Option etwas von Deiner Seite her zu testen. Ansonsten sehe auch ich hier das Problem eher beim TV Gerät. Entweder ein Einstellungsproblem, was selbst der Fachhändler nicht hat orten können (Bei Metz Geräten kann man ja bekanntlich sehr, sehr viel einstellen und evtl. wird einer der Metz Techniker dem Fachhändler auch mal raten, den Service Mode zu checken!) oder ein BUG/Problem in der jeweiligen Software des TV Gerätes, das nur in dieser Konstellation auftritt. Evtl. würde es vielleicht noch was bringen, den P2700 mal direkt mit zum Fachhändler zu nehmen und dort testweise an diversen Metz Geräten zu testen. Dem aber kann und will ich nicht vorgreifen - ist nur als Anregung gemeint.

    Grüße