MR-35DRN Fehlereingrenzung auf Grund LED-Status und Anzeige

    MR-35DRN Fehlereingrenzung auf Grund LED-Status und Anzeige

    Bevor jetzt einige von Euch aufschreien...
    Ja ich weiß, das MR-35DRN ist schon in die Jahre gekommen, aber dennoch hatte ich diesem alten MR-35DRN dieser Tage noch einmal Leben eingehaucht um alte vergessene Daten zu checken und um dann im Nachgang einige davon auf anderen Systemen zu sichern...

    War am ersten Tag auch noch alles okay, musste ich heute feststellen, dass ich nicht mehr Zugriff auf die Daten hatte und auch im Netzwerk das MR-35DRN komplett verschwunden war.
    Ich vermute zwar nun, dass das alte MR-35DRN den Geist aufgegeben hat, aber fragen kostet hier ja nichts und vielleicht hat ja einer von Euch doch noch einen Rat?

    Also hier die Zusammenfassung:
    - am Vortag war alles mit dem MR-35DRN okay, doch heute bemerkte ich nach dem Einschalten folgende Probleme:
    - das MR-35DRN war im Netzwerk nicht mehr zu sehen >> nicht okay
    - die Power LED leuchtet blau > also okay
    - die Ready LED bleibt stetig aus/off >> nicht okay
    - die DISK 1 LED (oberer Schacht/Einschub) leuchtet stetig blau >> okay
    - die DISK 2 LED (unterer Schacht/Einschub) leuchtet stetig pink >> nicht okay
    - in beiden Schächten/Einschüben befinden sich jeweils eine 1TB SAMSUNG HD103UJ >> okay und so soll´s sein
    (wurde gegenüber zum Vortag auch nicht geändert)
    - die HDDs wurden mehrfach einzeln, oder auch komplett entfernt und wieder in die Schächte geschoben, doch das MR-35DRN konnte weder davor, noch danach über das SetupUtil aufgerufen werden und war auch im Netzwerk nicht mehr zu sehen. >> nicht okay
    - alle Netzwerkkabel waren und sind okay, Verbindungen wurden zum Vortag ohnehin nicht verändert
    - mehrere Neustarts blieben erfolglos
    - und nachdem alles nichts brachte, führte ich mehrfach einen RESET durch >> ohne Erfolg! >> nicht okay
    (wie schon einschlägig beschrieben, danach natürlich mit Änderung der IP bei meinem PC auf z.B. 192.168.3.160 (2...254) doch kam ich weder auf die GUI des MR-35DRN, noch bekam ich Zugriff auf die HDDs und auch im Netzwerk war das MR-35DRN nicht zu sehen. >> nicht okay
    Nur ein Symbol in der Taskleiste eines direkt am LAN angeschlossenen XP-Rechners zeigte an, dass es zum MR-35DRN eine Netzwerkverbindung gibt >> okay
    - jedoch ging ein Ping vom XP-Rechner auf 192.168.3.1 ins Leere... nicht okay

    FRAGE:
    Hat jemand schon mal einen ähnlichen Fehler bei seinem MR-35DRN gehabt?
    Kann man dem alten MR-35DRN wieder LEBEN einhauchen, oder muss ich jetzt umständlich mit einem Tutorial (wie bereits im Forum erläutert) die Daten von den HDDs retten?
    ...oder würde ggf. als Alternative zur Datenrettung ein anderes ERSATZ- MR-35DRN funktionieren?
    (nach dem Motto, beide HDDs aus dem alten MR-35DRN raus und einfach rein ins Ersatz-NAS und loslegen mit der Datenrettung)

    Danke an Euch alle schon mal im Voraus...
    ?( Nichts genaues weiß man nicht! :thumbup:
    Moin,

    ich befürchte ehrlich gesagt, dass du dir den Verbund mit dem ganzen rein und raus schon zerschossen hast und es gibt nur noch die Möglichkeit die Daten über das Tutorial zu sichern und danach alles neu einzurichten, anders wird das nichts mehr werden. :thumbup:

    Bis hier her:

    all4zero wrote:

    - die DISK 1 LED (oberer Schacht/Einschub) leuchtet stetig blau >> okay
    - die DISK 2 LED (unterer Schacht/Einschub) leuchtet stetig pink >> nicht okay


    könnte man noch über einen Rebuild/Abgleich sprechen, aber wenn der nicht durchläuft und danach die weiteren Schritte sollten alles erledigt haben. :D

    Gruß,
    Lars
    Hallo Lars,
    sehr erfreulich, dass du so schnell auf mein Problem eingehst ;)
    Tja, da habe ich wohl mit dem Austausch/Rein/Raus der HDDs einen Fehler gemacht, aber wenn man erstmal im Wahn ist...
    Nun, dann lass uns doch mal über ein Rebuilt/Abgleich sprechen/schreiben... was auch immer Du damit genau meinst.
    Ich bin für jeden möglichen Versuch der Reanimation des MR-35DRN zu haben, oder ist das NAS selbst gar nicht das Problem?
    Ich meine irgendwo gelesen zu haben, dass - wenn eine LED PINK leuchtet - lediglich ein Schreib/Lesemodus aktiv ist und nur eine ROTE LED das tatsächliche AUS bedeuten würde...
    Kann man eigentlich ohne andere - also zusätzliche HDDs feststellen, dass das MR-35DRN noch okay ist?
    Zurzeit wird "Fantec" ja nicht mal in der GUI zur Auswahl angezeigt... (egal ob mit eingeschobenen HDDs, oder ohne)
    Hmm, vielleicht hätte man ja in diesem Zeitalter wohl doch eher IT-ler werden sollen... :wacko:
    Gruß
    all4zero
    ?( Nichts genaues weiß man nicht! :thumbup:
    Moin,

    ne das hast du falsch verstanden, der Abgleich hätte nur zu dem einen Zeitpunkt funktioniert, jetzt kann man da nichts mehr machen. ;)

    Wie erwähnt, per Tutorial versuchen an die Daten zu kommen und dann kann man nochmal gucken, ob sich da noch irgendetwas machen lässt, aber sieht wohl nicht so gut aus (warum auch immer, dass kann man so nicht sagen!).

    Gruß,
    Lars