Fantec 3DAluplay 4TB zeigt in Windows nicht alle Verzeichnisse

    Fantec 3DAluplay 4TB zeigt in Windows nicht alle Verzeichnisse

    Hallo, komisches Phänomen: Meine Fantec 3D ALuplay 4TB funktioniert tadellos über die HDMI Buchse am Fernseher. Alle Verzeichnisse und Dateien werden angezeigt.

    Wenn ich die FEstplatte über das blaue USB Kabel mit meinem Rechner und WIndows 7 verbinde, werden "music" und "image" angezeigt, aber NICHT der Ordner "movie". Das verhindert, das ich neue Daten nachschieben kann. Über das "Optionen"- Menü der Festplatte habe ich alle Ordner anzeigen lassen. Daran liegt es nicht. Ist der Ordner evtl. mit knapp 2TB zu groß ? Kann doch nicht sein....

    Vielen Dank für eure Hilfe
    Hallo,

    führe bitte mal mittels Windows eine Fehlersuche des Datenträgers im USB Modus durch. Sieht so aus, als wäre die Platte mal nicht sauber abgemeldet worden (Hardware sicher entfernen / auswerfen).

    Sollte das auch nicht klappen, verbinde den Player mal testweise mittels eines handelsüblichen USB 2.0 Kabels, um potenzielle USB 3.0 Inkompatibilitäten auszugrenzen.

    Grüße
    Hallo,

    danke für die schnelle Antwort.

    Fehlersuche des Datenträgers lief die Nacht durch. Leider ohne das das Problem behoben wurde. Es wurde heute morgen immer noch nur "image" und "music" angezeigt. Im übrigen auch immer schon ein Ordner ".Theatre", mit dem ich nichts anfangen kann und unter dem auch nichts gespeichert ist.

    Verbindung war über das blaue USB 3.0 Kabel an die USB 3.0 Buches meines Rechners mit Windows7. Wenn ich testweise ein handelsübliches USB 2.0 Kabel anschliessen soll - hinten lässt sich ja nur ein USB3.0 Kabel Typ B anschliessen - nehme ich an ich soll das an den seitlichen USB2.0 TypA Anschlüssen tun, die dann auch als Ausgang fungieren und so die Festplatte vom Rechner erkannt werden soll ?

    Danke schonmal...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „paddylein“ ()

    Hallo,

    klussmaw schrieb:

    hinten lässt sich ja nur ein USB3.0 Kabel Typ B anschliessen


    Inkorrekt. Die USB 3.0 Typ B Buchse ist ebenfalls kompatibel zu einem normalen USB 2.0 Typ B Stecker. Lediglich der obere Teil, die USB 3.0 Erweiterung der Buchse bleibt frei. Sieht komisch und falsch aus, ist aber korrekt so. :thumbup:

    klussmaw schrieb:

    nehme ich an ich soll das an den seitlichen USB2.0 TypA Anschlüssen tun, die dann auch als Ausgang fungieren und so die Festplatte vom Rechner erkannt werden soll ?


    Um Gottes Willen bitte niemals nicht!!! 8o Das sind keine OTG Buchsen, wo man nach belieben über Kreuz und in alle Richtungen werkeln kann - nicht ohne Grund sind die Buchsen mit Device (Verbindung zum PC) und die anderen als Hosts (zum direkten anschließen von USB Datenträgern) betitelt.

    Noch eine Bitte: Fotos und Illustrationen fremder Webseiten werden hier bitte gemäß Regelwerk nicht einfach so unbedarft eingebunden. Ich sage nur "Urheberrecht"!

    Die von Dir benannten Ordner werden übrigens vom Player automatisch angelegt. der Theater Ordner ist ein Arbeitsordner für den Player. Der ist bitte nur zu löschen, wenn es Probleme mit der Dateiansicht im Player selbst gibt. Selbiges gilt für eine sogenannte .part Datei!

    Grüße
    Hallo, habe das 2.0 Kabel ausprobiert, an 2.0 und auch 3.0 USB Anschluss am Rechner. Keine Veränderung. Habe nun auch einen neuen Laptop Lenovo T430 mit Windows 7 Professional besorgt, um es damit zu testen : Vergebens. Keine Anzeige des Filmordners. Ist schon seltsam, das die Multimediaplatte die Filme aus dem Ordner abspielt aber der Rechner nur den Bild und Musikordner anzeigt. Inzwischen spiele ich neue Filme über eine 2. externe Festplatte über den USB Port am Multimediaplayer ab. Blöd, geht aber nicht anders...
    Hallo,

    nee, das ist auch nicht korrekt so und da muss es einen Grund für geben.

    Vorab noch eine Hintergrundfrage zur Einrichtung des Players:
    Wie hast du seinerzeit die Festplatte eingerichtet? Hast Du selbst eine gebrauchte und bereits formatierte verbaut oder den Player mit samt dieser Platte erstanden und gemäß Bedienungsanleitung nur über das Player Setup formatiert und eingerichtet?

    Hast Du die Möglichkeit, die Festplatte einmal auszubauen und an einem Rechner Deiner Wahl direkt anzuschließen (sei es intern oder mittels z.B. Docking Station)? Dann würde ich Dich bitten, die Windows Fehlerüberprüfung auf diesem Weg noch einmal zu wiederholen. Lösche nun bitte in diesem Zug auch mal den Theater Ordner und die .part Datei auf der Platte.

    Irgendwas ist da noch mit der Konsistenz der Platte nicht im reinen, anders kann ich mir das nicht erklären.

    Ach ja und by the way, Du denkst auch immer schön brav an das sichere entfernen/auswerfen, von USB Speichermedien am PC? Das ist lebenswichtig!!! Bitte nicht auf HotPlug und Co. verlassen.

    Hierzu auch mal dieses TUT lesen. Korrekter Umgang mit internen Festplatten bei Media Playern sämtlicher Typen

    Grüße