Fantec RayPlay U3 - JPEG Bilder der Reihe nach abspielen auf Knopfdruck - keine SlideShow

    Fantec RayPlay U3 - JPEG Bilder der Reihe nach abspielen auf Knopfdruck - keine SlideShow

    Guten Tag!

    Habe einen neuen Fantec RayPlay U3 an einen Beamer installiert um ganz normale Präsentationsbilder
    im JPEG-Format nacheinander abzurufen.

    Das ganze wird für einen Fortbildungskurs benutzt. Da sollen die Bilder nur auf Knopfdruck zum nächsten wechseln
    und dann anhalten. Die Bilder können dabei auch mal viele Minuten angezeigt bleiben bis zum nächsten Bild
    durch Knopfdruck geschaltet wird.

    Die SlideShow Funktion habe ich im Menü des Players schon mal deaktiviert.
    Es befinden sich nur die Bilder auf dem Player und sind schön durchnummeriert
    von 10 bis 45.

    Jetzt habe ich folgendes verhalten bemerkt.

    Die grossen Links / Rechsts Tasten der Fernbedienung sind ja schon mal gar nicht zu gebrauchen.
    Da springt der Player immer gefühlte 3 Bilder Vor bzw. Zurück und nicht immer zum Nächsten. :thumbdown:

    Dann habe ich die kleine Pause/Play Taste benutzt. Bei der Taste bleibt er beim Bild stehen und wenn ich
    nochmals draufdrücke kommt das nächste Bild. Mit dieser Taste kann ich die kompletten Bilder schön
    nacheinander (und richtig) abrufen. Habe gemeint damit sei das Problem gelöst.

    Aber wenn ich ein Bild über längeren Zeitraum (über ca. 10 Minuten) stehen lasse, und dann wieder
    zum nächsten Bild wechseln will und ich die Pause/Play Taste benutze springt der Player ganz an den
    Anfang der Bilderserie und nicht einfach zum nächsten Bild.

    Dann muss ich wieder die Präsentation abbrechen und beim passenden Bild wieder entsprechend einsteigen.
    Das sieht natürlich nicht sehr schön aus und stört.

    Wenn ich keine Zeit zwischen Bildern verstreichen lasse funktioniert es einwandfrei mit Pause/Play Taste.

    Hatt da jemand eine Lösung wie man eine solch Einfach geglaubte Sache in den Griff bekommt.
    Einfach Bilder der Reihe nach anzeigen ohne SlideShow nur auf Knopfdruck.
    Bild Vor oder eben Zurück aber immer nur zum Nächsten und nicht 2-3 Bilder.

    Hoffe ja nur dass eine Einstellung, die ich übersehen habe, nicht passt und nicht das Gerät etwas "Spinnt" .

    Bin dankbar um jeden Tipp.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Sam40“ ()