MM-HDRTV funktioniert nicht mehr

    MM-HDRTV funktioniert nicht mehr

    Ich verwende den Fantec MM-HDRTV schon seit einiger Zeit und hatte bisher keine Probleme per HDMI Musik/Fotos/Videos am TV oder über USB am Computer abzuspielen. Jetzt funktioniert beides nicht mehr. Eine Fehlbedienung kann es auch nicht sein, denn ich benutze das Gerät schon zulange. Soweit ich mich erinnern kann, hatte ich zuletzt am Fantec nur die Fernsehsender neu programmiert - das funktionierte problemlos. Wieso das Ding jetzt nicht mehr funktionieren soll, kann ich nicht verstehen. An einen Defekt der Festplatte kann ich auch nicht recht glauben.

    Am TV wird das Menü nicht mehr angezeigt - jedoch es kommt die Fehlermeldung kein Signal vorhanden. Ich habe mehrere HDMI-Kabel und HDMI-Anschlüsse am TV ausprobiert, jedoch erfolglos.

    Am PC und Notebook (via USB) wird der Fantec auch nicht erkannt.

    Der Fantec reagiert auch nicht auf die Fernbedienung (Batterien sind getauscht). Mir ist aufgefallen, dass beim Anstecken an den PC die Standby-Leuchte extrem lange "blau" blinkte. Die rote Lampe für die Aufnahme leuchtet permanent und lässt sich nicht mit der Fernsteuerung abschalten. Die kleine blaue Lampe für den Festplattenstatus leuchtet konstant.

    Wie könnte ich das Problem lösen?

    Ergänzung: Jetzt war die rote Lampe für die Aufnahme für rund ein Minute weg, hat sich dann von selbst wieder eingeschaltet und sich nach rund 20 Sekunden wieder abgeschaltet.

    Das Problem ist jedoch nicht gelöst.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Otmar Mayr“ ()