HDMI plötzlich nur Schwarz/Weiß

    HDMI plötzlich nur Schwarz/Weiß

    Hi,

    Ich hab seit 4 Jahren ein MM-FHDL :D und bin Mega zufrieden damit. Nur seit heute ist bei HDMI und YUV Ausgang nur ein Schwarz/Weiß Bild.

    Ist der Player jetzt kaput? Ich hab auch schon Werkseinstellung gemacht und Kabel getauscht. Hilft leider nix.

    Hatte wer schonmal so ein Problem.

    Lh
    Hallo,

    wenn jetzt nur analog verkabelt wäre, hätte ich gesagt, dass evtl. von PAL auf NTSC umgeschaltet wurde. Wenn aber sowohl über HDMI, als auch analog nur noch ein SW Bild anliegt... Schwer zu sagen aus der Ferne. Du kannst den Player mal noch testweise an ein zweites TV Gerät anschließen, falls vorhanden. Bringt auch das keinen Erfolg, kann ich Dir höchstens mal anbieten, das Gerät unverbindlich hier bei uns (nicht Fantec, siehe Signatur und Über mich Seite im Profil) zu überprüfen, denn offizielle Gewährleistung dürfte nach gut 4 Jahren ja nun keine mehr vorhanden sein.

    Grüße
    Hi, danke für das Angebot.

    Hab aber gerade den Player nochmal probiert und siehe bunt wie immer ?( keine Ahnung was der hatte.

    Hab aber jetzt wieder das Problem mit dem Netzwerk. Ich habe den Player mit dem Fantec Wlanstick im Netzwerk und muss jetzt wieder nach jedem Hochfahren das Wlan Profil "starten".

    Ich hatte es mal vor paar Jahren hinbekommen das er das gleich zum anfang selber macht. Weiß bloß nicht mehr wie ;(

    Weiß einer was ich einstellen muss?


    Lg
    Hallo,

    corsa_fan schrieb:

    Hab aber jetzt wieder das Problem mit dem Netzwerk. Ich habe den Player mit dem Fantec Wlanstick im Netzwerk und muss jetzt wieder nach jedem Hochfahren das Wlan Profil "starten".


    verstehe ich jetzt nicht so ganz... er speichert also die WLAN Einstellungen nicht oder was meinst Du? Player noch mal auf die Werkseinstellungen zurückgesetzt? Festplatte mal im USB Modus auf Fehler überprüft?

    Kann nur eine Kleinigkeit sein.

    Grüße