Fantec mwid25 Android 5.0 Lollipop und FanTec APP

    Moin,

    bis jetzt ist vom Hersteller der Chipsätze und Geräte in diese Richtung noch nichts angedacht, die Kompatibilität bleibt erstmal bei Android 2.3 bis Android 4.4, insofern es nicht eh von selbst mit 5.0 zusammen läuft.

    Wie man momentan im Netz auch gut verfolgen kann, scheinen diese Probleme bei vielen Apps vorzuliegen und eventuell nicht nur durch die Laufzeitumgebung bedingt zu sein, sondern durch direkte Fehler in der neuen Version 5.0, welche nicht durch Anpassungen der Apps zu beheben sind.
    Allgemein wird im Netz empfohlen erstmal zurück auf 4.4 zu gehen, insofern man nicht bei den Fehlern der neuen Version aktiv mitwirken will. ;)

    Letztlich ist Android 5.0 auch frühestens Ende 2015 mal relevant, bzw. die Nachfolger, Android 5.1 ist ja bereits angekündigt und das wird auch noch etwas weitergehen, bevor da nicht die schlimmsten Fehler raus sind, lohnt sich ein Wechsel eh nicht und man sollte besser bei Android 4.4 bleiben oder drunter. :thumbup: Ganz zu schweigen von der Marktdurchdringung, wichtiger ist es die aktuell genutzten Versionen vernünftig am Laufen zu haben. ;)

    Gruß,
    Lars
    <p>Na seh ich etwas anders, aber die Probleme verstehe ich nat&uuml;rlich. Was allerdings bei Android 5.0 m&ouml;glich ist, ist ein Zugriff &uuml;ber Samba z.B. ES Datei Explorer oder BS Player, der auch Thumbnails zeigt und den FanTec sehr gut unterst&uuml;tzt. Auch relativ ruckelfreies Abspielen. Daher ist es etwas verschmerzbar. Aber erst n&auml;chstes Jahr updaten und allen empfehlen bei 4.4 zu bleiben? Da h&auml;tte ich ja immer noch&nbsp; bei 2 bleiben k&ouml;nnen, wie mit meinem alten Motorola Defi, da brauche ich ja nur alle 5 Jahre ein neues Handy.<br />
    &nbsp;</p>